Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/06/2021, à 15:43

esox

Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour j'ai un système qui fonctionne sur la version 5.8.0-48-low-latency, j'ai voulu faire un upgrade de noyau vers la dernière version disponible sur synaptic : 5.8.0-55-low-latency. J'ai donc installé les même paquets que ceux de la version 5.8.0-48 qui fonctionne :

- linux-cloud-tools-5.8.0-48
- linux-cloud-tools-5.8.0-48-low-latency
- linux-headers-5.8.0-48
- linux-headers-5.8.0-48-low-latency
- linux-image-5.8.0-48-low-latency
- linux-modules-5.8.0-48-low-latency
- linux-tools-5.8.0-48
- linux-tools-5.8.0-48-low-latency

par les mêmes paquets en version 5.8.0-55 mais ça plante au boot, ça reste figé sur "chargement du disque mémoire initial".

Vu que j'ai installé les pilotes openCL pour mes cartes amd j'ai essayé de les enlever sur la version 5.8.0-48 pour les réinstaller sur la 5.8.0-55, mais j'ai toujours le même plantage au démarrage (donc pas pu les réinstaller sur la version 5.8.0-55 du coup).

Il y donc quelque chose que j'ai fait de travers mais je ne sais pas quoi...

Hors ligne

#2 Le 17/06/2021, à 15:52

geole

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour
Comment se passe le boot lorsque tu choisis le vieux noyau (5.8.0-48) ? https://doc.ubuntu-fr.org/recovery_mode

En ligne

#3 Le 17/06/2021, à 15:52

xubu1957

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour,

Montre, en te servant du Retour utilisable de commande, les noyaux présents :

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

et :

dpkg -l | grep -v ^ii
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#4 Le 17/06/2021, à 16:00

ylag

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour,

Si on suppose que tu sois sur une 'buntu 20.04, je crois qu'il faudrait installer le méta-paquet linux-lowlatency-hwe-20.04 qui devrait aller chercher toutes les dépendances requises pour l'installation de ce noyau ?

A+

Hors ligne

#5 Le 17/06/2021, à 16:35

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

geole a écrit :

Bonjour
Comment se passe le boot lorsque tu choisis le vieux noyau (5.8.0-48) ? https://doc.ubuntu-fr.org/recovery_mode

Merci pour ta réponse. Avec le 5.8.0-48, tout va bien. Je peux aussi accéder au recovery mode avec le 5.8.0-55

Hors ligne

#6 Le 17/06/2021, à 16:38

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

xubu1957 a écrit :

Bonjour,

Montre, en te servant du Retour utilisable de commande, les noyaux présents :

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

et :

dpkg -l | grep -v ^ii
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal

Merci pour ta réponse, les commandes donnent ça :

jean-martin@desktop:~$ echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

ii  linux-headers-5.8.0-48                 5.8.0-48.54  all
ii  linux-cloud-tools-5.8.0-48             5.8.0-48.54  amd64
ii  linux-cloud-tools-5.8.0-48-lowlatency  5.8.0-48.54  amd64
ii  linux-headers-5.8.0-48-lowlatency      5.8.0-48.54  amd64
ii  linux-image-5.8.0-48-lowlatency        5.8.0-48.54  amd64
ii  linux-modules-5.8.0-48-lowlatency      5.8.0-48.54  amd64
ii  linux-tools-5.8.0-48                   5.8.0-48.54  amd64
ii  linux-tools-5.8.0-48-lowlatency        5.8.0-48.54  amd64
ii  linux-cloud-tools-common               5.8.0-55.62  all
ii  linux-headers-5.8.0-55                 5.8.0-55.62  all
ii  linux-tools-common                     5.8.0-55.62  all
ii  linux-cloud-tools-5.8.0-55             5.8.0-55.62  amd64
ii  linux-cloud-tools-5.8.0-55-lowlatency  5.8.0-55.62  amd64
ii  linux-headers-5.8.0-55-lowlatency      5.8.0-55.62  amd64
ii  linux-image-5.8.0-55-lowlatency        5.8.0-55.62  amd64
ii  linux-modules-5.8.0-55-lowlatency      5.8.0-55.62  amd64
ii  linux-tools-5.8.0-55                   5.8.0-55.62  amd64
ii  linux-tools-5.8.0-55-lowlatency        5.8.0-55.62  amd64

Noyau courant : 5.8.0-48-lowlatency x86_64
jean-martin@desktop:~$ 

et :

jean-martin@desktop:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                            Version                                     Architecture Description
+++-==============================================-===========================================-============-==========================================================================================================================================================================
rc  amd64-microcode                                3.20191218.1ubuntu1                         amd64        Processor microcode firmware for AMD CPUs
rc  dctrl-tools                                    2.24-3                                      amd64        Command-line tools to process Debian package information
rc  fuse                                           2.9.9-3                                     amd64        Filesystem in Userspace
rc  intel-microcode                                3.20210608.0ubuntu0.20.10.1                 amd64        Processor microcode firmware for Intel CPUs
rc  linux-image-5.8.0-25-lowlatency                5.8.0-25.26                                 amd64        Signed kernel image lowlatency
rc  linux-image-unsigned-5.10.36-051036-generic    5.10.36-051036.202105111331                 amd64        Linux kernel image for version 5.10.36 on 64 bit x86 SMP
rc  linux-modules-5.10.36-051036-generic           5.10.36-051036.202105111331                 amd64        Linux kernel extra modules for version 5.10.36 on 64 bit x86 SMP
rc  linux-modules-5.8.0-25-lowlatency              5.8.0-25.26                                 amd64        Linux kernel extra modules for version 5.8.0 on 64 bit x86 SMP
rc  opencl-rocr-amdgpu-pro:amd64                   20.45-1188099                               amd64        ROCr OpenCL Runtime
rc  oxygen-icon-theme                              5:5.74.0-0ubuntu1                           all          Oxygen icon theme
rc  thermald                                       2.3-4ubuntu1                                amd64        Thermal monitoring and controlling daemon
jean-martin@desktop:~$ 

Il y a des trucs que je ne comprends pas parce qu'a priori j'ai installé la version 20.40 des pilotes amd. J'avais fait une install à partir de la version 20.45 mais enlevée...

Dernière modification par esox (Le 17/06/2021, à 16:40)

Hors ligne

#7 Le 17/06/2021, à 16:40

geole

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

esox a écrit :

Je peux aussi accéder au recovery mode avec le 5.8.0-55

Alors, après avoir booté en recovery  avec ce noyau     regarde du coté des pilotes propriétaires
https://doc.ubuntu-fr.org/gestionnaire_ … prietaires

Dernière modification par geole (Le 17/06/2021, à 16:40)

En ligne

#8 Le 17/06/2021, à 16:41

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

ylag a écrit :

Bonjour,

Si on suppose que tu sois sur une 'buntu 20.04, je crois qu'il faudrait installer le méta-paquet linux-lowlatency-hwe-20.04 qui devrait aller chercher toutes les dépendances requises pour l'installation de ce noyau ?

A+

Non je suis sur la 20.10 ubuntustudio, directement installée avec la faible latence.

Hors ligne

#9 Le 17/06/2021, à 16:41

xubu1957

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Pour nettoyer :

Le 11/02/2017, moko138 a écrit :

Pour supprimer tous ces fichiers de configuration devenus sans objets et marqués "rc", et uniquement ces fichiers, exécute :

dpkg -l | awk '/^rc/{print $2}' | xargs -r sudo dpkg -P

Il venait d'où, le noyau bizarre 5.10.36-051036 ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#10 Le 17/06/2021, à 16:52

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

xubu1957 a écrit :

Pour nettoyer :

Le 11/02/2017, moko138 a écrit :

Pour supprimer tous ces fichiers de configuration devenus sans objets et marqués "rc", et uniquement ces fichiers, exécute :

dpkg -l | awk '/^rc/{print $2}' | xargs -r sudo dpkg -P

Il venait d'où, le noyau bizarre 5.10.36-051036 ?

De là :

https://kernel.ubuntu.com/~kernel-ppa/mainline/v5.10/

J'avais tenté cette procédure pour installer les pilotes amdgpu de façon un peu moins rock n roll que ce que j'ai fait à partir de la version 20.40 des pilotes (

sudo ./amdgpu-install --opencl=legacy --no-dkms

) :

https://forum.level1techs.com/t/ubuntu- … wip/164137

Ce fut d'ailleurs assez galère puisque ça s'est fini avec des erreurs de dépendances et des paquets cassés...

Dernière modification par esox (Le 17/06/2021, à 16:55)

Hors ligne

#11 Le 17/06/2021, à 16:58

ylag

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour,

esox a écrit :

Non je suis sur la 20.10 ubuntustudio, directement installée avec la faible latence.

Dans ce cas, je crois qu'il faudrait ce méta-paquet sur groovy 20.10 : linux-lowlatency-hwe-20.04 ?

A+

Hors ligne

#12 Le 17/06/2021, à 17:02

xubu1957

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 17/06/2021, à 17:27

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Oui mais entre temps j'ai cherché une façon plus élégante d'installer les pilotes. Le soucis c'ets que les pilotes AMD sont pour la 20.04 LTS et je suis sur la 20.10 (la 20.04 ne fonctionne pas très bien avec les modules son FW).

Hors ligne

#14 Le 17/06/2021, à 17:33

xubu1957

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Montre les cartes graphiques :

lspci -vnn | grep -A12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#15 Le 17/06/2021, à 18:52

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

xubu1957 a écrit :

Montre les cartes graphiques :

lspci -vnn | grep -A12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"
jean-martin@desktop:~$ lspci -vnn | grep -A12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] [1002:67df] (rev e7) (prog-if 00 [VGA controller])
        Kernel driver in use: amdgpu
        Kernel modules: amdgpu
02:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] [1002:67df] (rev e7) (prog-if 00 [VGA controller])
        Kernel driver in use: amdgpu
        Kernel modules: amdgpu
jean-martin@desktop:~$ 

Hors ligne

#16 Le 18/06/2021, à 15:21

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Petit up, personne n'a d'idée de la raison de ces soucis de mise à jour ?

Hors ligne

#17 Le 18/06/2021, à 15:24

xubu1957

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour,

Fournis le retour de :

sudo apt update

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 18/06/2021, à 15:30

ylag

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour,

Si on se fie au premier bloc du retour au commentaire #6, tu ne peux avoir de mises à jour de noyau puisqu'il n'y a aucun méta-paquet pointant vers le noyau le plus récent d'installé sur ton système.
Pour les noyaux «lowlatency» sur une 'buntu 20.10, il faudrait installer le paquet linux-lowlatency-hwe-20.04 ; voir le commentaire #11.
D'autres pourront me corriger s'il y a lieu.

Si possible, fait voir le retour complet de :

sudo apt update

Édit : Grillé par xubu1957... smile !

A+

Dernière modification par ylag (Le 18/06/2021, à 15:44)

Hors ligne

#19 Le 18/06/2021, à 16:33

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

xubu1957 a écrit :

Bonjour,

Fournis le retour de :

sudo apt update

Ca renvoie ça

jean-martin@desktop:~$ sudo apt update
Réception de :1 file:/var/opt/amdgpu-pro-local ./ InRelease
Ign :1 file:/var/opt/amdgpu-pro-local ./ InRelease
Réception de :2 file:/var/opt/amdgpu-pro-local ./ Release [816 B]
Réception de :2 file:/var/opt/amdgpu-pro-local ./ Release [816 B]
Réception de :3 file:/var/opt/amdgpu-pro-local ./ Release.gpg
Ign :3 file:/var/opt/amdgpu-pro-local ./ Release.gpg
Atteint :4 http://archive.ubuntu.com/ubuntu groovy InRelease
Atteint :5 http://archive.canonical.com/ubuntu groovy InRelease                                                                                                  
Réception de :6 http://archive.ubuntu.com/ubuntu groovy-updates InRelease [115 kB]                                                                               
Atteint :7 http://ppa.launchpad.net/cappelikan/ppa/ubuntu groovy InRelease                                                                                       
Atteint :8 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu groovy InRelease                                                                             
Réception de :9 http://archive.ubuntu.com/ubuntu groovy-backports InRelease [101 kB]                                                                             
Réception de :10 http://security.ubuntu.com/ubuntu groovy-security InRelease [110 kB]                                                                            
Atteint :11 http://ppa.launchpad.net/oibaf/graphics-drivers/ubuntu groovy InRelease                                                                              
Atteint :12 https://repo.nordvpn.com//deb/nordvpn/debian stable InRelease                                                                 
Atteint :13 http://ppa.launchpad.net/savoury1/blender/ubuntu groovy InRelease                           
Atteint :14 http://download.opensuse.org/repositories/home:/aggraef/xUbuntu_20.10  InRelease            
326 ko réceptionnés en 1s (246 ko/s)                                  
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
1 paquet peut être mis à jour. Exécutez « apt list --upgradable » pour le voir.
jean-martin@desktop:~$ ^C
jean-martin@desktop:~$ 

Hors ligne

#20 Le 18/06/2021, à 16:37

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

ylag a écrit :

Bonjour,

Si on se fie au premier bloc du retour au commentaire #6, tu ne peux avoir de mises à jour de noyau puisqu'il n'y a aucun méta-paquet pointant vers le noyau le plus récent d'installé sur ton système.
Pour les noyaux «lowlatency» sur une 'buntu 20.10, il faudrait installer le paquet linux-lowlatency-hwe-20.04 ; voir le commentaire #11.
D'autres pourront me corriger s'il y a lieu.

Si possible, fait voir le retour complet de :

sudo apt update

Édit : Grillé par xubu1957... smile !

A+

J'ai pourtant installé au départ la version studio de la 20.10 et je n'avais aucun problème de maj des kernels low-latency jusqu'à ce que je fasse cette installation de la version 5.10. UIbuntustudio 20.10 est d'emblée avec des kernels low-latency qui se sont mis à jour sans soucis jusqu'à la version 5.8-54. Et si j'installe ce linux-lowlatency-hwe-20.04 sur une 20.10 je crains le pire non ?

Hors ligne

#21 Le 18/06/2021, à 16:37

xubu1957

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Vu la présence du ppa oibaf/graphics-drivers, je laisse mon tour.

Et pour l'autre savoury1/blender, je ne sais rien, à part lire la Doc blender.

Dernière modification par xubu1957 (Le 18/06/2021, à 16:42)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#22 Le 18/06/2021, à 16:46

ylag

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

Bonjour,

Aucune idée de ce que ça représente :

Réception de :1 file:/var/opt/amdgpu-pro-local ./ InRelease
Ign :1 file:/var/opt/amdgpu-pro-local ./ InRelease
Réception de :2 file:/var/opt/amdgpu-pro-local ./ Release [816 B]
Réception de :2 file:/var/opt/amdgpu-pro-local ./ Release [816 B]
Réception de :3 file:/var/opt/amdgpu-pro-local ./ Release.gpg
Ign :3 file:/var/opt/amdgpu-pro-local ./ Release.gpg

...pas de messages d'erreurs en tout cas ! smile

Aucune autres erreurs dans le retour de sudo apt update.
Un paquet à mettre à jour, faire :

apt list --upgradable

...pour voir de quoi il s'agit, puis faire :

sudo apt full-upgrade

...pour effectuer la mise à jour.

Concernant les noyaux, voici une simulation d'installation du méta-paquet linux-lowlatency-hwe-20.04 sur mon Ubuntu 20.04, bureau Gnome :

yvan@yvan-maison:~$ sudo apt --simulate install linux-lowlatency-hwe-20.04
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  linux-headers-5.8.0-55-lowlatency linux-headers-lowlatency-hwe-20.04 linux-hwe-5.8-headers-5.8.0-55
  linux-image-5.8.0-55-lowlatency linux-image-lowlatency-hwe-20.04 linux-modules-5.8.0-55-lowlatency
Paquets suggérés :
  fdutils linux-doc | linux-hwe-5.8-source-5.8.0 linux-hwe-5.8-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-headers-5.8.0-55-lowlatency linux-headers-lowlatency-hwe-20.04 linux-hwe-5.8-headers-5.8.0-55
  linux-image-5.8.0-55-lowlatency linux-image-lowlatency-hwe-20.04 linux-lowlatency-hwe-20.04
  linux-modules-5.8.0-55-lowlatency
0 mis à jour, 7 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst linux-hwe-5.8-headers-5.8.0-55 (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [all])
Inst linux-headers-5.8.0-55-lowlatency (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Inst linux-headers-lowlatency-hwe-20.04 (5.8.0.55.62~20.04.39 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Inst linux-modules-5.8.0-55-lowlatency (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Inst linux-image-5.8.0-55-lowlatency (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Inst linux-image-lowlatency-hwe-20.04 (5.8.0.55.62~20.04.39 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Inst linux-lowlatency-hwe-20.04 (5.8.0.55.62~20.04.39 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Conf linux-hwe-5.8-headers-5.8.0-55 (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [all])
Conf linux-headers-5.8.0-55-lowlatency (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Conf linux-headers-lowlatency-hwe-20.04 (5.8.0.55.62~20.04.39 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Conf linux-modules-5.8.0-55-lowlatency (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Conf linux-image-5.8.0-55-lowlatency (5.8.0-55.62~20.04.1 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Conf linux-image-lowlatency-hwe-20.04 (5.8.0.55.62~20.04.39 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
Conf linux-lowlatency-hwe-20.04 (5.8.0.55.62~20.04.39 Ubuntu:20.04/focal-security, Ubuntu:20.04/focal-updates [amd64])
yvan@yvan-maison:~$ 

...j'en reste là vu que je ne désire pas de noyau «lowlatency», surtout en version 5.8.x-xx smile

A+

Dernière modification par ylag (Le 18/06/2021, à 16:50)

Hors ligne

#23 Le 18/06/2021, à 18:58

abelthorne

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

1) Est-ce que tu veux absolument utiliser AMDGPU-PRO, le pilote proprio d'AMD ? Sachant que c'est quand même bien de la merde et qu'il a tendance à ne fonctionner qu'avec des versions spécifiques du noyau et de X11. C'est peut-être pour ça que ton noyau 5.8.0-55 ne fonctionne pas.

2) Est-ce que tu veux absolument utiliser le PPA Oibaf, sachant qu'il fournit des pilotes graphiques en version instable, qu'il peut y avoir des problèmes à tout moment, qu'il y aura forcément des problèmes à un moment ou à un autre et qu'il est fortement déconseillé de l'utiliser à moins de savoir exactement ce qu'on fait et ce que ça implique ?

3) Quel noyau est-ce que tu veux installer en fin de compte ? toujours le 5.8.0-55 en lowlatency ? Donne le retour de :

dpkg -l | grep linux-

4) Ubuntu 20.10 est arrivée en fin de vie, il faudra songer à passer en 21.04 rapidement (mais pas avant que tout ça soit réglé).

Hors ligne

#24 Le 18/06/2021, à 19:12

ylag

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

@abelthorne :

Bonsoir,

esox, au #1 a écrit :

j'ai voulu faire un upgrade de noyau vers la dernière version disponible sur synaptic : 5.8.0-55-low-latency. J'ai donc installé les même paquets que ceux de la version 5.8.0-48 qui fonctionne :

Pas de méta-paquets de noyaux d'installés dans le retour du commentaire #6 ; il faudrait installer le paquet linux-lowlatency-hwe-20.04 pour obtenir le noyau 5.8.0-55-lowlatency, comme montré au commentaire #22.

A+

Dernière modification par ylag (Le 18/06/2021, à 19:15)

Hors ligne

#25 Le 19/06/2021, à 13:08

esox

Re : Problème mise à jour noyau 5.8.0-55-low-latency ubuntustudio 20.10

ylag a écrit :

@abelthorne :

Bonsoir,

esox, au #1 a écrit :

j'ai voulu faire un upgrade de noyau vers la dernière version disponible sur synaptic : 5.8.0-55-low-latency. J'ai donc installé les même paquets que ceux de la version 5.8.0-48 qui fonctionne :

Pas de méta-paquets de noyaux d'installés dans le retour du commentaire #6 ; il faudrait installer le paquet linux-lowlatency-hwe-20.04 pour obtenir le noyau 5.8.0-55-lowlatency, comme montré au commentaire #22.

A+

Ca n'a rien changé, finalement, j'ai craqué, réinstallé la 21.04 et plus de soucis de noyaux.

Hors ligne