Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/08/2021, à 18:07

aurel51

Montage cifs ne fonctionne qu'en réseau filaire

Bonjour à toutes et à tous et par avance merci à tous.

Après avoir chercher un peu j'ai réussi à monter un partage de mon NAS directement à l'allumage, j'ai donc un fichier d'identifiants à /root/.smbcredentials et créer mon point de montage /media/cadre afin de monter le dossier de mon NAS //titan/media/photo. Pour que cela fonctionne j'ai du ajouter x-systemd.automount,x-systemd.device-timeout=3 sinon j'obtenais le message

mount: /media/cadre: operation permitted for root only

ce qui me donne dans le fstab

//titan/media/photo/vente/	/media/cadre cifs x-systemd.automount,x-systemd.device-timeout=3,credentials=/root/.smbcredentials,iocharset=utf8	0	0

Tout ça fonctionne très bien lorsque je suis en réseau filaire, par contre si je suis en wifi le montage ne se fait pas et si je clique sur le point de montage le message

mount: /media/cadre: operation permitted for root only

apparait de nouveau.

Une idée de la modification a effectuer entre le filaire et le wifi ?

Hors ligne

#2 Le 04/08/2021, à 17:59

neopbm

Re : Montage cifs ne fonctionne qu'en réseau filaire

Bonjour,

Je ne suis pas expert. Je n'avais à l'époque pas réussi à mettre en place les montages automatiques pour mon Syno lol
Dans la doc du site (https://doc.ubuntu-fr.org/tutoriel/acce … plications) il est mentionné une option "_netdev" pour attendre que le réseau soit initialisé. Et il y a justement une indication concernant le Wifi. Et-ce que ça change quelque chose ?

Bon tests smile

Hors ligne