Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/10/2021, à 23:23

franchoix

[RESOLU] disparition permanente de la wifi

bonsoir
j'ai d'abord eu des problèmes avec les mots de passe (utilisateur).
puis plus de wifi  - l'applet a disparu.
dans le menu paramètre j'ai bien la connexion wifi et ses caractéristiques sont bonne mais je ne suis pas connecté.
lorsque je  me connecte  il ne se passe rien.
j'ai cherché, encore et encore sans succès.
j'ai donc pensé à réinstaller ubuntu 20.03 mais impossible de booter sur le dvd, sur aucun dvd en fait (18 et 20) alors que ces dvd
fonctionnent sur une autre machine.

lsub fait bien apparaitre le dongle D_link que j'ai permuté avec un autre identique sans résultat

en cherchant sur le forum j'ai trouvé un cas qui me semblait similaire et j'ai copié les commandes proposées le voilà :

martine@mart81:~$ lspci -nnk | grep 0280 -A3

rien

martine@mart81:~$ lsmod | grep ifg80211

rien

martine@mart81:~$ rfkill list all

rien

martine@mart81:~$ uname -a
Linux mart81 5.4.0-88-generic #99-Ubuntu SMP Thu Sep 23 17:29:00 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
martine@mart81:~$ iwconfig
enp2s0    no wireless extensions.

wlx180f7602ec05  unassociated  ESSID:""  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency=2.412 GHz  Access Point: Not-Associated   
          Sensitivity:0/0  
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

lo        no wireless extensions.
martine@mart81:~$ nmcli dev wifi
IN-USE  BSSID              SSID             MODE   CHAN  RATE       SIGNAL  BAR>
        E4:9E:12:13:74:29  free_mart        Infra  11    16 Mbit/s  70      ▂▄▆>
        E4:9E:12:13:74:2B  FreeWifi_secure  Infra  11    16 Mbit/s  65      ▂▄▆>
        44:A6:1E:7E:76:16  Livebox-7616     Infra  1     16 Mbit/s  29      ▂__>
lines 1-4/4 (END)...skipping...
IN-USE  BSSID              SSID             MODE   CHAN  RATE       SIGNAL  BARS  SECURITY    
        E4:9E:12:13:74:29  free_mart        Infra  11    16 Mbit/s  70      ▂▄▆_  WPA1 WPA2   
        E4:9E:12:13:74:2B  FreeWifi_secure  Infra  11    16 Mbit/s  65      ▂▄▆_  WPA2 802.1X 
        44:A6:1E:7E:76:16  Livebox-7616     Infra  1     16 Mbit/s  29      ▂___  WPA2        

j'ai ensuite tenté ce qui était proposé dans la suite du post

martine@mart81:/etc$ dpkg -l | awk '/rc/{print $2}' | xargs -r sudo dpkg -P
dpkg: avertissement: requête ignorée : suppression de nom, qui n'est pas installé
dpkg: un problème de dépendance empêche la suppression de cpio :
 ubuntu-standard dépend de cpio.
 lsb-core dépend de cpio ; cependant :
  Le paquet cpio doit être supprimé.
 initramfs-tools-core dépend de cpio (>= 2.12).
 alien dépend de cpio.

dpkg: erreur de traitement du paquet cpio (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de debugedit :
 rpm dépend de debugedit (= 4.14.2.1+dfsg1-1build2).
.....................
.................+ de 100 lignes
python3-pkg-resources
 python3-qrcode
 python3-talloc:amd64
 rpm2cpio
 tar
 time
 tracker
 tracker-extract
L'exécution a été arrêtée car il y avait trop d'erreurs.

sans connexion je ne peux rien charger

j'ai essayé de lancer GRUB à l'amorçage, sans succès.
merci pour votre aide

Dernière modification par franchoix (Le 14/10/2021, à 23:04)

Hors ligne

#2 Le 14/10/2021, à 07:50

xubu1957

Re : [RESOLU] disparition permanente de la wifi

Bonjour,

Si c'est une clé wifi, montre :

lsusb

pour identifier la puce et déterminer le pilote utile.

Pas de smartphone ?

Voir > Connexion de secours - partage de connexion avec un smartphone

_ _ _

franchoix a écrit :
 lsmod | grep ifg80211

rien

et avec la commande requise :

lsmod | grep cfg80211

?

_ _ _

martine@mart81:/etc$ dpkg -l | awk '/rc/{print $2}' | xargs -r sudo dpkg -P

???


Pour faire du nettoyage, il faut d'abord vérifier avec :

dpkg -l | grep -v ^ii

Pour info, les précisions de nany, pour la commande de nettoyage

Dernière modification par xubu1957 (Le 14/10/2021, à 08:07)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 14/10/2021, à 09:43

franchoix

Re : [RESOLU] disparition permanente de la wifi

bonjour



voici les résultats des commandes demandées :

martine@mart81:~$ lsusb
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 005: ID 2001:331b D-Link Corp. 
Bus 002 Device 003: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 093a:2521 Pixart Imaging, Inc. Optical Mouse
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 0461:0010 Primax Electronics, Ltd HP PR1101U / Primax PMX-KPR1101U Keyboard
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
martine@mart81:~$ lsusb -t | grep -Evi "hid|=hub|storage|video" ; echo ; lsusb | grep -Ei "80211|wireless|wifi"
/:  Bus 07.Port 1: Dev 1, Class=root_hub, Driver=ohci-pci/4p, 12M
/:  Bus 06.Port 1: Dev 1, Class=root_hub, Driver=ohci-pci/2p, 12M
/:  Bus 05.Port 1: Dev 1, Class=root_hub, Driver=ohci-pci/5p, 12M
/:  Bus 04.Port 1: Dev 1, Class=root_hub, Driver=ohci-pci/5p, 12M
/:  Bus 03.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/4p, 480M
/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/5p, 480M
    |__ Port 4: Dev 5, If 0, Class=Vendor Specific Class, Driver=r8188eu, 480M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/5p, 480M
martine@mart81:~$ lsmod -l | grep cfg80211
Usage: lsmod
martine@mart81:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                           Version                               Architecture Description
+++-=============================================-=====================================-============-======================================================================================================
pi  cpio                                          2.13+dfsg-2ubuntu0.3                  amd64        GNU cpio -- a program to manage archives of files
pi  debugedit                                     4.14.2.1+dfsg1-1build2                amd64        tool to mangle source locations in .debug files
pi  evolution-common                              3.36.5-0ubuntu1                       all          architecture independent files for Evolution
pi  evolution-data-server-common                  3.36.5-0ubuntu1                       all          architecture independent files for Evolution Data Server
pi  fonts-yrsa-rasa                               1.002-2                               all          Open-source, libre fonts for Latin + Gujarati
pi  gir1.2-gtksource-4:amd64                      4.6.0-1                               amd64        gir files for the GTK+ syntax highlighting widget
pi  kio                                           5.68.0-0ubuntu1                       amd64        resource and network access abstraction
pi  libamtk-5-common                              5.0.2-1build1                         all          Actions, Menus and Toolbars Kit for GTK+ - architecture-independent files
pi  libarchive-zip-perl                           1.67-2                                all          Perl module for manipulation of ZIP archives
pi  libarchive13:amd64                            3.4.0-2ubuntu1                        amd64        Multi-format archive and compression library (shared library)
pi  libclucene-core1v5:amd64                      2.3.3.4+dfsg-1build1                  amd64        core library for full-featured text search engine (runtime)
pi  libgnome-autoar-0-0:amd64                     0.2.3-2ubuntu0.4                      amd64        Archives integration support for GNOME
pi  libgspell-1-common                            1.8.3-1                               all          libgspell architecture-independent files
pi  libgtksourceview-4-0:amd64                    4.6.0-1                               amd64        shared libraries for the GTK+ syntax highlighting widget
pi  libgtksourceview-4-common                     4.6.0-1                               all          common files for the GTK+ syntax highlighting widget
pi  libkf5archive5:amd64                          5.68.0-0ubuntu1                       amd64        Qt 5 addon providing access to numerous types of archives
pi  libkf5kiocore5:amd64                          5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO core library)
pi  libkf5kiogui5:amd64                           5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO gui library)
pi  libkf5kiontlm5:amd64                          5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO NTLM library)
pi  libkf5kiowidgets5:amd64                       5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO widgets library)
pi  libkpathsea6:amd64                            2019.20190605.51237-3build2           amd64        TeX Live: path search library for TeX (runtime part)
pi  liblirc-client0:amd64                         0.10.1-6.1ubuntu1.1                   amd64        infra-red remote control support - client library
pi  liborc-0.4-0:amd64                            1:0.4.31-1                            amd64        Library of Optimized Inner Loops Runtime Compiler
pi  liborc-0.4-0:i386                             1:0.4.31-1                            i386         Library of Optimized Inner Loops Runtime Compiler
pi  liborcus-0.15-0:amd64                         0.15.3-3build2                        amd64        library for processing spreadsheet documents
pi  librdf0:amd64                                 1.0.17-1.1ubuntu1                     amd64        Redland Resource Description Framework (RDF) library
pi  libreoffice-common                            1:6.4.7-0ubuntu0.20.04.1              all          office productivity suite -- arch-independent files
pi  libreoffice-core                              1:6.4.7-0ubuntu0.20.04.1              amd64        office productivity suite -- arch-dependent files
pi  libreoffice-java-common                       1:6.4.7-0ubuntu0.20.04.1              all          office productivity suite -- arch-independent Java support files
pi  libspeex1:amd64                               1.2~rc1.2-1.1ubuntu1                  amd64        The Speex codec runtime library
pi  libspeex1:i386                                1.2~rc1.2-1.1ubuntu1                  i386         The Speex codec runtime library
pi  libspeexdsp1:amd64                            1.2~rc1.2-1.1ubuntu1                  amd64        The Speex extended runtime library
pi  libtalloc2:amd64                              2.3.0-3ubuntu1                        amd64        hierarchical pool based memory allocator
pi  libtracker-sparql-2.0-0:amd64                 2.3.6-0ubuntu1                        amd64        metadata database, indexer and search tool - library
pi  libxapian30:amd64                             1.4.14-2                              amd64        Search engine library
pi  libxres1:amd64                                2:1.2.0-4                             amd64        X11 Resource extension library
pi  libxvidcore4:amd64                            2:1.3.7-1                             amd64        Open source MPEG-4 video codec (library)
pi  libxvidcore4:i386                             2:1.3.7-1                             i386         Open source MPEG-4 video codec (library)
pi  lua-socket:amd64                              3.0~rc1+git+ac3201d-4                 amd64        TCP/UDP socket library for the Lua language
pi  nmap-common                                   7.80+dfsg1-2build1                    all          Architecture independent files for nmap
pi  pax                                           1:20190825-1                          amd64        Portable Archive Interchange (cpio, pax, tar)
pi  python-pkg-resources                          44.0.0-2                              all          Package Discovery and Resource Access using pkg_resources
pi  python3-future                                0.18.2-2                              all          Clean single-source support for Python 3 and 2 - Python 3.x
pi  python3-pkg-resources                         45.2.0-1                              all          Package Discovery and Resource Access using pkg_resources
pi  python3-qrcode                                6.1-2build1                           all          QR Code image generator library - Python 3.x
pi  python3-talloc:amd64                          2.3.0-3ubuntu1                        amd64        hierarchical pool based memory allocator - Python3 bindings
pi  rpm2cpio                                      4.14.2.1+dfsg1-1build2                amd64        tool to convert RPM package to CPIO archive
pi  tar                                           1.30+dfsg-7ubuntu0.20.04.1            amd64        GNU version of the tar archiving utility
pi  time                                          1.7-25.1build1                        amd64        GNU time program for measuring CPU resource usage
pi  tracker                                       2.3.6-0ubuntu1                        amd64        metadata database, indexer and search tool
pi  tracker-extract                               2.3.3-2                               amd64        metadata database, indexer and search tool - metadata extractors
 martine@mart81:~$ dpkg -l | awk '/rc/{print $2}' | xargs -r sudo dpkg -P
dpkg: avertissement: requête ignorée : suppression de nom, qui n'est pas installé
dpkg: un problème de dépendance empêche la suppression de cpio :
 ubuntu-standard dépend de cpio.
 lsb-core dépend de cpio ; cependant :
  Le paquet cpio doit être supprimé.
 initramfs-tools-core dépend de cpio (>= 2.12).
 alien dépend de cpio.

dpkg: erreur de traitement du paquet cpio (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de debugedit :
 rpm dépend de debugedit (= 4.14.2.1+dfsg1-1build2).

dpkg: erreur de traitement du paquet debugedit (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de evolution-common :
 libevolution dépend de evolution-common (= 3.36.5-0ubuntu1).
 evolution dépend de evolution-common (= 3.36.5-0ubuntu1).

dpkg: erreur de traitement du paquet evolution-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de evolution-data-server-common :
 libedataserverui-1.2-2:amd64 dépend de evolution-data-server-common (>= 3.36).
 libedataserver-1.2-24:amd64 dépend de evolution-data-server-common (>= 3.36).
 evolution-data-server dépend de evolution-data-server-common (>= 3.36.5-0ubuntu1).

dpkg: erreur de traitement du paquet evolution-data-server-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de fonts-yrsa-rasa :
 fonts-gujr dépend de fonts-yrsa-rasa.

dpkg: erreur de traitement du paquet fonts-yrsa-rasa (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de gir1.2-gtksource-4:amd64 :
 gedit-plugin-translate dépend de gir1.2-gtksource-4.
 gedit-plugin-smart-spaces dépend de gir1.2-gtksource-4.
 gedit-plugin-git dépend de gir1.2-gtksource-4.
 gedit-plugin-color-schemer dépend de gir1.2-gtksource-4.
 gedit-plugin-code-comment dépend de gir1.2-gtksource-4.
 gedit dépend de gir1.2-gtksource-4.

dpkg: erreur de traitement du paquet gir1.2-gtksource-4:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de kio :
 libkf5parts5:amd64 dépend de kio.
 libkf5newstuffcore5:amd64 dépend de kio (>= 5.47).
 libkf5newstuff5:amd64 dépend de kio.
 libkf5khtml5:amd64 dépend de kio.
 libkf5khtml-bin dépend de kio.
 libkf5declarative5:amd64 dépend de kio.
 kpat dépend de kio.
 kinit dépend de kio.
 khelpcenter dépend de kio.
 keditbookmarks dépend de kio.

dpkg: erreur de traitement du paquet kio (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libamtk-5-common :
 libamtk-5-0:amd64 dépend de libamtk-5-common (= 5.0.2-1build1).

dpkg: erreur de traitement du paquet libamtk-5-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libarchive-zip-perl :
 libfile-stripnondeterminism-perl dépend de libarchive-zip-perl.

dpkg: erreur de traitement du paquet libarchive-zip-perl (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libarchive13:amd64 :
 vlc-plugin-base:amd64 dépend de libarchive13 (>= 3.1.2).
 libtotem-plparser18:amd64 dépend de libarchive13 (>= 3.0.4).
 libhfstospell10:amd64 dépend de libarchive13 (>= 3.0.4).
 libgxps2:amd64 dépend de libarchive13 (>= 3.0.4).
 libfwupdplugin1:amd64 dépend de libarchive13 (>= 3.0.4).
 libevdocument3-4:amd64 dépend de libarchive13 (>= 3.2.1).
 libappstream-glib8:amd64 dépend de libarchive13 (>= 3.0.4).
 gvfs-backends dépend de libarchive13 (>= 3.0.4).
 grilo-plugins-0.3-base:amd64 dépend de libarchive13 (>= 3.0.4).

dpkg: erreur de traitement du paquet libarchive13:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libclucene-core1v5:amd64 :
 libclucene-contribs1v5:amd64 dépend de libclucene-core1v5 (>= 2.3.3.4+dfsg).

dpkg: erreur de traitement du paquet libclucene-core1v5:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libgnome-autoar-0-0:amd64 :
 nautilus dépend de libgnome-autoar-0-0 (>= 0.2.1).
 libgnome-autoar-gtk-0-0:amd64 dépend de libgnome-autoar-0-0 (>= 0.1.1).
 libevolution dépend de libgnome-autoar-0-0 (>= 0.1.1).
 gnome-shell dépend de libgnome-autoar-0-0 (>= 0.1.1).

dpkg: erreur de traitement du paquet libgnome-autoar-0-0:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libgspell-1-common :
 libgspell-1-2:amd64 dépend de libgspell-1-common (>= 1.8.3-1).

dpkg: erreur de traitement du paquet libgspell-1-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libgtksourceview-4-0:amd64 :
 libtepl-4-0:amd64 dépend de libgtksourceview-4-0 (>= 4.0).
 gnome-calculator dépend de libgtksourceview-4-0 (>= 2.91.4).
 gir1.2-gtksource-4:amd64 dépend de libgtksourceview-4-0 (>= 3.99.7).
 gedit-plugin-word-completion dépend de libgtksourceview-4-0 (>= 2.91.4).
 gedit-plugin-find-in-files dépend de libgtksourceview-4-0 (>= 3.13.90).
 gedit-plugin-draw-spaces dépend de libgtksourceview-4-0 (>= 3.23.90).
 gedit-plugin-bookmarks dépend de libgtksourceview-4-0 (>= 2.91.4).
 gedit dépend de libgtksourceview-4-0 (>= 3.18.0).

dpkg: erreur de traitement du paquet libgtksourceview-4-0:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libgtksourceview-4-common :
 libgtksourceview-4-0:amd64 dépend de libgtksourceview-4-common (>= 4.6.0-1).

dpkg: erreur de traitement du paquet libgtksourceview-4-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libkf5archive5:amd64 :
 libkf5package5:amd64 dépend de libkf5archive5 (>= 4.96.0).
 libkf5newstuffcore5:amd64 dépend de libkf5archive5 (>= 4.96.0).
 libkf5khtml5:amd64 dépend de libkf5archive5 (>= 4.96.0).
 libkf5khtml-bin dépend de libkf5archive5 (>= 4.96.0).
 libkf5iconthemes5:amd64 dépend de libkf5archive5 (>= 4.96.0).
 libkf5doctools5:amd64 dépend de libkf5archive5 (>= 4.96.0).
 kpackagetool5 dépend de libkf5archive5 (>= 4.96.0).
 kio dépend de libkf5archive5 (>= 4.96.0).
 khelpcenter dépend de libkf5archive5 (>= 4.96.0).
 kdoctools5 dépend de libkf5archive5 (>= 4.96.0).

dpkg: erreur de traitement du paquet libkf5archive5:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libkf5kiocore5:amd64 :
 libkf5parts5:amd64 dépend de libkf5kiocore5 (>= 4.96.0).
 libkf5newstuff5:amd64 dépend de libkf5kiocore5 (>= 4.96.0).
 libkf5khtml5:amd64 dépend de libkf5kiocore5 (>= 4.96.0).
 libkf5khtml-bin dépend de libkf5kiocore5 (>= 4.96.0).
 kpat dépend de libkf5kiocore5 (>= 5.10.0).
 kio dépend de libkf5kiocore5 (>= 5.66.0).
 kinit dépend de libkf5kiocore5 (>= 5.44.0+git20180407).
 khelpcenter dépend de libkf5kiocore5 (>= 4.96.0).
 keditbookmarks dépend de libkf5kiocore5 (>= 4.96.0).

dpkg: erreur de traitement du paquet libkf5kiocore5:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libkf5kiogui5:amd64 :
 keditbookmarks dépend de libkf5kiogui5.

dpkg: erreur de traitement du paquet libkf5kiogui5:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libkf5kiontlm5:amd64 :
 kio dépend de libkf5kiontlm5 (>= 4.96.0).

dpkg: erreur de traitement du paquet libkf5kiontlm5:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libkf5kiowidgets5:amd64 :
 libkf5parts5:amd64 dépend de libkf5kiowidgets5 (>= 5.31.0).
 libkf5newstuff5:amd64 dépend de libkf5kiowidgets5 (>= 5.31.0).
 libkf5khtml5:amd64 dépend de libkf5kiowidgets5 (>= 5.31.0).
 libkf5declarative5:amd64 dépend de libkf5kiowidgets5 (>= 4.96.0).
 kio dépend de libkf5kiowidgets5 (>= 4.96.0).
 kinit dépend de libkf5kiowidgets5 (>= 4.96.0).
 khelpcenter dépend de libkf5kiowidgets5 (>= 4.96.0).
 keditbookmarks dépend de libkf5kiowidgets5 (>= 4.96.0).

dpkg: erreur de traitement du paquet libkf5kiowidgets5:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libkpathsea6:amd64 :
 libevdocument3-4:amd64 dépend de libkpathsea6.

dpkg: erreur de traitement du paquet libkpathsea6:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de liblirc-client0:amd64 :
 vlc-plugin-base:amd64 dépend de liblirc-client0.
 rhythmbox-plugins dépend de liblirc-client0.

dpkg: erreur de traitement du paquet liblirc-client0:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de liborc-0.4-0:amd64 :
 pulseaudio dépend de liborc-0.4-0 (>= 1:0.4.25).
 libgstreamer-plugins-base1.0-0:amd64 dépend de liborc-0.4-0 (>= 1:0.4.25).
 gstreamer1.0-plugins-ugly:amd64 dépend de liborc-0.4-0 (>= 1:0.4.25).
 gstreamer1.0-plugins-good:amd64 dépend de liborc-0.4-0 (>= 1:0.4.25).
 gstreamer1.0-plugins-base:amd64 dépend de liborc-0.4-0 (>= 1:0.4.25).

dpkg: erreur de traitement du paquet liborc-0.4-0:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de liborc-0.4-0:i386 :
 libgstreamer-plugins-base1.0-0:i386 dépend de liborc-0.4-0 (>= 1:0.4.25).
 gstreamer1.0-plugins-good:i386 dépend de liborc-0.4-0 (>= 1:0.4.25).
 gstreamer1.0-plugins-base:i386 dépend de liborc-0.4-0 (>= 1:0.4.25).

dpkg: erreur de traitement du paquet liborc-0.4-0:i386 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de liborcus-0.15-0:amd64 :
 libreoffice-calc dépend de liborcus-0.15-0.

dpkg: erreur de traitement du paquet liborcus-0.15-0:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libreoffice-common :
 libreoffice-script-provider-python dépend de libreoffice-common.
 libreoffice-script-provider-js dépend de libreoffice-common.
 libreoffice-script-provider-bsh dépend de libreoffice-common.
 libreoffice-pdfimport dépend de libreoffice-common (>= 1:5.4~).
 libreoffice-l10n-fr dépend de libreoffice-common.
 libreoffice-help-fr dépend de libreoffice-common (>= 1:6.1.0~).
 libreoffice-help-en-us dépend de libreoffice-common (>= 1:6.1.0~).
 libreoffice-help-en-us dépend de libreoffice-l10n-en-us ; cependant :
  Le paquet libreoffice-l10n-en-us n'est pas installé.
  Le paquet libreoffice-common qui fournit libreoffice-l10n-en-us doit être supprimé.
 libreoffice-help-common dépend de libreoffice-common.
 libreoffice-base dépend de libreoffice-common (>= 1:6.4.0~beta1-2~).
 libreoffice-help-en-us dépend de libreoffice-common (>= 1:6.1.0~).
 libreoffice-help-en-us dépend de libreoffice-l10n-en-us ; cependant :
  Le paquet libreoffice-l10n-en-us n'est pas installé.
  Le paquet libreoffice-common qui fournit libreoffice-l10n-en-us doit être supprimé.

dpkg: erreur de traitement du paquet libreoffice-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libreoffice-core :
 python3-uno dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1) | libreoffice-core-nogui (= 1:6.4.7-0ubuntu0.20.04.1) ; cependant :
  Le paquet libreoffice-core doit être supprimé.
  Le paquet libreoffice-core-nogui n'est pas installé.
 libreoffice-writer dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice-wiki-publisher dépend de libreoffice-core.
 libreoffice-sdbc-postgresql dépend de libreoffice-core.
 libreoffice-sdbc-mysql dépend de libreoffice-core-nogui | libreoffice-core ; cependant :
  Le paquet libreoffice-core-nogui n'est pas installé.
  Le paquet libreoffice-core doit être supprimé.
 libreoffice-sdbc-hsqldb dépend de libreoffice-core-nogui | libreoffice-core ; cependant :
  Le paquet libreoffice-core-nogui n'est pas installé.
  Le paquet libreoffice-core doit être supprimé.
 libreoffice-sdbc-firebird dépend de libreoffice-core-nogui | libreoffice-core ; cependant :
  Le paquet libreoffice-core-nogui n'est pas installé.
  Le paquet libreoffice-core doit être supprimé.
 libreoffice-script-provider-python dépend de libreoffice-core-nogui | libreoffice-core ; cependant :
  Le paquet libreoffice-core-nogui n'est pas installé.
  Le paquet libreoffice-core doit être supprimé.
 libreoffice-script-provider-js dépend de libreoffice-core-nogui | libreoffice-core ; cependant :
  Le paquet libreoffice-core-nogui n'est pas installé.
  Le paquet libreoffice-core doit être supprimé.
 libreoffice-script-provider-bsh dépend de libreoffice-core-nogui | libreoffice-core ; cependant :
  Le paquet libreoffice-core-nogui n'est pas installé.
  Le paquet libreoffice-core doit être supprimé.
 libreoffice-report-builder-bin dépend de libreoffice-core.
 libreoffice-report-builder dépend de libreoffice-core | libreoffice-core-nogui ; cependant :
  Le paquet libreoffice-core doit être supprimé.
  Le paquet libreoffice-core-nogui n'est pas installé.
 libreoffice-pdfimport dépend de libreoffice-core (>= 1:5.4~).
 libreoffice-nlpsolver dépend de libreoffice-core.
 libreoffice-math dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice-impress dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice-gtk3 dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice-gnome dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice-draw dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice-calc dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice-base-drivers dépend de libreoffice-core-nogui | libreoffice-core ; cependant :
  Le paquet libreoffice-core-nogui n'est pas installé.
  Le paquet libreoffice-core doit être supprimé.
 libreoffice-base-core dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1) | libreoffice-core-nogui (= 1:6.4.7-0ubuntu0.20.04.1) ; cependant :
  Le paquet libreoffice-core doit être supprimé.
  Le paquet libreoffice-core-nogui n'est pas installé.
 libreoffice-base dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).
 libreoffice dépend de libreoffice-core (= 1:6.4.7-0ubuntu0.20.04.1).

dpkg: erreur de traitement du paquet libreoffice-core (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libreoffice-java-common :
 libreoffice-wiki-publisher dépend de libreoffice-java-common.
 libreoffice-sdbc-hsqldb dépend de libreoffice-java-common (>= 1:6.4.7~) ; cependant :
  Le paquet libreoffice-java-common doit être supprimé.
 libreoffice-script-provider-js dépend de libreoffice-java-common ; cependant :
  Le paquet libreoffice-java-common doit être supprimé.
 libreoffice-script-provider-bsh dépend de libreoffice-java-common ; cependant :
  Le paquet libreoffice-java-common doit être supprimé.
 libreoffice-report-builder dépend de libreoffice-java-common.
 libreoffice-nlpsolver dépend de libreoffice-java-common.

dpkg: erreur de traitement du paquet libreoffice-java-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libspeex1:amd64 :
 vlc-plugin-base:amd64 dépend de libspeex1 (>= 1.2~beta3-1).
 libshout3:amd64 dépend de libspeex1 (>= 1.2~beta3-1).
 libavcodec58:amd64 dépend de libspeex1 (>= 1.2~beta3-1).
 gstreamer1.0-plugins-good:amd64 dépend de libspeex1 (>= 1.2~beta3-1).

dpkg: erreur de traitement du paquet libspeex1:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libspeex1:i386 :
 libshout3:i386 dépend de libspeex1 (>= 1.2~beta3-1).
 libavcodec58:i386 dépend de libspeex1 (>= 1.2~beta3-1).
 gstreamer1.0-plugins-good:i386 dépend de libspeex1 (>= 1.2~beta3-1).

dpkg: erreur de traitement du paquet libspeex1:i386 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libspeexdsp1:amd64 :
 vlc-plugin-base:amd64 dépend de libspeexdsp1 (>= 1.2~beta3.2-1).
 pulseaudio dépend de libspeexdsp1 (>= 1.2~beta3.2-1).

dpkg: erreur de traitement du paquet libspeexdsp1:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libtalloc2:amd64 :
 sssd-proxy dépend de libtalloc2 (>= 2.0.4~git20101213).
 sssd-ldap dépend de libtalloc2 (>= 2.0.4~git20101213).
 sssd-krb5-common dépend de libtalloc2 (>= 2.0.4~git20101213).
 sssd-krb5 dépend de libtalloc2 (>= 2.0.4~git20101213).
 sssd-ipa dépend de libtalloc2 (>= 2.0.4~git20101213).
 sssd-common dépend de libtalloc2 (>= 2.0.4~git20101213).
 sssd-ad-common dépend de libtalloc2 (>= 2.0.4~git20101213).
 sssd-ad dépend de libtalloc2 (>= 2.0.4~git20101213).
 samba-vfs-modules:amd64 dépend de libtalloc2 (>= 2.2.0~).
 samba-libs:amd64 dépend de libtalloc2 (>= 2.2.0~).
 samba-dsdb-modules:amd64 dépend de libtalloc2 (>= 2.2.0~).
 samba-common-bin dépend de libtalloc2 (>= 2.2.0~).
 samba dépend de libtalloc2 (>= 2.2.0~).
 python3-sss dépend de libtalloc2 (>= 2.0.4~git20101213).
 python3-samba dépend de libtalloc2 (>= 2.2.0~).
 python3-ldb dépend de libtalloc2 (>= 2.2.0~).
 libwbclient0:amd64 dépend de libtalloc2 (>= 2.2.0~).
 libtevent0:amd64 dépend de libtalloc2 (>= 2.3.0~).
 libsss-certmap0 dépend de libtalloc2 (>= 2.0.4~git20101213).
 libsmbclient:amd64 dépend de libtalloc2 (>= 2.2.0~).
 libldb2:amd64 dépend de libtalloc2 (>= 2.2.0~).
 certmonger dépend de libtalloc2 (>= 2.0.4~git20101213).

dpkg: erreur de traitement du paquet libtalloc2:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libtracker-sparql-2.0-0:amd64 :
 rygel-tracker dépend de libtracker-sparql-2.0-0 (>= 0.10.0).
 nautilus dépend de libtracker-sparql-2.0-0 (>= 1.12.0).
 libtracker-miner-2.0-0:amd64 dépend de libtracker-sparql-2.0-0 (= 2.3.6-0ubuntu1).
 libtracker-control-2.0-0:amd64 dépend de libtracker-sparql-2.0-0 (= 2.3.6-0ubuntu1).
 grilo-plugins-0.3-base:amd64 dépend de libtracker-sparql-2.0-0 (>= 2.3.0).
 brasero dépend de libtracker-sparql-2.0-0 (>= 0.10.0).

dpkg: erreur de traitement du paquet libtracker-sparql-2.0-0:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libxapian30:amd64 :
 zeitgeist-core dépend de libxapian30 (>= 1.4.14~).
 synaptic dépend de libxapian30 (>= 1.4.14~).
 khelpcenter dépend de libxapian30 (>= 1.4.14~).

dpkg: erreur de traitement du paquet libxapian30:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libxres1:amd64 :
 libwnck-3-0:amd64 dépend de libxres1 (>= 2:1.2.0).

dpkg: erreur de traitement du paquet libxres1:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libxvidcore4:amd64 :
 libavcodec58:amd64 dépend de libxvidcore4 (>= 1.2.2).

dpkg: erreur de traitement du paquet libxvidcore4:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libxvidcore4:i386 :
 libavcodec58:i386 dépend de libxvidcore4 (>= 1.2.2).

dpkg: erreur de traitement du paquet libxvidcore4:i386 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de lua-socket:amd64 :
 libquvi-scripts-0.9 dépend de lua-socket.

dpkg: erreur de traitement du paquet lua-socket:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de nmap-common :
 nmap dépend de nmap-common (= 7.80+dfsg1-2build1).

dpkg: erreur de traitement du paquet nmap-common (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de pax :
 lsb-core dépend de pax ; cependant :
  Le paquet pax doit être supprimé.

dpkg: erreur de traitement du paquet pax (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de python-pkg-resources :
 python-scour dépend de python-pkg-resources.
 python-numpy dépend de python-pkg-resources.
 python-chardet dépend de python-pkg-resources.

dpkg: erreur de traitement du paquet python-pkg-resources (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de python3-future :
 duplicity dépend de python3-future.

dpkg: erreur de traitement du paquet python3-future (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de python3-pkg-resources :
 ubuntu-advantage-tools dépend de python3-pkg-resources.
 qutebrowser dépend de python3-pkg-resources.
 python3-wadllib dépend de python3-pkg-resources.
 python3-setuptools dépend de python3-pkg-resources (= 45.2.0-1).
 python3-scour dépend de python3-pkg-resources.
 python3-protobuf dépend de python3-pkg-resources.
 python3-markdown dépend de python3-pkg-resources.
 python3-lazr.uri dépend de python3-pkg-resources.
 python3-lazr.restfulclient dépend de python3-pkg-resources.
 python3-chardet dépend de python3-pkg-resources.
 python3-aptdaemon dépend de python3-pkg-resources.
 bpython dépend de python3-pkg-resources.

dpkg: erreur de traitement du paquet python3-pkg-resources (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de python3-qrcode :
 python3-ipalib dépend de python3-qrcode (>= 5.0.0).
 python3-ipaclient dépend de python3-qrcode (>= 5.0.0).

dpkg: erreur de traitement du paquet python3-qrcode (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de python3-talloc:amd64 :
 samba-libs:amd64 dépend de python3-talloc (>= 2.2.0~).
 python3-samba dépend de python3-talloc (>= 2.2.0~).

dpkg: erreur de traitement du paquet python3-talloc:amd64 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de rpm2cpio :
 rpm dépend de rpm2cpio.
 alien dépend de rpm2cpio.

dpkg: erreur de traitement du paquet rpm2cpio (--purge) :
 problème de dépendance - suppression ignorée
dpkg: erreur de traitement du paquet tar (--purge) :
 il s'agit d'un paquet essentiel, qui ne doit pas être supprimé.
dpkg: un problème de dépendance empêche la suppression de time :
 ubuntu-standard dépend de time.
 lsb-core dépend de time ; cependant :
  Le paquet time doit être supprimé.

dpkg: erreur de traitement du paquet time (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de tracker :
 rygel-tracker dépend de tracker (>= 0.8).
 nautilus dépend de tracker.

dpkg: erreur de traitement du paquet tracker (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de tracker-extract :
 nautilus dépend de tracker-extract.

dpkg: erreur de traitement du paquet tracker-extract (--purge) :
 problème de dépendance - suppression ignorée
dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
 cpio
 debugedit
 evolution-common
 evolution-data-server-common
 fonts-yrsa-rasa
 gir1.2-gtksource-4:amd64
 kio
 libamtk-5-common
 libarchive-zip-perl
 libarchive13:amd64
 libclucene-core1v5:amd64
 libgnome-autoar-0-0:amd64
 libgspell-1-common
 libgtksourceview-4-0:amd64
 libgtksourceview-4-common
 libkf5archive5:amd64
 libkf5kiocore5:amd64
 libkf5kiogui5:amd64
 libkf5kiontlm5:amd64
 libkf5kiowidgets5:amd64
 libkpathsea6:amd64
 liblirc-client0:amd64
 liborc-0.4-0:amd64
 liborc-0.4-0:i386
 liborcus-0.15-0:amd64
 libreoffice-common
 libreoffice-core
 libreoffice-java-common
 libspeex1:amd64
 libspeex1:i386
 libspeexdsp1:amd64
 libtalloc2:amd64
 libtracker-sparql-2.0-0:amd64
 libxapian30:amd64
 libxres1:amd64
 libxvidcore4:amd64
 libxvidcore4:i386
 lua-socket:amd64
 nmap-common
 pax
 python-pkg-resources
 python3-future
 python3-pkg-resources
 python3-qrcode
 python3-talloc:amd64
 rpm2cpio
 tar
 time
 tracker
 tracker-extract
L'exécution a été arrêtée car il y avait trop d'erreurs.

Hors ligne

#4 Le 14/10/2021, à 09:56

xubu1957

Re : [RESOLU] disparition permanente de la wifi

Pour la clé :

ID 2001:331b D-Link Corp.

Je trouve cette page > askubuntu.com/questions/1027191/ubuntu-16-04-d-link-n150-pico-wi-fi-adapter-doesnt-work (lien changé).

Le 25/04/2018, Jeremy31 a écrit :

To install the driver, do the following in terminal

Pour installer le pilote, procédez comme suit dans le terminal :

sudo apt-get install git dkms
git clone https://github.com/jeremyb31/rtl8188eu.git
sudo dkms add ./rtl8188eu
sudo dkms install 8188eu/1.0

Reboot         Redémarrage

You will need to have Secure Boot disable in UEFI/BIOS settings

Vous devez désactiver le Secure Boot dans les paramètres UEFI/BIOS.

_ _ _

Pour la série :

martine@mart81:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                           Version                               Architecture Description
+++-=============================================-=====================================-============-======================================================================================================
pi  cpio                                          2.13+dfsg-2ubuntu0.3                  amd64        GNU cpio -- a program to manage archives of files
pi  debugedit                                     4.14.2.1+dfsg1-1build2                amd64        tool to mangle source locations in .debug files
pi  evolution-common                              3.36.5-0ubuntu1                       all          architecture independent files for Evolution
pi  evolution-data-server-common                  3.36.5-0ubuntu1                       all          architecture independent files for Evolution Data Server
pi  fonts-yrsa-rasa                               1.002-2                               all          Open-source, libre fonts for Latin + Gujarati
pi  gir1.2-gtksource-4:amd64                      4.6.0-1                               amd64        gir files for the GTK+ syntax highlighting widget
...

Pour l'état des paquets :

Le 14/08/2020, moko138 a écrit :

(...)
La source est tout simplement :

man dpkg-query
              Les trois premières colonnes affichées montrent dans l'ordre : l'action souhaitée,  l'état
              du paquet et les erreurs.

              Action souhaitée :
                u = Inconnu (Unknown)
                i = Installer (Install)
                h = Garder (Hold)
                r = Supprimer (Remove)
                p = Purger (Purge)

              État du paquet :
                n = Non installé (Not-installed)
                c = Fichiers de configuration (Config-files)
                H = Semi-installé (Half-installed)
                U = Décompressé (Unpacked)
                F = Semi-configuré (Half-configured)
                W = Attente de déclenchements (Triggers-awaiting)
                t = Déclenchements en attente (Triggers-pending)
                i = Installé (Installed)

              Drapeaux d'erreur :
                <empty> = (none)
                R = Reinst-required

              Un  état  en  majuscules ou une lettre d'erreur indiquent que le paquet peut provoquer des
              problèmes graves. Veuillez consulter dpkg(1) à propos des états et drapeaux ci-dessus.

Dernière modification par xubu1957 (Le 14/10/2021, à 10:24)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 14/10/2021, à 16:56

franchoix

Re : [RESOLU] disparition permanente de la wifi

bonsoir
j'ai tenté de d'installer le driver via mon smartphone, mais hélas comme je l'ai écrit au début, mes mots de passe ne sont pas reconnus.
je pense que, et ce n'est pas un pb pour moi, qu'il faudrait réinstaller la version 20.04 .
je n'ai rien d'essentiel et j'ai des sauvegardes.
J'utilise cette machine pour apprendre Linux, et là .. j'apprends tous les jours

le hic, est que je n'arrive pas à booter le dvd image (qui fonctionnent correctement sur une autre machine)
merci

Hors ligne

#6 Le 14/10/2021, à 17:10

xubu1957

Re : [RESOLU] disparition permanente de la wifi

franchoix a écrit :

mes mots de passe ne sont pas reconnus.

Le système n'est pas passé sur le clavier QWERTY ?

Si tu as des soucis avec le clavier :

Bougron a écrit :

Bonjour
Pour ton clavier tu peux le mettre azerty en frappant  setxkb,qp fr     qui devrait s'afficher à l'écran sous le nom setxkbmap fr

et :

Doc a écrit :

S'il s'agit de l' environnement graphique, saisir dans un terminal la commande suivante:

setxkbmap fr

Dernière modification par xubu1957 (Le 14/10/2021, à 17:11)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 14/10/2021, à 22:16

franchoix

Re : [RESOLU] disparition permanente de la wifi

bonsoir
non, le clavier est bien en azerty et je peux voir en clair les mots de passe que je frappe, ce sont bien les mots de passe corrects.
je les ai notés.
à part les mots de passe et la wifi tout fonctionne. La connexion avec le smartphone est très bonne.
je pense qu'il faudrait voir ce qui m'empêche de refaire une installation. J'ai fait à peu près tout ce que j'ai pu trouver dans la doc au sujet  du live.
je continue à chercher, demain je tenterai avec une clé USB.
merci

Hors ligne

#8 Le 14/10/2021, à 22:52

franchoix

Re : [RESOLU] disparition permanente de la wifi

re
j'ai trouvé le pb, c'est très c... de ma part. C'est un ancien HP et l'ordre de démarrage dans le bios est donné différemment de ce dont
j'ai l'habitude. Il fallait "glisser" le CD en tête de liste de l'ordre de démarrage et non seulement le flêcher.
j'espère que tout ceci restera entre nous, lol
encore merci pour ton aide et ta disponibilité.

Hors ligne

#9 Le 14/10/2021, à 23:00

franchoix

Re : [RESOLU] disparition permanente de la wifi

en réalité je ne sais pas ce qui a causé ce désordre.

Hors ligne