Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 15/01/2022, à 09:12

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Bonjour à tous, je reviens mettre un message ici car je n'ai toujours pas de son malgré les mises à jours, si quelqu'un a une idée?

Hors ligne

#27 Le 15/01/2022, à 09:56

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Bonjour,

Tu as le son, avec un casque ?


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#28 Le 15/01/2022, à 10:09

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Bonjour,
non, j'ai essayé sur la prise du 5.1 et en direct sur la tour en ayant débranché le 5.1, rien...

Hors ligne

#29 Le 15/01/2022, à 10:12

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

As-tu un support d'installation d'Ubuntu (DVD ou clé USB) ?

Pour appliquer la procédure > amorcer_sur_cd_ubuntu#amorcage et arriver à cette étape : essayer_ubuntu_sans_rien_changer_dans_votre_ordinateur et tester le son avec la session-live et le noyau de départ.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#30 Le 15/01/2022, à 10:17

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

oui, j;ai ça, je ressaie ça dès que j'ai un moment, j'ai mes filles qui viennent de se réveiller... encore merci

Hors ligne

#31 Le 15/01/2022, à 12:00

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Je viens d'essayer en live usb et j'ai du son sur le casque en branchant sur la tour, mais pas sur le 5.1

Hors ligne

#32 Le 15/01/2022, à 12:06

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#33 Le 15/01/2022, à 12:47

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Merci, j'ai pas modifié de fichiers comme dans le post askubuntu, mais j'ai essayé de changer la carte son dans alsa et de changer des paramètres, mais rien n'y fait. Par contre j'ai essayé de lire les mp3 avec Parole, comme dans la session Live USB et il me dit: erreur du moteur GStreamer  pa_stream_write()failed: paramètre invalide

Hors ligne

#34 Le 15/01/2022, à 13:01

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Un résultat avec :

speaker-test -Dplug:surround51 -c6 -l1 -twav

?

> son_avancés  § 3 son_surround


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#35 Le 15/01/2022, à 13:06

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

djibee@djibee:~$ speaker-test -Dplug:surround51 -c6 -l1 -twav 
speaker-test 1.2.2

Le périphérique de lecture est plug:surround51
Les paramètres du flux sont 48000Hz, S16_LE, 6 canaux
fichier(s) WAV
La fréquence est 48000Hz (demandée 48000Hz)
L'intervalle de la taille du tampon est de 64 à 8544000
L'intervalle de la taille de la période est de 32 à 4272000
Taille max. de tampon 8544000 utilisée
Périodes = 4
Les paramètres matériel n'ont pas pu être définis pour la lecture: Ne peut allouer de la mémoire
Échec de la configuration des paramètres matériel: Ne peut allouer de la mémoire

Hors ligne

#36 Le 15/01/2022, à 13:14

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

C'est plus de mon niveau de lambda ! ¯\_(ツ)_/¯


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#37 Le 15/01/2022, à 13:16

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

OK, Merci quand même de ton aide

Hors ligne

#38 Le 15/01/2022, à 13:20

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Merci de montrer, pour les permissions :

nany a écrit :
echo -e "\nNombre d'éléments de /home/moi ne m'appartenant pas : $(sudo find ~ \( ! -user $USER -o ! -group $USER \) | wc -l)"

partant de cette discussion.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#39 Le 15/01/2022, à 13:27

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Je comprends pas tout, mais voilà:

djibee@djibee:~$ echo -e "\nNombre d'éléments de /home/djibee ne m'appartenant pas : $(sudo find ~ \( ! -user $USER -o ! -group $USER \) | wc -l)"

Nombre d'éléments de /home/djibee ne m'appartenant pas : 5693

Hors ligne

#40 Le 15/01/2022, à 13:31

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Pour corriger :

sudo find ~ -xdev \( ! -user $USER -o ! -group $USER \) -exec chown -ch $USER:$USER "{}" \;

et de la bonne lecture.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#41 Le 15/01/2022, à 14:27

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Merci, c'est corrigé, mais le problème de son persiste malheureusement et j'ai toujours le message d'erreur GStreamer quand je veux lire avec Parole

Hors ligne

#42 Le 15/01/2022, à 14:30

xubu1957

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Tu devrais demander sur le forum spécialisé linuxmao.org.

Un exemple > Son 5.1 - Pas de sortie sur front-center


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#43 Le 15/01/2022, à 16:37

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Merci du conseil, voilà le lien de la discussion: http://linuxmao.org/tiki-view_forum_thr … s_offset=4

Hors ligne

#44 Le 16/01/2022, à 12:24

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Bonjour, je me suis quand même décidé à éditer le fichier

/etc/pulse/daemon.conf 

comme tu me l'avais suggéré dans ce post: https://askubuntu.com/questions/1304002 … untu-20-04
j'ai changé la ligne où il y avait 2 en 6

default-sample-channels = 6

, puis redémarré. Depuis, j'ai du son sur le casque de ma tour en session normale... du progrès, mais je sais pas trop où je vais et j'ai peur de faire des conneries en éditant des fichiers config et de faire pire que mieux.

Hors ligne

#45 Le 16/01/2022, à 18:04

roobuntu

Re : [Résolu partiellement] Plus de son suite réinstallation 20.04.03 LTS

Bonsoir, finalement j'arrive à avoir du son en branchant le casque et en choisissant sortie ligne (unplugged) dans pavucontrol, puis en changeant la sortie pour Audio interne stéréo analogique, par contre il switche sur l'autre sortie (GM107 High Definition Audio Controller ) à chaque changement de chanson... c'est mieux, mais pas top.
Voilà le retour de:

pacmd list-sources | egrep 'index|name:|muted|device.description|active'
* index: 0
	name: <alsa_output.pci-0000_01_00.1.hdmi-stereo-extra2.monitor>
	muted: no
		device.description = "Monitor of GM107 High Definition Audio Controller [GeForce 940MX] Digital Stereo (HDMI 3)"
    index: 1
	name: <alsa_output.pci-0000_00_14.2.analog-stereo.monitor>
	muted: no
		device.description = "Monitor of Audio interne Stéréo analogique"
    index: 2
	name: <alsa_input.pci-0000_00_14.2.analog-stereo>
	muted: no
		device.description = "Audio interne Stéréo analogique"
	active port: <analog-input-front-mic>

J'ai essayé de fixer la sortie en suivant ce tuto: https://debian-facile.org/doc:media:pulseaudio  "Exemple : définir la sortie HDMI par défaut" en éditant le fichier

~/.config/pulse/client.conf

J'ai changé la ligne en:

default-source = alsa_output.pci-0000_00_14.2.analog-stereo.monitor

, mais ça switche toujours... comment puis-je fixer cette sortie?

Hors ligne