Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 30/08/2022, à 11:55

decebal

[Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

Bonjour,

J'avais créé un ensemble de raccourcis ou lanceurs qui s'affichaient parfaitement sur mon bureau et la dernière MAJ du système a tout fait disparaître.
Les fichiers .desktop sont toujours là, mais apparemment ils ne sont plus pris en compte.
Comment peut-on remettre des raccourcis avec cette nouvelle version ?

decebal@decebal-PORTEGE-Z30-B:~/Bureau$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 22.04.1 LTS
Release:	22.04
Codename:	jammy
decebal@decebal-PORTEGE-Z30-B:~/Bureau$ ls -al
total 48
drwxr-xr-x  2 decebal decebal 4096 août  30 12:51  .
drwxr-xr-x 56 decebal decebal 4096 août  30 12:16  ..
lrwxrwxrwx  1 decebal decebal   74 août  30 12:51  2021-POUR-LES-ENFANTS.odt -> /home/decebal/Documents/CH-CHRISTOPHE/CH-FAMILLE/2021-POUR-LES-ENFANTS.odt
-rw-r--r--  1 decebal decebal 9254 mars  28 12:05  firefox.desktop
-rwxrwxr-x  1 decebal decebal  152 déc.  20  2020 'Firefox invités.desktop'
lrwxrwxrwx  1 decebal decebal   41 août   2 23:56 'Lien vers CompresserPDF.txt' -> /home/decebal/Documents/CompresserPDF.txt
lrwxrwxrwx  1 decebal decebal   65 août  30 11:12 'Lien vers TRAVAUX' -> /home/decebal/Documents/CH-CHRISTOPHE/CH-FAMILLE/Pineuilh/TRAVAUX
-rwxrw-r--  1 decebal decebal  334 mars   2  2020  OffRoad.desktop
-rwxr-xr-x  1 decebal decebal  206 oct.   9  2020  Qbal.Exe.desktop
-rwxrwxr-x  1 decebal decebal  177 août  13  2021 'Sweet Home 3D.desktop'
-rwxrwxr-x  1 decebal decebal  144 déc.  30  2021 'Uncomplicated FW.desktop'

Un exemple de lanceur :

decebal@decebal-PORTEGE-Z30-B:~/Bureau$ cat Sweet\ Home\ 3D.desktop 
[Desktop Entry]
Type=Application
Name=Sweet Home 3D
Terminal=false
Exec=/opt/SweetHome3D-6.6/SweetHome3D-Java3D-1_5_2
Hidden=false
Icon=/opt/SweetHome3D-6.6/SweetHome3DIcon.png

Dernière modification par decebal (Le 08/10/2022, à 11:43)

Hors ligne

#2 Le 05/10/2022, à 22:31

Coeur Noir

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

On est d'accord :
tes raccourcis ( tes fichiers .desktop ) sont bien visibles sur l'écran bureau mais sans effet ?
Au mieux en cliquant sur eux, ça t'affiche le contenu du fichier .desktop, c'est bien ça ?

Dans cette situation :
lanceur-gnome.png

Si tu n'as aucune icône affichée sur le bureau :
⋅ désactiver l'extension gnome-shell desktop-icon ;
⋅ activer l'extension desktop-icon-new-generation ( DING )

Pour gérer ( installer, paramétrer, supprimer ) les extensions gnome-shell, installer Gnome Shell Extension Manager :

sudo apt install gnome-shell-extension-manager

que tu trouveras ensuite dans tes applis sous le nom « Extension Manager ».
gnome-shell-extensions.png gnome-shell-extension-param.png


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#3 Le 06/10/2022, à 20:30

decebal

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

Bonjour,

   Merci pour votre réponse !
   Je suis dans le cas où aucune icône ne s'affiche sur le bureau.
   J'ai installé le gestionnaire d'extension mais je ne vois rien de ce que montre vos captures d'écran...  => ni gnome-shell desktop-icon ; ni extension desktop-icon-new-generation ( DING ).
   Je n'arrive pas à intégrer une image dans le message.. Donc pas de copie d 'écran. Dans la liste des applications intégrées, je n'en ai que deux: "UbntuAppindicators" et "Ubuntu Dock"
   Cordialement,

Hors ligne

#4 Le 06/10/2022, à 22:07

Coeur Noir

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

=> ni gnome-shell desktop-icon ; ni extension desktop-icon-new-generation ( DING )

Ah. Ça n'est pas normal, DiNG est fourni par défaut avec l'environnement Ubuntu.
Ton système est à jour ?

sudo apt update ; sudo apt full-upgrade ; sudo apt autopurge

On peut « simuler » la réinstallation de l'environnement de bureau, et l'installation de DiNG :

sudo apt reinstall -s ubuntu-desktop
sudo apt install -s gnome-shell-extension-desktop-icons-ng

Ces 2 commandes ne changeront rien à ton système, elles sont purement informatives,

Poste les retours complets de toutes ces commandes ( voir lien Retour commande en signature ) et après vérification qu'elles ne feraient pas de dégâts chez toi,
on pourra passer les 2 dernières « pour de vrai » c.à.d sans l'option -s pour simulate.

Le but : s'assurer que ton env. de bureau est bien installé, avec entre autres l'extension gnome-shell DiNG qui gère l'affichage des icônes sur l'écran bureau.


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#5 Le 07/10/2022, à 22:51

decebal

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

Les résultats des 3 commandes :

decebal@decebal-PORTEGE-Z30-B:~$ sudo apt update ; sudo apt full-upgrade ; sudo apt autopurge
[sudo] Mot de passe de decebal : 
Atteint :1 http://fr.archive.ubuntu.com/ubuntu jammy InRelease
Atteint :2 http://ppa.launchpad.net/diesch/stable/ubuntu jammy InRelease       
Réception de :3 http://fr.archive.ubuntu.com/ubuntu jammy-updates InRelease [114 kB]
Atteint :4 https://repo.steampowered.com/steam stable InRelease                
Atteint :5 http://ppa.launchpad.net/libreoffice/ppa/ubuntu jammy InRelease     
Ign :6 https://ppa.launchpadcontent.net/shutter/ppa/ubuntu jammy InRelease     
Atteint :7 https://updates.signal.org/desktop/apt xenial InRelease             
Réception de :8 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
Réception de :9 https://repo.skype.com/deb stable InRelease [4501 B]          
Atteint :10 https://dl.winehq.org/wine-builds/ubuntu jammy InRelease           
Ign :11 http://ppa.launchpad.net/retroshare/stable/ubuntu jammy InRelease      
Réception de :12 http://fr.archive.ubuntu.com/ubuntu jammy-backports InRelease [99,8 kB]
Err :13 http://ppa.launchpad.net/retroshare/stable/ubuntu jammy Release        
  404  Not Found [IP : 2620:2d:4000:1::3e 80]
Err :14 https://ppa.launchpadcontent.net/shutter/ppa/ubuntu jammy Release      
  404  Not Found [IP : 2620:2d:4000:1::3e 443]
Réception de :15 https://download.opensuse.org/repositories/network:/retroshare/xUbuntu_20.04  InRelease [1561 B]
Err :9 https://repo.skype.com/deb stable InRelease                         
  Les signatures suivantes ne sont pas valables : EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
Réception de :16 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 Packages [612 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main i386 Packages [327 kB]
Err :15 https://download.opensuse.org/repositories/network:/retroshare/xUbuntu_20.04  InRelease
  Les signatures suivantes ne sont pas valables : EXPKEYSIG 62EB1A0917280DDF network OBS Project <network@build.opensuse.org>
Réception de :18 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 DEP-11 Metadata [92,9 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 Packages [427 kB]
Réception de :20 http://security.ubuntu.com/ubuntu jammy-security/main amd64 DEP-11 Metadata [13,0 kB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe i386 Packages [280 kB]
Réception de :22 http://security.ubuntu.com/ubuntu jammy-security/universe amd64 DEP-11 Metadata [12,4 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 DEP-11 Metadata [247 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu jammy-updates/multiverse amd64 DEP-11 Metadata [940 B]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu jammy-backports/universe amd64 DEP-11 Metadata [12,5 kB]
Lecture des listes de paquets... Fait                                     
E: Le dépôt http://ppa.launchpad.net/retroshare/stable/ubuntu jammy Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt https://ppa.launchpadcontent.net/shutter/ppa/ubuntu jammy Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
W: https://updates.signal.org/desktop/apt/dists/xenial/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
N: Le fichier configuré « main/binary-i386/Packages » ne sera pas pris en compte car le dépôt « https://updates.signal.org/desktop/apt xenial InRelease » ne prend pas en charge l'architecture « i386 »
W: https://repo.skype.com/deb/dists/stable/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: Erreur de GPG : https://repo.skype.com/deb stable InRelease : Les signatures suivantes ne sont pas valables : EXPKEYSIG 1F3045A5DF7587C3 Skype Linux Client Repository <se-um@microsoft.com>
E: Le dépôt https://repo.skype.com/deb stable InRelease n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
W: https://dl.winehq.org/wine-builds/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: https://download.opensuse.org/repositories/network:/retroshare/xUbuntu_20.04/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: Erreur de GPG : https://download.opensuse.org/repositories/network:/retroshare/xUbuntu_20.04  InRelease : Les signatures suivantes ne sont pas valables : EXPKEYSIG 62EB1A0917280DDF network OBS Project <network@build.opensuse.org>
E: Le dépôt https://download.opensuse.org/repositories/network:/retroshare/xUbuntu_20.04  InRelease n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  calculix-ccx fonts-lato fonts-lyx gconf-defaults-service gconf-service gconf-service-backend gconf2 gconf2-common javascript-common libaec0 libarpack2 libboost-dev
  libboost-program-options1.74.0 libboost1.74-dev libclang1-14 libcoin80c libenet7 libevent-core-2.1-7 libevent-pthreads-2.1-7 libexpat1-dev libfabric1 libffi7 libfmt8
  libfreeimage3 libgconf-2-4 libgl2ps1.4 libglew2.2 libgloox18 libhdf5-103-1 libhdf5-hl-100 libhdf5-openmpi-103-1 libhwloc-plugins libhwloc15 libjs-jquery libjs-jquery-ui
  libjs-sphinxdoc libjs-underscore libjsoncpp25 liblbfgsb0 liblibreoffice-java libllvm14 libmedc11 libnetcdf19 libocct-data-exchange-7.5 libocct-foundation-7.5
  libocct-modeling-algorithms-7.5 libocct-modeling-data-7.5 libocct-ocaf-7.5 libocct-visualization-7.5 libopenblas-dev libopenblas-pthread-dev libopenblas0 libopenmpi3
  libpango1.0-0 libpmix2 libproj22 libpsm-infinipath1 libpsm2-2 libpyside2-py3-5.15 libpython2-stdlib libpython2.7-minimal libpython2.7-stdlib libpython3-dev libpython3.10-dev
  libqhull-r8.0 libqt5concurrent5 libqt5positioning5 libqt5sensors5 libqt5webchannel5 libqt5webkit5 libqt5xmlpatterns5 libruby3.0 libshiboken2-py3-5.15 libsoqt520 libspnav0
  libspooles2.2 libsz2 libtbb12 libtbb2 libtbbmalloc2 libucx0 libunoloader-java libvtk9.1 libxerces-c3.2 libxnvctrl0 libxsimd-dev libzipios++0v5 proj-data python-matplotlib-data
  python2 python2-minimal python2.7 python2.7-minimal python3-appdirs python3-attr python3-beniget python3-brotli python3-bs4 python3-cycler python3-decorator python3-dev
  python3-distutils python3-fonttools python3-fs python3-gast python3-html5lib python3-kiwisolver python3-lxml python3-lz4 python3-matplotlib python3-mpmath python3-numpy
  python3-packaging python3-pivy python3-ply python3-pyside2.qtcore python3-pyside2.qtgui python3-pyside2.qtopengl python3-pyside2.qtsvg python3-pyside2.qtuitools
  python3-pyside2.qtwidgets python3-pyside2.qtxml python3-pythran python3-scipy python3-soupsieve python3-sympy python3-ufolib2 python3-unicodedata2 python3-webencodings
  python3.10-dev rake ruby ruby-net-telnet ruby-rubygems ruby-webrick ruby-xmlrpc ruby3.0 rubygems-integration shiboken2 unicode-data ure-java zlib1g-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  ubuntu-advantage-tools
1 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/163 ko dans les archives.
Après cette opération, 113 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Préconfiguration des paquets...
(Lecture de la base de données... 279757 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ubuntu-advantage-tools_27.11.2~22.04.1_amd64.deb ...
Dépaquetage de ubuntu-advantage-tools (27.11.2~22.04.1) sur (27.10.1~22.04.1) ...
Paramétrage de ubuntu-advantage-tools (27.11.2~22.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/ubuntu-advantage/help_data.yaml ...
Installation de la nouvelle version du fichier de configuration /etc/ubuntu-advantage/uaclient.conf ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants seront ENLEVÉS :
  calculix-ccx* fonts-lato* fonts-lyx* gconf-defaults-service* gconf-service* gconf-service-backend* gconf2* gconf2-common* javascript-common* libaec0* libarpack2* libboost-dev*
  libboost-program-options1.74.0* libboost1.74-dev* libclang1-14* libcoin80c* libenet7* libevent-core-2.1-7* libevent-pthreads-2.1-7* libexpat1-dev* libfabric1* libffi7* libfmt8*
  libfreeimage3* libgconf-2-4* libgl2ps1.4* libglew2.2* libgloox18* libhdf5-103-1* libhdf5-hl-100* libhdf5-openmpi-103-1* libhwloc-plugins* libhwloc15* libjs-jquery*
  libjs-jquery-ui* libjs-sphinxdoc* libjs-underscore* libjsoncpp25* liblbfgsb0* liblibreoffice-java* libllvm14* libmedc11* libnetcdf19* libocct-data-exchange-7.5*
  libocct-foundation-7.5* libocct-modeling-algorithms-7.5* libocct-modeling-data-7.5* libocct-ocaf-7.5* libocct-visualization-7.5* libopenblas-dev* libopenblas-pthread-dev*
  libopenblas0* libopenmpi3* libpango1.0-0* libpmix2* libproj22* libpsm-infinipath1* libpsm2-2* libpyside2-py3-5.15* libpython2-stdlib* libpython2.7-minimal* libpython2.7-stdlib*
  libpython3-dev* libpython3.10-dev* libqhull-r8.0* libqt5concurrent5* libqt5positioning5* libqt5sensors5* libqt5webchannel5* libqt5webkit5* libqt5xmlpatterns5* libruby3.0*
  libshiboken2-py3-5.15* libsoqt520* libspnav0* libspooles2.2* libsz2* libtbb12* libtbb2* libtbbmalloc2* libucx0* libunoloader-java* libvtk9.1* libxerces-c3.2* libxnvctrl0*
  libxsimd-dev* libzipios++0v5* proj-data* python-matplotlib-data* python2* python2-minimal* python2.7* python2.7-minimal* python3-appdirs* python3-attr* python3-beniget*
  python3-brotli* python3-bs4* python3-cycler* python3-decorator* python3-dev* python3-distutils* python3-fonttools* python3-fs* python3-gast* python3-html5lib*
  python3-kiwisolver* python3-lxml* python3-lz4* python3-matplotlib* python3-mpmath* python3-numpy* python3-packaging* python3-pivy* python3-ply* python3-pyside2.qtcore*
  python3-pyside2.qtgui* python3-pyside2.qtopengl* python3-pyside2.qtsvg* python3-pyside2.qtuitools* python3-pyside2.qtwidgets* python3-pyside2.qtxml* python3-pythran*
  python3-scipy* python3-soupsieve* python3-sympy* python3-ufolib2* python3-unicodedata2* python3-webencodings* python3.10-dev* rake* ruby* ruby-net-telnet* ruby-rubygems*
  ruby-webrick* ruby-xmlrpc* ruby3.0* rubygems-integration* shiboken2* unicode-data* ure-java* zlib1g-dev*
0 mis à jour, 0 nouvellement installés, 142 à enlever et 0 non mis à jour.
Après cette opération, 993 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 279799 fichiers et répertoires déjà installés.)
Suppression de calculix-ccx (2.17-3) ...
Suppression de fonts-lato (2.0-2.1) ...
dpkg: avertissement: lors de la suppression de fonts-lato, le répertoire « /usr/share/fonts/truetype/lato » n'était pas vide, donc il n'a pas été supprimé
Suppression de python3-matplotlib (3.5.1-2build1) ...
Suppression de python-matplotlib-data (3.5.1-2build1) ...
Suppression de fonts-lyx (2.3.6-1) ...
dpkg: avertissement: lors de la suppression de fonts-lyx, le répertoire « /usr/share/fonts/truetype/lyx » n'était pas vide, donc il n'a pas été supprimé
Suppression de gconf-defaults-service (3.2.6-7ubuntu2) ...
Suppression de gconf2 (3.2.6-7ubuntu2) ...
Suppression de javascript-common (11+nmu1) ...
Suppression de libmedc11:amd64 (4.1.0+repack-3build1) ...
Suppression de libhdf5-openmpi-103-1:amd64 (1.10.7+repack-4ubuntu2) ...
Suppression de libvtk9.1:amd64 (9.1.0+really9.1.0+dfsg2-3build1) ...
Suppression de libarpack2:amd64 (3.8.0-1) ...
Suppression de libboost-program-options1.74.0:amd64 (1.74.0-14ubuntu3) ...
Suppression de python3-pivy (0.6.5-1build6) ...
Suppression de shiboken2 (5.15.2-2build2) ...
Suppression de libclang1-14 (1:14.0.0-1ubuntu1) ...
Suppression de libsoqt520 (1.6.0+ds1-3) ...
Suppression de libcoin80c (4.0.0+ds-2) ...
Suppression de libenet7:amd64 (1.3.13+ds-1) ...
Suppression de libspooles2.2:amd64 (2.2-14) ...
Suppression de libopenmpi3:amd64 (4.1.2-2ubuntu1) ...
Suppression de libpmix2:amd64 (4.1.2-2ubuntu1) ...
Suppression de libevent-pthreads-2.1-7:amd64 (2.1.12-stable-1build3) ...
Suppression de libevent-core-2.1-7:amd64 (2.1.12-stable-1build3) ...
Suppression de libfabric1:amd64 (1.11.0-3) ...
Suppression de libffi7:amd64 (3.3-5ubuntu1) ...
Suppression de libfmt8:amd64 (8.1.1+ds1-2) ...
Suppression de libocct-data-exchange-7.5:amd64 (7.5.1+dfsg1-2ubuntu1) ...
Suppression de libocct-ocaf-7.5:amd64 (7.5.1+dfsg1-2ubuntu1) ...
Suppression de libocct-visualization-7.5:amd64 (7.5.1+dfsg1-2ubuntu1) ...
Suppression de libfreeimage3:amd64 (3.18.0+ds2-6ubuntu5) ...
Suppression de libgl2ps1.4 (1.4.2+dfsg1-2) ...
Suppression de libglew2.2:amd64 (2.2.0-4) ...
Suppression de libgloox18:amd64 (1.0.24-2build1) ...
Suppression de libnetcdf19:amd64 (1:4.8.1-1) ...
Suppression de libhdf5-hl-100:amd64 (1.10.7+repack-4ubuntu2) ...
Suppression de libhwloc-plugins:amd64 (2.7.0-2ubuntu1) ...
Suppression de libhwloc15:amd64 (2.7.0-2ubuntu1) ...
Suppression de libjs-jquery-ui (1.13.1+dfsg-1) ...
Suppression de libjsoncpp25:amd64 (1.9.5-3) ...
Suppression de liblibreoffice-java (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Suppression de libllvm14:amd64 (1:14.0.0-1ubuntu1) ...
Suppression de libocct-modeling-algorithms-7.5:amd64 (7.5.1+dfsg1-2ubuntu1) ...
Suppression de libocct-modeling-data-7.5:amd64 (7.5.1+dfsg1-2ubuntu1) ...
Suppression de libocct-foundation-7.5:amd64 (7.5.1+dfsg1-2ubuntu1) ...
Suppression de libopenblas-dev:amd64 (0.3.20+ds-1) ...
Suppression de libopenblas0:amd64 (0.3.20+ds-1) ...
Suppression de libpango1.0-0:amd64 (1.50.6+ds-2) ...
Suppression de libproj22:amd64 (8.2.1-1) ...
Suppression de libpsm-infinipath1 (3.3+20.604758e7-6.1) ...
update-alternatives: avertissement: l'alternative /usr/lib/libpsm1/libpsm_infinipath.so.1.16 (qui fait partie du groupe de liens libpsm_infinipath.so.1) n'a pas été trouvée ; suppr
ession de la liste des alternatives
update-alternatives: avertissement: /etc/alternatives/libpsm_infinipath.so.1 is dangling; it will be updated with best choice
Suppression de libpsm2-2 (11.2.185-1) ...
Suppression de python3-pyside2.qtuitools (5.15.2-2build2) ...
Suppression de python3-pyside2.qtxml (5.15.2-2build2) ...
Suppression de python3-pyside2.qtsvg (5.15.2-2build2) ...
Suppression de python2 (2.7.18-3) ...
Suppression de libpython2-stdlib:amd64 (2.7.18-3) ...
Suppression de python2.7 (2.7.18-13ubuntu1.1) ...
Suppression de libpython2.7-stdlib:amd64 (2.7.18-13ubuntu1.1) ...
Suppression de python2-minimal (2.7.18-3) ...
Suppression de python2.7-minimal (2.7.18-13ubuntu1.1) ...
Unlinking and removing bytecode for runtime python2.7
Suppression de libpython2.7-minimal:amd64 (2.7.18-13ubuntu1.1) ...
Suppression de libqhull-r8.0:amd64 (2020.2-4) ...
Suppression de libqt5concurrent5:amd64 (5.15.3+dfsg-2ubuntu0.2) ...
Suppression de libqt5webkit5:amd64 (5.212.0~alpha4-15ubuntu1) ...
Suppression de libqt5positioning5:amd64 (5.15.3+dfsg-3) ...
Suppression de libqt5sensors5:amd64 (5.15.3-1) ...
Suppression de libqt5webchannel5:amd64 (5.15.3-1) ...
Suppression de libqt5xmlpatterns5:amd64 (5.15.3-1) ...
Suppression de python3-pyside2.qtopengl (5.15.2-2build2) ...
Suppression de libspnav0 (0.2.3-1) ...
Suppression de libtbb12:amd64 (2021.5.0-7ubuntu2) ...
Suppression de libtbb2:amd64 (2020.3-1ubuntu3) ...
Suppression de libtbbmalloc2:amd64 (2021.5.0-7ubuntu2) ...
Suppression de libucx0:amd64 (1.12.1~rc2-1) ...
Suppression de ure-java (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Suppression de libunoloader-java (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Suppression de libxerces-c3.2:amd64 (3.2.3+debian-3build1) ...
Suppression de libxnvctrl0:amd64 (510.47.03-0ubuntu1) ...
Suppression de libzipios++0v5 (0.1.5.9+cvs.2007.04.28-11build1) ...
Suppression de proj-data (8.2.1-1) ...
Suppression de python3-bs4 (4.10.0-2) ...
Suppression de python3-cycler (0.11.0-1) ...
Suppression de python3-html5lib (1.1-3) ...
Suppression de python3-kiwisolver (1.3.2-1build1) ...
Suppression de python3-packaging (21.3-1) ...
Suppression de python3-soupsieve (2.3.1-1) ...
Suppression de python3-webencodings (0.5.1-4) ...
Suppression de libhdf5-103-1:amd64 (1.10.7+repack-4ubuntu2) ...
Suppression de libsz2:amd64 (1.0.6-1) ...
Suppression de libaec0:amd64 (1.0.6-1) ...
Suppression de python3-pyside2.qtwidgets (5.15.2-2build2) ...
Suppression de python3-pyside2.qtgui (5.15.2-2build2) ...
Suppression de python3-pyside2.qtcore (5.15.2-2build2) ...
Suppression de libpyside2-py3-5.15 (5.15.2-2build2) ...
Suppression de libshiboken2-py3-5.15 (5.15.2-2build2) ...
Suppression de gconf-service-backend (3.2.6-7ubuntu2) ...
Suppression de gconf-service (3.2.6-7ubuntu2) ...
Suppression de libgconf-2-4:amd64 (3.2.6-7ubuntu2) ...
Suppression de gconf2-common (3.2.6-7ubuntu2) ...
Suppression de python3-ufolib2 (0.13.1+dfsg1-1) ...
Suppression de ruby (1:3.0~exp1) ...
Suppression de ruby3.0 (3.0.2-7ubuntu2.1) ...
Suppression de libruby3.0:amd64 (3.0.2-7ubuntu2.1) ...
Suppression de rake (13.0.6-2) ...
Suppression de python3-attr (21.2.0-1) ...
Suppression de ruby-net-telnet (0.1.1-2) ...
Suppression de ruby-xmlrpc (0.3.2-1ubuntu0.1) ...
Suppression de ruby-webrick (1.7.0-3) ...
Suppression de rubygems-integration (1.18) ...
Suppression de python3-fonttools (4.29.1-2build1) ...
Suppression de python3-scipy (1.8.0-1exp2ubuntu1) ...
Suppression de python3-pythran (0.10.0+ds2-1) ...
Suppression de libboost-dev:amd64 (1.74.0.3ubuntu7) ...
Suppression de libboost1.74-dev:amd64 (1.74.0-14ubuntu3) ...
Suppression de python3-dev (3.10.6-1~22.04) ...
Suppression de python3.10-dev (3.10.6-1~22.04) ...
Suppression de libpython3-dev:amd64 (3.10.6-1~22.04) ...
Suppression de libpython3.10-dev:amd64 (3.10.6-1~22.04) ...
Suppression de libexpat1-dev:amd64 (2.4.7-1) ...
Suppression de libjs-sphinxdoc (4.3.2-1) ...
Suppression de libjs-jquery (3.6.0+dfsg+~3.5.13-1) ...
Suppression de libjs-underscore (1.13.2~dfsg-2) ...
Suppression de liblbfgsb0:amd64 (3.0+dfsg.3-10) ...
Suppression de libopenblas-pthread-dev:amd64 (0.3.20+ds-1) ...
Suppression de ruby-rubygems (3.3.5-2) ...
Suppression de libxsimd-dev:amd64 (7.6.0-2) ...
Suppression de python3-fs (2.4.12-1) ...
Suppression de python3-appdirs (1.4.4-2) ...
Suppression de python3-beniget (0.4.1-2) ...
Suppression de python3-brotli (1.0.9-2build6) ...
Suppression de python3-decorator (4.4.2-0ubuntu1) ...
Suppression de python3-distutils (3.10.6-1~22.04) ...
Suppression de python3-gast (0.5.2-2) ...
Suppression de python3-lxml:amd64 (4.8.0-1build1) ...
Suppression de python3-lz4 (3.1.3+dfsg-1build3) ...
Suppression de python3-sympy (1.9-1) ...
Suppression de python3-mpmath (1.2.1-2) ...
Suppression de python3-numpy (1:1.21.5-1build2) ...
Suppression de python3-ply (3.11-5) ...
Suppression de python3-unicodedata2 (14.0.0+ds-8) ...
Suppression de unicode-data (14.0.0-1.1) ...
Suppression de zlib1g-dev:amd64 (1:1.2.11.dfsg-2ubuntu9.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour libreoffice-common (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4) ...
Traitement des actions différées (« triggers ») pour sgml-base (1.30) ...
Traitement des actions différées (« triggers ») pour mailcap (3.70+nmu1ubuntu1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-4.2ubuntu5) ...
(Lecture de la base de données... 250573 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de javascript-common (11+nmu1) ...
Purge des fichiers de configuration de python3-sympy (1.9-1) ...
Purge des fichiers de configuration de gconf2 (3.2.6-7ubuntu2) ...
Purge des fichiers de configuration de gconf2-common (3.2.6-7ubuntu2) ...
Purge des fichiers de configuration de libpython2.7-minimal:amd64 (2.7.18-13ubuntu1.1) ...
Purge des fichiers de configuration de python2.7-minimal (2.7.18-13ubuntu1.1) ...
Purge des fichiers de configuration de libpsm-infinipath1 (3.3+20.604758e7-6.1) ...
Purge des fichiers de configuration de libjs-jquery (3.6.0+dfsg+~3.5.13-1) ...
Purge des fichiers de configuration de python-matplotlib-data (3.5.1-2build1) ...
Purge des fichiers de configuration de gconf-defaults-service (3.2.6-7ubuntu2) ...
Purge des fichiers de configuration de libspnav0 (0.2.3-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4) ...
decebal@decebal-PORTEGE-Z30-B:~$ sudo apt reinstall -s ubuntu-desktop
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  fprintd gnome-shell-extension-desktop-icons-ng ldap-utils libbasicobjects0 libc-ares2 libcollection4 libdhash1 libfprint-2-2 libgnome-bg-4-1 libini-config5 libipa-hbac0
  libmessaging-menu0 libnfsidmap1 libnss-sss libpam-fprintd libpam-pwquality libpam-sss libpath-utils1 libref-array1 libreoffice-gnome libreoffice-gtk3 libreoffice-style-breeze
  libreoffice-style-elementary libreoffice-style-yaru libsasl2-modules-gssapi-mit libsss-certmap0 libsss-idmap0 libsss-nss-idmap0 pulseaudio-module-bluetooth python3-sss sssd
  sssd-ad sssd-ad-common sssd-common sssd-ipa sssd-krb5 sssd-krb5-common sssd-ldap sssd-proxy systemd-oomd thunderbird-gnome-support ubuntu-desktop-minimal
  xdg-desktop-portal-gnome
Paquets suggérés :
  libreoffice-evolution libreofficekit-data breeze-icon-theme adcli libsss-sudo sssd-tools libsasl2-modules-ldap
Les NOUVEAUX paquets suivants seront installés :
  fprintd gnome-shell-extension-desktop-icons-ng ldap-utils libbasicobjects0 libc-ares2 libcollection4 libdhash1 libfprint-2-2 libgnome-bg-4-1 libini-config5 libipa-hbac0
  libmessaging-menu0 libnfsidmap1 libnss-sss libpam-fprintd libpam-pwquality libpam-sss libpath-utils1 libref-array1 libreoffice-gnome libreoffice-gtk3 libreoffice-style-breeze
  libreoffice-style-elementary libreoffice-style-yaru libsasl2-modules-gssapi-mit libsss-certmap0 libsss-idmap0 libsss-nss-idmap0 pulseaudio-module-bluetooth python3-sss sssd
  sssd-ad sssd-ad-common sssd-common sssd-ipa sssd-krb5 sssd-krb5-common sssd-ldap sssd-proxy systemd-oomd thunderbird-gnome-support ubuntu-desktop ubuntu-desktop-minimal
  xdg-desktop-portal-gnome
0 mis à jour, 44 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst gnome-shell-extension-desktop-icons-ng (43-2ubuntu1 Ubuntu:22.04/jammy-updates [all])
Inst ldap-utils (2.5.13+dfsg-0ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libfprint-2-2 (1:1.94.3+tod1-0ubuntu2~22.04.01 Ubuntu:22.04/jammy-updates [amd64])
Inst libgnome-bg-4-1 (42.4-0ubuntu1 Ubuntu:22.04/jammy-updates [amd64])
Inst libmessaging-menu0 (22.2.0-1 Ubuntu:22.04/jammy [amd64])
Inst libnfsidmap1 (1:2.6.1-1ubuntu1.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libpam-pwquality (1.4.4-1build2 Ubuntu:22.04/jammy [amd64])
Inst libreoffice-gnome (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [amd64])
Inst libreoffice-gtk3 (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [amd64])
Inst libreoffice-style-breeze (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [all])
Inst libreoffice-style-elementary (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [all])
Inst libreoffice-style-yaru (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [all])
Inst libsasl2-modules-gssapi-mit (2.1.27+dfsg2-3ubuntu1 Ubuntu:22.04/jammy [amd64])
Inst systemd-oomd (249.11-0ubuntu3.6 Ubuntu:22.04/jammy-updates [amd64])
Inst thunderbird-gnome-support (1:102.2.2+build1-0ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security [amd64])
Inst ubuntu-desktop-minimal (1.481 Ubuntu:22.04/jammy [amd64])
Inst ubuntu-desktop (1.481 Ubuntu:22.04/jammy [amd64])
Inst xdg-desktop-portal-gnome (42.1-0ubuntu1 Ubuntu:22.04/jammy-updates [amd64])
Inst fprintd (1.94.2-1ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libbasicobjects0 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Inst libc-ares2 (1.18.1-1build1 Ubuntu:22.04/jammy [amd64])
Inst libcollection4 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Inst libdhash1 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Inst libpath-utils1 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Inst libref-array1 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Inst libini-config5 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Inst libipa-hbac0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libnss-sss (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libpam-fprintd (1.94.2-1ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libpam-sss (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libsss-certmap0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libsss-idmap0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst libsss-nss-idmap0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst pulseaudio-module-bluetooth (1:15.99.1+dfsg1-1ubuntu1 Ubuntu:22.04/jammy [amd64])
Inst python3-sss (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-common (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-ad-common (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-krb5-common (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-ad (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-ipa (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-krb5 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-ldap (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd-proxy (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Inst sssd (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf gnome-shell-extension-desktop-icons-ng (43-2ubuntu1 Ubuntu:22.04/jammy-updates [all])
Conf ldap-utils (2.5.13+dfsg-0ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libfprint-2-2 (1:1.94.3+tod1-0ubuntu2~22.04.01 Ubuntu:22.04/jammy-updates [amd64])
Conf libgnome-bg-4-1 (42.4-0ubuntu1 Ubuntu:22.04/jammy-updates [amd64])
Conf libmessaging-menu0 (22.2.0-1 Ubuntu:22.04/jammy [amd64])
Conf libnfsidmap1 (1:2.6.1-1ubuntu1.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libpam-pwquality (1.4.4-1build2 Ubuntu:22.04/jammy [amd64])
Conf libreoffice-gnome (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [amd64])
Conf libreoffice-gtk3 (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [amd64])
Conf libreoffice-style-breeze (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [all])
Conf libreoffice-style-elementary (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [all])
Conf libreoffice-style-yaru (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 LibreOffice Fresh:22.04/jammy [all])
Conf libsasl2-modules-gssapi-mit (2.1.27+dfsg2-3ubuntu1 Ubuntu:22.04/jammy [amd64])
Conf systemd-oomd (249.11-0ubuntu3.6 Ubuntu:22.04/jammy-updates [amd64])
Conf thunderbird-gnome-support (1:102.2.2+build1-0ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security [amd64])
Conf ubuntu-desktop-minimal (1.481 Ubuntu:22.04/jammy [amd64])
Conf ubuntu-desktop (1.481 Ubuntu:22.04/jammy [amd64])
Conf xdg-desktop-portal-gnome (42.1-0ubuntu1 Ubuntu:22.04/jammy-updates [amd64])
Conf fprintd (1.94.2-1ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libbasicobjects0 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Conf libc-ares2 (1.18.1-1build1 Ubuntu:22.04/jammy [amd64])
Conf libcollection4 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Conf libdhash1 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Conf libpath-utils1 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Conf libref-array1 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Conf libini-config5 (0.6.2-1 Ubuntu:22.04/jammy [amd64])
Conf libipa-hbac0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libnss-sss (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libpam-fprintd (1.94.2-1ubuntu0.22.04.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libpam-sss (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libsss-certmap0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libsss-idmap0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf libsss-nss-idmap0 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf pulseaudio-module-bluetooth (1:15.99.1+dfsg1-1ubuntu1 Ubuntu:22.04/jammy [amd64])
Conf python3-sss (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-common (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-ad-common (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-krb5-common (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-ad (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-ipa (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-krb5 (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-ldap (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd-proxy (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
Conf sssd (2.6.3-1ubuntu3.1 Ubuntu:22.04/jammy-updates [amd64])
decebal@decebal-PORTEGE-Z30-B:~$ sudo apt install -s gnome-shell-extension-desktop-icons-ng
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les NOUVEAUX paquets suivants seront installés :
  gnome-shell-extension-desktop-icons-ng
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst gnome-shell-extension-desktop-icons-ng (43-2ubuntu1 Ubuntu:22.04/jammy-updates [all])
Conf gnome-shell-extension-desktop-icons-ng (43-2ubuntu1 Ubuntu:22.04/jammy-updates [all])
decebal@decebal-PORTEGE-Z30-B:~$ 

Hors ligne

#6 Le 07/10/2022, à 23:43

Coeur Noir

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

Qu'est-ce que c'est que ce foutoir dans tes sources de logiciels ? lol

Certains dépôts ppa indiquent « n'a pas de fichier Release. » Ça signifie qu'ils ne proposent rien pour Jammy / Ubuntu 22.04, ils sont donc inutiles.

Certains ppa indiquent « Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg) » signifiant qu'ils ne sont pas aux dernières normes concernant les méthodes d'authentification. C'est gênant mais pas bloquant.

C'est typiquement le genre de choses qu'il faut régler AVANT de mettre à niveau la version d'Ubuntu : vérifier l'état des ppa, éventuellement purger ce qu'ils ont installé et seulement ensuite mettre à niveau.

Désactive déjà les ppa qui ne proposent rien pour 22.04.

Autre bizarrerie : l'état de ton environnement de bureau.

decebal@decebal-PORTEGE-Z30-B:~$ sudo apt reinstall -s ubuntu-desktop
(…)
Les NOUVEAUX paquets suivants seront installés :
  fprintd gnome-shell-extension-desktop-icons-ng ldap-utils libbasicobjects0 libc-ares2 libcollection4 libdhash1 libfprint-2-2 libgnome-bg-4-1 libini-config5 libipa-hbac0
  libmessaging-menu0 libnfsidmap1 libnss-sss libpam-fprintd libpam-pwquality libpam-sss libpath-utils1 libref-array1 libreoffice-gnome libreoffice-gtk3 libreoffice-style-breeze
  libreoffice-style-elementary libreoffice-style-yaru libsasl2-modules-gssapi-mit libsss-certmap0 libsss-idmap0 libsss-nss-idmap0 pulseaudio-module-bluetooth python3-sss sssd
  sssd-ad sssd-ad-common sssd-common sssd-ipa sssd-krb5 sssd-krb5-common sssd-ldap sssd-proxy systemd-oomd thunderbird-gnome-support ubuntu-desktop ubuntu-desktop-minimal
  xdg-desktop-portal-gnome
0 mis à jour, 44 nouvellement installés, 0 à enlever et 0 non mis à jour.

…dont entre autres gnome-shell-extension-desktop-icons-ng tiens, tiens.

Il faudrait que tu en racontes un peu plus sur ce que tu as fait avec ce système car il est manifestement boiteux. Ces 44 paquets auraient du faire partie de la mise à niveau, initialement.

Donc oui, passe « vraiment » la réinstallation de ubuntu-desktop :

sudo apt reinstall ubuntu-desktop

ça devrait au moins te rendre l'affichage des icônes sur le bureau ( ou au moins la possibilité de l'activer ).


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#7 Le 08/10/2022, à 09:17

decebal

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

J'ai déjà eu des soucis pour passer de la 18 à la 20 et une aimable personne de ce forum m'a aidé pour passer le cap e faisant un nettoyage. Depuis je n'ai rien fait de non-orthodoxe. Je me suis contenté d'installer des paquets par Synaptic ou en désinstaller via le même canal.  Toutes les MAJ depuis ont été faites directement par le système (je valide les propositions) sans que je n'ai rien fait.
Hormis un crash, RAS (peut-être en cours de MAJ).
Quoiqu'il en soit ayant 30 ans d'expérience en informatique, quasiment tous les systèmes sont auto-dégradables, certains moins (Linux) que d'autres(Windows). Le nombre de MAJ sur Ubuntu est très important (fréquence étonnante) qui dépasse ce que j'ai connus sur Windows. Il ne faut donc pas s'étonner qu'il y a ait des effets de bords et des dégradations smile .Mais le crash y est peut-être pour quelque chose, ne sachant pas comme les MAJ ratées sont gérées par l'OS.

J'ai enlevé les ppa inutiles. le résulta de la commande nettoyage est bien meilleure.

decebal@decebal-PORTEGE-Z30-B:~$ sudo apt update ; sudo apt full-upgrade ; sudo apt autopurge
Atteint :1 http://fr.archive.ubuntu.com/ubuntu jammy InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu jammy-updates InRelease                                                                                                                                                             
Atteint :3 http://security.ubuntu.com/ubuntu jammy-security InRelease                                                                                                                                                              
Atteint :4 https://updates.signal.org/desktop/apt xenial InRelease                                                                                                                                                                 
Atteint :5 http://ppa.launchpad.net/diesch/stable/ubuntu jammy InRelease                                                                                                                 
Atteint :6 http://fr.archive.ubuntu.com/ubuntu jammy-backports InRelease                                                                               
Atteint :7 https://repo.steampowered.com/steam stable InRelease                                                             
Atteint :8 https://dl.winehq.org/wine-builds/ubuntu jammy InRelease                                                         
Atteint :9 http://ppa.launchpad.net/libreoffice/ppa/ubuntu jammy InRelease                
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.
W: https://updates.signal.org/desktop/apt/dists/xenial/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
N: Le fichier configuré « main/binary-i386/Packages » ne sera pas pris en compte car le dépôt « https://updates.signal.org/desktop/apt xenial InRelease » ne prend pas en charge l'architecture « i386 »
W: https://dl.winehq.org/wine-builds/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Voici le résultat de la réinstallation de UbubtuDesktop

decebal@decebal-PORTEGE-Z30-B:~$ sudo apt reinstall ubuntu-desktop
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  fprintd gnome-shell-extension-desktop-icons-ng ldap-utils libbasicobjects0 libc-ares2 libcollection4 libdhash1 libfprint-2-2 libgnome-bg-4-1 libini-config5 libipa-hbac0 libmessaging-menu0 libnfsidmap1 libnss-sss
  libpam-fprintd libpam-pwquality libpam-sss libpath-utils1 libref-array1 libreoffice-gnome libreoffice-gtk3 libreoffice-style-breeze libreoffice-style-elementary libreoffice-style-yaru libsasl2-modules-gssapi-mit
  libsss-certmap0 libsss-idmap0 libsss-nss-idmap0 pulseaudio-module-bluetooth python3-sss sssd sssd-ad sssd-ad-common sssd-common sssd-ipa sssd-krb5 sssd-krb5-common sssd-ldap sssd-proxy systemd-oomd thunderbird-gnome-support
  ubuntu-desktop-minimal xdg-desktop-portal-gnome
Paquets suggérés :
  libreoffice-evolution libreofficekit-data breeze-icon-theme adcli libsss-sudo sssd-tools libsasl2-modules-ldap
Les NOUVEAUX paquets suivants seront installés :
  fprintd gnome-shell-extension-desktop-icons-ng ldap-utils libbasicobjects0 libc-ares2 libcollection4 libdhash1 libfprint-2-2 libgnome-bg-4-1 libini-config5 libipa-hbac0 libmessaging-menu0 libnfsidmap1 libnss-sss
  libpam-fprintd libpam-pwquality libpam-sss libpath-utils1 libref-array1 libreoffice-gnome libreoffice-gtk3 libreoffice-style-breeze libreoffice-style-elementary libreoffice-style-yaru libsasl2-modules-gssapi-mit
  libsss-certmap0 libsss-idmap0 libsss-nss-idmap0 pulseaudio-module-bluetooth python3-sss sssd sssd-ad sssd-ad-common sssd-common sssd-ipa sssd-krb5 sssd-krb5-common sssd-ldap sssd-proxy systemd-oomd thunderbird-gnome-support
  ubuntu-desktop ubuntu-desktop-minimal xdg-desktop-portal-gnome
0 mis à jour, 44 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 19,8 Mo dans les archives.
Après cette opération, 42,9 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 gnome-shell-extension-desktop-icons-ng all 43-2ubuntu1 [56,4 kB]
Réception de :2 http://ppa.launchpad.net/libreoffice/ppa/ubuntu jammy/main amd64 libreoffice-gnome amd64 1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 [297 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 ldap-utils amd64 2.5.13+dfsg-0ubuntu0.22.04.1 [147 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libfprint-2-2 amd64 1:1.94.3+tod1-0ubuntu2~22.04.01 [288 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libgnome-bg-4-1 amd64 42.4-0ubuntu1 [23,0 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libmessaging-menu0 amd64 22.2.0-1 [24,7 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libnfsidmap1 amd64 1:2.6.1-1ubuntu1.1 [43,4 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libpam-pwquality amd64 1.4.4-1build2 [11,8 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libsasl2-modules-gssapi-mit amd64 2.1.27+dfsg2-3ubuntu1 [43,4 kB]
Réception de :10 http://ppa.launchpad.net/libreoffice/ppa/ubuntu jammy/main amd64 libreoffice-gtk3 amd64 1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 [742 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 systemd-oomd amd64 249.11-0ubuntu3.6 [34,8 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 thunderbird-gnome-support amd64 1:102.2.2+build1-0ubuntu0.22.04.1 [8634 B]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 ubuntu-desktop-minimal amd64 1.481 [3746 B]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 ubuntu-desktop amd64 1.481 [2592 B]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 xdg-desktop-portal-gnome amd64 42.1-0ubuntu1 [106 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 fprintd amd64 1.94.2-1ubuntu0.22.04.1 [98,5 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libbasicobjects0 amd64 0.6.2-1 [6160 B]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libc-ares2 amd64 1.18.1-1build1 [44,9 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libcollection4 amd64 0.6.2-1 [23,9 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libdhash1 amd64 0.6.2-1 [9150 B]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libpath-utils1 amd64 0.6.2-1 [9254 B]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libref-array1 amd64 0.6.2-1 [7720 B]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 libini-config5 amd64 0.6.2-1 [44,5 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libipa-hbac0 amd64 2.6.3-1ubuntu3.1 [11,1 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libnss-sss amd64 2.6.3-1ubuntu3.1 [23,6 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpam-fprintd amd64 1.94.2-1ubuntu0.22.04.1 [14,2 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libpam-sss amd64 2.6.3-1ubuntu3.1 [40,5 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libsss-certmap0 amd64 2.6.3-1ubuntu3.1 [34,8 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libsss-idmap0 amd64 2.6.3-1ubuntu3.1 [15,8 kB]
Réception de :30 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libsss-nss-idmap0 amd64 2.6.3-1ubuntu3.1 [21,8 kB]
Réception de :31 http://fr.archive.ubuntu.com/ubuntu jammy/main amd64 pulseaudio-module-bluetooth amd64 1:15.99.1+dfsg1-1ubuntu1 [99,0 kB]
Réception de :32 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 python3-sss amd64 2.6.3-1ubuntu3.1 [41,1 kB]
Réception de :33 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-common amd64 2.6.3-1ubuntu3.1 [1131 kB]
Réception de :34 http://ppa.launchpad.net/libreoffice/ppa/ubuntu jammy/main amd64 libreoffice-style-breeze all 1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 [3360 kB]
Réception de :35 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-ad-common amd64 2.6.3-1ubuntu3.1 [76,0 kB]
Réception de :36 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-krb5-common amd64 2.6.3-1ubuntu3.1 [80,5 kB]
Réception de :37 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-ad amd64 2.6.3-1ubuntu3.1 [136 kB]
Réception de :38 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-ipa amd64 2.6.3-1ubuntu3.1 [221 kB]
Réception de :39 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-krb5 amd64 2.6.3-1ubuntu3.1 [14,0 kB]
Réception de :40 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-ldap amd64 2.6.3-1ubuntu3.1 [32,5 kB]
Réception de :41 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd-proxy amd64 2.6.3-1ubuntu3.1 [43,2 kB]
Réception de :42 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 sssd amd64 2.6.3-1ubuntu3.1 [4114 B]
Réception de :43 http://ppa.launchpad.net/libreoffice/ppa/ubuntu jammy/main amd64 libreoffice-style-elementary all 1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 [8285 kB]
Réception de :44 http://ppa.launchpad.net/libreoffice/ppa/ubuntu jammy/main amd64 libreoffice-style-yaru all 1:7.4.1~rc2-0ubuntu0.22.04.1~lo1 [4059 kB]                                                                           
19,8 Mo réceptionnés en 10s (2027 ko/s)                                                                                                                                                                                           
Extraction des modèles depuis les paquets : 100%
Sélection du paquet gnome-shell-extension-desktop-icons-ng précédemment désélectionné.
(Lecture de la base de données... 250556 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-gnome-shell-extension-desktop-icons-ng_43-2ubuntu1_all.deb ...
Dépaquetage de gnome-shell-extension-desktop-icons-ng (43-2ubuntu1) ...
Sélection du paquet ldap-utils précédemment désélectionné.
Préparation du dépaquetage de .../01-ldap-utils_2.5.13+dfsg-0ubuntu0.22.04.1_amd64.deb ...
Dépaquetage de ldap-utils (2.5.13+dfsg-0ubuntu0.22.04.1) ...
Sélection du paquet libfprint-2-2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../02-libfprint-2-2_1%3a1.94.3+tod1-0ubuntu2~22.04.01_amd64.deb ...
Dépaquetage de libfprint-2-2:amd64 (1:1.94.3+tod1-0ubuntu2~22.04.01) ...
Sélection du paquet libgnome-bg-4-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../03-libgnome-bg-4-1_42.4-0ubuntu1_amd64.deb ...
Dépaquetage de libgnome-bg-4-1:amd64 (42.4-0ubuntu1) ...
Sélection du paquet libmessaging-menu0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-libmessaging-menu0_22.2.0-1_amd64.deb ...
Dépaquetage de libmessaging-menu0:amd64 (22.2.0-1) ...
Sélection du paquet libnfsidmap1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libnfsidmap1_1%3a2.6.1-1ubuntu1.1_amd64.deb ...
Dépaquetage de libnfsidmap1:amd64 (1:2.6.1-1ubuntu1.1) ...
Sélection du paquet libpam-pwquality:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-libpam-pwquality_1.4.4-1build2_amd64.deb ...
Dépaquetage de libpam-pwquality:amd64 (1.4.4-1build2) ...
Sélection du paquet libreoffice-gnome précédemment désélectionné.
Préparation du dépaquetage de .../07-libreoffice-gnome_1%3a7.4.1~rc2-0ubuntu0.22.04.1~lo1_amd64.deb ...
Dépaquetage de libreoffice-gnome (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Sélection du paquet libreoffice-gtk3 précédemment désélectionné.
Préparation du dépaquetage de .../08-libreoffice-gtk3_1%3a7.4.1~rc2-0ubuntu0.22.04.1~lo1_amd64.deb ...
Dépaquetage de libreoffice-gtk3 (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Sélection du paquet libreoffice-style-breeze précédemment désélectionné.
Préparation du dépaquetage de .../09-libreoffice-style-breeze_1%3a7.4.1~rc2-0ubuntu0.22.04.1~lo1_all.deb ...
Dépaquetage de libreoffice-style-breeze (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Sélection du paquet libreoffice-style-elementary précédemment désélectionné.
Préparation du dépaquetage de .../10-libreoffice-style-elementary_1%3a7.4.1~rc2-0ubuntu0.22.04.1~lo1_all.deb ...
Dépaquetage de libreoffice-style-elementary (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Sélection du paquet libreoffice-style-yaru précédemment désélectionné.
Préparation du dépaquetage de .../11-libreoffice-style-yaru_1%3a7.4.1~rc2-0ubuntu0.22.04.1~lo1_all.deb ...
Dépaquetage de libreoffice-style-yaru (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Sélection du paquet libsasl2-modules-gssapi-mit:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libsasl2-modules-gssapi-mit_2.1.27+dfsg2-3ubuntu1_amd64.deb ...
Dépaquetage de libsasl2-modules-gssapi-mit:amd64 (2.1.27+dfsg2-3ubuntu1) ...
Sélection du paquet systemd-oomd précédemment désélectionné.
Préparation du dépaquetage de .../13-systemd-oomd_249.11-0ubuntu3.6_amd64.deb ...
Dépaquetage de systemd-oomd (249.11-0ubuntu3.6) ...
Sélection du paquet thunderbird-gnome-support précédemment désélectionné.
Préparation du dépaquetage de .../14-thunderbird-gnome-support_1%3a102.2.2+build1-0ubuntu0.22.04.1_amd64.deb ...
Dépaquetage de thunderbird-gnome-support (1:102.2.2+build1-0ubuntu0.22.04.1) ...
Sélection du paquet ubuntu-desktop-minimal précédemment désélectionné.
Préparation du dépaquetage de .../15-ubuntu-desktop-minimal_1.481_amd64.deb ...
Dépaquetage de ubuntu-desktop-minimal (1.481) ...
Sélection du paquet ubuntu-desktop précédemment désélectionné.
Préparation du dépaquetage de .../16-ubuntu-desktop_1.481_amd64.deb ...
Dépaquetage de ubuntu-desktop (1.481) ...
Sélection du paquet xdg-desktop-portal-gnome précédemment désélectionné.
Préparation du dépaquetage de .../17-xdg-desktop-portal-gnome_42.1-0ubuntu1_amd64.deb ...
Dépaquetage de xdg-desktop-portal-gnome (42.1-0ubuntu1) ...
Sélection du paquet fprintd précédemment désélectionné.
Préparation du dépaquetage de .../18-fprintd_1.94.2-1ubuntu0.22.04.1_amd64.deb ...
Dépaquetage de fprintd (1.94.2-1ubuntu0.22.04.1) ...
Sélection du paquet libbasicobjects0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../19-libbasicobjects0_0.6.2-1_amd64.deb ...
Dépaquetage de libbasicobjects0:amd64 (0.6.2-1) ...
Sélection du paquet libc-ares2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../20-libc-ares2_1.18.1-1build1_amd64.deb ...
Dépaquetage de libc-ares2:amd64 (1.18.1-1build1) ...
Sélection du paquet libcollection4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../21-libcollection4_0.6.2-1_amd64.deb ...
Dépaquetage de libcollection4:amd64 (0.6.2-1) ...
Sélection du paquet libdhash1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../22-libdhash1_0.6.2-1_amd64.deb ...
Dépaquetage de libdhash1:amd64 (0.6.2-1) ...
Sélection du paquet libpath-utils1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../23-libpath-utils1_0.6.2-1_amd64.deb ...
Dépaquetage de libpath-utils1:amd64 (0.6.2-1) ...
Sélection du paquet libref-array1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../24-libref-array1_0.6.2-1_amd64.deb ...
Dépaquetage de libref-array1:amd64 (0.6.2-1) ...
Sélection du paquet libini-config5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../25-libini-config5_0.6.2-1_amd64.deb ...
Dépaquetage de libini-config5:amd64 (0.6.2-1) ...
Sélection du paquet libipa-hbac0 précédemment désélectionné.
Préparation du dépaquetage de .../26-libipa-hbac0_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de libipa-hbac0 (2.6.3-1ubuntu3.1) ...
Sélection du paquet libnss-sss:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../27-libnss-sss_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de libnss-sss:amd64 (2.6.3-1ubuntu3.1) ...
Sélection du paquet libpam-fprintd:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../28-libpam-fprintd_1.94.2-1ubuntu0.22.04.1_amd64.deb ...
Dépaquetage de libpam-fprintd:amd64 (1.94.2-1ubuntu0.22.04.1) ...
Sélection du paquet libpam-sss:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../29-libpam-sss_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de libpam-sss:amd64 (2.6.3-1ubuntu3.1) ...
Sélection du paquet libsss-certmap0 précédemment désélectionné.
Préparation du dépaquetage de .../30-libsss-certmap0_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de libsss-certmap0 (2.6.3-1ubuntu3.1) ...
Sélection du paquet libsss-idmap0 précédemment désélectionné.
Préparation du dépaquetage de .../31-libsss-idmap0_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de libsss-idmap0 (2.6.3-1ubuntu3.1) ...
Sélection du paquet libsss-nss-idmap0 précédemment désélectionné.
Préparation du dépaquetage de .../32-libsss-nss-idmap0_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de libsss-nss-idmap0 (2.6.3-1ubuntu3.1) ...
Sélection du paquet pulseaudio-module-bluetooth précédemment désélectionné.
Préparation du dépaquetage de .../33-pulseaudio-module-bluetooth_1%3a15.99.1+dfsg1-1ubuntu1_amd64.deb ...
Dépaquetage de pulseaudio-module-bluetooth (1:15.99.1+dfsg1-1ubuntu1) ...
Sélection du paquet python3-sss précédemment désélectionné.
Préparation du dépaquetage de .../34-python3-sss_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de python3-sss (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-common précédemment désélectionné.
Préparation du dépaquetage de .../35-sssd-common_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-common (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-ad-common précédemment désélectionné.
Préparation du dépaquetage de .../36-sssd-ad-common_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-ad-common (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-krb5-common précédemment désélectionné.
Préparation du dépaquetage de .../37-sssd-krb5-common_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-krb5-common (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-ad précédemment désélectionné.
Préparation du dépaquetage de .../38-sssd-ad_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-ad (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-ipa précédemment désélectionné.
Préparation du dépaquetage de .../39-sssd-ipa_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-ipa (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-krb5 précédemment désélectionné.
Préparation du dépaquetage de .../40-sssd-krb5_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-krb5 (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-ldap précédemment désélectionné.
Préparation du dépaquetage de .../41-sssd-ldap_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-ldap (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd-proxy précédemment désélectionné.
Préparation du dépaquetage de .../42-sssd-proxy_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd-proxy (2.6.3-1ubuntu3.1) ...
Sélection du paquet sssd précédemment désélectionné.
Préparation du dépaquetage de .../43-sssd_2.6.3-1ubuntu3.1_amd64.deb ...
Dépaquetage de sssd (2.6.3-1ubuntu3.1) ...
Paramétrage de libreoffice-style-elementary (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Paramétrage de libreoffice-gtk3 (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Paramétrage de libpath-utils1:amd64 (0.6.2-1) ...
Paramétrage de libnfsidmap1:amd64 (1:2.6.1-1ubuntu1.1) ...
Paramétrage de libsss-idmap0 (2.6.3-1ubuntu3.1) ...
Paramétrage de libbasicobjects0:amd64 (0.6.2-1) ...
Paramétrage de libpam-pwquality:amd64 (1.4.4-1build2) ...
Paramétrage de libc-ares2:amd64 (1.18.1-1build1) ...
Paramétrage de ldap-utils (2.5.13+dfsg-0ubuntu0.22.04.1) ...
Paramétrage de python3-sss (2.6.3-1ubuntu3.1) ...
Paramétrage de libsss-certmap0 (2.6.3-1ubuntu3.1) ...
Paramétrage de libmessaging-menu0:amd64 (22.2.0-1) ...
Paramétrage de libdhash1:amd64 (0.6.2-1) ...
Paramétrage de thunderbird-gnome-support (1:102.2.2+build1-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-style-breeze (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Paramétrage de pulseaudio-module-bluetooth (1:15.99.1+dfsg1-1ubuntu1) ...
Paramétrage de libreoffice-gnome (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...

Creating config file /etc/libreoffice/registry/gnome.xcd with new version
Paramétrage de libcollection4:amd64 (0.6.2-1) ...
Paramétrage de libgnome-bg-4-1:amd64 (42.4-0ubuntu1) ...
Paramétrage de libipa-hbac0 (2.6.3-1ubuntu3.1) ...
Paramétrage de libreoffice-style-yaru (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Paramétrage de systemd-oomd (249.11-0ubuntu3.6) ...
Created symlink /etc/systemd/system/dbus-org.freedesktop.oom1.service → /lib/systemd/system/systemd-oomd.service.
Created symlink /etc/systemd/system/multi-user.target.wants/systemd-oomd.service → /lib/systemd/system/systemd-oomd.service.
Paramétrage de libref-array1:amd64 (0.6.2-1) ...
Paramétrage de libsss-nss-idmap0 (2.6.3-1ubuntu3.1) ...
Paramétrage de libsasl2-modules-gssapi-mit:amd64 (2.1.27+dfsg2-3ubuntu1) ...
Paramétrage de libpam-sss:amd64 (2.6.3-1ubuntu3.1) ...
Paramétrage de gnome-shell-extension-desktop-icons-ng (43-2ubuntu1) ...
Paramétrage de libnss-sss:amd64 (2.6.3-1ubuntu3.1) ...
First installation detected...
Checking NSS setup...
Adding an entry for automount.
Paramétrage de libfprint-2-2:amd64 (1:1.94.3+tod1-0ubuntu2~22.04.01) ...
Paramétrage de xdg-desktop-portal-gnome (42.1-0ubuntu1) ...
Paramétrage de libini-config5:amd64 (0.6.2-1) ...
Paramétrage de sssd-common (2.6.3-1ubuntu3.1) ...
Creating SSSD system user & group...
adduser : Attention ! Le répertoire personnel « /var/lib/sss » n'appartient pas à l'utilisateur que vous êtes en train de créer.
Warning: found usr.sbin.sssd in /etc/apparmor.d/force-complain, forcing complain mode
Warning from /etc/apparmor.d/usr.sbin.sssd (/etc/apparmor.d/usr.sbin.sssd line 60): Caching disabled for: 'usr.sbin.sssd' due to force complain
Created symlink /etc/systemd/system/sssd.service.wants/sssd-autofs.socket → /lib/systemd/system/sssd-autofs.socket.
Created symlink /etc/systemd/system/sssd.service.wants/sssd-nss.socket → /lib/systemd/system/sssd-nss.socket.
Created symlink /etc/systemd/system/sssd.service.wants/sssd-pam-priv.socket → /lib/systemd/system/sssd-pam-priv.socket.
Created symlink /etc/systemd/system/sssd.service.wants/sssd-pam.socket → /lib/systemd/system/sssd-pam.socket.
Created symlink /etc/systemd/system/sssd.service.wants/sssd-ssh.socket → /lib/systemd/system/sssd-ssh.socket.
Created symlink /etc/systemd/system/sssd.service.wants/sssd-sudo.socket → /lib/systemd/system/sssd-sudo.socket.
Created symlink /etc/systemd/system/multi-user.target.wants/sssd.service → /lib/systemd/system/sssd.service.
sssd-autofs.service is a disabled or a static unit, not starting it.
sssd-nss.service is a disabled or a static unit, not starting it.
sssd-pam.service is a disabled or a static unit, not starting it.
sssd-ssh.service is a disabled or a static unit, not starting it.
sssd-sudo.service is a disabled or a static unit, not starting it.
Could not execute systemctl:  at /usr/bin/deb-systemd-invoke line 142.
Paramétrage de sssd-proxy (2.6.3-1ubuntu3.1) ...
Paramétrage de sssd-ad-common (2.6.3-1ubuntu3.1) ...
Created symlink /etc/systemd/system/sssd.service.wants/sssd-pac.socket → /lib/systemd/system/sssd-pac.socket.
sssd-pac.service is a disabled or a static unit, not starting it.
Could not execute systemctl:  at /usr/bin/deb-systemd-invoke line 142.
Paramétrage de sssd-krb5-common (2.6.3-1ubuntu3.1) ...
Paramétrage de fprintd (1.94.2-1ubuntu0.22.04.1) ...
fprintd.service is a disabled or a static unit not running, not starting it.
Paramétrage de sssd-krb5 (2.6.3-1ubuntu3.1) ...
Paramétrage de sssd-ldap (2.6.3-1ubuntu3.1) ...
Paramétrage de libpam-fprintd:amd64 (1.94.2-1ubuntu0.22.04.1) ...
Paramétrage de sssd-ad (2.6.3-1ubuntu3.1) ...
Paramétrage de sssd-ipa (2.6.3-1ubuntu3.1) ...
Paramétrage de sssd (2.6.3-1ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.72.1-1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:i386 (2.72.1-1) ...
Paramétrage de ubuntu-desktop-minimal (1.481) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour libreoffice-common (1:7.4.1~rc2-0ubuntu0.22.04.1~lo1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4) ...
Traitement des actions différées (« triggers ») pour udev (249.11-0ubuntu3.6) ...
Traitement des actions différées (« triggers ») pour mailcap (3.70+nmu1ubuntu1) ...
Paramétrage de ubuntu-desktop (1.481) ...

Pas de changement.je redémarre pour voir...

Hors ligne

#8 Le 08/10/2022, à 09:25

decebal

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

Problème résolu après redémarrage. Toutes les icônes sont ré-apparues sur le bureau smile
Merci !

Hors ligne

#9 Le 08/10/2022, à 09:40

FrancisFDZ

Re : [Résolu] - Disparition des raccourcis bureau - Ubuntu 22.04.1 LTS

Bonjour,

decebal a écrit :

Problème résolu après redémarrage. Toutes les icônes sont ré-apparues sur le bureau

Il ne reste plus qu'à clore la discussion en rajoutant "[Résolu]" au titre, accessible en cliquant sur "Modifier" dans le premier message.


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne