Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/10/2022, à 11:49

mireille64

[Résolu] Problème connexion NAS après Mises à jour

Bonjour,

Je suis enseignante en collège, où je gère tout le réseau informatique, mais évidemment sans aucune formation ; donc j'ai patouillé, et j'ai fini par comprendre à peu près comment tout cela fonctionnait (ordinateurs en windows, + logiciel réseau Scribe Eole).
Par ailleurs, je suis bénévole dans une association qui utilise un NAS ; on vient en parallèle de mettre les ordinateurs de cette association sous Ubuntu.
La quasi totalité se sont connectés au NAS sans souci, sauf un.
Et hier, on m'a signalé un nouvel ordi qui, auparavant, accédait au NAS "sans souci", mais qui n'y accède plus maintenant.
En fait, on voit tous les dossiers partagés, mais un message d'erreur s'affiche quand on essaie d'y accéder.

De ce que j'ai vu ici ou là, il y aurait des histoires de soucis de mises à jour de Samba.

Sauf que je maîtrise tellement peu la question du "NAS" que je n'arrive pas à orienter correctement mes recherches.

L'informaticien officiel qui a installé le NAS est difficilement joignable, donc je ne sais pas bien, en plus, quel matériel est utilisé.
J'ai l'adresse de connection au NAS : 192.xxx.xxx.xxx, et il est indiqué, dans les documents que j'ai : "dhcp reserved".
J'ai testé "Scan All Common Ports" sur https://www.yougetsignal.com
et il est indiqué à la fin que tous les ports scannés sont fermés.
Je sais néanmoins que, pendant le confinement, les différentes personnes salariées de l'association ont pu accéder à ce NAS depuis chez elles.

Je vais aller lundi à l'association, et j'aurais voulu d'ici là éclairer les problématiques.

Est-ce que quelqu'un pourrait m'y aider ?

Dernière modification par mireille64 (Le 24/10/2022, à 13:39)

Hors ligne

#2 Le 23/10/2022, à 09:14

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

mireille64 a écrit :

Bonjour,

Je suis enseignante en collège, où je gère tout le réseau informatique, mais évidemment sans aucune formation ; donc j'ai patouillé, et j'ai fini par comprendre à peu près comment tout cela fonctionnait (ordinateurs en windows, + logiciel réseau Scribe Eole).
Par ailleurs, je suis bénévole dans une association qui utilise un NAS ; on vient en parallèle de mettre les ordinateurs de cette association sous Ubuntu.
La quasi totalité se sont connectés au NAS sans souci, sauf un.
Et hier, on m'a signalé un nouvel ordi qui, auparavant, accédait au NAS "sans souci", mais qui n'y accède plus maintenant.
En fait, on voit tous les dossiers partagés, mais un message d'erreur s'affiche quand on essaie d'y accéder.

De ce que j'ai vu ici ou là, il y aurait des histoires de soucis de mises à jour de Samba.

Sauf que je maîtrise tellement peu la question du "NAS" que je n'arrive pas à orienter correctement mes recherches.

L'informaticien officiel qui a installé le NAS est difficilement joignable, donc je ne sais pas bien, en plus, quel matériel est utilisé.
J'ai l'adresse de connection au NAS : 192.xxx.xxx.xxx, et il est indiqué, dans les documents que j'ai : "dhcp reserved".
J'ai testé "Scan All Common Ports" sur https://www.yougetsignal.com
et il est indiqué à la fin que tous les ports scannés sont fermés.
Je sais néanmoins que, pendant le confinement, les différentes personnes salariées de l'association ont pu accéder à ce NAS depuis chez elles.

Je vais aller lundi à l'association, et j'aurais voulu d'ici là éclairer les problématiques.

Est-ce que quelqu'un pourrait m'y aider ?

Hors ligne

#3 Le 23/10/2022, à 09:46

iznobe

Re : [Résolu] Problème connexion NAS après Mises à jour

Bonjour , ca va pas forcement etre simple car tu donnes pour le moment tres peu de detail .

Si jeresume le soucis que tu as : dans ton reseau local t uas plusieurs ordis qui accedent au NAS sans soucis et un seul qui ne peut pas a cause d' un message d' erreur , c' est bien cela ?

Donc , 1ere chose , cet ordi il a quel systeme d' exploitation ?
tu l' as sous la main ?
quel est exactement le message d' erreur qui apparait lors de la tentaive d' acces au NAS , de quelle maniere essaie tu d' accer au NAS lorsque tu as ce fameux message ? si c' est en ligen de commande , donne la commande que tu utilises stp .


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#4 Le 23/10/2022, à 11:28

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Merci beaucoup de ce premier retour : c'est effectivement exactement de dont j'ai besoin, parce que ça me permet d'éclaircir mon problème.

Donc : jusqu'à présent, tous les ordis (4 fixes et 4 portables ?) étaient en windows et étaient raccordés au NAS.
Comme les ordis commençaient à ramer sévère, j'ai proposé de prendre, pour les nouveaux, des ordis sous Linux.
L'informaticien qui gère le raccord au NAS nous a dit ben oui évidemment, il n'y aura aucun souci pour raccorder des ordis Linux au NAS, puisque c'est un système Linux.

En septembre, on a enfin réussi à trouver un créneau pour qu'il vienne raccorder les nouveaux ordis au NAS.
Il a fait ça très très vite sur tous les ordis, sauf un.
Il en a conclu que c'était la faute à Linux, mais que, si je réinstallais tout le système, tout irait bien, puisque tous les autres ordis s'étaient raccrochés au NAS avec, globalement, un simple double-clique.
Bref, en fonction des utilisateurs de chaque ordi, je sais les raccrocher aux dossiers du NAS auxquels tel ou tel utilisateur a droit d'accès.
Sauf que je ne comprends pas vraiment ce que je fais : je sais faire, mais je ne comprends pas comment ça marche, ce que je fais.

Jusqu'à vendredi dernier, il n'y avait qu'un seul ordi pour que lequel le raccord au NAS ne se faisait pas.
Je voulais donc réinstaller Ubuntu 22.04 LTS, puisque tous les autres sont sous Ubuntu 22.04 LTS et que ça fonctionne pour eux.
Sauf que vendredi, un nouvel ordi a bloqué l'accès au NAS, et je me dis donc qu'il faut surtout que je comprenne comment tout cela s'agence.
Désolée pour tout ce blabla introductif.

Je n'ai pas les ordis sous la main pour l'instant : je les aurai demain, avec le NAS pas loin.
Comme j'ai par contre l'adresse IP du NAS, je me disais que je pouvais commencer à essayer de comprendre depuis chez moi, sur mon ordi.

Hors ligne

#5 Le 23/10/2022, à 11:47

iznobe

Re : [Résolu] Problème connexion NAS après Mises à jour

le NAS est acessible depuis l' exterieur du reseau local ? c' est a dire que depuis chez toi tu peux acceder au partage sur le NAS ?

il faudrait aussi que l' on sache comment tu accedes au NAS en temps normal , pour savoir quel protocole est utilisé pour acceder au NAS .

c' est quoi du samba ? du NFS ? du webdav ? autre chose ?

ona toujours un cruel manque d' infos a l ' heure actuelle hmm meme si certaine precisions ont étées apportées .

on sait maintenant que les ordis sont sous ubuntu 22.04 . deja une chose de bien wink

le truc c ' est qu ' il faut connaitre un maximum de chose sur le serveur ( NAS ) et generalement sans y avoir acces ca complique les choses .

c ' est un peu comme un dialogue entre 2 personnes cette histoire , il faut d ' abord qu ' elles parlent la meme langue . Ensuite , il faut q u' elle soient decidées a parler de la meme chose , le tout pour pouvoir instaurer une communication digne de ce nom , un peu comme pour le serveur et le client , si on veut que ca fonctionne wink

Dernière modification par iznobe (Le 23/10/2022, à 11:51)


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#6 Le 23/10/2022, à 12:12

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Je suis tout à fait d'accord avec tes remarques...
En même temps, je confirme que j'en ai besoin, parce que ça m'aide à mieux appréhender le problème...

Donc :

* Le NAS est accessible depuis l'extérieur du réseau local, puisque les salariés de l'asso y ont eu accès lors du confinement.

* Perso, je n'ai jamais essayé d'accéder au NAS, puisque je n'en avais pas besoin ; mais comme mon ordi est lui aussi sous Ubuntu 22.04 LTS, je voulais tenter de le faire, pas tant pour y accéder vraiment, que pour comprendre comment tout cela s'agence.

* Pour accéder au NAS en temps normal, "je double-clique dessus"... C'est pour te dire à quel point je ne comprends pas ce que je fais...
Puis une fenêtre s'ouvre, où je mets l'identifiant enregistrée, ainsi que son mot de passe.
Comment puis-je savoir si c' est du samba ? du NFS ? du webdav ? autre chose ?

Hors ligne

#7 Le 23/10/2022, à 13:01

iznobe

Re : [Résolu] Problème connexion NAS après Mises à jour

tu doubles clique sur un icone sur le bureau ?


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#8 Le 23/10/2022, à 18:02

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Sur une icône qu'on a mise en signet dans la barre latérale gauche (en dessous de Bureau/ Documents/ Images / Musiques/ etc

Je tente ci-dessous de faire un montage de ce qui m'apparaît à l'écran quand je suis à l'asso :
nas

Je clique sur "NAS-FRANCAS" à gauche, ce qui fait apparaître les différents "dossiers" dans la fenêtre centrale.
Quand je clique sur l'un d'eux, une nouvelle fenêtre s'ouvre, où j'indique l'identifiant et le mot de passe de la personne concernée.

Dernière modification par mireille64 (Le 23/10/2022, à 18:42)

Hors ligne

#9 Le 23/10/2022, à 18:08

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Je ne sais pas si ça peut aider, mais je viens d'apprendre que, pour se connecter à distance au NAS, il faut passer par NetGear : https://readycloud.netgear.com/client/index.html

Hors ligne

#10 Le 23/10/2022, à 19:36

iznobe

Re : [Résolu] Problème connexion NAS après Mises à jour

Bonsoir , tout ca ne donne pas tellement d' indication pour le moment ...

Dans le navigateur de fichiers , si tu appuies sur la touche " alt " a gauche de la barre espace , puis que tu selectionnes , tout en haut : marque-pages , favoris , ou signet puis , modifier les marques page , en selectionnant un des dossiers du NAS , tu peux copier coller ici ce qui apparait dans la case " emplacement " stp ?


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#11 Le 23/10/2022, à 19:45

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Merci de continuer à m'aider à clarifier le problème...
Malheureusement, je ne peux pas répondre à ta demande, parce que je n'arrive pas à accéder au NAS à distance pour l'instant : il me manque un mot de passe...
Si par hasard tu es dispo pour continuer à tenter de m'éclairer demain matin, je t'en serai fortement reconnaissante...

Hors ligne

#12 Le 23/10/2022, à 20:05

iznobe

Re : [Résolu] Problème connexion NAS après Mises à jour

pas besoin du mot de passe pour ce que je demande ni de se connecter au NAS . j' essaie juste de connaitre le protocole qu ' utilise le NAS afin de voir si je serais en mesure d' aider ou pas .
tout se passe sur ton ordinateur , plus precisement dans le navigateur de fichiers en fait .

Le NAS est de la marque SYNOLOGY ?

Dernière modification par iznobe (Le 23/10/2022, à 20:06)


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#13 Le 23/10/2022, à 20:35

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Je ne sais "évidemment" pas de quel marque est le NAS...
Demain, quand je regarderai "l'objet" physique NAS, je pourrai voir de quelle marque il est, c'est ça ?
Dans les forums, j'ai vu qu'il y a effectivement des Synology, des Asustor ; je regarde, et je vois la marque ?

Là présentement, je suis chez moi ; donc je n'ai pas accès au NAS, et ne peut pas le voir depuis mon ordi, puisqu'il est à l'asso, à plusieurs kilomètres de chez moi.
Ce que j'ai mis dans l'image tout à l'heure, c'était un montage photo, à partir de ce qu'une des salariées de l'asso m'avait transmis ; elle, elle a accès au NAS à distance, mais ne se souvient plus de quel mot de passe elle utilise, car enregistré sur son ordi, devant lequel elle n'est plus...

Bref, demain, il faut que je commence par repérer de quelle marque est le NAS,
et que j'essaie de trouver quel protocole est utilisé pour s'y connecter, c'est ça ?

Hors ligne

#14 Le 24/10/2022, à 10:01

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Le NAS est de la marque NETGEAR.
Le message d'erreur qui s'affiche est : "Message d'erreur non géré: impossible de monter le partage Widows: Argument invalide, cf. image

Hors ligne

#15 Le 24/10/2022, à 10:04

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Quand je survole le dossier NAS "ad_animcom" mis en signet à gauche, j'ai comme adresse qui s'affiche : smb://nas-francas.local/ad_animcom/

Hors ligne

#16 Le 24/10/2022, à 10:42

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Bonjour,

J'ai tenté une première discussion ici, mais je manquais de trop d'informations pour réussir à avancer.
Je tente de la reprendre ici.
Dans notre association, nous avons récemment passé les ordis sous Linux, plus précisément Ubuntu 22.04 LTS.
Le raccord au NAS s'est fait sans souci, sauf pour un des ordis.
Maintenant, suite aux dernières mises à jour, plus aucun ordi sous Linux n'a accès au NAS.
Le message d'erreur est : Message d'erreur non géré: impossible de monter le partage Widows: Argument invalide, cf. image

Le NAS est de la marque NETGEAR.

Quand je survole le dossier NAS "ad_animcom" mis en signet à gauche, j'ai comme adresse qui s'affiche : smb://nas-francas.local/ad_animcom/

Sur les ordis fixes, en windows, la connexion au NAS fonctionne.

Quelqu'un pourrait-il m'aider à avancer ?

Hors ligne

#17 Le 24/10/2022, à 11:32

mireille64

Re : [Résolu] Problème connexion NAS après Mises à jour

Bon alors...
Je ne sais pas bien ce que j'ai fait, mais ça a marché...

Je tente ici de remettre par écrit ce que j'ai fait ; si quelqu'un peut m'expliquer ce qui a fait que ça a marché ?

J'ai suivi ce tuto : https://www.how2shout.com/linux/how-to- … mmy-linux/

Après, je suis revenue sur cette page : https://doc.ubuntu-fr.org/nas
et j'ai suivi les indications du paragraphe 2 : Mode de consommation auto (gestion intelligente de l'énergie

Puis je ne savais pas bien quoi faire ensuite.
Alors j'ai testé la connexion au NAS, et ça a marché... ??

Du coup, je viens de refaire les manips sur un autre des ordis, sans suivre les indications du paragraphe 2 concernant le "Mode de consommation auto (gestion intelligente de l'énergie" dont je ne vois pas bien pourquoi ça aurait fait avancer le schmilblick.
Et effectivement, ça a marché direct...

De ce que je comprends : l'informaticien qui était passé pour raccrocher les nouveaux ordis sous Linux les avait raccrochés "vite fait" au NAS, sans que Samba ne soit réellement installé.
Il fallait donc installer "proprement" ce fameux Samba.

Dernière modification par mireille64 (Le 24/10/2022, à 13:38)

Hors ligne

#18 Le 24/10/2022, à 11:50

cqfd93

Re : [Résolu] Problème connexion NAS après Mises à jour

Modération - Sujets fusionnés


cqfd93

Hors ligne