Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/11/2022, à 14:48

Feeling Falcon

Perte de la connexion ethernet après installation d'un VPN

Bonjour,

J'ai installé Cyberghostvpn en suivant les tutoriels présent sur leur site.

Après redémarrage de l'ordinateur, mon PC ne parvient plus à se connecter à la box en ethernet (mon mode de connexion préféré). Désinstaller Cyberghost n'a pas résolu le problème.

En revanche, l'accès à la box en Wifi fonctionne toujours, ce qui me permet d'accéder à Internet et de discuter sur ce forum.

Je suis sous Kubuntu 18.04 LTS et je fais les mises à jour régulièrement.

NB : un ordinateur portable (sous Windows) ne parvient plus non plus se connecter en filaire à la box pour accéder à Internet en passant par un VPN professionnel imposé par l'employeur. J'ai le message : "La connexion n'a pas été établie car le nom du serveur d'accès distant n'a pas été résolu".

Merci de votre aide.

Cordialement.

Hors ligne

#2 Le 24/11/2022, à 15:37

matrix-bx

Re : Perte de la connexion ethernet après installation d'un VPN

Bonjour,
ça me semble beaucoup ressembler au problème rencontré dans cette discussion, (même symptôme, même vpn).


Utilisations des balises de mises en formes.

Hors ligne

#3 Le 24/11/2022, à 16:44

Feeling Falcon

Re : Perte de la connexion ethernet après installation d'un VPN

Effectivement, mais je viens de retrouver Internet par ethernet, à la fois depuis mon PC sous Linux et depuis mon portable !

J'ai essayé quelques lignes de commande recommandées dans la discussion ci-dessus indiquée, de passer par une cession live à partir d'un DVD pour reconfigurer ma connexion, de faire plusieurs redémarrages.

Apparemment sans succès.

Mais après un nouveau redémarrage, j'ai retrouvé ma connexion.

Je ne comprends absolument pas ce qui s'est passé !

Hors ligne