Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#101 Le 10/07/2023, à 18:21

almtha33

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

ah oui j'avais pas vu. Voilà:

alex@alex-MS-7C95:~$ sudo ppa-purge ppa:graphics-drivers/ppa
Updating packages lists
PPA to be removed: graphics-drivers ppa
Package revert list generated:
 libnvidia-cfg1-535:amd64/jammy libnvidia-common-535/jammy 
libnvidia-compute-535:amd64/jammy libnvidia-compute-535:i386/jammy 
libnvidia-decode-535:amd64/jammy libnvidia-decode-535:i386/jammy 
libnvidia-encode-535:amd64/jammy libnvidia-encode-535:i386/jammy 
libnvidia-extra-535:amd64/jammy libnvidia-fbc1-535:amd64/jammy 
libnvidia-fbc1-535:i386/jammy libnvidia-gl-535:amd64/jammy 
libnvidia-gl-535:i386/jammy libvdpau1:amd64/jammy libxnvctrl0:amd64/jammy 
nvidia-compute-utils-535/jammy nvidia-driver-535/jammy 
nvidia-firmware-535-535.54.03/jammy nvidia-kernel-common-535/jammy 
nvidia-kernel-source-535/jammy nvidia-settings/jammy nvidia-utils-535/jammy 
vdpau-driver-all:amd64/jammy xserver-xorg-video-nvidia-535/jammy

Disabling graphics-drivers PPA from 
/etc/apt/sources.list.d/graphics-drivers-ubuntu-ppa-jammy.list
Updating packages lists
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
libvdpau1 est déjà la version la plus récente (1.4-3build2).
libxnvctrl0 est déjà la version la plus récente (510.47.03-0ubuntu1).
nvidia-settings est déjà la version la plus récente (510.47.03-0ubuntu1).
vdpau-driver-all est déjà la version la plus récente (1.4-3build2).
libnvidia-cfg1-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-common-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-compute-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-decode-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-encode-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-extra-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-fbc1-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-gl-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
nvidia-compute-utils-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
nvidia-driver-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
nvidia-firmware-535-535.54.03 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
nvidia-kernel-common-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
nvidia-kernel-source-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
nvidia-utils-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
xserver-xorg-video-nvidia-535 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-compute-535:i386 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-decode-535:i386 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-encode-535:i386 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-fbc1-535:i386 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
libnvidia-gl-535:i386 est déjà la version la plus récente (535.54.03-0ubuntu0.22.04.1).
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libnvidia-cfg1-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [all]) pour « libnvidia-common-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libnvidia-compute-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [i386]) pour « libnvidia-compute-535:i386 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libnvidia-decode-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [i386]) pour « libnvidia-decode-535:i386 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libnvidia-encode-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [i386]) pour « libnvidia-encode-535:i386 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libnvidia-extra-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libnvidia-fbc1-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [i386]) pour « libnvidia-fbc1-535:i386 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libnvidia-gl-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [i386]) pour « libnvidia-gl-535:i386 »
Version choisie « 1.4-3build2 » (Ubuntu:22.04/jammy, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libvdpau1 »
Version choisie « 510.47.03-0ubuntu1 » (Ubuntu:22.04/jammy, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « libxnvctrl0 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « nvidia-compute-utils-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « nvidia-driver-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « nvidia-firmware-535-535.54.03 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « nvidia-kernel-common-535 »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « nvidia-kernel-source-535 »
Version choisie « 510.47.03-0ubuntu1 » (Ubuntu:22.04/jammy, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « nvidia-settings »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « nvidia-utils-535 »
Version choisie « 1.4-3build2 » (Ubuntu:22.04/jammy, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « vdpau-driver-all »
Version choisie « 535.54.03-0ubuntu0.22.04.1 » (Ubuntu:22.04/jammy-updates, Ubuntu:22.04/jammy-security, Proprietary GPU Drivers:22.04/jammy [amd64]) pour « xserver-xorg-video-nvidia-535 »
0 mis à jour, 0 nouvellement installés, 0 à enlever et 26 non mis à jour.
N: « graphics-drivers-ubuntu-ppa-jammy.list.save.1 » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable
N: « graphics-drivers-ubuntu-ppa-jammy.list.save.2 » dans le répertoire « /etc/apt/sources.list.d/ » a été ignoré car il utilise une extension non valable
PPA purged successfully
alex@alex-MS-7C95:~$ 

Hors ligne

#102 Le 10/07/2023, à 18:23

iznobe

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

c ' est la meme chose , sauf que la 1ere couvrait 2 PPA . inutile donc c ' est bon.
montre le contenu du dossier :

ls -l /etc/aptsources.list.d

llogiquement on peut y supprimer tout son contenu qui est devenu inutile .


retour COMPLET et utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#103 Le 10/07/2023, à 18:23

almtha33

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

l

ex@alex-MS-7C95:~$ ls -l /etc/aptsources.list.d
ls: impossible d'accéder à '/etc/aptsources.list.d': Aucun fichier ou dossier de ce type

?

Hors ligne

#104 Le 10/07/2023, à 18:25

iznobe

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

ha oui , j ' ai taper trop vite tongue
corrigé :

ls -l /etc/apt/sources.list.d

retour COMPLET et utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#105 Le 10/07/2023, à 18:27

almtha33

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

alex@alex-MS-7C95:~$ ls -l /etc/apt/sources.list.d
total 24
-rw-r--r-- 1 root root 161 juil. 10 18:20 graphics-drivers-ubuntu-ppa-jammy.list
-rw-r--r-- 1 root root  77 juil.  7 18:16 graphics-drivers-ubuntu-ppa-jammy.list.save
-rw-r--r-- 1 root root 162 juil. 10 17:59 graphics-drivers-ubuntu-ppa-jammy.list.save.1
-rw-r--r-- 1 root root 162 juil. 10 18:04 graphics-drivers-ubuntu-ppa-jammy.list.save.2
-rw-r--r-- 1 root root 296 juil.  7 18:16 steam-beta.list.save
-rw-r--r-- 1 root root 228 juil.  7 18:16 steam-stable.list.save
alex@alex-MS-7C95:~$ 

Hors ligne

#106 Le 10/07/2023, à 18:29

iznobe

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

ok , donc :

cd /etc/apt/sources.list.d && sudo rm -v * && cd

le nettoyage est ok apres ca .

le jeu fonctionne au moins maintenant ?


retour COMPLET et utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#107 Le 10/07/2023, à 18:36

almtha33

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

alex@alex-MS-7C95:~$ cd /etc/apt/sources.list.d && sudo rm -v * && cd
'graphics-drivers-ubuntu-ppa-jammy.list' supprimé
'graphics-drivers-ubuntu-ppa-jammy.list.save' supprimé
'graphics-drivers-ubuntu-ppa-jammy.list.save.1' supprimé
'graphics-drivers-ubuntu-ppa-jammy.list.save.2' supprimé
'steam-beta.list.save' supprimé
'steam-stable.list.save' supprimé

Il est en train de télécharger il est très gros 110gb
Apres c'est pas gagné que ça fonctionne parceque y'a des "extensions" et je sais pas comment je dois parametrer
Là j'ai coché "forcer utilisation d'un outil specifique" (proton experimental) mais c'est pas sûr qu'il faille...

Dernière modification par almtha33 (Le 10/07/2023, à 18:36)

Hors ligne

#108 Le 10/07/2023, à 18:39

iznobe

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

Pour la partie purement jeu , je ne saurais te dire .
il faudra quelqu ' un qui s ' y connaisse en jeu + proton . peut etre voir le 2eme message de @Vobul

Vobul a écrit :

car je n' ai aucune experience en la matiere .


retour COMPLET et utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#109 Le 10/07/2023, à 18:45

almtha33

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

Ton aide a deja été précieuse iznobe. Je te remercie
Oui là seuls des gamers peuvent m'aider
Maintenant que c'est installé proprement je vais surement creer une nouvelle discussion pour le parametrage
Deja on va voir ce que ça dit, s'il tourne au moins un peu...

Hors ligne

#110 Le 12/07/2023, à 11:19

almtha33

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

Bon j'ai fait un essai, mais maintenant quand je clique sur le lanceur steam il ne se passe rien du tout hmm
Pour info je me suis mis en mode wayland comme me l'a conseillé coeur noir

Hors ligne

#111 Le 30/08/2023, à 18:59

Gweltas2

Re : Comment jouer à Warhammer 3 sous ubuntu 22.04?

C'est un problème avec le launcher Feral. Il est TRES capricieux sur tous les jeux (XCOM2, Warhammer 1, 2, 3).
Sur un autre jeu, j'ai en tête que c'est une incompatibilité avec une librairie C en 32bits mais je ne retrouve plus l'origine.

En attendant, tu peux essayer de faire comme moi : tu essayes de lancer 5-6 fois d'affilée jusqu'à ce que le launcher s'affiche. Après, ca roule tranquillement normalement.

Hors ligne