Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 10/03/2024, à 14:35

nany

Re : [Résolu] Problème noyau 6.5.0-25 ?

Bien, essaie de redémarrer normalement, c’est à dire sur la version 6.5.0-25 du noyau.

En ligne

#27 Le 10/03/2024, à 14:42

Rittersport

Re : [Résolu] Problème noyau 6.5.0-25 ?

Ca a redémarré normalement. Merci ! smile
Mais j'aimerais savoir ce qui a pu générer ce défaut. C'est une mauvaise configuration du noyau Linux, ou un problème avec la carte Nvidia ?

Hors ligne

#28 Le 10/03/2024, à 14:44

nany

Re : [Résolu] Problème noyau 6.5.0-25 ?

Très honnêtement je ne sais pas. ¯\_(ツ)_/¯

Je t’ai juste fait te débarrasser des version superflue du noyau et réinstaller le pilote Nvidia.

En ligne

#29 Le 10/03/2024, à 14:57

xubu1957

Re : [Résolu] Problème noyau 6.5.0-25 ?

Pour purger les résidus de configuration marqués "rc" :

sudo apt purge ~c

comme expliqué à la machine à café et rajouté dans ce message

Montre les mises à jour :

sudo apt full-upgrade

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#30 Le 10/03/2024, à 15:25

Rittersport

Re : [Résolu] Problème noyau 6.5.0-25 ?

Voici les resultats pour xubu1957

pascal@pascal-G3-3779:~$ sudo apt purge ~c
[sudo] Mot de passe de pascal : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dctrl-tools dkms
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 16 non mis à jour.
pascal@pascal-G3-3779:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dctrl-tools dkms
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  alsa-ucm-conf cups cups-bsd cups-client cups-common cups-core-drivers
  cups-daemon cups-ipp-utils cups-ppdc cups-server-common dpkg dpkg-dev
  libcups2 libcupsimage2 libdpkg-perl linux-firmware
16 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 271 Mo dans les archives.
Après cette opération, 472 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 dpkg amd64 1.21.1ubuntu2.3 [1239 kB]
Réception de :2 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-ipp-utils amd64 2.4.1op1-1ubuntu4.8 [192 kB]
Réception de :3 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-common all 2.4.1op1-1ubuntu4.8 [253 kB]
Réception de :4 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-bsd amd64 2.4.1op1-1ubuntu4.8 [37,0 kB]
Réception de :5 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-client amd64 2.4.1op1-1ubuntu4.8 [127 kB]
Réception de :6 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-core-drivers amd64 2.4.1op1-1ubuntu4.8 [29,1 kB]
Réception de :7 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-ppdc amd64 2.4.1op1-1ubuntu4.8 [97,8 kB]
Réception de :8 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-server-common all 2.4.1op1-1ubuntu4.8 [401 kB]
Réception de :9 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups-daemon amd64 2.4.1op1-1ubuntu4.8 [327 kB]
Réception de :10 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 cups amd64 2.4.1op1-1ubuntu4.8 [270 kB]
Réception de :11 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libcupsimage2 amd64 2.4.1op1-1ubuntu4.8 [6170 B]
Réception de :12 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libcups2 amd64 2.4.1op1-1ubuntu4.8 [264 kB]
Réception de :13 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 alsa-ucm-conf all 1.2.6.3-1ubuntu1.11 [43,6 kB]
Réception de :14 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 dpkg-dev all 1.21.1ubuntu2.3 [922 kB]
Réception de :15 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 libdpkg-perl all 1.21.1ubuntu2.3 [237 kB]
Réception de :16 http://archive.ubuntu.com/ubuntu jammy-updates/main amd64 linux-firmware all 20220329.git681281e4-0ubuntu3.29 [267 MB]
271 Mo réceptionnés en 8s (35,1 Mo/s)                                          
Préconfiguration des paquets...
(Lecture de la base de données... 256001 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../dpkg_1.21.1ubuntu2.3_amd64.deb ...
Dépaquetage de dpkg (1.21.1ubuntu2.3) sur (1.21.1ubuntu2.2) ...
Paramétrage de dpkg (1.21.1ubuntu2.3) ...
dpkg-db-backup.service is a disabled or a static unit not running, not starting 
it.
(Lecture de la base de données... 256001 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../00-cups-ipp-utils_2.4.1op1-1ubuntu4.8_amd64.de
b ...
Dépaquetage de cups-ipp-utils (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ..
.
Préparation du dépaquetage de .../01-cups-common_2.4.1op1-1ubuntu4.8_all.deb ...
Dépaquetage de cups-common (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ...
Préparation du dépaquetage de .../02-cups-bsd_2.4.1op1-1ubuntu4.8_amd64.deb ...
Dépaquetage de cups-bsd (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ...
Préparation du dépaquetage de .../03-cups-client_2.4.1op1-1ubuntu4.8_amd64.deb .
..
Dépaquetage de cups-client (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ...
Préparation du dépaquetage de .../04-cups-core-drivers_2.4.1op1-1ubuntu4.8_amd64
.deb ...
Dépaquetage de cups-core-drivers (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7)
 ...
Préparation du dépaquetage de .../05-cups-ppdc_2.4.1op1-1ubuntu4.8_amd64.deb ...
Dépaquetage de cups-ppdc (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ...
Préparation du dépaquetage de .../06-cups-server-common_2.4.1op1-1ubuntu4.8_all.
deb ...
Dépaquetage de cups-server-common (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7
) ...
Préparation du dépaquetage de .../07-cups-daemon_2.4.1op1-1ubuntu4.8_amd64.deb .
..
Dépaquetage de cups-daemon (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ...
Préparation du dépaquetage de .../08-cups_2.4.1op1-1ubuntu4.8_amd64.deb ...
Dépaquetage de cups (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ...
Préparation du dépaquetage de .../09-libcupsimage2_2.4.1op1-1ubuntu4.8_amd64.deb
 ...
Dépaquetage de libcupsimage2:amd64 (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.
7) ...
Préparation du dépaquetage de .../10-libcups2_2.4.1op1-1ubuntu4.8_amd64.deb ...
Dépaquetage de libcups2:amd64 (2.4.1op1-1ubuntu4.8) sur (2.4.1op1-1ubuntu4.7) ..
.
Préparation du dépaquetage de .../11-alsa-ucm-conf_1.2.6.3-1ubuntu1.11_all.deb .
..
Dépaquetage de alsa-ucm-conf (1.2.6.3-1ubuntu1.11) sur (1.2.6.3-1ubuntu1.10) ...
Préparation du dépaquetage de .../12-dpkg-dev_1.21.1ubuntu2.3_all.deb ...
Dépaquetage de dpkg-dev (1.21.1ubuntu2.3) sur (1.21.1ubuntu2.2) ...
Préparation du dépaquetage de .../13-libdpkg-perl_1.21.1ubuntu2.3_all.deb ...
Dépaquetage de libdpkg-perl (1.21.1ubuntu2.3) sur (1.21.1ubuntu2.2) ...
Préparation du dépaquetage de .../14-linux-firmware_20220329.git681281e4-0ubuntu
3.29_all.deb ...
Dépaquetage de linux-firmware (20220329.git681281e4-0ubuntu3.29) sur (20220329.g
it681281e4-0ubuntu3.26) ...
Paramétrage de cups-server-common (2.4.1op1-1ubuntu4.8) ...
Paramétrage de alsa-ucm-conf (1.2.6.3-1ubuntu1.11) ...
Paramétrage de linux-firmware (20220329.git681281e4-0ubuntu3.29) ...
update-initramfs: Generating /boot/initrd.img-6.5.0-25-generic
update-initramfs: Generating /boot/initrd.img-6.5.0-21-generic
Paramétrage de cups-common (2.4.1op1-1ubuntu4.8) ...
Paramétrage de libdpkg-perl (1.21.1ubuntu2.3) ...
Paramétrage de libcups2:amd64 (2.4.1op1-1ubuntu4.8) ...
Paramétrage de cups-ipp-utils (2.4.1op1-1ubuntu4.8) ...
Paramétrage de cups-ppdc (2.4.1op1-1ubuntu4.8) ...
Paramétrage de cups-client (2.4.1op1-1ubuntu4.8) ...
Paramétrage de libcupsimage2:amd64 (2.4.1op1-1ubuntu4.8) ...
Paramétrage de dpkg-dev (1.21.1ubuntu2.3) ...
Paramétrage de cups-daemon (2.4.1op1-1ubuntu4.8) ...
Paramétrage de cups-core-drivers (2.4.1op1-1ubuntu4.8) ...
Paramétrage de cups (2.4.1op1-1ubuntu4.8) ...
Updating PPD files for cups ...
Paramétrage de cups-bsd (2.4.1op1-1ubuntu4.8) ...
Traitement des actions différées (« triggers ») pour ufw (0.36.1-4ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.6) 
...

Hors ligne

#31 Le 10/03/2024, à 15:29

Rittersport

Re : [Résolu] Problème noyau 6.5.0-25 ?

Est-ce qu'il ne faut pas exécuter "sudo apt autoremove", comme indiqué ?

Hors ligne

#32 Le 10/03/2024, à 15:29

xubu1957

Re : [Résolu] Problème noyau 6.5.0-25 ?

Passe :

sudo apt autoremove

Pour rajouter [Résolu] au début du titre, en éditant ta discussion, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci wink

Dernière modification par xubu1957 (Le 10/03/2024, à 15:30)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#33 Le 10/03/2024, à 15:52

Rittersport

Re : [Résolu] Problème noyau 6.5.0-25 ?

C'est fait ! wink

J'ai toujours les message d'erreur qui s'affichent pendant la phase de démarrage, et que j'indique dans le premier post de cette discussion. Ca n'a rien à voir avec ce sujet, mais j'ai ca depuis que je suis passé en Linux 22.04.
Est-ce que vous savez à quoi c'est du ?

Hors ligne

#34 Le 10/03/2024, à 16:00

xubu1957

Re : [Résolu] Problème noyau 6.5.0-25 ?


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#35 Le 10/03/2024, à 16:14

Rittersport

Re : [Résolu] Problème noyau 6.5.0-25 ?

Merci pour l'info. Donc pas d'inquiétude à ce sujet.

Hors ligne

#36 Le 10/03/2024, à 16:16

xubu1957

Re : [Résolu] Problème noyau 6.5.0-25 ?

Donne la liste des anomalies de démarrage (quand les hébergeurs d'images nous lâchent, on perd des infos) :

journalctl --no-pager -b -p err

et :

ls -l /var/crash

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#37 Le 10/03/2024, à 22:00

Rittersport

Re : [Résolu] Problème noyau 6.5.0-25 ?

Voila

pascal@pascal-G3-3779:~$ journalctl --no-pager -b -p err
mars 10 20:57:02 pascal-G3-3779 kernel: x86/cpu: SGX disabled by BIOS.
mars 10 20:57:02 pascal-G3-3779 kernel: ACPI Error: Aborting method \_SB.PCI0.SPI1.FPNT._CRS due to previous error (AE_AML_INVALID_RESOURCE_TYPE) (20230331/psparse-529)
mars 10 20:57:02 pascal-G3-3779 kernel: ACPI Error: Method execution failed \_SB.PCI0.SPI1.FPNT._CRS due to previous error (AE_AML_INVALID_RESOURCE_TYPE) (20230331/uteval-68)
mars 10 20:57:02 pascal-G3-3779 kernel: ACPI Error: Aborting method \_SB.PCI0.SPI2.FPNT._CRS due to previous error (AE_AML_INVALID_RESOURCE_TYPE) (20230331/psparse-529)
mars 10 20:57:02 pascal-G3-3779 kernel: ACPI Error: Method execution failed \_SB.PCI0.SPI2.FPNT._CRS due to previous error (AE_AML_INVALID_RESOURCE_TYPE) (20230331/uteval-68)
mars 10 20:57:03 pascal-G3-3779 systemd-udevd[341]: /etc/udev/rules.d/80-canon_mfp2.rules:128 Invalid key/value pair, ignoring.
mars 10 20:57:03 pascal-G3-3779 kernel: 
mars 10 20:57:04 pascal-G3-3779 kernel: Bluetooth: hci0: Malformed MSFT vendor event: 0x02
mars 10 20:57:05 pascal-G3-3779 nologin[999]: Attempted login by UNKNOWN (UID: 7) on UNKNOWN
mars 10 20:57:05 pascal-G3-3779 pulseaudio[987]: Failed to create secure directory (/var/spool/lpd/.config/pulse): Aucun fichier ou dossier de ce nom
mars 10 20:57:05 pascal-G3-3779 systemd[956]: Failed to start Sound Service.
mars 10 20:57:05 pascal-G3-3779 pulseaudio[1044]: Failed to create secure directory (/var/spool/lpd/.config/pulse): Aucun fichier ou dossier de ce nom
mars 10 20:57:05 pascal-G3-3779 systemd[956]: Failed to start Sound Service.
mars 10 20:57:06 pascal-G3-3779 pulseaudio[1143]: Failed to create secure directory (/var/spool/lpd/.config/pulse): Aucun fichier ou dossier de ce nom
mars 10 20:57:06 pascal-G3-3779 systemd[956]: Failed to start Sound Service.
mars 10 20:57:06 pascal-G3-3779 canonical-livepatch.canonical-livepatchd[813]: Task "refresh" returned an error: livepatch check failed: POST request to "https://livepatch.canonical.com/v1/client/1cb7be46b3814f7db81a9403855286d9/updates" failed, retrying in 30s.
mars 10 20:57:06 pascal-G3-3779 pulseaudio[1174]: Failed to create secure directory (/var/spool/lpd/.config/pulse): Aucun fichier ou dossier de ce nom
mars 10 20:57:06 pascal-G3-3779 systemd[956]: Failed to start Sound Service.
mars 10 20:57:07 pascal-G3-3779 pulseaudio[1175]: Failed to create secure directory (/var/spool/lpd/.config/pulse): Aucun fichier ou dossier de ce nom
mars 10 20:57:07 pascal-G3-3779 systemd[956]: Failed to start Sound Service.
mars 10 20:57:07 pascal-G3-3779 systemd[956]: Failed to start Sound Service.
mars 10 20:57:15 pascal-G3-3779 systemd[1347]: Failed to start Application launched by gnome-session-binary.
mars 10 20:57:15 pascal-G3-3779 systemd[1347]: Failed to start Application launched by gnome-session-binary.
mars 10 20:57:19 pascal-G3-3779 systemd[1347]: Failed to start Application launched by gnome-session-binary.

Hors ligne

#38 Le 10/03/2024, à 22:01

Rittersport

Re : [Résolu] Problème noyau 6.5.0-25 ?

Et ensuite

pascal@pascal-G3-3779:~$ ls -l /var/crash
total 46672
-rw-r----- 1 pascal   whoopsie 45632988 mars   2 12:51 _usr_bin_nautilus.1000.crash
-rw-r--r-- 1 pascal   whoopsie        0 mars   2 12:51 _usr_bin_nautilus.1000.upload
-rw------- 1 whoopsie whoopsie       37 mars   2 12:51 _usr_bin_nautilus.1000.uploaded
-rw-r----- 1 pascal   whoopsie  1348792 mars  10 09:22 _usr_libexec_gnome-session-binary.1000.crash
-rw-r--r-- 1 pascal   whoopsie        0 mars  10 09:22 _usr_libexec_gnome-session-binary.1000.upload
-rw------- 1 whoopsie whoopsie       37 mars  10 10:25 _usr_libexec_gnome-session-binary.1000.uploaded
-rw-r----- 1 pascal   whoopsie   789560 mars   8 09:39 _usr_libexec_xdg-desktop-portal.1000.crash
-rw-r--r-- 1 pascal   whoopsie        0 mars   8 09:39 _usr_libexec_xdg-desktop-portal.1000.upload
-rw------- 1 whoopsie whoopsie       37 mars   8 09:39 _usr_libexec_xdg-desktop-portal.1000.uploaded

Hors ligne

#39 Le 10/03/2024, à 22:10

xubu1957

Re : [Résolu] Problème noyau 6.5.0-25 ?

Je n'ai plus rien à proposer.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne