Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#426 Le 28/04/2024, à 00:33

Coeur Noir

Re : Nouveautés dans Noble

tycooon a écrit :

Normalement les .dektop sont dans : /home/xxxx/.gnome/apps et /home/xxxx/.local/share/applications

Là il aura des .desktop ne concernant que l'utilisateur dans sa session.
Par défaut ( et pour tous les utilisateurs ) ils sont dans /usr/share/applications ; les snap et autres flatpak rangent les leurs ailleurs.

Dernière modification par Coeur Noir (Le 28/04/2024, à 00:34)


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#427 Le 28/04/2024, à 14:44

ar barzh paour

Re : Nouveautés dans Noble

@lynn
ajout du paquet
gnome-extension-desktop-icons-ng
qui ajoute aussi
gir1.2-gnomeautoar-0.1
gir1.2-gnomedesktop-3.0

et tous mes raccourcis de desktop sont réapparus par magie !

merci lynn

Dernière modification par ar barzh paour (Le 28/04/2024, à 14:57)


PC          : B760M DS3H DDR4,  12th Gen Intel(R) Core(TM) i3-12100, RAM DDR4 8GiB -2400 Ubuntu 20.04, 22.04, 24.04 (en test )
Portable1 : Intel(R) Core(TM)2 Duo CPU     T6570  @ 2.10GHz RAM 4GiB DDR2 667 MHz Ubuntu 22.04 ( en voyage )
Portable2 : T5750  @ 2.00GHz RAM 1GiB DDR2 667 Mhz Ubuntu 20.04 ( batterie HS )
stourm a ran war bep tachenn (Angela Duval) ( Je combats sur tous les fronts )

En ligne

#428 Le 28/04/2024, à 15:09

ar barzh paour

Re : Nouveautés dans Noble

@coeurnoir

jpb@jpb-Default-string:~$ sudo apt -s reinstall ubuntu-desktop
[sudo] Mot de passe de jpb : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  bluez bluez-cups evince evince-common gnome-bluetooth-sendto gnome-snapshot
  gstreamer1.0-libcamera hplip hplip-data libcamera0.2 libcupsimage2t64
  libdjvulibre-text libdjvulibre21 libevdocument3-4t64 libevview3-3t64
  libhpmud0 libimagequant0 libkpathsea6 liblttng-ust-common1t64
  liblttng-ust-ctl5t64 liblttng-ust1t64 libraqm0 libsane-hpaio libspectre1
  libsynctex2 printer-driver-c2esp printer-driver-hpcups
  printer-driver-postscript-hp printer-driver-splix python3-olefile
  python3-pil simple-scan thunderbird ubuntu-desktop-minimal
Paquets suggérés :
  pulseaudio-module-bluetooth unrar hplip-doc hplip-gui python3-notify2
  python3-reportlab system-config-printer libcamera-ipa psutils python-pil-doc
Les NOUVEAUX paquets suivants seront installés :
  bluez bluez-cups evince evince-common gnome-bluetooth-sendto gnome-snapshot
  gstreamer1.0-libcamera hplip hplip-data libcamera0.2 libcupsimage2t64
  libdjvulibre-text libdjvulibre21 libevdocument3-4t64 libevview3-3t64
  libhpmud0 libimagequant0 libkpathsea6 liblttng-ust-common1t64
  liblttng-ust-ctl5t64 liblttng-ust1t64 libraqm0 libsane-hpaio libspectre1
  libsynctex2 printer-driver-c2esp printer-driver-hpcups
  printer-driver-postscript-hp printer-driver-splix python3-olefile
  python3-pil simple-scan thunderbird ubuntu-desktop ubuntu-desktop-minimal
0 mis à jour, 35 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst bluez (5.72-0ubuntu5 Ubuntu:24.04/noble [amd64])
Inst thunderbird (2:1snap1-0ubuntu3 Ubuntu:24.04/noble [amd64])
Inst bluez-cups (5.72-0ubuntu5 Ubuntu:24.04/noble [amd64])
Inst evince-common (46.0-1build1 Ubuntu:24.04/noble [all])
Inst libdjvulibre-text (3.5.28-2build4 Ubuntu:24.04/noble [all])
Inst libdjvulibre21 (3.5.28-2build4 Ubuntu:24.04/noble [amd64])
Inst libkpathsea6 (2023.20230311.66589-9build3 Ubuntu:24.04/noble [amd64])
Inst libspectre1 (0.2.12-1build2 Ubuntu:24.04/noble [amd64])
Inst libsynctex2 (2023.20230311.66589-9build3 Ubuntu:24.04/noble [amd64])
Inst libevdocument3-4t64 (46.0-1build1 Ubuntu:24.04/noble [amd64])
Inst libevview3-3t64 (46.0-1build1 Ubuntu:24.04/noble [amd64])
Inst evince (46.0-1build1 Ubuntu:24.04/noble [amd64])
Inst gnome-bluetooth-sendto (46.0-1build1 Ubuntu:24.04/noble [amd64])
Inst liblttng-ust-common1t64 (2.13.7-1.1ubuntu2 Ubuntu:24.04/noble [amd64])
Inst liblttng-ust-ctl5t64 (2.13.7-1.1ubuntu2 Ubuntu:24.04/noble [amd64])
Inst liblttng-ust1t64 (2.13.7-1.1ubuntu2 Ubuntu:24.04/noble [amd64])
Inst libcamera0.2 (0.2.0-3fakesync1build6 Ubuntu:24.04/noble [amd64])
Inst gstreamer1.0-libcamera (0.2.0-3fakesync1build6 Ubuntu:24.04/noble [amd64])
Inst gnome-snapshot (46.2-1ubuntu2 Ubuntu:24.04/noble [amd64])
Inst hplip-data (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [all])
Inst libhpmud0 (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Inst libsane-hpaio (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Inst printer-driver-hpcups (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Inst libimagequant0 (2.18.0-1build1 Ubuntu:24.04/noble [amd64])
Inst libraqm0 (0.10.1-1build1 Ubuntu:24.04/noble [amd64])
Inst python3-pil (10.2.0-1build1 Ubuntu:24.04/noble [amd64])
Inst hplip (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Inst libcupsimage2t64 (2.4.7-1.2ubuntu7 Ubuntu:24.04/noble [amd64])
Inst printer-driver-c2esp (27-11ubuntu7 Ubuntu:24.04/noble [amd64])
Inst printer-driver-postscript-hp (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Inst printer-driver-splix (2.0.0+svn315-7fakesync1ubuntu1 Ubuntu:24.04/noble [amd64])
Inst python3-olefile (0.46-3 Ubuntu:24.04/noble [all])
Inst simple-scan (46.0-0ubuntu2 Ubuntu:24.04/noble [amd64])
Inst ubuntu-desktop-minimal (1.539 Ubuntu:24.04/noble [amd64])
Inst ubuntu-desktop (1.539 Ubuntu:24.04/noble [amd64])
Conf bluez (5.72-0ubuntu5 Ubuntu:24.04/noble [amd64])
Conf thunderbird (2:1snap1-0ubuntu3 Ubuntu:24.04/noble [amd64])
Conf bluez-cups (5.72-0ubuntu5 Ubuntu:24.04/noble [amd64])
Conf evince-common (46.0-1build1 Ubuntu:24.04/noble [all])
Conf libdjvulibre-text (3.5.28-2build4 Ubuntu:24.04/noble [all])
Conf libdjvulibre21 (3.5.28-2build4 Ubuntu:24.04/noble [amd64])
Conf libkpathsea6 (2023.20230311.66589-9build3 Ubuntu:24.04/noble [amd64])
Conf libspectre1 (0.2.12-1build2 Ubuntu:24.04/noble [amd64])
Conf libsynctex2 (2023.20230311.66589-9build3 Ubuntu:24.04/noble [amd64])
Conf libevdocument3-4t64 (46.0-1build1 Ubuntu:24.04/noble [amd64])
Conf libevview3-3t64 (46.0-1build1 Ubuntu:24.04/noble [amd64])
Conf evince (46.0-1build1 Ubuntu:24.04/noble [amd64])
Conf gnome-bluetooth-sendto (46.0-1build1 Ubuntu:24.04/noble [amd64])
Conf liblttng-ust-common1t64 (2.13.7-1.1ubuntu2 Ubuntu:24.04/noble [amd64])
Conf liblttng-ust-ctl5t64 (2.13.7-1.1ubuntu2 Ubuntu:24.04/noble [amd64])
Conf liblttng-ust1t64 (2.13.7-1.1ubuntu2 Ubuntu:24.04/noble [amd64])
Conf libcamera0.2 (0.2.0-3fakesync1build6 Ubuntu:24.04/noble [amd64])
Conf gstreamer1.0-libcamera (0.2.0-3fakesync1build6 Ubuntu:24.04/noble [amd64])
Conf gnome-snapshot (46.2-1ubuntu2 Ubuntu:24.04/noble [amd64])
Conf hplip-data (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [all])
Conf libhpmud0 (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Conf libsane-hpaio (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Conf printer-driver-hpcups (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Conf libimagequant0 (2.18.0-1build1 Ubuntu:24.04/noble [amd64])
Conf libraqm0 (0.10.1-1build1 Ubuntu:24.04/noble [amd64])
Conf python3-pil (10.2.0-1build1 Ubuntu:24.04/noble [amd64])
Conf hplip (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Conf libcupsimage2t64 (2.4.7-1.2ubuntu7 Ubuntu:24.04/noble [amd64])
Conf printer-driver-c2esp (27-11ubuntu7 Ubuntu:24.04/noble [amd64])
Conf printer-driver-postscript-hp (3.23.12+dfsg0-0ubuntu5 Ubuntu:24.04/noble [amd64])
Conf printer-driver-splix (2.0.0+svn315-7fakesync1ubuntu1 Ubuntu:24.04/noble [amd64])
Conf python3-olefile (0.46-3 Ubuntu:24.04/noble [all])
Conf simple-scan (46.0-0ubuntu2 Ubuntu:24.04/noble [amd64])
Conf ubuntu-desktop-minimal (1.539 Ubuntu:24.04/noble [amd64])
Conf ubuntu-desktop (1.539 Ubuntu:24.04/noble [amd64])
jpb@jpb-Default-string:~$ 

là j'hésite , cela me réinstalle des paquets que j'ai supprimés ( bluez , thunderbird par exemple )
mais peut-être ce sera nécessaire ...
par exemple XSane me répond : aucun périphérique disponible
[EDIT]
j'ai réinstallé hplip et XSane fonctionne maintenant
[/EDIT]

Dernière modification par ar barzh paour (Le 28/04/2024, à 18:33)


PC          : B760M DS3H DDR4,  12th Gen Intel(R) Core(TM) i3-12100, RAM DDR4 8GiB -2400 Ubuntu 20.04, 22.04, 24.04 (en test )
Portable1 : Intel(R) Core(TM)2 Duo CPU     T6570  @ 2.10GHz RAM 4GiB DDR2 667 MHz Ubuntu 22.04 ( en voyage )
Portable2 : T5750  @ 2.00GHz RAM 1GiB DDR2 667 Mhz Ubuntu 20.04 ( batterie HS )
stourm a ran war bep tachenn (Angela Duval) ( Je combats sur tous les fronts )

En ligne

#429 Le 28/04/2024, à 18:24

cris22

Re : Nouveautés dans Noble

Bonjour

Chez moi, nautilus est insensible aux changement de themes.

Il accepte les changement d'icones.

Les interfaces des autres programmes sont modifiées.

Et chez vous?


Ubuntu 24.04 LTS - 64 bits
Mémoire : 8 Gio - Carte : NVIDIA GeForce RTX™ 2060 SUPER
Processeur : Intel® Core™ i5-2500 CPU@ 3.30Ghz*4
carte mère : Intel Corporation DH61WW

Hors ligne

#430 Le 28/04/2024, à 23:32

Poun64

Re : Nouveautés dans Noble

Bonsoir toul'monde, bonsoir Cris22,

Sur ma Xubuntu 24.04, en plus du gestionnaire de fichier par défaut "Thunar", j'ai installé "Nemo" qui est un dérivé de "Nautilus".
"Nemo" est le seul à me parler anglais, par contre il prend en charge n'importe quel thème, y compris celui que je me suis tricoté.
Pour info : L’avantage que je lui trouve : lancé en mode admin, il peut modifier en graphique les propriétaires des dossiers/fichiers.

J'ai découvert par contre que le Numériseur "Simple-scan", ne prend en charge aucun thème... comme ton "Nautilus"

Dernière modification par Poun64 (Le 28/04/2024, à 23:33)


1) Xubuntu 22.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / HD Graphics 4000 - 4 cœurs - 3,5 Ghz - 16 Go de RAM
2) Xubuntu 22.04._LTS + Windows 11 - Gigabyte H610M S2H - Intel I3-12100 / UHD Graphics 730 intégré - 4 cœurs - 3,3 Ghz - 16 Go de RAM
3) Xubuntu 22.04._LTS  - NetBook ACER TravelMate - Intel Celeron N4020 - 2 cœurs - 1,1 Ghz - 4 Go de RAM - Intel UHD Graphics 605

Hors ligne

#431 Le 29/04/2024, à 01:42

Coeur Noir

Re : Nouveautés dans Noble

ar barzh paour a écrit :

j'hésite , cela me réinstalle des paquets que j'ai supprimés ( bluez , thunderbird par exemple )
mais peut-être ce sera nécessaire…

La blague est probablement parmi les paquets que tu as désinstallés, l'un d'eux aura emmené avec lui des éléments utiles à la cohérence de Gnome dans son ensemble.

Réinstalle :

sudo apt reinstall ubuntu-desktop ubuntu-desktop-minimal

et prochaine fois que tu veux supprimer un paquet, prête bien attention à ce qui risque de dégager avec.
Quand la liste des suppressions est longue, il vaut mieux s'abstenir et enquêter davantage.


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#432 Le 29/04/2024, à 01:47

Coeur Noir

Re : Nouveautés dans Noble

cris22 a écrit :

nautilus est insensible aux changement de themes

Sous Gnome il n'y a grosso-modo qu'un seul thème : Adwaita.
Si je comprends bien c'est le seul complètement conforme avec GTK4 - la « base » graphique de Gnome.

Le thème Ubuntu ( Yaru ) est en fait un Adwaita un peu modifié.
On peut donc supposer que seuls des thèmes GTK4 ayant Adwaita comme base seront applicables à Nautilus ( et autres logiciels exclusivement GTK4. )


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#433 Le 29/04/2024, à 02:45

Coeur Noir

Re : Nouveautés dans Noble

Pour l'instant - comme mentionné dans la release notes de la 24.04 - n'utilisez pas la mise à niveau de 22.04 vers la nouvelle 24.04 c'est buggé…


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#434 Le 29/04/2024, à 03:31

nany

Re : Nouveautés dans Noble

Bonjour,



Le nom de code de la nouvelle version de développement est Oracular Oriole.
Ne serait-il donc pas temps de changer de topic ?

En ligne

#435 Le 29/04/2024, à 10:13

cqfd93

Re : Nouveautés dans Noble

Bonjour,

nany a écrit :

Bonjour,Le nom de code de la nouvelle version de développement est Oracular Oriole.
Ne serait-il donc pas temps de changer de topic ?

Ton souhait est exaucé wink


cqfd93

Hors ligne

#436 Le 29/04/2024, à 10:48

Malizor

Re : Nouveautés dans Noble

cqfd93 a écrit :

Bonjour,

nany a écrit :

Bonjour,Le nom de code de la nouvelle version de développement est Oracular Oriole.
Ne serait-il donc pas temps de changer de topic ?

Ton souhait est exaucé wink

Tu me prives de mon mail semestriel sur la liste de diffusion des modos lol

Merci beaucoup.

J'ai ouvert le nouveau topic ici: ./viewtopic.php?id=2084927


« Prouver que j'ai raison serait accorder que je puis avoir tort. »  -  Beaumarchais  ← Le premier troll ?

Hors ligne

#437 Le 29/04/2024, à 11:17

cqfd93

Re : Nouveautés dans Noble

Malizor a écrit :

Tu me prives de mon mail semestriel sur la liste de diffusion des modos lol

Merci beaucoup.

lol


cqfd93

Hors ligne