Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/11/2009, à 18:03

Baltus

Zone de notification qui foire [bug confirmé]

Bonjour,

Depuis l'installation fraiche de Karmic, j'ai régulièrement la zone de notification qui foire.

L'applet NetworkManager disparait et elle est remplacée par un second contrôle de volume (le petit haut-parleur) qui n'est pas fonctionnel.

Je n'ai donc plus accès aux contrôles de ma connexion.

La seule solution que j'ai trouvé, c'est de supprimer la zone de notification du tableau de bord, puis d'en remettre une nouvelle, et là, ça remarche.

Suis-je le seul à avoir ce problème ?

[EDIT]

Le bug est confirmé, pour le suivre sur le launchpad c'est ici :

https://bugs.launchpad.net/ubuntu/+sour … bug/446093

Dernière modification par Baltus (Le 23/12/2009, à 13:02)

#2 Le 02/11/2009, à 14:30

michel_95

Re : Zone de notification qui foire [bug confirmé]

Même problème ! Exactement ! Pour paramétrer le wifi, il faut aller Systeme > Paramètres > Je ne m'en souviens plus !!


Ubuntu 11.04 - Utilise Unity
Dell Latitude D830

Hors ligne

#3 Le 02/11/2009, à 17:05

ElGatoNegro

Re : Zone de notification qui foire [bug confirmé]

Salut,
j'avais déjà eu ce soucis avec Jaunty, à la suite d'un changement de thème (que je croyais, puisque je retrouve le même truc avec Karmic, et sans changer de thème...)

On est donc trois smile


"Écart est le palindrome de Tracé" (Alain Damasio)

Hors ligne

#4 Le 02/11/2009, à 18:28

michel_95

Re : Zone de notification qui foire [bug confirmé]

J'ai trouvé !! Il faut faire dans un terminal

nm-applet

Ubuntu 11.04 - Utilise Unity
Dell Latitude D830

Hors ligne

#5 Le 02/11/2009, à 19:17

Baltus

Re : Zone de notification qui foire [bug confirmé]

la commande nm-applet me donne ça :

** (nm-applet:2881): WARNING **: <WARN>  request_name(): Could not acquire the session service as it is already taken.  Return: 3


** (nm-applet:2881): WARNING **: <WARN>  constructor(): Couldn't initialize the D-Bus manager.

Je testerais quand le bug reviendra.

En tout cas, je suis heureux de savoir que je ne suis pas seul à avoir ce problème.

#6 Le 02/11/2009, à 19:20

michel_95

Re : Zone de notification qui foire [bug confirmé]

Et c'est bon ???


Ubuntu 11.04 - Utilise Unity
Dell Latitude D830

Hors ligne

#7 Le 02/11/2009, à 19:22

Baltus

Re : Zone de notification qui foire [bug confirmé]

Je ne sais pas, je n'ai pas le bug pour l'instant. Je vais devoir attendre qu'il revienne.

#8 Le 02/11/2009, à 19:29

michel_95

Re : Zone de notification qui foire [bug confirmé]

Moi aussi ca ma fait ca. Profite-en pour faire

nm-applet

. Avec ca je n'ai aucun problème !!


Ubuntu 11.04 - Utilise Unity
Dell Latitude D830

Hors ligne

#9 Le 03/11/2009, à 00:35

fove2

Re : Zone de notification qui foire [bug confirmé]

je viens juste pour confirmer que j'ai deja eu le meme problème avec jaunty

Hors ligne

#10 Le 03/11/2009, à 00:37

Kanor

Re : Zone de notification qui foire [bug confirmé]

Au sujet du bug que tu a eu quand tu a lancé nm-applet ça vient que tu ne peux pas avoir deux nm-applet en même temps

Hors ligne

#11 Le 03/11/2009, à 07:34

Baltus

Re : Zone de notification qui foire [bug confirmé]

OK, c'est donc normal.

Sinon, pas de bol, depuis que j'ai posté mon 1er message, je n'ai pas eu le fameux bug de la zone de notification, je ne peux donc pas tester la commande "nm-applet".

Il va bien finir pas revenir ce fichu bug...Je vous tiens au courant.

Dernière modification par Baltus (Le 03/11/2009, à 07:35)

#12 Le 03/11/2009, à 15:54

ElGatoNegro

Re : Zone de notification qui foire [bug confirmé]

Salut,

au démarrage, je me suis retrouvé avec une zone de notification vide (juste le "séparateur", avec rien derrière).

nm-applet

me renvoie la même réponse qu'à Baltus (post #5), ce qui m'a l'air logique et cohérent avec le post#10 de Kanor.

Si j'enlève la zone de notification (clic droit sur le "séparateur") et que je tape "nm-applet" en console : rien.

Si je passe par "ajouter au tableau de bord" et que je rajoute la zone de notification, je retrouve le séparateur, ainsi que "l'icone" (est-ce son nom?) de network-manager, mais rien d'autre (petit haut-parleur absent).

Voilà les dernières nouvelles. Je rappelle que je n'ai pas installé de thème exotique (juste New Wave, thème de base).


"Écart est le palindrome de Tracé" (Alain Damasio)

Hors ligne

#13 Le 03/11/2009, à 22:32

cinaptix

Re : Zone de notification qui foire [bug confirmé]

Conseil :

Installation d'ubuntu-tweak qui permet de régler tout ça. (onglet "Démarrage automatique")

Dernière modification par cinaptix (Le 03/11/2009, à 22:33)


↔ Libriste radicalisé depuis mai 2007 ↔
① - Xubuntu 20.04 - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz - SSD 64 Go + HDD 500 Go.
② - Raspberry Pi 3 (Raspbian Stretch) — ③ - Tablette Lenovo 10' (Android 10) — ④ - Smartphone Honor 9A (dégooglisé)

Hors ligne

#14 Le 04/11/2009, à 07:57

Baltus

Re : Zone de notification qui foire [bug confirmé]

Il me semble qu'ubuntu-tweak permet de centraliser certaines choses que l'on peut faire quand même sans lui.

On a déjà par défaut un utilitaire pour choisir ce qui démarre automatiquement (dans le menu système/préférences/applications au démarrage).

#15 Le 04/11/2009, à 19:10

Baltus

Re : Zone de notification qui foire [bug confirmé]

Je viens d'avoir le bug de la zone de notification, la commande "nm-applet" ne change rien (comme pour ElGatoNegro), seule la solution de mon premier post fonctionne.

Le bug est donc toujours là mais est relativement rare.

#16 Le 04/11/2009, à 19:16

michel_95

Re : Zone de notification qui foire [bug confirmé]

Je pense que redémarrer peut faire quelque chose


Ubuntu 11.04 - Utilise Unity
Dell Latitude D830

Hors ligne

#17 Le 14/11/2009, à 08:22

Tamarou

Re : Zone de notification qui foire [bug confirmé]

Bonjour, il se passe la même chose chez moi.

Ce matin cela s'est produit quand mon voisin a mis sa box en wifi sous tension, alors que j'étais déjà connecté en ethernet à ma box.
Networkmanager m'a demandé le mot de passe de sa connexion ! J'ai annulé, puis j'ai été notifié "deconnecté du wifi". Puis icone nwm "noire" et deux icones du son.

J'enlève la zone de notification du tdb, et la rétabli : là c'est correct.

Cela semble confirmer la remarque de Kanor sur 2 nm-applet en même temps. Mais c'est Ubuntu qui veut en mettre 2 !

Hors ligne

#18 Le 14/11/2009, à 13:07

michel_95

Re : Zone de notification qui foire [bug confirmé]

Je n'ai plus de problème là-dessus en ce moment !!!:D


Ubuntu 11.04 - Utilise Unity
Dell Latitude D830

Hors ligne

#19 Le 17/11/2009, à 18:56

ThT12

Re : Zone de notification qui foire [bug confirmé]

Même problème que Baltus, et pour le moment la seul solution que j'ai trouvé est la même que Baltus aussi tongue (premier post)

Par contre chez moi le bug n'est pas rare mais systématique.

D'après mes expériences empiriques cela est peu être lier au branchement/débranchement du câble réseaux au cour du démarrage. En effet de mon coté changeant de bureau quotidiennement il me faut a chaque fois brancher le câble. Si ma mémoire est bonne le bug n'est pas apparue les rare fois ou le câble étais déjà branché... Mais cela reste a vérifier... (Si jamais cette information peu aider quelqu'un a trouver une solution ^^)

ThT12

Hors ligne

#20 Le 19/11/2009, à 11:42

Marko

Re : Zone de notification qui foire [bug confirmé]

Bonjour,

j'arrive un peu tard, mais j'ai exactement le même problème que Baltus, et sa solution (enlever / remettre la zone de notif) fonctionne.

nm-applet ne résoud rien (chez moi).

Je suis sous Karmic depuis 2 semaines, le bug est apparu hier pour la première fois, et je n'ai pas changé de thème.

EDIT : à voir au prochain bug si "sudo /etc/init.d/network-manager restart" peut fonctionner

Dernière modification par Marko (Le 19/11/2009, à 11:47)


Fractal Design R4 / GA Z87-HD3 / Intel Core I5-4670K sous 14.04 64 Bits / Win10

Hors ligne

#21 Le 19/11/2009, à 19:49

Baltus

Re : Zone de notification qui foire [bug confirmé]

J'ai le bug environ 2 fois par semaine, je démarre le PC au moins une fois par jour (plus souvent le week-end).

J'ai peur qu'on soit obligé d'attendre une mise à jour de l'applet, je ne suis pas assez à l'aise en anglais pour signaler le bug... Si un balèze en anglais a le temps de le faire, je le remercie par avance.

Pour signaler le bug, c'est là :

https://bugzilla.gnome.org/enter_bug.cg … orkManager


Bon, c'est déjà fait ici :

https://bugzilla.gnome.org/show_bug.cgi?id=589207

Dernière modification par Baltus (Le 19/11/2009, à 21:43)

#22 Le 19/11/2009, à 19:58

alphascorpii

Re : Zone de notification qui foire [bug confirmé]

Salut,

J'ai également ce problème : la gestion de réseau disparait de la zone de notification.

Il suffit d'enlever la zone de notification du tableau de bord et de la remettre, mais bon c'est à chaque fois que je démarre l'ordi, et c'est un peu ch...

nm -applet ne résout rien.

J'ai aussi un message d'erreur quand je veux installer l'applet Terminal client serveur.


Desktop (perso) : Ubuntu 18.04  sur montage personnel/intel I7 Ram 32Go SSD

Hors ligne

#23 Le 19/11/2009, à 21:02

Baltus

Re : Zone de notification qui foire [bug confirmé]

idem, message d'erreur pour l'Applet Terminal Server Client.

"Le tableau de bord a rencontré un problème lors du chargement de « OAFIID:GNOME_TSClientApplet »."

#24 Le 19/11/2009, à 21:23

abelthorne

Re : Zone de notification qui foire [bug confirmé]

J'ai eu le même genre de problème suite à l'installation de Karmic. Avec la même solution : enlever / remettre la zone de notification.

Mais bizarrement, le bug n'est pas revenu depuis plusieurs jours. J'ai cru qu'il avait été corrigé par une mise à jour...

Hors ligne

#25 Le 20/11/2009, à 10:38

ThT12

Re : Zone de notification qui foire [bug confirmé]

Marko a écrit :

EDIT : à voir au prochain bug si "sudo /etc/init.d/network-manager restart" peut fonctionner

Cette ligne redémarre bien le network-manager mais ne corrige pas le bug de la zone de notification

Baltus a écrit :

Pour signaler le bug, c'est là :

https://bugzilla.gnome.org/enter_bug.cg … orkManager


Bon, c'est déjà fait ici :

https://bugzilla.gnome.org/show_bug.cgi?id=589207

A priori ce bug a été posté le 21 juillet, donc avant la sortie de Karmic. Même si ces bugs ce ressemblent ils ne sont peu être pas les mêmes.

Dernière modification par ThT12 (Le 20/11/2009, à 10:43)

Hors ligne