Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 28/12/2009, à 23:39

Rolinh

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

François, as-tu fermé ta session et reconnecté? (ou redémarré) j'ai oublié de préciser dans la doc, mais il faut le faire pour que le changement soit pris en compte wink

Hors ligne

#52 Le 29/12/2009, à 10:47

Francois88

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Oui, j'ai bien redémarré. Merci de le préciser smile

Je n'y comprend pas grand chose mais j'ai peut etre une piste. Dans alsamixer, après avoir fait tabulation pour passer à l'onglet [Capture], j'ai deux colonnes verticales : <Front Mi> et <Capture>.
De plus, sur la droite, il y a en blanc sur fond bleu mais sans colonne au dessus : <Input So> et l'on peut sélectionner soit "Front Mi" soit "Int Mic".
J'ai essayé avec l'un puis l'autre, en redémarrant à chaque fois, et ça ne change rien. J'espère que ça pourra vous donner une indication.
Merci de votre aide,
François

Hors ligne

#53 Le 30/12/2009, à 11:03

linuxnico

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Pareil pour moi, pas de son au niveau du micro (enfin du son comprehensible) et pas de fonctionnement du bouton en haut a gauche pour bloquer le pave tactile....

mais je cherche et je trouverai

+

Dernière modification par linuxnico (Le 30/12/2009, à 11:04)


S'il n'y a pas de solution
c'est qu'il n'y a pas de probleme
SCHADOCK

Hors ligne

#54 Le 30/12/2009, à 17:14

Chmplv

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour a tous,
Je me suis fait plaisir aussi pour noel avec le 100HA-H.
Les touches fn et la touche en haut a gouche marche avec eee-control.
Par contre, je n'arrive toujours pas a faire marcher le micro.
Dés que je trouve une solution qui marche chez moi, je vous fait suivre l'info.

a+

Hors ligne

#55 Le 30/12/2009, à 18:06

percherie

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Question bête (parfois ça fonctionne), est ce que alsamixer est réglé correctement? Dans un terminal, taper alsamixer et montez les niveaux aux maximum.

Il y a peut de chance que ce soit ça mais on sait jamais.


Nomade en camion utilisant Ubuntu. Si vous souhaitez suivre mes voyages : http://toutenkamion.net/

Hors ligne

#56 Le 31/12/2009, à 21:49

Chmplv

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Avant de partir faire la fete, j'ai installé le paquet suivant:
linux-backports-modules-alsa-2.6.31-16-generic (Operation risquée, car ce sont les backports)
Et le micro marche maintenant avec l'enregistreur de son. Mais toujours pas sous skype...
Connaissez vous d'autres logiciels avec lesquels je peux tester le micro?
Je pensai a VLC, mais je n'arrive qu'a capturer l'image.

Sur ce, a l'année prochaine
;p

Hors ligne

#57 Le 09/01/2010, à 13:06

Chmplv

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bon, eh bien, cela ne marche qu'avec l'enregistreur de sons....
Je continue de chercher........
mad:mad::mad:

Hors ligne

#58 Le 09/01/2010, à 14:37

percherie

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

N'hésite pas à poster ta découverte n'ayant pas ce modèle je ne peut pas beaucoup t'aider. mais si tu trouve, ce serait bon à poster dans la doc ;-)


Nomade en camion utilisant Ubuntu. Si vous souhaitez suivre mes voyages : http://toutenkamion.net/

Hors ligne

#59 Le 09/01/2010, à 19:15

Chmplv

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Ok, j'ai peut-etre une solution (en tout cas, ça marche chez moi):
- installer le module alsa backports
linux-backports-modules-alsa-2.6.31-17-generic
ou linux-backports-modules-alsa-karmic-generic pour avoir toujours la derniere version (Déconseillé)
- tapez:

alsamixer

Reglez l'item Front Mic Boost au maximum
et sur l'item capture, reglez la valeur du micro gauche ou droite au minimum (appuyer sur z pour le gauche)
Vous devriez avoir ceci:

Card: HDA Intel                                                                                                           │
│ Chip: Realtek ALC269                                                                                                      │
│ View:  Playback  Capture [All]                                                                                            │
│ Item: Front Mic Boost                                                                                                     │
│                                                                                                                           │
│                                                                                                                           │
│                                                                                                                           │
│           ┌──┐            ┌──┐            ┌──┐            ┌──┐            ┌──┐            ┌──┐            ┌──┐            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           │▒▒│            │▒▒│            │▒▒│            │▒▒│            │ ▒│            │  │            │▒▒│            │
│           ├──┤            ├──┤            └──┘            └──┘            └──┘            ├──┤            ├──┤            │
│           │OO│            │OO│                                                            │MM│            │OO│            │
│           └──┘            └──┘                                           L    R           └──┘            └──┘            │
│                                                                          CAPTUR                                           │
│            100           98<>98         100<>100        100<>100          0<>100          0<>0          100<>100          │
│          Master         Headphon          PCM          <Front Mi>       Capture           Beep          Speaker           │
│                                                                                                                           │
└───────────────────────────────────────────────────────────────────────────────────────────────────────────────────────────┘

Le micro devrai marcher avec toutes les applications.

Mais, (il y a toujours un mais) a chaque fois que vous diminuerez ou augmenterez le volume du micro avec pulsaudio, les valeurs gauche et droite se remetterons au meme niveau.

Je conseille d'utiliser pavucontrol pour regler le volume du micro car les canaux gauche et droite peuvent etre reglés séparrements.

a+

Hors ligne

#60 Le 10/01/2010, à 09:48

percherie

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

OUa pas mal de comme trouvaille, pense à indiquer tes sources peut être qu'avec le temps sur les sources ils y aura une solution définitive ;-)


Nomade en camion utilisant Ubuntu. Si vous souhaitez suivre mes voyages : http://toutenkamion.net/

Hors ligne

#61 Le 10/01/2010, à 12:57

Chmplv

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Les sources..... Oulala, j'ai du trifouiller un moment et chercher dans les bugs similaires sur ce model et d'autre sur Launchpad, on met tout ça dans un mixeur, on fait, on défait, une petite remise a zéro quand ça marche et on refait tout proprement.
Donc ça va etre difficile de citer des sources.
Désolé
a+

Hors ligne

#62 Le 10/01/2010, à 13:05

percherie

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Pas de soucis c'était au cas où tongue

Si la solution posté sur la documentation : http://doc.ubuntu-fr.org/asus_eee_pc_1005ha#karmic_koala_9.10 ne fonctionnait pas, te sentirait tu d'ajouter tout ceci dans la documentations du modèle?
J'ai repris la page il y a quelques temps, après ton ajout je vérifierai que ça correspond au modèle des autres pages. Dans la journée je bosse sur la page VirtualBox et j'aurai du mal à sauté du coq à l'âne.

Ps : j'avais complètement oublié de te demander si tu avait consulté la documentation pour ton problème


Nomade en camion utilisant Ubuntu. Si vous souhaitez suivre mes voyages : http://toutenkamion.net/

Hors ligne

#63 Le 10/01/2010, à 13:17

Chmplv

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

J'avais consulté la doc, mais je n'ai pas réussit a faire marcher le mic avec la solution proposée. Je retente le tout ce soir et si je n'y arrive toujours pas, je changerai la doc.

Hors ligne

#64 Le 10/01/2010, à 13:21

percherie

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Opte plutôt pour l'ajout d'une solution complémentaire ou alternative pour le cas où la première solution fonctionne chez d'autre personne.
J'ai essayer de limiter les alertes et avertissements de partout, l'ajout en format texte de ta solution devrait être suffisant ou avec un titre, mais on peut s'en rendre compte qu'une fois en ligne.


Nomade en camion utilisant Ubuntu. Si vous souhaitez suivre mes voyages : http://toutenkamion.net/

Hors ligne

#65 Le 11/01/2010, à 20:00

yamo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Salut,
Suite à des problèmes de wifi et de plantages étranges, j'ai installé la version 2.6.32.3 de linux, je croise les doigts ça a l'air de bien fonctionner.

Edit: après la mise en veille le clavier ne fonctionnait plus!

https://bugs.launchpad.net/linux/+bug/414560?comments=all
http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.32.3/

Je suis sur Ubuntu 9.10 Karmic Koala.

Edit : Aujourd'hui 18 Janvier 2010, le clavier fonctionne après une mise en veille, c'est encore les mystères de l'informatique!

Dernière modification par yamo (Le 18/01/2010, à 20:11)


Stéphane
--
Debian 9 XFCE  Xubuntu 16.04.2  - #ubuntu sur freenode

sudo / matrix

Hors ligne

#66 Le 12/01/2010, à 11:38

yan77

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour,

Est-ce que les modif de ce tuto sont toujours d'actualité sur la version 9.10 ?
Notamment concernant Super Hybrid Engine, les raccourcis FN et multitouch ?

Hors ligne

#67 Le 18/01/2010, à 20:20

yamo

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

yan77 a écrit :

Bonjour,

Est-ce que les modif de ce tuto sont toujours d'actualité sur la version 9.10 ?
Notamment concernant Super Hybrid Engine, les raccourcis FN et multitouch ?

Personnellement j'ai suivi http://doc.ubuntu-fr.org/asus_eee_pc_1005ha et j'ai installé eee-control cf http://forum.ubuntu-fr.org/viewtopic.php?pid=3188461

Dernière modification par yamo (Le 18/01/2010, à 20:23)


Stéphane
--
Debian 9 XFCE  Xubuntu 16.04.2  - #ubuntu sur freenode

sudo / matrix

Hors ligne

#68 Le 19/01/2010, à 22:51

percherie

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Pense aussi à consulter la page du modèle 701 qui regroupe toutes les informations qui sont commune à tous les eee pc : http://doc.ubuntu-fr.org/asus_eee_pc_701


Nomade en camion utilisant Ubuntu. Si vous souhaitez suivre mes voyages : http://toutenkamion.net/

Hors ligne

#69 Le 01/02/2010, à 13:13

jejeraume

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour,

Débutant sous Linux, (j'avais eu HardyHeron pour un portable) et maintenant la 9.10 sur un 1005HAH

Si je peux me permettre, pour l'installation EeePC Tray, j'ai suivi le tutoriel de StatUX.org :
http://www.statux.org/content?page=repo

Puis j'ai lancé

sudo apt-get install eeepc-tray

Bon sinon pour ce qui est de l'installation, j'ai eu quelques problème de partition au début puisque je voulais garder les 4 partitions, mais elles étaient toutes primaire. (Je ne voulais pas supprimer Windows le temps d'essayer Ubuntu voir si j'adhérais ou pas)

Et finalement, c'est assez sympa le systeme de packages ;-) et de bibliothèque de programmes.

Hors ligne

#70 Le 01/02/2010, à 13:46

Gys

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Lu!

Pour le micro, j'ai pas réussi à le faire marcher. J'ai essayé la méthode de Chmplv, mais je n'y suis pas arrivé à le faire fonctionner.

Le micro fonctionne chez vous?

Hors ligne

#71 Le 01/02/2010, à 14:54

Rolinh

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Chez moi il fonctionne oui. Mais il a fallu modifier comme je l'ai écrit dans la doc sur le 1005ha

Hors ligne

#72 Le 02/02/2010, à 21:29

Gys

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

J'ai bien rajouté dans /etc/modprobe.d/alsa-base.conf
options snd-hda-intel index=0 model=auto

Mais ça ne marche pas. Peut être c'est parce que j'ai une version normale d'Ubuntu? (pas la Ubuntu Netbook Remix)

Hors ligne

#73 Le 02/02/2010, à 21:42

Rolinh

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Je n'ai pas non plus la remix neutral
Bizarre tout ça... il ne me semble pas que j'ai modifié quoique ce soit d'autre pourtant...

Hors ligne

#74 Le 08/03/2010, à 11:12

escroc

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour à tous,

Concernant les problèmes de micro, ceci a fonctionné pour moi (sous UNR 9.10 sur Eee PC 1005 ha-h) :

"I went to synaptic package manager
(in karmic: programs>system>synaptic)
entered "backports" and then selected all the ones in the list which mentioned alsa. Marked them for installation, clicked apply,

and now it works. I also find the GNOME ALSA mixer (available from the ubuntu software center or probably synaptics) very useful. You need to have the "record" box checked for the mic to work."

Pour les non-anglophones, en résumé, il faut :

1/ Aller dans le menu Programmes > Système > Synaptic
2/ Il faut renseigner "backports" dans le champ de recherche et sélectionner tous ceux où la mention "alsa" apparaît, les cocher pour les installer et enfin cliquer sur "appliquer" et ensuite ça fonctionne

En revanche, mis à part ce problème de micro résolu, j'ai toujours de gros problèmes de wifi avec des déconnexions intempestives. On ne peut donc pas dire que tout fonctionne ' out of the box '.
Après avoir utilisé soit network manager ou wicd, ça ne fonctionne toujours pas. J'ai bien le wifi quelques minutes mais trop de coupures (malgré le fait que je me vois toujours connecté à environ 85 ou 90%) et impossible de se reconnecter facilement. C'est gênant si on veut surfer tranquillement ! Je suis donc preneur si quelqu'un a une solution infaillible pour résoudre ce problème.

Hors ligne

#75 Le 08/03/2010, à 12:22

12juillet

Re : TUTO !! Configuration (et retour) 1005HA. (enfin)

Bonjour escroc,

Merci pour cette info sur le micro. Par contre j'ai à une époque rencontré des problèmes de stabilité WIFI, mais maintenant c'est beaucoup plus stable.

De temps à autre j'ai une perte du réseau et il faut carrément que je reboute l'ordi pour pouvoir me reconnecter .

Peut-être qu'avec la 10.04, tous nos petits tracas seront finnis....

Hors ligne