Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/06/2006, à 12:35

creatix

Ubuntu et kubuntu ne veulent pas de mon pc

Je ne peut plus installer linux il plante lors de l'installation yikes
vici lesl ogs

Ubiquity 1.0.7
Sat, 10 Jun 2006 20:13:04 INFO     switched to page stepLanguage
ubiquity: Starting up '['/usr/lib/ubiquity/localechooser/localechooser']' for ubiquity.components.language.Language
ubiquity: Watching for question patterns ^languagechooser/language-name
sam, 10 jun 2006 20:13:33 INFO     Step_before = stepLanguage
sam, 10 jun 2006 20:13:42 INFO     switched to page stepLocation
sam, 10 jun 2006 20:13:42 INFO     Step_after = stepLocation
ubiquity: Starting up '['/usr/share/ubiquity/tzsetup']' for ubiquity.components.timezone.Timezone
ubiquity: Watching for question patterns ^time/zone$
sam, 10 jun 2006 20:14:11 INFO     Step_before = stepLocation
sam, 10 jun 2006 20:14:11 INFO     switched to page stepKeyboardConf
sam, 10 jun 2006 20:14:11 INFO     Step_after = stepKeyboardConf
ubiquity: kbd-chooser prepare
ubiquity: Starting up '['/bin/sh', '-c', '. /usr/share/debconf/confmodule; exec /usr/lib/ubiquity/kbd-chooser/kbd-chooser']' for ubiquity.components.kbd_chooser.KbdChooser
ubiquity: Watching for question patterns ^kbd-chooser/method$, ^console-keymaps.*/keymap$, ERROR
ubiquity: apply_keyboard: fr-latin9
ubiquity: apply_keyboard: layout fr, variant latin9
ubiquity: Display map: {u'Bulgare (bg)': u'bg', u'Turc (trfu)': u'trfu', u'Suisse romand (fr_CH-latin1)': u'fr_CH-latin1', u'Britannique (uk)': u'uk', u'Suisse al\xe9manique (sg-latin1)': u'sg-latin1', u'Br\xe9silien (br-latin1)': u'br-latin1', u'H\xe9breu (hebrew)': u'hebrew', u'Belge (be2-latin1)': u'be2-latin1', u'Croate (croat)': u'croat', u'Japonais (jp106)': u'jp106', u'Turc (trqu)': u'trqu', u'Fran\xe7ais (fr-latin9)': u'fr-latin9', u'Serbe cyrillique (sr-cy)': u'sr-cy', u'Letton (lv-latin4)': u'lv-latin4', u'N\xe9erlandais (nl)': u'nl', u'Roumain (ro)': u'ro', u'Canadien fran\xe7ais (cf)': u'cf', u'\xc9tats-Unis (us)': u'us', u'Dvorak': u'dvorak', u'Am\xe9rique latine (la-latin1)': u'la-latin1', u'Br\xe9silien (br-abnt2)': u'br-abnt2', u'Islandais (is-latin1)': u'is-latin1', u'Ukrainien (ua)': u'ua', u'Norv\xe9gien (no-latin1)': u'no-latin1', u'Su\xe9dois (se-latin1)': u'se-latin1', u'Allemand (de-latin1-nodeadkeys)': u'de-latin1-nodeadkeys', u'Mac\xe9donien (mk)': u'mk', u'Slovaque (sk-qwerty)': u'sk-qwerty', u'Polonais (pl)': u'pl', u'Tch\xe8que Latin-2 (cz-lat2)': u'cz-lat2', u'B\xe9larusse (by)': u'by', u'Danois (dk-latin1)': u'dk-latin1', u'Grec (gr)': u'gr', u'Lithuanien (lt)': u'lt', u'Finnois (fi-latin1)': u'fi-latin1', u'Russe (ru)': u'ru', u'Espagnol (es)': u'es', u'Italien (it)': u'it', u'Estonien (et)': u'et', u'Slov\xe8ne (slovene)': u'slovene', u'Hongrois (hu)': u'hu', u'Portugais (pt-latin1)': u'pt-latin1'}
ubiquity: Untranslated choices: [u'by', u'bg', u'croat', u'cz-lat2', u'sg-latin1', u'de-latin1-nodeadkeys', u'dk-latin1', u'us', u'uk', u'dvorak', u'et', u'es', u'la-latin1', u'fi-latin1', u'fr-latin9', u'be2-latin1', u'cf', u'fr_CH-latin1', u'gr', u'hebrew', u'hu', u'is-latin1', u'it', u'lt', u'lv-latin4', u'jp106', u'mk', u'no-latin1', u'nl', u'pl', u'pt-latin1', u'br-abnt2', u'br-latin1', u'ro', u'ru', u'sk-qwerty', u'slovene', u'sr-cy', u'se-latin1', u'trfu', u'trqu', u'ua']
ubiquity: Choices: [u'B\xe9larusse (by)', u'Bulgare (bg)', u'Croate (croat)', u'Tch\xe8que Latin-2 (cz-lat2)', u'Suisse al\xe9manique (sg-latin1)', u'Allemand (de-latin1-nodeadkeys)', u'Danois (dk-latin1)', u'\xc9tats-Unis (us)', u'Britannique (uk)', u'Dvorak', u'Estonien (et)', u'Espagnol (es)', u'Am\xe9rique latine (la-latin1)', u'Finnois (fi-latin1)', u'Fran\xe7ais (fr-latin9)', u'Belge (be2-latin1)', u'Canadien fran\xe7ais (cf)', u'Suisse romand (fr_CH-latin1)', u'Grec (gr)', u'H\xe9breu (hebrew)', u'Hongrois (hu)', u'Islandais (is-latin1)', u'Italien (it)', u'Lithuanien (lt)', u'Letton (lv-latin4)', u'Japonais (jp106)', u'Mac\xe9donien (mk)', u'Norv\xe9gien (no-latin1)', u'N\xe9erlandais (nl)', u'Polonais (pl)', u'Portugais (pt-latin1)', u'Br\xe9silien (br-abnt2)', u'Br\xe9silien (br-latin1)', u'Roumain (ro)', u'Russe (ru)', u'Slovaque (sk-qwerty)', u'Slov\xe8ne (slovene)', u'Serbe cyrillique (sr-cy)', u'Su\xe9dois (se-latin1)', u'Turc (trfu)', u'Turc (trqu)', u'Ukrainien (ua)']
ubiquity: console-keymaps-at/keymap db: fr-latin9
sam, 10 jun 2006 20:14:22 INFO     Step_before = stepKeyboardConf
sam, 10 jun 2006 20:14:22 INFO     switched to page stepUserInfo
sam, 10 jun 2006 20:14:22 INFO     Step_after = stepUserInfo
ubiquity: Starting up '['/usr/lib/ubiquity/user-setup/user-setup-ask', '/target']' for ubiquity.components.usersetup.UserSetup
ubiquity: Watching for question patterns ^passwd/user-fullname$, ^passwd/username$, ^passwd/user-password$, ^passwd/user-password-again$, ERROR
ON STATE: 1
ON STATE: 2
ON STATE: 3
ON STATE: 4
ON STATE: 5
ON STATE: 6
ON STATE: 7
ON STATE: 8
sam, 10 jun 2006 20:14:55 INFO     Step_before = stepUserInfo
sam, 10 jun 2006 20:14:55 INFO     switched to page stepPartDisk
sam, 10 jun 2006 20:14:55 INFO     Step_after = stepPartDisk
ubiquity: Starting up '/bin/partman' for ubiquity.components.partman.Partman
ubiquity: Watching for question patterns ^partman-auto/select_disk$, ^partman-auto/.*automatically_partition$, ^partman-partitioning/new_size$, ^partman/choose_partition$, ^partman/confirm.*, type:boolean, ERROR, PROGRESS
unsupported
kernelmodules_basicfilesystems
kernelmodules_ext3
kernelmodules_jfs
kernelmodules_reiserfs
kernelmodules_xfs
umount_target
parted
dump
update_partitions
filesystems_detected
auto_mountpoints
autouse_swap
backup
sam, 10 jun 2006 20:15:38 INFO     switched to page stepPartAuto
/lib/partman/recipes.sh: line 31: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 31: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 31: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 31: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
/lib/partman/recipes.sh: line 114: local: `-': n'est pas un identifiant valide
sam, 10 jun 2006 20:16:14 INFO     switched to page stepReady
ubiquity: Starting up '['/usr/share/ubiquity/summary']' for ubiquity.components.summary.Summary
ubiquity: Watching for question patterns ^ubiquity/summary$
swapon: /dev/hda5: Périphérique ou ressource occupé
swapon: /dev/hda5: Périphérique ou ressource occupé
swapon: /dev/hda5: Périphérique ou ressource occupé
swapon: /dev/hda5: Périphérique ou ressource occupé
umount /target/
swapoff /dev/hda5
chroot: cannot run command `apt-get': No such file or directory
sam, 10 jun 2006 20:18:18 INFO     progress_loop()
ubiquity: Starting up '['/usr/share/ubiquity/install.py']' for ubiquity.components.install.Install
ubiquity: Watching for question patterns ^.*/apt-install-failed$, CAPB, ERROR, PROGRESS
/usr/lib/python2.4/site-packages/apt/__init__.py:17: FutureWarning: apt API not stable yet
  warnings.warn("apt API not stable yet", FutureWarning)
md5sum: error while loading shared libraries: /lib/tls/i686/cmov/libc.so.6: invalid ELF header
ubiquity: Starting up '['sh', '-c', '/usr/lib/ubiquity/localechooser/post-base-installer && /usr/lib/ubiquity/localechooser/prebaseconfig']' for ubiquity.components.language_apply.LanguageApply
/usr/lib/ubiquity/compat/apt-install: line 7:  9431 Erreur du bus           DEBIAN_FRONTEND=noninteractive DEBCONF_ADMIN_EMAIL= chroot /target apt-get --no-upgrade -o Acquire::gpgv::Options::=--ignore-time-conflict -y install "$@" </dev/null
ubiquity: ['sh', '-c', '/usr/lib/ubiquity/localechooser/post-base-installer && /usr/lib/ubiquity/localechooser/prebaseconfig'] exited with code 127
ubiquity: ['/usr/share/ubiquity/install.py'] exited with code 1
Exception in GTK frontend (invoking crash handler):
Traceback (most recent call last):
  File "/usr/bin/ubiquity", line 120, in ?
    install(sys.argv[1])
  File "/usr/bin/ubiquity", line 54, in install
    ret = wizard.run()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 264, in run
    self.progress_loop()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 538, in progress_loop
    raise RuntimeError, "Install failed with exit code %s" % ret
RuntimeError: Install failed with exit code 1

Le message d'erreur:
We're sorry; the installer crashed. Please file a bug report at https://launchpad.net/distros/ubuntu/+source/ubiquity/+filebug and a developer will attend to the problem as soon as possible. To help the developers understand what went wrong, include the following detail in your bug report, and attach the files /var/log/installer/syslog and /var/log/partman:

Traceback (most recent call last):
  File "/usr/bin/ubiquity", line 120, in ?
    install(sys.argv[1])
  File "/usr/bin/ubiquity", line 54, in install
    ret = wizard.run()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 264, in run
    self.progress_loop()
  File "/usr/lib/python2.4/site-packages/ubiquity/frontend/gtkui.py", line 538, in progress_loop
    raise RuntimeError, "Install failed with exit code %s" % ret
RuntimeError: Install failed with exit code 1


MacBook Pro avec Ubuntu 8.10, Léopard 10.5.6 et Windows XP

Hors ligne

#2 Le 11/06/2006, à 12:38

wra

Re : Ubuntu et kubuntu ne veulent pas de mon pc

Salut,
avez vous vérifié vos ram avec l'utilitaire memtest fournit avec chaque cd d'ubuntu?
cela pourrais en être la raison. Le fait que l'ordinateur démarre et fonctionne bien sous xp (par exemple) n'est veut pas dire focément que la ram n'est pas déféctueuse.

Hors ligne

#3 Le 11/06/2006, à 14:35

creatix

Re : Ubuntu et kubuntu ne veulent pas de mon pc

ok jhe vais voir wink apres la plage mais je pense pas que se soit sa car il ya eu une coupe de courent lors du paramétrage de ma carte wifi etau redémarage mes partitions était corompue apres plus moyen d'installer linux sad enfin bon voila l'erreur peut provenir de ma carte wifi partiellement configurer non?? enfin je testerait


MacBook Pro avec Ubuntu 8.10, Léopard 10.5.6 et Windows XP

Hors ligne

#4 Le 11/06/2006, à 20:47

creatix

Re : Ubuntu et kubuntu ne veulent pas de mon pc

c'était ma ram smile il ya 358 erreur mad:mad::mad: je fait comment je change de ram?? ou je débranche le pc ou je ne sais quoi?? L'outil c'est relancer il a corriger les erreurs??

Dernière modification par creatix (Le 11/06/2006, à 20:48)


MacBook Pro avec Ubuntu 8.10, Léopard 10.5.6 et Windows XP

Hors ligne

#5 Le 15/06/2006, à 19:09

tylhdar

Re : Ubuntu et kubuntu ne veulent pas de mon pc

change tes barettes de ram


un matériel non compatible linux est un matériel défectueux
ubuntu 10.4 sur pc1 ; debian squeeze sur pc2

Hors ligne