Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/05/2010, à 16:48

julian7

[RESOLU] Pas d'icones du menu principal

Bonjour a tous, je viens de faire deux mise a niveau car j'étais sous ubuntu 9.04 et je voulais passer sous ubuntu 10.04. La mise a niveau se passe très bien sauf que maintenant dans le menu principal ( Apps / Raccourcis / Système) Il me manque des icônes. Il me manque exactement :

Dans : - Raccourcis : se connecter a un serveur / Recherche des fichiers / Documents récents
           - Système : toutes les icônes

je n'avais pas ce problème avec ubuntu 9.04 hmm
Je voudrait donc savoir comment les faire "revenir" ou "venir" s'il vous plait 
merci de votre aide  smile

Dernière modification par julian7 (Le 09/05/2010, à 17:13)

Hors ligne

#2 Le 09/05/2010, à 17:00

le hollandais volant

Re : [RESOLU] Pas d'icones du menu principal

Salut !

C'est "normal" : dans lucid, ils ont désactivé ça, de même que les icones sur le clic droit. Je sais, c'est stupide…

Heureusement, j'ai la solution pour toi : dans un terminal, tapes :

gconftool-2 --set /desktop/gnome/interface/menus_have_icons --type boolean "true"

Cette commande met simplement à "true" une clé du registre qui était à "false".

Dernière modification par le hollandais volant (Le 09/05/2010, à 17:02)

Hors ligne

#3 Le 09/05/2010, à 17:12

julian7

Re : [RESOLU] Pas d'icones du menu principal

Merci beaucoup c'est 100 fois mieux comme ça big_smile

Hors ligne

#4 Le 09/05/2010, à 17:38

le hollandais volant

Re : [RESOLU] Pas d'icones du menu principal

;-)

Tout à fait d'accord !

Hors ligne

#5 Le 09/05/2010, à 17:38

roger64

Re : [RESOLU] Pas d'icones du menu principal

le hollandais volant a écrit :

Heureusement, j'ai la solution pour toi : dans un terminal, tapes :

gconftool-2 --set /desktop/gnome/interface/menus_have_icons --type boolean "true"

Merci, comme dit la chanson (qui s'en souvient? roll

ça s'en va et ça revient, c'est fait de tout petits riens...

smile

Dernière modification par roger64 (Le 09/05/2010, à 17:41)

Hors ligne

#6 Le 18/05/2010, à 19:01

mikaelkael

Re : [RESOLU] Pas d'icones du menu principal

Merci !


Ubuntu 10.10

Hors ligne

#7 Le 18/05/2010, à 23:30

zibletop

Re : [RESOLU] Pas d'icones du menu principal

le hollandais volant a écrit :

;-)

Tout à fait d'accord !

+1

Hors ligne

#8 Le 20/05/2010, à 18:02

le hollandais volant

Re : [RESOLU] Pas d'icones du menu principal

Une petite précision que j'ai découverte hier : cette manipulation en ligne de commande est possible aussi graphiquement avec Ubuntu-Tweak :

Il faut aller dans :
Bureau > Paramètres de Gnome.

Hors ligne

#9 Le 23/05/2010, à 00:01

Bushman02

Re : [RESOLU] Pas d'icones du menu principal

Merci beaucoup, flying dutchman !

Hors ligne