Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/08/2005, à 11:37

Multimed

Soluce - ça plantait avec ma geforce 6600GT

Yop all, je poste une soluce, parce que j'en ai eu marre que ça foire et que maintenant je suis bien content.

J'ai installé ubuntu Hoary (5.04) sur mon P4 avec ma Geforce 6600 GT. Quand je relancais mon PC après install, foirage, impossible de lire quoique ce soit(plein de ligne de toute les couleur dans tout les sens, sympa, psychédélique, mais illisible). J'ai essayé de reconfigurer le serveur X, mais rien à faire. Par contre, ce qui a marché, c'est de démarrer en mode recovery, d'installer les drivers nvidia avec les commandes suivantes :

sudo apt-get install nvidia-glx
sudo apt-get install nvidia-settings
sudo nvidia-glx-config enable

ensuite, editer le fichier pour accéder au nvidia settings

sudo nano /usr/share/applications/NVIDIA-Settings.desktop

taper les lignes suivantes :

[Desktop Entry]
Name=NVIDIA Settings
Comment=NVIDIA Settings
Exec=nvidia-settings
Icon=
Terminal=false
Type=Application
Categories=Application;System;

sauver et quitter...

J'ai redémarré et poum, ça marche, youpi!

J'espère que ça aidera qqun.

#2 Le 31/08/2005, à 19:14

Darkvadur62

Re : Soluce - ça plantait avec ma geforce 6600GT

Merci !!! ça faisait 2 jours que je cherchais une soluce à ce problème et maintenant ça fonctionne impeccablement grace à toi smile encore merci smile))

Hors ligne

#3 Le 09/09/2005, à 22:36

Camehon

Re : Soluce - ça plantait avec ma geforce 6600GT

Salut,

merci pour ses explications qui m'ont été très utile.
Moi aussi je cherchais depuis plusieurs jours et avec tes explications j'ai réussi à faire fonctionner mon système tongue

J'en profite pour dire un GRAND merci pour ce site où j'ai trouvé plein d'infos pour installer ma nouvelle machine (AMD64 3500+, DD 200 Go SATA, nVidia GeForce 6600,...). C'est ma première expérience avec Ubuntu et je suis agréablement impressionné. C'est un peu tot pour en dire plus (1 semaine) alors je vais arrêter les compliments wink

Bonne continuation smile

#4 Le 09/09/2005, à 22:42

Stemp

Re : Soluce - ça plantait avec ma geforce 6600GT

Puisque vous êtes contents, n'oubliez pas de créer une page sur le Wiki tongue


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#5 Le 10/09/2005, à 12:33

Camehon

Re : Soluce - ça plantait avec ma geforce 6600GT

Salut,

il me semble que c'est déjà fait : http://wiki.ubuntu-fr.org/materiel/nvidia
en tout cas pour la première partie.

Je sais pas si c'est suffisant  ou pas. La partie suivante semble seulement créer un raccourci.

editer le fichier pour accéder au nvidia settings

Code:

sudo nano /usr/share/applications/NVIDIA-Settings.desktop

taper les lignes suivantes :

Code:

[Desktop Entry]
Name=NVIDIA Settings
Comment=NVIDIA Settings
Exec=nvidia-settings
Icon=
Terminal=false
Type=Application
Categories=Application;System;

sauver et quitter...

Merci de me corriger si je me trompe big_smile


«Et si vous n'avez rien à dire, ce n'est pas la peine de le faire savoir à tout le monde !» (Francis BLANCHE)

Hors ligne