Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/04/2007, à 19:10

Greg15546554

Problème d'internet avec kubuntu Feisty très bizarre

Salut a tous,
Je vous écrit car j'ai un problème très bizarre depuis que j'ai installé la feisty. Je précise que j'ai formaté avant de l'installer donc install propre. En fait, au boulot, je passe par un proxy. Donc je rajoute le proxy dans les réglages du système et je rajoute Acquire::..... dans mon apt.conf et ca marche nikel. Quand j'arrive chez moi, je me connecte a mon réseau et j'enlève le proxy partout mais bizarrement je n'arrive a faire ke des recherches google mais a n'accéder a aucun site après la recherche. Pour apt-get impossible aussi. Je reste a 0pourcent. Part contre sous windows cela marche bien et je ping google...

Bizarre...

Donc vous avez une idée jsuis preneur..

@+

#2 Le 29/04/2007, à 01:55

kralisec

Re : Problème d'internet avec kubuntu Feisty très bizarre

Salut à toi Greg smile

Exactement le même type de problème pour moi,
voilà en gros une petite récap de ce que j'ai constaté:

- mon laptop Dell D620 tout beau/tout propre/tout neuf (3 mois)
avec une installe Feisty faites au boulot et tout est ok !
testé sur plusieurs réseaux différents: fonctionnement sans problèmes

- sur un réseaux avec switch 10/100 + routeur Adsl Triway V2 Tiscali (firware C30):
     - n'importe quel site fait tourner le sablier de Firefox quasi indéfiniment et ne donne rien,
     - le seule qui fonctionne sans le moindre problème c'est google
     - la résolution DNS est ok (testé avec moult ping)
     - plusieurs essais divers et variés donnent le même comportement (wget/lynx/ftp/ssh)

     - un ssh dans le réseau local fonctionne
     - un ssh depuis une autre machine interne vers l'extérieur est ok
j'en profite pour faire un tcpdump de la source et de la cible en même temps
=> j'échange bien des packets avec ma cible et retour mais pas de prompt de login,
maintenant je ne suis pas assez callé pour analyser le résultat d'un tcpdump sad

J'ai remarqué le même type de comportement en utilisant le liveCD Ubuntu Feisty 7.04,
sur 4 machines où je le démarre: 2 machines déconnent et les 2 autres sont ok.

J'ai cherché à résoudre ce problème suite à une mise à jour Edgy => Feisty qui se passait mal ...
dans mon désespoir j'ai même remplacé la carte réseaux (une D-Link par une 3Com 3C509B) mais sans résultat.

Pour le moment j'ai les éléments suivant:
- le seul traffic internet qui passe est sur google, tout le reste plante (www, ftp, ssh)
- cela dépends du hardware du PC, mais pas de son IP et pas du cablage
(je peux brancher mon Laptop qui déconne sur un RJ45 qui est ok avec le CD de boot)
- cela dépends du routeur Adsl Tiscali Triway V2 firmware C30
- reproductible avec le CD Ubuntu 7.04 (la version finale, pas la béta)


Pour info, tentatives sans résultat:
- j'ai tenté de réduire le MTU à 500
- j'ai viré les interfaces IPV6


Je crois avoir mis la main sur un jolis greemlins smile
si une bonne âme pouvait m'aiguiller où je pourrais trouver + d'infos pour faire avancer la bête ?


voilivoilou ;-)



a+,
Laurent.


Lorsqu'on s'occupe d'informatique il faut faire comme les canards...
Paraître calme en surface et pédaler comme un forcené par en-dessous

Hors ligne

#3 Le 29/04/2007, à 11:50

bbnk.alex

Re : Problème d'internet avec kubuntu Feisty très bizarre

+1

Je viens récement de procéder à l'install de Feisty sur VAIO-VGN FE 31 H.
Et l'accès à certains site ( la plupart  ) est impossible.
Jme connect en wifi via un modem routeur Comtrend CT633 ( club internet hmm )

Etant particulièrement mauvais en informatique et débutant sur Linux, je n'ai eu ni les moyens ni le temps de m'attarder sur le problème, qui m'a vite lassé. Et s'il n'y avait que ce problème encore... mais c'est loin d'etre le cas : )

Enfin avec un peu de patience je trouverai bien une solution, à moins que vous ne me l'apportiez ! : )

Merci d'avance.

Alex

#4 Le 29/04/2007, à 16:01

greg54651654

Re : Problème d'internet avec kubuntu Feisty très bizarre

Heureux de ne pas etre le seul mais problème très chiant! Tu peux essayer d'aller sur le site de comment ca marche stp pour voir. Car c'est le seul sur lequel je peux allé via la recherche google. Je ne comprend pas du le problème. Je passe moi ossi par un routeur Comtrend ct-633 mais pourkoi ca marche bien sous windows! Une mise a jour sera la bien venu...

@+

#5 Le 01/05/2007, à 10:52

_Noodle_

Re : Problème d'internet avec kubuntu Feisty très bizarre

Salut pareil pour moi, j'ai bien mis en évidence que celà venais du modem comtrend ct633, car j'ai essayé avec un modem adsl Dlink et ça marche nickel. De plus il est a remarquer que ça fait pareil avec Windows Vista que avec la Feisty Fawn, donc le problème est très bizarre et je ne sais pas comment le résoudre...

Si des gens ont des idées pour quoi ça ne marche que avec des windows < Windows XP??

J'ai soupsonné l'apport de l'ip v6 mais même en le désactivant ça ne marche pas... Je veux installer ma Feisty tranquille moi! smile

#6 Le 01/05/2007, à 11:11

BEBOP54

Re : Problème d'internet avec kubuntu Feisty très bizarre

Salut a tous
Meme probleme
Je met le post de mon soucis de chez clubic

Sur les lives cd de fedora 7 et ubuntu 7.04, ce n'est acces qu'a certain site : la pages d'acceuil de la distribution, google avec resultat et image et les extentions de firefox mais c'est tout.
Je suis en dhcp bien configuré car le live cd de ubuntu 6.10 marche, de plus j'ai une erreurs dans networks manager. J'ai aussi essayé en ip fixe qui marche sous xp et ub 6.10 mais sous 7.10 que dalle, ca tourne dans le vide.
J'ai pensé que ca venait de gnome mais avec kubuntu je n'arrive meme pas a lancer le cd. Mais c'est peu etre un autre probleme.

core duo e6600
carte reseau reconnu marvell
i965

Merci

#7 Le 01/05/2007, à 11:14

BEBOP54

Re : Problème d'internet avec kubuntu Feisty très bizarre

desolé du double post

modem sagem fast 1400w en reseau

#8 Le 02/05/2007, à 11:11

greg54651654

Re : Problème d'internet avec kubuntu Feisty très bizarre

Quel galère! Etant donné que le modem est en location, on peut certainement en demandé un autre. Au pire si il ne veulent pas, je désoude un composant et hop cassé le modem. Par contre, est ce qu'il donne toujours celui ci? Car si c'est le cas ca sert a rien de l'échanger! Je suis ché club internet(de merde).

Sinon vous avez essayé d'allé sur le site cd ccm? car comme je le disait, c'est le seul sur lequel je peux aller!

@+

#9 Le 02/05/2007, à 11:43

greg54651654

Re : Problème d'internet avec kubuntu Feisty très bizarre

Yes, yes, yes et yes...
Regarder la... :
[url]http://doc.ubuntu-fr.org/feisty_internet_problemes[url]@+

#10 Le 05/05/2007, à 17:20

Jepalo

Re : Problème d'internet avec kubuntu Feisty très bizarre

Hello,

Pour toute les personnes qui utilisent aussi Windows Vista, en plus de leur ubuntu, et qui rencontre le problème de connectivité internet (avec un modem adsl d'Alice (CT 633)) ... voici la solution :
- Tapez la commande suivante en ligne de commande avec un compte administrateur :
     netsh int tcp set global autotuninglevel=disabled

C'est le même problème sous ubuntu et là il faut taper la commande suivante :
kdesu kate /etc/sysctl.conf

rajouter la ligne suivante dans le fichier :
net.ipv4.tcp_window_scaling=0

Bon surf

#11 Le 06/05/2007, à 09:54

steph-c

Re : Problème d'internet avec kubuntu Feisty très bizarre

Bonjour,

et un grand merci pour ce sujet qui m'a débloqué après plusieurs heures de galère.

Si celà peut aider voici mon expérience :
Le problème rencontré ci-dessus semble bien lié au modem COMTREND CT633 mais pas uniquement : j'ai 2 ordinateurs portables, tous les 2 sous Feisty, et un seul des 2 présentait le problème avec ce modem que j'ai résolu en rajoutant les 2 lignes dans /etc/sysctl.conf.
Depuis, j'ai reçu une Club-Internet box qui fonctionne correctement avec les 2 ordinateurs même après suppression du correctif appliqué pour le CT-633.

Merci encore,

Stéphane

Hors ligne

#12 Le 13/05/2007, à 22:19

kralisec

Re : Problème d'internet avec kubuntu Feisty très bizarre

greg54651654 a écrit :

Yes, yes, yes et yes...
Regarder la... :
[url]http://doc.ubuntu-fr.org/feisty_internet_problemes[url]@+

Merci Greg: j'ai rajouté dans /etc/sysctl la ligne:

net.ipv4.tcp_rmem=4096 87380 174760

et cela à réglé mon problème smile smile smile
en tout les cas avec mon Latop, en attendat que je rattaque la 6.10 en 7.04 smile

J'avais pourtant cherché pendant pas mal de temps mais cette page m'avait échappée sad


Merci bcq !


a+,
Laurent.


Lorsqu'on s'occupe d'informatique il faut faire comme les canards...
Paraître calme en surface et pédaler comme un forcené par en-dessous

Hors ligne