Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 18/08/2005, à 13:21

bw_syl

son openAl Unreal Tournament

Bonjour a tous,


J'étais super content d'avoir réussi à installer mes jeux Unreal Tournament (GOTY,2003 et 2004) sur ubuntu mais ......  car il y a un mais, je n'ai pas de son.

Si vous savez comment faire ....


Merci

Hors ligne

#2 Le 19/08/2005, à 09:50

manu (newbie)

Re : son openAl Unreal Tournament

Peux tu démarer les jeux à partir de la console et nous donner les messages d'erreurs éventuels.

quelle est ta carte son?

quelles sont tes options  dans systeme/préférence/sélecteur de systeme multimedia?

as tu testé des solutions radicales comme killall esd (Gnome) ou killall artsd (bureau KDE)

jette un oeil à certains posts concernant les problèmes de son:
http://forum.ubuntu-fr.org/viewtopic.php?id=2969
http://wiki.ubuntu-fr.org/installation/son

...
et dits nous nous ce qui marche.

Manu

Hors ligne

#3 Le 19/08/2005, à 17:15

Link

Re : son openAl Unreal Tournament

essai cette commande :

echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss

mais change le    et     pour ton jeux a toi, moi ca fonctionne pour ennemy territory !


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#4 Le 19/08/2005, à 17:18

Hellsing

Re : son openAl Unreal Tournament

Salut moi j'ai fait cette commande "killall esd" et sa fonctionne tongue

Hors ligne

Haut de page ↑