Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 07/02/2013, à 07:40

pistache

[resolu] Virtual Box : perte de réseau

Bonjour

Je n'ai plus accès au réseau/internet avec un windows7 installé dans virtualBox, alors qu'initialement cela marchait.

J'ai la page documentation de virtualbox sur ubuntufr.org

Au chapitre 7.10, il est suggéré :

Il suffit de relancer l'installation de Virtualbox, en entrant la commande suivante dans un terminal :

sudo /etc/init.d/vboxdrv setup

J'obtiens:

sudo /etc/init.d/vboxdrv setup
sudo: /etc/init.d/vboxdrv: command not found

Merci.

Dernière modification par pistache (Le 07/02/2013, à 10:28)

Hors ligne

#2 Le 07/02/2013, à 10:20

tiramiseb

Re : [resolu] Virtual Box : perte de réseau

Je crois que tu n'as pas nécessairement le script "vboxdrv" sur la machine, notamment si tu as installé VirtualBox avec les paquets officiels Ubuntu : dans ce cas l'opération effectuée par cette commande est automatique et tu n'as pas à t'en préoccuper.

Si VirtualBox se lance sans aucun message d'erreur et que tu as juste un problème de réseau dans la machine virtualisée, alors le problème est probablement ailleurs...


As-tu modifié la configuration réseau de la machine virtuelle ? Quelle est-elle ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Domotego : boutique dédiée à la domotique DIY - https://www.domotego.com
Consultant informatique indépendant - Geek et tout plein d'autres choses

Hors ligne