Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/05/2014, à 13:50

gershon09

[Résolu] Wifi non détecté - UEFI - Live USB

Bonjour,

J'essaye mon nouveau pc ASUS F75V (i3 3110M,2.4GHz, window 8) avec un live USB.
J'ai eu quelques soucis pour avoir un mode persistant : http://forum.ubuntu-fr.org/viewtopic.php?id=1581341
Et je n'arrive pas à detecté le wifi. La ligne "Enable Wifi" reste grisé, pas moyen de l'activer...

A priori je ne suis pas le seul à avoir le problème :
http://forum.ubuntu-fr.org/viewtopic.php?id=1313741

La connexion filliaire marche.
J'ai aussi quelques problèmes de bug, certaine application bloquent fortement (software center, page web, le dash qui galère pour trouver un logiciel, en gros toutes les applications galèrent, même les commandes en temrinal).

Notez que j'ai eu hier soir, une session qui a marché parfaitement. Le wifi a été detecté, pas de bug... Je sais pas pourquoi. J'avais peut etre coché un truc dans le bios, j'en sais trop rien...

Il y a fort a parier que c'est un problème d'UEFI....

Quelques résultats de commande :

ubuntu@ubuntu:~$ lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/820M / GT 620M/625M/630M/720M] (rev a1)
03:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe
04:00.0 Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet (rev 10)
ubuntu@ubuntu:~$ sudo rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: yes
1: asus-wlan: Wireless LAN
	Soft blocked: no
	Hard blocked: no
ubuntu@ubuntu:~$ iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

Dernière modification par gershon09 (Le 17/05/2014, à 20:17)


Ma config : ASUS F75V, i3 2.4GHz - nvidia GEFORCE 720M
Kubuntu 14.04

Hors ligne

#2 Le 17/05/2014, à 15:34

Compte anonymisé

Re : [Résolu] Wifi non détecté - UEFI - Live USB

Bonjour,

Si tu n'as pas de bouton pour couper le wifi sur ton pc, regarde ça (1er résultat de google("ASUS F75V ubuntu")) : http://forum.ubuntu-fr.org/viewtopic.php?id=1477121

#3 Le 17/05/2014, à 16:01

gershon09

Re : [Résolu] Wifi non détecté - UEFI - Live USB

Merci alx.

J'ai activé le wifi dans le bios. Je savais pas qu'il fallait le faire, j'ai trouvé ça dans :
http://forum.ubuntu-fr.org/viewtopic.php?id=1581101

Dans mon bios ca a donné :
Advanced -> Net work stack ->
Network stack -> enable
Ipv4 PXE support -> enable
Ipv6 PXE support -> enable
IPSEC certificate -> enable

Malheureusement ca n'a rien changé. Pas de wifi et les pages web galèrent pour se charger...

J'ai regardé le lien que tu donnes, voici le contenu de blacklist.conf :

sudo gedit /etc/modprobe.d/blacklist.conf

# This file lists those modules which we don't want to be loaded by
# alias expansion, usually so some other driver will be loaded for the
# device instead.

# evbug is a debug tool that should be loaded explicitly
blacklist evbug

# these drivers are very simple, the HID drivers are usually preferred
blacklist usbmouse
blacklist usbkbd

# replaced by e100
blacklist eepro100

# replaced by tulip
blacklist de4x5

# causes no end of confusion by creating unexpected network interfaces
blacklist eth1394

# snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
# hardware on its own (Ubuntu bug #2011, #6810)
blacklist snd_intel8x0m

# Conflicts with dvb driver (which is better for handling this device)
blacklist snd_aw2

# causes failure to suspend on HP compaq nc6000 (Ubuntu: #10306)
blacklist i2c_i801

# replaced by p54pci
blacklist prism54

# replaced by b43 and ssb.
blacklist bcm43xx

# most apps now use garmin usb driver directly (Ubuntu: #114565)
blacklist garmin_gps

# replaced by asus-laptop (Ubuntu: #184721)
blacklist asus_acpi

# low-quality, just noise when being used for sound playback, causes
# hangs at desktop session start (Ubuntu: #246969)
blacklist snd_pcsp

# ugly and loud noise, getting on everyone's nerves; this should be done by a
# nice pulseaudio bing (Ubuntu: #77010)
blacklist pcspkr

# EDAC driver for amd76x clashes with the agp driver preventing the aperture
# from being initialised (Ubuntu: #297750). Blacklist so that the driver
# continues to build and is installable for the few cases where its
# really needed.
blacklist amd76x_edac

Comme il y a plein de code, et non une page blanche, je sais pas trop si je dois changé quelque chose, comme indiqué par toutafai dans le lien que tu mentionnes

toutafai a écrit :

Bonjour,

essaye cela :

sudo gedit /etc/modprobe.d/blacklist.conf

rajoute dans la page blanche qui vient de s'ouvrir:

blacklist asus-nb-wmi

Enregistrer, rebooter et tester

Voici un autre résultat :

ubuntu@ubuntu:~$ sudo lshw -C network 
  *-network DISABLED      
       description: Wireless interface
       product: RT5390 Wireless 802.11n 1T/1R PCIe
       vendor: Ralink corp.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: wlan0
       version: 00
       serial: 54:35:30:6a:6f:71
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rt2800pci driverversion=3.13.0-24-generic firmware=0.34 latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
       resources: irq:17 memory:f7900000-f790ffff
  *-network
       description: Ethernet interface
       product: AR8161 Gigabit Ethernet
       vendor: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:04:00.0
       logical name: eth0
       version: 10
       serial: 40:16:7e:9c:bd:5b
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm pciexpress msi msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=alx duplex=full ip=192.168.1.15 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       resources: irq:47 memory:f7800000-f783ffff ioport:d000(size=128)

Dernière modification par gershon09 (Le 17/05/2014, à 16:04)


Ma config : ASUS F75V, i3 2.4GHz - nvidia GEFORCE 720M
Kubuntu 14.04

Hors ligne

#4 Le 17/05/2014, à 16:12

Compte anonymisé

Re : [Résolu] Wifi non détecté - UEFI - Live USB

Tu ajoutes la ligne (blacklist asus-nb-wmi) à la fin du fichier simplement et tu redémarres. Puis tu vérifies après que :

rfkill list all

donne que des no et pas de yes.

#5 Le 17/05/2014, à 16:43

gershon09

Re : [Résolu] Wifi non détecté - UEFI - Live USB

Merci !

Ca marche effectivement, j'ai le wifi.

rfkill list all
ubuntu@ubuntu:~$ rfkill list all
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Mais bon ce n'est pas fini. Le pc est toujours particulièrement lent. 8'35 pour démarrer, environ 30 secondes pour charger une page web...


Ma config : ASUS F75V, i3 2.4GHz - nvidia GEFORCE 720M
Kubuntu 14.04

Hors ligne

#6 Le 17/05/2014, à 19:11

Compte anonymisé

Re : [Résolu] Wifi non détecté - UEFI - Live USB

Ouvre un autre sujet pour les autres problèmes et met [Résolu] dans le titre de ce fil en rééditant ton 1er post.
Après comme tu es en liveUSB, les lenteurs sont peut être liées à ça hmm

#7 Le 17/05/2014, à 20:17

gershon09

Re : [Résolu] Wifi non détecté - UEFI - Live USB

Merci bien alx, je vais ouvrir un nouveau fil.


Ma config : ASUS F75V, i3 2.4GHz - nvidia GEFORCE 720M
Kubuntu 14.04

Hors ligne