Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 04/11/2005, à 11:58

Natim

La 3D pour une ATI MOBILITY RADEON X700

Bonjour à tous !

Certains ont réussi à installer la 3D avec une X700 sous amd_64 !
http://www.s2ii.com/blog/index.php/2005/10/22/32-ati-radeon-mobility-x700-pcie-et-systeme-64-bits-sous-linux-ubuntu-la-solution-pour-l-acceleration-3d

Mais comment faire pour un 32 bit ?

Tous d'abord comment tester si la 3d marche ?

glxgears

Si c'est en dessous de 2000 FPS cest pas installé ou alors votre carte est vieille !

Pour tous vous dire !
Avec mon travelMate 4100WLMi, j'obtiens ce résultat :

~/$ glxgears
1584 frames in 5.0 seconds = 316.800 FPS

Donc on en est loin !

En 64 bits on obtiens :

mumbly@pizza64:~$ glxgears -printfps
18283 frames in 5.0 seconds = 3656.547 FPS

C'est donc déjà beaucoup mieu !

Je demande donc à la personne ayant la solution de bien vouloir la poster ICI !

J'ai ce message dans Xorg.0.log aussi qui peut être utile :

(WW) fglrx(0): Specified desktop setup not supported: 8

Donc pour les personnes sachant le décoder !

~/$ glxinfo | grep "direct rendering"
direct rendering: No

Alors que dans le Xorg.0.log :

(II) fglrx(0): Direct rendering enabled
(II) fglrx(0): DRI initialization successfull!

Que de choses bizarres !

Enfin, Merci de me faire part de vos réussites !

Hors ligne

#2 Le 24/12/2005, à 11:35

kjorgahn

Re : La 3D pour une ATI MOBILITY RADEON X700

Je possède une ATI X700 sur mon portable, et j'avais le même genre de problème, ma machine est une 32bits.

Je te conseille ceci : va sur le site d'ati et télécharge le nouveau driver ati-driver-installer-8.20.8, qui a résolue le probleme pour moi...

Pour les machines 32Bits : http://support.ati.com/ics/support/DLRe … deptID=894

Pour les machines 64bits : http://support.ati.com/ics/support/DLRe … deptID=894

Après j'obtiens ceci :

glxgears -printfps
16772 frames in 5.0 seconds = 3354.348 FPS
15916 frames in 5.0 seconds = 3179.281 FPS
18236 frames in 5.0 seconds = 3636.118 FPS
24273 frames in 5.0 seconds = 4854.537 FPS
24039 frames in 5.0 seconds = 4800.134 FPS
23875 frames in 5.0 seconds = 4774.939 FPS
23896 frames in 5.0 seconds = 4779.108 FPS


glxinfo | grep "direct rendering"
direct rendering: Yes
   smileyikes:D:cool:

Dernière modification par kjorgahn (Le 24/12/2005, à 11:50)

Hors ligne

Haut de page ↑