Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 27/04/2008, à 20:41

JOVY

Installation avec wubi toujours impossible

Salut
Je viens de téléchargé ubuntu 8.04 et ai essayé de l'installer dans windows avec wubi.
Au redémarrage çà se lance bien, puis çà comence l'installation avec un repartitionnement,(je suppose que c'est dans l'image crée que çà se passe) puis copie des fichiers et installation, çà s'arrête avec un message relatif à un fichier zip,(désolé je n'ai pas fait de copie d'écran)
J'avais déjà essayé 2 fois avant, mais avec les versions béta, je pensais que c'était du à çà, mais avec la version définitive, c'est pareil.
Si quelqu'un a une idée, je suis preneur, j'ai vu quelque part dans le forum que certains y étaient arrivés sans problème.
çà semble bien fonctionner si utiliser en live cd

Hors ligne

#2 Le 27/04/2008, à 20:42

slasher_fun

Re : Installation avec wubi toujours impossible

Wubi ne devrait être utilisé qu'à des fins de tests, autant réaliser une "vraie" installation !

Hors ligne

#3 Le 28/04/2008, à 02:14

AlexandreP

Re : Installation avec wubi toujours impossible

Ce serait bien que tu notes plus d'informations sur les messages d'erreurs obtenus (encore mieux s'il y a des numéros d'erreur). Ça serait pratique pour chercher si d'autres ont rencontrés ces mêmes problèmes et chercher une solution.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#4 Le 28/04/2008, à 09:41

JOVY

Re : Installation avec wubi toujours impossible

Salut AlexandreP
Désolé pour ce manque de précision, mais j'ai valider un peu vite le message et n'ai pris le temps de noter, comme çà dure près de trente minute de recommencer, j'ai attendu hier soir pour le faire.
Hier soir après un essai sur mon pc maison et mon portable, j'ai un autre soucis, au moment de la copie de l'image pendant l'installation avec wubi, çà se coupe a 673 mo  sur les 698 il me semble, en me disant qu'il ne peut lire le cd et qu'il est occupé avec une autre application.
J'ai essayé 2 fois sur le portable et une fois sur le pc avec le même résultat.
J'ai vérifié l'image avec md5checker et c'est bon.
J'ai comparé l'image avec la copie du cd, il semble bien qu'il y a les mêmes fichiers, même taille.
Je ferai un de ces jours une installation complète sur un deuxième disque dur,j'attends d'en avoir le temps et surtout ma fille a besoin de windows, car habituée avec word pour un rapport d'école assez long, je ne veux pas lui imposer pour l'instant.

Hors ligne

#5 Le 28/04/2008, à 10:56

AlexandreP

Re : Installation avec wubi toujours impossible

Pas de problème, y'a pas à être désolé. Y'a pas d'obligation non plus. smile
Tu sauras pour la prochaine fois, quand tu testeras Ubuntu à nouveau et que tu rencontreras un problème, qu'il faut faire attention aux petits caractères ; c'est avec eux qu'on résout les problèmes.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#6 Le 28/04/2008, à 13:08

kurillos

Re : Installation avec wubi toujours impossible

Bonjour,

Peut etre est-ce le meme message que moi :

the installation failed. logs have been saved in : F:\ubuntu\installation.logs.zip.
Note that in verbose mode, the logs may include the password.
The system will now reboot.

2 essais sur F ntfs vierge 20G, 3 sur D ntfs 40G, et 1 sur F reformater en fat32 tjrs la meme erreur.

J'ai poster ici pour plus de precisions : http://forum.kubuntu-fr.org/viewtopic.p … 0#p1715930.

#7 Le 28/04/2008, à 13:58

Zakhar

Re : Installation avec wubi toujours impossible

C'est le mal !

Tu n'as pas fait tes devoirs en cherchant sur le forum auparavant !

Ce bug est déjà posté ici :

http://forum.ubuntu-fr.org/viewtopic.php?id=206247

Verroitn a déjà posté sur les forums américains, là

http://ubuntuforums.org/showthread.php?t=767540&page=2

Ago (développeur de la team Wubi) pense que le bug vient du "é" de Windows édition familiale.

Peux-tu confirmer que c'est bien ton cas, ou qu'il y a une lettre accenuté quelque part (ton nom d'utilisateur ou autre).

Le bug est ouvert sur le "launchpad", où les bugs sont officiellement référencés :

https://bugs.launchpad.net/wubi/+bug/222690


Il n'y a plus qu'à attendre qu'Ago et la communauté répare... mais pour aider, postez tous au même endroit, avec les liens indiqués SVP.

Ca permettra de recenser tous ceux qui souhaitent que le bug soit corrigé, au lieu de s'éparpiller sur plusieurs posts où les gens postent séparément.

Le bug "lecture au delà de la fin du CD" est aussi recensé.
Sur le forum américain c'est là :

http://ubuntuforums.org/showthread.php?t=706167


Courage, courage... quand on parle de "stabilité" il y a donc des efforts à faire déjà pour que ça marche... mais ça va venir !

Dernière modification par Zakhar (Le 28/04/2008, à 13:59)


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#8 Le 28/04/2008, à 16:23

kurillos

Re : Installation avec wubi toujours impossible

Bonjour,

Si si j'ai bien fais mes leçons, mais, mon anglais me fais defaut, je vais essayer la solution de kell en attendant un correctif mais...

Je n'ai ni accent ni espace dans mes comptes le compte invité est desactive quand au "é" de édition familiale ça m'ettonerai que l'on soit si peu a essayer d'installer kubuntu sur édition familiale ou proféssionelle sur un forum français ... ils ne sont pas tous passes sur vista et le peu de billet sur le sujet me fais douter...quand a reporter le bug mon anglais n'ai pas assez bon et moi aussi j'ai un decallage d'horaire 4h pour l'instant. cela dit si j'ai un nouveau probleme je note le pourcentage et fais une copie du log.

#9 Le 28/04/2008, à 23:33

JOVY

Re : Installation avec wubi toujours impossible

Salut
Je viens de réessayer et j'ai le même message que kurillos
"
the installation failed. logs have been saved in : F:\ubuntu\installation.logs.zip.
Note that in verbose mode, the logs may include the password.
The system will now reboot."
Je suis donc allé voir ce log.zip, mais il contient 42 fichiers log ou autre sans extension.
J'ai trouvé un log appelé term.log qui contient des défauts
ontenu de ce log :
Log started: 2008-04-22  17:50:53
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Log ended: 2008-04-22  18:09:34

Log started: 2008-04-22  18:09:46
Can not write log, openpty() failed (/dev/pts not mounted?)
Can not write log, openpty() failed (/dev/pts not mounted?)
Log ended: 2008-04-22  18:12:10

De plus ce qui est très agaçant, c'est que çà met un bazar dans l'horloge qui affiche n'importe quoi, par xemple il est 23h26, çà m'affiche 01:36

Hors ligne

#10 Le 07/05/2008, à 20:28

Wubicetro

Re : Installation avec wubi toujours impossible

Meme probleme à partir de windows xp Edition familiale et wubi sans CD d'installation.

#11 Le 07/05/2008, à 20:30

slasher_fun

Re : Installation avec wubi toujours impossible

kurillos a écrit :

proféssionelle

professionnelle, sans accent.

Le problème est en cours de correction.

Hors ligne

#12 Le 07/05/2008, à 21:15

wubicetro

Re : Installation avec wubi toujours impossible

Super, j'attends avec impatience car je n'ai plus de CD big_smile

#13 Le 07/05/2008, à 21:22

slasher_fun

Re : Installation avec wubi toujours impossible

Ah bah de toute façon la version que tu as est bugguée, donc il faudra regraver...

Hors ligne

#14 Le 07/05/2008, à 22:42

Wubicetro

Re : Installation avec wubi toujours impossible

Non.
Je telecharge Wubi sur le site officiel (environ un ou deux megas) et il s'occupe de tout au travers de ma connection wink
Moins d'un quart d'heure en 8Mo smile

Haut de page ↑