Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 16/01/2010, à 18:20

winux

[RÉSOLU] Mon clavier ne marche plus ??

Bonjour

Tout à coup, sans raisons apparente, mon clavier refuse de bosser.

Je suis sous Karmic avec triple boot XP et Jaunty

J'ai essayé de changer de clavier pareil
je reboote, no change

je redémarre sous Jaunty et là mon clavier est OK

C'est donc du logiciel qq part qui a perdu mon clavier !!

Zavez une idée d'où ça peut venir ?  dans Xorg ou un truc comme ça ? que puis-je faire ?
merci pour votre aide car ça m'embête de fonctionner sous Jaunty alors que j'ai tout sous Karmic, dont Thunderbird sad

Dernière modification par winux (Le 16/01/2010, à 19:08)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#2 Le 16/01/2010, à 19:06

winux

Re : [RÉSOLU] Mon clavier ne marche plus ??

J'ai trouvé grâce à la conjonction de 2 faits. Je vais vous dire comment car je suis persuadé que ça vous servira un jour.

1- j'ai cherché comme une bête sur Google, mais pas facile car j'ai surtout eu les problèmes de souris + claviers figés sous Karmic.

Puis tout d'un coup un brave gars sous KDE qui a le même Pb que moi, dit ce qu'il a fait pour en arriver là (car il s'en rappelait) et donné la solution

2- ça a fait tilt dans ma tête car je me suis souvenu que j'étais resté longtemps appuyé sur une touche tout en rêvassait et que j'avais eu le temps de voir passer un truc du genre "activation de touches lentes" et c'est précisément ce qu'avait fait mon sauveur du 1

J'ai donc fait sa manip mais adaptée Gnome, et voici ce que ça donne :

préférences > outils d'accessibilité > accessibilité clavier > décocher touches lentes

J'ai vraiment eu du bol, car pour trouver cela tout seul bonsoir !!! c'est d'ailleurs ce que je vous souhaite !! lol


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#3 Le 08/04/2012, à 12:25

Bixentebixente

Re : [RÉSOLU] Mon clavier ne marche plus ??

winux a écrit :

J'ai donc fait sa manip mais adaptée Gnome, et voici ce que ça donne :
préférences > outils d'accessibilité > accessibilité clavier > décocher touches lentes

Merci, je viens d'avoir le même problème (j'ai sans doute activé la fontion par un raccourcis clavier que j'inniorais..), heureusement que j'avais le PC de mon épouse pour récupérer l'info sur le Forum.

Merci à la communauté.

Hors ligne

Haut de page ↑