Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/07/2006, à 16:32

chess--cat
Membre

imprimante fonctionnant bizzarement

Je viens de passer 3 jours a essayé d'installer mon imprimante car il y  avait des problemes de dépendances... Tout ca est régler. Mais, ma canon pixma ip1500 fonctionne d'une drole de facon ... elle est très lente ( n'essayer pas d'imprimer une image ca va prendre 30minutes ), et je dois absolument redemarrer l'ordinateur ou la session pour qu'elle imprime son document au retour...

Que dois-je faire?

Hors ligne

#2 Le 28/07/2006, à 17:51

papadon
Membre

Re : imprimante fonctionnant bizzarement

Quelle quantité de mémoire avez-vous ?
Utilisez-vous le pilote générique ou le propriétaire ? hmm

Hors ligne

#3 Le 02/08/2006, à 10:07

hika
Membre

Re : imprimante fonctionnant bizzarement

J'ai le même problème avec la même imprimante. Jusqu'ici elle fonctionnait très bien avec Ubuntu. Je ne sais pas si le problème est dû au passage à Dapper ou à l'utilisation des pilotes du dépot takushi.

Les pilotes que j'utilise sont ceux indiqués dans la documentation de ubuntu-fr, disponibles sur le dépot suivant :
deb http://mambo.kuhp.kyoto-u.ac.jp/~takushi/debian ./

En ce qui concerne la mémoire, je ne pense pas qu'elle soit en cause. Si tu veux parler de la ram, de mon côté j'ai 512 Mo.

Hors ligne

#4 Le 02/08/2006, à 16:39

chess--cat
Membre

Re : imprimante fonctionnant bizzarement

Moi aussi ca m'étonnerais ue ce soit la mémoire parce qu'il n'y avait aucun problème sur windows et qu'il faudrait un ordi presque sans mémoire pour ne pas faire marcher une imprimante ... J'ai posé la même question sur les forum de quebec-os et certains croient que je n'ai pas le bon pilote ... j'ai essayé celui de canon-europe, mais j'ai des difficultés à l'installer car il est fait pour suse.

Hors ligne