Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 04/09/2006, à 15:07

jduv

install mapserver

Bonjour à tous,
Je souhaite installer Mapserver que je trouve maintenant via synaptic mais dés que je demande l'installation je me retrouve avec le message suivant :

 cgi-mapserver:
 Dépend : libgdal1c2a mais ne doit pas être installé

et effectivement je ne peut pas installer la librairie qui me donne aussi une erreur du même type

libgdal1c2a:
 Dépend : netcdfg3 mais ne doit pas être installé

qui lui si j'essaie de l'installer manuellement souhaite me désinstaller Kubuntu-Desktop et si je tente d'installer la libgadl1 elle souhaite carrement me désinstaller mon serveur de base de données (postgresql), son extension géographique (postgis) et d'autres lib .
Pourtant mapserver (que je ne connais pas) semble être régulierement utilisé avec postgreSQL/postgis et phpMapscript

Peut être un probleme de dépendances ??

Quelqu'un utilise t'il les mêmes appli sous kubuntu ??
Merci d'avance


Ubuntu studio 10.10 64 bits
Config assemblage perso : Tour ATX / carte mère : MSI790GX-G65 / Proc : AMD phenom II / RAM : 4 Go corsair DDR3 / Carte graphique : Nvidia 9500 GT / Ecran : IIYAMA Prolite E2710HDS / Clavier : Logitech K300 / Souris : Trust MI-7760Cp / Webcam : Logitech C905 / Enceintes : Altec Lansing MX5021

Hors ligne