Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/11/2011, à 15:03

Robert Algoud

(résolu... si on veut) Gnome Tweak Tool avec des caractères asiatiques

Bonjour

Tout est dans le titre et dans la capture d'écran ci-dessous

gnome tweak

Je précise aussi que curieusement, dans la configuration de mon clavier apparait le chinois de Singapour en plus du français, sans que je puisse l'enlever.
Ceci dit, jusqu'à présent, Gnome Tweak Tool est la seule application qui m'affiche cette bizarrerie.

Je précise aussi que je l'ai déjà installée, désinstallée et réinstalllée plusieurs fois sans changement.

Si quelqu'un a une idée.

Merci

Dernière modification par plandabourou (Le 03/11/2011, à 12:47)


Ubuntu depuis Hardy Héron - Xubuntu 16.04 LTS

En ligne

#2 Le 02/11/2011, à 21:23

Pimprelune

Re : (résolu... si on veut) Gnome Tweak Tool avec des caractères asiatiques

Bonsoir, plandabourou, dans Paramètres système, aller à Agencement de clavier (et choisir la langue que tu veux ^^), puis aussi (même endroit !) Prise en charge des langues, et enfin sur ton bureau à Édition, descendre à Préférences, aller à Contenu --> Langues, et choisir dans le menu déroulant.

Cela dit entre nous, je viens de faire les changements demandés (installation du français sur tout l'ordinateur) mais cela ne sera pris en compte qu'après extinction et redémarrage de l'ordinateur, mais Gnome Tweak Tool me présente aussi les idéogrammes chinois (et mes années d'apprentissage de la langue sont tellement loin que j'ai du mal à les déchiffrer), ce qui semblerait être son affichage "normal" (???) ^^

Et ce matin, en allant droit sur l'endroit où je pensais trouver Gnome Tweak Tool, je me retrouve avec Visionneur de journaux système, et plus du tout GTT ??? Alors que dans mon gestionnaire de paquets Synaptic, il est listé ET installé !?!

J'ai dû foirer quelque chose, mais quoi ? (°~°)

Comme quoi, avec de la patience et de la suite dans les idées, on arrive à ses buts ! J'AI RETROUVÉ Gnome Tweak Tool - sans chinois du tout !!! - dans Applications --> Autre, sous Advanced Settings, la petite icône de la clef sur l'engrenage...

Dernière modification par Pimprelune (Le 03/11/2011, à 13:38)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne

#3 Le 03/11/2011, à 12:46

Robert Algoud

Re : (résolu... si on veut) Gnome Tweak Tool avec des caractères asiatiques

Bonjour

Merci d'avoir pris le temps de me répondre. J'ai embrayé hier sur un autre sujet identique et tu pourras y suivre la suite et fin de mes aventures.

http://forum.ubuntu-fr.org/viewtopic.php?id=705011

Dernière modification par plandabourou (Le 03/11/2011, à 12:46)


Ubuntu depuis Hardy Héron - Xubuntu 16.04 LTS

En ligne

#4 Le 07/01/2012, à 21:28

doraste

Re : (résolu... si on veut) Gnome Tweak Tool avec des caractères asiatiques

Bonsoir,

Je sais que ce sujet date un peu mais je voulais partager ma "solution". J'avais exactement le même problème que Plandabourou, c'est à dire la présence de caractères chinois un peu partout dans les menus d'Ubuntu (Oneiric). Je n'ai pas réussi à désinstaller la langue "chinois" via le gestionnaire de langues donc j'ai contourné le problème en installant la langue "anglais". Ensuite il suffit de faire glisser la ligne "chinois" en dessous de la ligne "anglais". Le gestionnaire nous informant que toutes les langues en dessous de "anglais" seront ignorées. Ensuite il faut redémarrer la machine et normalement tous les idéogrammes chinois se trouvent remplacés par de l'anglais.
En espérant avoir été utile.

Hors ligne

#5 Le 25/01/2012, à 14:23

Pimprelune

Re : (résolu... si on veut) Gnome Tweak Tool avec des caractères asiatiques

Hum, bonjour, alors je reviens sur ce que j'ai écrit dans le message du 02/11/2011 à 21:23 #2. Comme j'ai de nouveau basculé sur Ubuntu 11.04, impossible de retrouver tous les termes que j'ai énoncé (Paramètres système et Gnome Tweak Tool, pas plus qu'Advanced Settings d'ailleurs °~°), mais dans la barre de menus Internet, aller dans Édition --> Préférences --> Langues --> «Choisir», et là, le Français peut (ou pas, pour les polyglottes) être la seule langue choisie...

1327497419.png

1327497680.png

ET dans Système --> Administration --> Prise en charge des langues, là encore la ligne du dessus indique la langue à préférer et à appliquer à tout le système (bon, c'est sûr, je dois être très gourde, mais impossible de faire une capture d'écran :(( )...


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome / Linux Mint
5 clics ici et , pliz :)
Au se.cours !!!

Hors ligne