Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 08/12/2011, à 11:04

pem1664

Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Salut à tous,
heureux possesseur depuis peu d'une tablette samsung (cf titre) j'ai (tout naturellement, ben voui wink) voulu installer Ubuntu, donc voici un billet résumant la faisabilité.
Tout d'abord j'ai un peu galéré pour booter, cette tablette est fournie avec un clavier bluetooth, qui naturellement n'est pas reconnue au niveau du bios, donc pour pouvoir avoir acces au bios et aux options de boot il faut utiliser le bouton en dessous de l'ecran (servant a lancer le logiciel samsung sous seven) lors du démarage de la bete (faut faire vite, parceque seven boot plutot rapidement)
Ensuite avec les boutons volume ca permet de choisir l'acces au bios ou le boot sur les périphériques détectés, le bouton de rotation lock sert a valider.
Perso ma tablette ne me propose pas de booter sur la µSD intégré, j'ai du passer par une clé usb (ptetre que ca viendra dans une correction du bios)
Ensuite tout se passe comme sur n'importe quel netbook
10.04
[*]
J'ai commencé par installer la 10.04-3, amd 64,  point positif, le bluetooth est reconnu des le départ, et donc ca permet d'utiliser le clavier fourni. Ensuite l'install se passe nikel. Il faut ré-appairer le clavier au re démarage mais bon. C'est apres que les choses se corsent.. tout d'abord, le chipset graphique, la tablette a un i5 2467m qui integre un chipset graphique (si j'ai bien compris ce que j'ai lu dessus..) et la résolution de base est de 1024x768 et j'ai eu beau faire (passer par les sources ppa comme indiqué dans ce fil par ex http://forum.ubuntu-fr.org/viewtopic.php?id=607431) rien n'y fait.. d'ailleurs un lspci m'indique un chipset Intel HD graphics et pas un "Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller" comme ca devrait. J'ai pas testé les sorties HDMI du dock et de la tablette.
Bon ca c'est coté graphique, coté proc, dock (avec usb et rj45) pas de souci, les boutons sont fonctionnels (volume up down) et je suppose qu'on peut attribuer une fonction au bouton rotation lock et le bouton sous l'ecran mais j'ai pas testé.
Sinon coté wifi, la carte n'est pas reconnue, j'ai premierement installé ndiswrapper sans succes, puis j'ai suivi ce fil : http://forum.ubuntu-fr.org/viewtopic.php?id=719621 et ca fonctionnait impec.
Pour la carte son la sortie HP avait l'air de fonctionner, mais aucun des micros ne fonctionnaient, pas test la sortie casque.
Les webcams (y'en a 2 une devant 1 derriere) ne fonctionnent pas sous cheese, mais je ne me suis pas penché dessus.. hmm
Et le plus important la tablete graphique

Bus 001 Device 003: ID 056a:00ec Wacom Co., Ltd 

ne fonctionne pas... du tout.. j'ai essayé toutes les solutions proposées par la doc (http://doc.ubuntu-fr.org/wacom http://doc.ubuntu-fr.org/wacom_bamboo) et fait de nbreuses recherches google... sans résultat..
[/*]
Bref apres quelques galères, j'ai essayé la 11.04
[*]
Ca va etre beaucoup plus rapide que pour la 10.04, au chargement du live cd, bonne impression, la tablette bien que non calibrée et peu réactive faisait bouger la souris, la résolution d'ecran etait de 1366x768, le son semblait fonctionner, usb aussi, bref tout va bien jusqu'au bluetooth... ou le module semble chargé mais pas moyen d'activer la carte, et la pas de clavier usb sous la main..
quand a la partie réseau, ni le wifi ni la carte réseau du dock ne fonctionnait.. j'ai donc arrété la avec cette version..
[/*]
Nouvel essai avec la 12.04
[*]
J'ai pas très bien compris mais quand j'ai voulu dl la 11.10 sur le site d'ubuntu-fr, il ne me l'a pas proposé en amd64, j'ai donc cliqué sur le lien pour les autres variantes, choisi ubuntu et suis tombé sur la 12.04, precise, DVD ?? sans doute en pré version??..
Bref la, le bluetooth est vachement mieux géré que sous la 10.04 (j'etais obligé d'installer blueman pour pouvoir utiliser mon nokia comme modem, la c 'est natif), le wifi et le LAN fonctionnent impec des le démarage, la résolution d'ecran est bien de 1366x768, et apres un apt-get dist-upgrade, le chipset est meme reconnu comme un sandy-bridge (au passage avec la 10.04 j'avais essayé le ppa sandybridge mais les dépots sont pour natty et maverick, pas lucid, dommage, c'est ma version préféré d'ubuntu), le son fonctionne impec, mais toujours pas les webcams ni la tablette tactile..
Chose etrange il m'a découvert d'autres périphériques usb et pci au passage.. donc y'a du mieux, mais c'est pas encore ca...

pem@PeMTableT:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 056a:00ec Wacom Co., Ltd 
Bus 001 Device 004: ID 1210:2624 DigiTech 
Bus 001 Device 005: ID 2232:1021  
Bus 001 Device 006: ID 0424:2514 Standard Microsystems Corp. USB 2.0 Hub
Bus 002 Device 003: ID 046d:c51b Logitech, Inc. V220 Cordless Optical Mouse for Notebooks
Bus 002 Device 004: ID 8086:0189 Intel Corp. 
Bus 002 Device 005: ID 05e3:0727 Genesys Logic, Inc. 
Bus 002 Device 006: ID 03eb:211c Atmel Corp. 
Bus 001 Device 007: ID 0572:1400 Conexant Systems (Rockwell), Inc. 
pem@PeMTableT:~$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b4)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
01:00.0 Network controller: Intel Corporation Centrino Advanced-N 6230 (rev 34)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)

[/*]
Voila, pour ceux que ca interresse, je vais continuer mes efforts pour avoir une tablette (parfaitement) fonctionnelle sous ubuntu, mais ce n'est pas gagné parceque je n'ai vu aucun fils sur ce périf wacom.. mais bon v continuer de chercher.
edit 1 : Ah! j'oubliais, outre la tablette tactile que je n'arrive pas a faire fonctionner, niveau bluetooth, je suis systématiquement obligé de réactiver la fonctionnalité DUN pour la connexion modem du telephonne, c'est pas trop dérangeant sauf que network manager me crée a chaque fois une nouvelle connexion (donc au bout d'un nb x de fois, y'a x connections gsm...) il suffit de supprimer le périphérique bluetooth (le tel) et on repart a zero dans NM, c'est pas tres pratique...
Aussi, depuis unity (que j'apprécie pas trop donc j'ai remis gnome) j'arrive plus a faire fonctionner compiz correctement, apparemment, y'a plus emerald dans les sources precise et le décorateur de fenetre GTK n'a pas l'air de fonctionner avec compiz..
De meme j'ai pas trouvé le moyen d'empecher la souris de choisir comme fenetre courante la fenetre sur laquelle elle se trouve..]

Dernière modification par pem1664 (Le 07/01/2012, à 11:21)


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#2 Le 12/12/2011, à 17:08

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Bonjour a tous!
Bon ca avance, j'ai trouvé ce fil :
http://old.nabble.com/Samsung-Slate-7-- … 15463.html
et coté tablette+ stylet, ca y est ca fonctionne!
mode d'emploi :
télécharger le source

wget http://downloads.sourceforge.net/project/linuxwacom/xf86-input-wacom/input-wacom/input-wacom-0.12.0.tar.bz2

puis dézip:

tar -xvof input-wacom-0.12.0.tar.bz2 
cd input-wacom-0.12.0

Je ne suis pas arrivé a patcher correctement donc je l'ai fait a la main :
a partir de la ligne 1526

static const struct wacom_features wacom_features_0xE6 =
  { "Wacom ISDv4 E6",       WACOM_PKGLEN_TPC2FG,    27760, 15694,  255,
   0, TABLETPC2FG, WACOM_INTUOS_RES, WACOM_INTUOS_RES };
static const struct wacom_features wacom_features_0xEC =
 { "Wacom ISDv4 EC",       WACOM_PKGLEN_GRAPHIRE,  25710, 14500,  255,
  0, TABLETPC,    WACOM_INTUOS_RES, WACOM_INTUOS_RES };
 static const struct wacom_features wacom_features_0x47 =
  { "Wacom Intuos2 6x8",    WACOM_PKGLEN_INTUOS,    20320, 16240, 1023,
   31, INTUOS, WACOM_INTUOS_RES, WACOM_INTUOS_RES };

rajouter ca

static const struct wacom_features wacom_features_0xEC =
 { "Wacom ISDv4 EC",       WACOM_PKGLEN_GRAPHIRE,  25710, 14500,  255,
  0, TABLETPC,    WACOM_INTUOS_RES, WACOM_INTUOS_RES };

entre la E6 et 47
puis
à la ligne 1686 entre

    { USB_DEVICE_WACOM(0xEC) },
    { USB_DEVICE_WACOM(0x47) },

rajouter

    { USB_DEVICE_WACOM(0xEC) },

Puis :

./configure

verifier qu'il n'y a pas d'erreurs..
puis :

sudo rmmod wacom
cd 2.6.38
sudo insmod wacom.ko

et la, magique, ca fonctionne avec le stylet, et l'outil de config wacom trouve la tablette smile
Bon je reviendrais des que j'aurai une solution pour le touch... et les webcam...

edit :
pour que ca fonctionne au redémarage :

sudo cp 2.6.38/wacom.ko /lib/modules/3.2.0-3-generic/kernel/drivers/input/table

et rajouter wacom dans /etc/modules

edit2: apparemment la solution pour que le touch soit fonctionnelle se trouve ici :
http://lii-enac.fr/en/architecture/linu … o.html#get
faut recompiler le noyau.. hmm

Dernière modification par pem1664 (Le 12/12/2011, à 17:20)


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#3 Le 15/12/2011, à 14:41

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Bonjour à tous!
un petit post de plus pour rajouter qu'apres une maj, et l'installation du kernel 3.2.0-4, les webcams fonctionnent, impeccablement!
Donc en résumé, tout fonctionne sauf encore la fonction tactile (au doigt).
Si quelqu'un pouvait m'aider pour la compilation du driver HID, j'ai créé un nouveau fil ici :
http://forum.ubuntu-fr.org/viewtopic.php?id=756331
uniquement pour ce problème, une fois celui ci réglé, la tablette samsung slate serie 7 (700T1A) sera parfaitement (sisi parfaitement, pas a moitié) fonctionnelle!!


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#4 Le 16/12/2011, à 13:35

Maisondouf

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

good job !!!!


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#5 Le 20/12/2011, à 12:17

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Merci Maisondouf!
Bon toujours pas de tactile touch pour l'instant, ca va venir, enfin j'espere.. Sinon 2 petites choses : le driver wacom, je suis obligé de le recompiler a chaque changement de noyau (mais ca c'est normal) et sinon pas moyen de se connecter au points d'acces wifi en wpa..


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#6 Le 26/12/2011, à 15:41

fsck222

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Salut,

http://comments.gmane.org/gmane.linux.d … wacom/6159 J ai lu en diagonal, mais on dirait que pour le touch screen, il faut le driver Atmel,  dans les logs de mon XE700T1A j ai ca:
dmesg:[    6.336865] generic-usb 0003:03EB:211C.0002: hiddev0,hidraw0: USB HID v1.11 Device [Atmel Atmel maXTouch Digitizer] on usb-0000:00:1d.0-1.5/input1
et on dirait aussi que tu as la même chose d’après tes log.

et pour le control avec le stylet (wacom digitizer), il faut le driver Wacom (que tu as fait)

Pour configurer X, j ai trouvé ca aussi: http://www.mail-archive.com/xorg@lists. … 15055.html

Tiens nous au courant de l'avancement de ta config, moi je suis sur android-x86 en ce moment, je me tate pour essayer ubuntu sur la tablette.

Hors ligne

#7 Le 27/12/2011, à 12:29

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Salut fsck222, merci pour ta réponse qui m'a bien fait avancer! smile
En suivant le howto que tu m'a filé dans mon autre post (git et compilation) je ne suis pas arrivé a compiler le driver, en meme temps il est précisé que c'est pour un kernel 2.6 : "This is exclusively for Ubuntu 10.10 running kernel 2.6.35.x or Ubuntu 11.04 running kernel 2.6.38.x. Replace 10.10 with 11.04 in the instructions below as necessary. " donc peut etre que le probleme vient de la...
Néanmoins apres avoir vu la liste des matériels compatibles ici : http://lii-enac.fr/en/architecture/linu … vices.html
j'ai pas compris ce que signifiait "WIP" pour les drivers Atmel (en particulier pour le 211C qui correspond a mon materiel) et au final j'ai suivi le tuto "How to force hid-multitouch to manage your device" dispo ici "http://lii-enac.fr/en/architecture/linu … howto.html" et apres reboot, oh! miracle? ca fonctionne! smile
Bon néanmoins au reboot... plus de wifi... le tactile fonctionne mais plus le wifi... sad...
un truc pratique, sous win7 le driver du tactile semble se désactiver quand on utilise le stylet, ce qui permet d'ecrire sur la tablet avec le stylet sans pour autant cliquer aléeatoirement des que l'on pose la main sur la tablette. Sous Ubuntu les 2 semblent fonctionner simultanément... moins pratique déja..
En tout cas merci de ton aide, ca avance.. reste a comprendre pourquoi le wifi est desactivé maintenant que le hid-multitouch fonctionne...


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#8 Le 27/12/2011, à 15:43

fsck222

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

WIP=Work in Progress :-)

c'est etrange ton probleme de wifi, est ce que le module wifi est toujours loadé (lsmod?) Il doit bien y avoir un message d erreur qq part?

Tu as fait comment pour installer ton linux sur la tablette? Install par clef USB?

Quelle taille de partition tu as utilisé? (SWAP inclu?) Tu as utilisé le GRUB par default pour le dualboot avec windows 7?

Hors ligne

#9 Le 27/12/2011, à 18:15

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Ah!! Merci wink
En effet, un lsmod m'indique que le module iwlwifi est toujours chargé, chose etrange d'ailleurs quand je charge le module iwlagn c'est le module iwlwifi qui est chargé.. c'est peut etre normal.. ?
Sinon pour tes questions sur l'installation, j'ai tout d'abord essayé d'utiliser le lecteur interne de microsd, sans succes et j'ai utilisé pour l'installation une clé usb (liveusb)
J'ai tout d'abord utilisé gparted via le liveusb afin de redimensionner la partition windows seven, il y a d'ailleurs 2 autres partitions samsung servant surement à la restauration systeme, je n'ai pas encore osé les supprimer (je pense que je le ferais apres avoir cloner le disque via dd), j'ai donc réduit la partition seven de 50Go a 28Go (seven prend 16 Go a lui tout seul...:/ et apres on s'etonne... que les gens virent win... big_smile)  puis j'ai créé en partition etendu 3 partitions pour ubuntu : / de 15Go, swap de 4Go (equivalent a la ram pour l'hibernation) et un /home de 2Go.
J'ai gardé grub, qui integre directement le loader de vista (pour le rescue) et le loader de seven, aucun souci de ce coté la..
voila, j'espere que j'ai répondu a tes questions.
Pour l'instant je n'ai plus de batterie sur ma tablet.. donc je ne peux plus tenter quoi que ce soit... jusqu'au 29... (j'ai, bêtement, oublié mon chargeur chez moi ... sans commentaires sad...)


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#10 Le 28/12/2011, à 09:05

fsck222

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

ok merci. Ça m ennuie de réduire autant la partition Windows vu que j en ai besoin quand même. Je regarde pour installer Linux sur une mini clef USB (Lexar Echo ZX) 6 millimètre d'épaisseur, mais je sais pas ce que ca va donner au niveau performance... donc a tester smile

Hors ligne

#11 Le 28/12/2011, à 13:58

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Hello, bah tu peux faire moins, pour un eeepc 4g, j'arrive a faire tenir ubuntu (/) sans swap avec les 4Go de ssd et le home sur une carte sd, je pense qu'avec 10Go sans swap (pas d'hibernation) ca devrait passer, au pire tu peux utiliser le slot µSD pour le /home.
J'avais déja tenté l'install sur une clé usb ou equivalent,niveau perf, c'est vraiment pas terrible... Sinon l'autre solution c'est de conserver ta partition win et d'installer via wubi, mais ca va te prendre pas mal de place sur ta partition windows, mais niveau perf, c'estquand meme mieux, sans parler que tu n'as pas besoin du grub dans ce cas..
Au choix!

Dernière modification par pem1664 (Le 28/12/2011, à 14:01)


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#12 Le 06/01/2012, à 20:11

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Salut à tous!!
Bon, je commence souvent par bon.. c'est quand je sais plus quoi faire... j'ai eu beau desactiver le driver hid_multitouch (qui fonctionne impec) passer a une version 3.2.0.7 du noyau et faire un nombre incalculable de modprobe et rmmod, ri n'y fait, je n'arrive plus a avoir le wifi sur ma tablette. Au passage, j'ai essayé les version précédente du noyau sans que ca fonctionne mieux..
Donc je m'en retourne vers vous, toute idée est la bienvenue!
Pour info :

pem@PeMTableT:~$ sudo lshw -class network
  *-network UNCLAIMED     
       description: Network controller
       product: Centrino Advanced-N 6230
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: 34
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress cap_list
       configuration: latency=0
       resources: memory:f7200000-f7201fff
  *-network
       description: Ethernet interface
       product: RTL8111/8168B PCI Express Gigabit Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 02
       serial: e8:11:32:86:76:5d
       size: 10Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=N/A latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       resources: irq:41 ioport:c000(size=256) memory:f6800000-f6800fff memory:f0000000-f000ffff
pem@PeMTableT:~$ 

Mais pourquoi c'est en UNCLAIMED??

pem@PeMTableT:~$ lspci | grep -i net
01:00.0 Network controller: Intel Corporation Centrino Advanced-N 6230 (rev 34)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 02)
pem@PeMTableT:~$ 

et

pem@PeMTableT:~$ lsmod | grep wifi
iwlwifi               328422  0 
mac80211              502974  1 iwlwifi
cfg80211              205564  2 iwlwifi,mac80211
pem@PeMTableT:~$ 

encore

pem@PeMTableT:~$ locate iwlwifi
/lib/modules/3.2.0-2-generic/kernel/drivers/net/wireless/iwlwifi
/lib/modules/3.2.0-2-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/lib/modules/3.2.0-3-generic/kernel/drivers/net/wireless/iwlwifi
/lib/modules/3.2.0-3-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/lib/modules/3.2.0-4-generic/kernel/drivers/net/wireless/iwlwifi
/lib/modules/3.2.0-4-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/lib/modules/3.2.0-5-generic/kernel/drivers/net/wireless/iwlwifi
/lib/modules/3.2.0-5-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/lib/modules/3.2.0-6-generic/kernel/drivers/net/wireless/iwlwifi
/lib/modules/3.2.0-6-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/lib/modules/3.2.0-7-generic/kernel/drivers/net/wireless/iwlwifi
/lib/modules/3.2.0-7-generic/kernel/drivers/net/wireless/iwlwifi/iwlwifi.ko
/usr/src/linux-headers-2.6.32-33/drivers/net/wireless/iwlwifi
/usr/src/linux-headers-2.6.32-33/drivers/net/wireless/iwlwifi/Kconfig
/usr/src/linux-headers-2.6.32-33/drivers/net/wireless/iwlwifi/Makefile
/usr/src/linux-headers-2.6.32-33-generic/include/config/iwlwifi
/usr/src/linux-headers-2.6.32-33-generic/include/config/iwlwifi.h
/usr/src/linux-headers-2.6.32-33-generic/include/config/iwlwifi/leds.h
/usr/src/linux-headers-2.6.32-37/drivers/net/wireless/iwlwifi
/usr/src/linux-headers-2.6.32-37/drivers/net/wireless/iwlwifi/Kconfig
/usr/src/linux-headers-2.6.32-37/drivers/net/wireless/iwlwifi/Makefile
/usr/src/linux-headers-2.6.32-37-generic/include/config/iwlwifi
/usr/src/linux-headers-2.6.32-37-generic/include/config/iwlwifi.h
/usr/src/linux-headers-2.6.32-37-generic/include/config/iwlwifi/leds.h
/usr/src/linux-headers-3.2.0-7/drivers/net/wireless/iwlwifi
/usr/src/linux-headers-3.2.0-7/drivers/net/wireless/iwlwifi/Kconfig
/usr/src/linux-headers-3.2.0-7/drivers/net/wireless/iwlwifi/Makefile
/usr/src/linux-headers-3.2.0-7-generic/include/config/iwlwifi
/usr/src/linux-headers-3.2.0-7-generic/include/config/iwlwifi.h
/usr/src/linux-headers-3.2.0-7-generic/include/config/iwlwifi/debugfs.h
/usr/src/linux-headers-3.2.0-7-generic/include/config/iwlwifi/device
/usr/src/linux-headers-3.2.0-7-generic/include/config/iwlwifi/legacy.h
/usr/src/linux-headers-3.2.0-7-generic/include/config/iwlwifi/device/tracing.h

j'ai vu ca : http://www.linuxforums.org/forum/red-ha … -wifi.html sans résultat.. et ca : http://askubuntu.com/questions/69234/ce … ll-xps-15z
pareil..
Une Idée?? je sèche la surtout que ca fonctionnait avant... Et je ne comprend pas pourquoi quand je modprobe iwlagn eh bah c iwlwifi qui est loadé???

EDIT: en continuant de chercher, j'ai fais un

pem@PeMTableT:~$ dmesg | grep iw
[    2.113783] iwlwifi 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    2.113822] iwlwifi 0000:01:00.0: setting latency timer to 64
[    2.113873] iwlwifi 0000:01:00.0: pci_resource_len = 0x00002000
[    2.113877] iwlwifi 0000:01:00.0: pci_resource_base = ffffc900050e4000
[    2.113880] iwlwifi 0000:01:00.0: HW Revision ID = 0x34
[    2.114201] iwlwifi 0000:01:00.0: irq 43 for MSI/MSI-X
[    2.114356] iwlwifi 0000:01:00.0: Detected Intel(R) Centrino(R) Advanced-N 6230 AGN, REV=0xB0
[    2.114599] iwlwifi 0000:01:00.0: L1 Enabled; Disabling L0S
[    2.131116] iwlwifi 0000:01:00.0: device EEPROM VER=0x716, CALIB=0x6
[    2.131122] iwlwifi 0000:01:00.0: Device SKU: 0X1f0
[    2.131125] iwlwifi 0000:01:00.0: Valid Tx ant: 0X3, Valid Rx ant: 0X3
[    2.131151] iwlwifi 0000:01:00.0: Tunable channels: 13 802.11bg, 24 802.11a channels
[    2.373188] iwlwifi 0000:01:00.0: request for firmware file 'iwlwifi-6000g2b-5.ucode' failed.
[    2.374975] iwlwifi 0000:01:00.0: request for firmware file 'iwlwifi-6000g2b-4.ucode' failed.
[    2.374980] iwlwifi 0000:01:00.0: no suitable firmware found!
[    2.375277] iwlwifi 0000:01:00.0: PCI INT A disabled
pem@PeMTableT:~$ 

et je crois que j'ai trouvé la solution ici : http://forum.ubuntu-fr.org/viewtopic.php?id=447923
mais je croyais avoir installé linux-firmware... peut etre qu'il a été désinstallé durant toutes mes manip.. j'y aurais pas fait gaffe.. roll j'ai plus qu'a attendre le dl... et l'install, a 12k/s...
J'en aurai appris des choses durant cette install big_smile

EDIT 2 : YEAH (bon je sais pas pourquoi ca s'est désinstalle) WIFI OP touch OP stylet OP Réseau OP USB OP bluetooth OP I5 OP µSD OP son OP (pas test HDMI mais bon... vidéo OP) jcrois que tout est OP smile
TABLETTE SAMSUNG SLATE SERIE 7 FONCTIONNELLE UBUNTU 12.04 smile
je referais 1 fil pour résumer quand j'en aurais le courage (demain ou pas..)

Dernière modification par pem1664 (Le 16/01/2012, à 18:25)


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#13 Le 14/01/2012, à 09:03

alouestn1

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Bonjour à tous,
à pem1664 : Merci beaucoup pour ce travail, je vais recevoir ma tablette Samsung Slate la semaine prochaine, donc j'ai hate de lire ton tuto (fil résumé) pour installer Ubuntu sur celle ci.
Une question, as tu viré windows 7 pour installer Ubuntu ?

Dernière modification par alouestn1 (Le 14/01/2012, à 09:47)

Hors ligne

#14 Le 14/01/2012, à 16:24

pem1664

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Hello alouestn1
Non, je n'ai pas viré seven parceque j'utilise des softs qui fonctionnent assez mal sous wine (tout particulierement catia et DXP), en revanche j'ai directement utilisé le gparted  du livecd (enfin liveUSB) pour modifier le partitionnement.
Comme il y a 2 partitions cachées + seven j'ai tout installé en partition étendu et franchement j'ai aucun soucis.
Par ailleurs pour préserver (un peu) le ssd j'ai rajouté dans le fstab des points de montage tmpfs


Pas de problème sans solutions, mettre [résolu] dans son premier post permet de rechercher plus facilement une solution... ;)

Hors ligne

#15 Le 31/03/2012, à 19:05

tomkubuntu

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

Bonjour
J'ai acheté la slate7 aussi et j'ai installé ubuntu 12.04
Première constatation sous unity sans planté grave impossible de faire quoi que se soit,apres une dizaine de reboot je suis enfin parvenu au paremetrage afin de pouvoir mettre gnome au démarrage.
La a l'ecran de démarrage je ne peux pas rentre le code doigt avec le clavier tactile ca marche pas oblige de passer par le clavier.
Une fois dedans le stylet fonctionne et avec le doigt aussi on peut faire des cliques.. par contre je il ne gère que un seul doigt pas plus.
J'ai lu ton post mais je suis vraiment débutant sous linux et tout ce que tu as fait me semble compliqué et je suis pas capable de compiler quoi que se soit.
Pourrai tu s'il te plait me mettre les étapes que je dois suivre pour avoir la tabette fonctionnel?
et existe il des logiciel qui reconnaissent l'ecriture et la voix  dans libre office comme  sous windows?
Merci d'avance.

Hors ligne

#16 Le 01/04/2012, à 02:40

tomkubuntu

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

personne pour m'aider :-(

Hors ligne

#17 Le 02/04/2012, à 00:42

tomkubuntu

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

j'ai le stylet et le tactile qui sont reconnu et pas le multitouch, en suivant le poste je bloque a l'etape ou il faut telecharger 41-hid-multitouch.rules en effet quand je clique dessus une fenetre internet s'ouvre avec du texte mais pas de ficher  a telechager sur le pc :-(
et ou je peu trouve mon idVendor and idProduct?

Dernière modification par tomkubuntu (Le 02/04/2012, à 00:52)

Hors ligne

#18 Le 02/04/2012, à 01:10

tomkubuntu

Re : Installation tablette Samsung 700T1A -> FONCtIONNELLE 12.04

alors je crois que j'ai trouve, il suffit juste de telechage la page internet cest ca? j'ai donc bien mis les 2 fichier dans les doc par contre j'essaye de l'edit mais je suis pas sur de mon id vendor .. j'en ai rentre mais ca fonctionne pas qq un pourrai me reprendre etape par etape avec moi vu que je suis debutant?

Hors ligne

Haut de page ↑