Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 19/05/2012, à 15:29

Merwyn

[Ubuntu 12.04] Webcam non reconnue(résolu)

(Bonjour tout le monde,

Depuis quelque temps, j'ai un problème avec ma webcam sous Precise : elle n'est plus reconnue. C'est une webcam intégrée, elle apparait dans les périphériques USB lorsque je tape lsusb

(ligne intéressante : "Bus 002 Device 003: ID 05a9:2640 OmniVision Technologies, Inc. OV2640 Webcam")

mais elle n'est pas reconnue par Skype (même en lançant "env LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype") ni même par Cheese. De même, Virtualbox m'affiche "Aucun périphérique USB n'est branché" lorsque je veux l'utiliser sous XP virtualisé.

Ce qui est bizarre, c'est qu'elle était reconnue à l'installation d'Ubuntu 12.04 (on propose de prendre une photo pour je ne sais quoi) mais elle ne l'est plus maintenant ! Sous 10.10, je n'ai jamais eu de problème non plus. C'est très étrange.


Merci de votre aide,

Merwyn




EDIT : comme quoi, parfois un redémarrage suffit. Il fallait juste redémarrer Ubuntu et maintenant, la webcam est reconnue sans souci.

Dernière modification par Merwyn (Le 20/05/2012, à 18:57)

Hors ligne

Haut de page ↑