Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/07/2012, à 15:13

antoine47

[RÉSOLU] Ré-installation de VLC

Bonjour, après une mise à jour d'Ubuntu, je suis retourné dans le Gestionnaire de Mise à jour et j'avais 2 mise à jour dans la liste, mais que je ne pouvais pas sélectionné pour être installé. Les mises à jour concerné VLC.

La première, je ne me rappelle plus du nom et l'autre: "Base de données VLC".

J'ai lancé le Gestionnaire de paquets Synaptic, la première ne voulait toujours pas s'installer alors que la seconde: "vlc data" oui, mais il m'a désinstaller VLC et d'autres paquets lié à VLC.

Résultat, je n'ai plus VLC et dès que je veux le ré-installer avec la Logithèque Ubuntu, voilà ce qu'il me met:

Impossible de résoudre les dépendances du paquet

Cette erreur peut être provoquée par des paquets supplémentaires requis, mais absents ou non installables. En outre, il pourrait y avoir un conflit entre certains paquets qui ne peuvent pas être installés en même temps.

Les paquets suivants ont des dépendances non-satisfaites :

vlc: Depends: vlc-nox (= 2.0.2+git20120713+r295-0~r39~precise1) mais la version 2.0.2+git20120713+r295-0~r39~precise1 va être installée
     Depends: libavcodec-extra-53 (>= 4:0.8-1~) mais la version 4:0.8.3ubuntu0.12.04.1 va être installée
     Depends: libavutil-extra-51 (>= 4:0.8-1~) mais la version 4:0.8.3ubuntu0.12.04.1 va être installée
     Depends: libc6 (>= 2.15) mais la version 2.15-0ubuntu10 va être installée
     Depends: libfreetype6 (>= 2.2.1) mais la version 2.4.8-1ubuntu2 va être installée
     Depends: libgcc1 (>= 1:4.1.1) mais la version 1:4.6.3-1ubuntu5 va être installée
     Depends: libqtcore4 (>= 4:4.8.0) mais la version 4:4.8.1-0ubuntu4.1 va être installée
     Depends: libqtgui4 (>= 4:4.7.0~beta1) mais la version 4:4.8.1-0ubuntu4.1 va être installée
     Depends: libstdc++6 (>= 4.6) mais la version 4.6.3-1ubuntu5 va être installée
     Depends: zlib1g (>= 1:1.2.3.3.dfsg) mais la version 1:1.2.3.4.dfsg-3ubuntu4 va être installée

Merci de m'aider.

Dernière modification par antoine47 (Le 16/07/2012, à 16:06)


sang47Fr: Youtuber Minecraftien, fan de Stargate et chasseur d'être humanoïde à tentacule et d'autres éléments zarbis ... ^^
Chaîne YouTube de sang47Fr

Hors ligne

#2 Le 15/07/2012, à 15:45

El Pensador

Re : [RÉSOLU] Ré-installation de VLC

Bonjour,

Apparemment, tu utilises le ppa de VLC qui permet d'installer la version « nightly daily build » ce qui n'est pas recommandé (pour des raisons de stabilité). Désactive ce ppa et tente la réinstallation de VLC. Il sera peut-être nécessaire de faire le nettoyage avec un ppa-purge (voir la doc)


« À quoi je sers ? Sans doute à rien du tout... »
A Tunisian Girl

Hors ligne

#3 Le 15/07/2012, à 16:27

antoine47

Re : [RÉSOLU] Ré-installation de VLC

Dans:
Gestionnaire de Mise à jour => Paramètres ... => onglet "Autres logiciels"

J'ai 286930sourcedelogiciels.jpg

Il met bien:

http://ppa.launchpad.net/videolan/stable-daily/ubuntu

Dernière modification par antoine47 (Le 15/07/2012, à 16:27)


sang47Fr: Youtuber Minecraftien, fan de Stargate et chasseur d'être humanoïde à tentacule et d'autres éléments zarbis ... ^^
Chaîne YouTube de sang47Fr

Hors ligne

#4 Le 16/07/2012, à 14:17

antoine47

Re : [RÉSOLU] Ré-installation de VLC

Je trouve bizarre aussi, que après cette MAJ d'Ubuntu.

Mozilla Firefox et Mozilla Thunderbird soit passés en version 14 alors qu'elle ne sont pas sortie et j'avais VLC en version 2.0.3, alors que la dernière version est la 2.0.2.


sang47Fr: Youtuber Minecraftien, fan de Stargate et chasseur d'être humanoïde à tentacule et d'autres éléments zarbis ... ^^
Chaîne YouTube de sang47Fr

Hors ligne

#5 Le 16/07/2012, à 15:27

metalux

Re : [RÉSOLU] Ré-installation de VLC

Le P.P.A. que tu as ajouté contient firefox en version 14 donc c'est normal:
P.P.A. de mozilla-security
Contente toi des versions des dépôts officiels, à moins que vraiment tu souhaites avoir la toute dernière version avant tout le monde. Les conseils de El Pensador sont les plus sages.


Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

Hors ligne

#6 Le 16/07/2012, à 15:35

antoine47

Re : [RÉSOLU] Ré-installation de VLC

Les conseils de El Pensador sont les plus sages.

Il faut donc que je supprime les 2 PPA de VidéoLan ou que je les désactive?


sang47Fr: Youtuber Minecraftien, fan de Stargate et chasseur d'être humanoïde à tentacule et d'autres éléments zarbis ... ^^
Chaîne YouTube de sang47Fr

Hors ligne

#7 Le 16/07/2012, à 15:48

metalux

Re : [RÉSOLU] Ré-installation de VLC

Tu désinstalles d'abord vlc ainsi que tout les résidus et dépendances en t'aidant de synaptic. Tu décoches ensuite les 2 lignes concernant videolan (image que tu as mis au post #3) avant de réinstaller vlc.


Xubuntu 14.04 LTS sur HP Pavilion t728.fr
Precise Pangolin 64 bits sur Acer aspire 5738ZG
Voyager 13.04 mise à niveau en 14.04 sur TOSHIBA  Satellite C870-196.
Faîtes la mise à jour de vos P.P.A. automatiquement

Hors ligne

#8 Le 16/07/2012, à 16:05

antoine47

Re : [RÉSOLU] Ré-installation de VLC

Merci de m'avoir aider, en fait ce n'étais rien. smile


sang47Fr: Youtuber Minecraftien, fan de Stargate et chasseur d'être humanoïde à tentacule et d'autres éléments zarbis ... ^^
Chaîne YouTube de sang47Fr

Hors ligne

#9 Le 16/07/2012, à 16:06

Korak

Re : [RÉSOLU] Ré-installation de VLC

metalux a écrit :

Tu décoches ensuite les 2 lignes concernant videolan (image que tu as mis au post #3) avant de réinstaller vlc.

Personnellement, en plus de ce que propose metalux, je cocherais les deux ligne concernant Partenaires de Canonical. Ça peut servir pour d'autres paquets.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#10 Le 16/07/2012, à 16:07

antoine47

Re : [RÉSOLU] Ré-installation de VLC


sang47Fr: Youtuber Minecraftien, fan de Stargate et chasseur d'être humanoïde à tentacule et d'autres éléments zarbis ... ^^
Chaîne YouTube de sang47Fr

Hors ligne

Haut de page ↑