Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 19/09/2012, à 16:33

kurapika29

Re : Xubuntu 12.10 beta

Ça s'amuse bien de ton coté aussi XD


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#27 Le 19/09/2012, à 18:15

fcn50

Re : Xubuntu 12.10 beta

C'est quoi ce XD que tu mentionnes souvent? tongue


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#28 Le 19/09/2012, à 18:16

The Uploader

Re : Xubuntu 12.10 beta


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#29 Le 19/09/2012, à 18:30

kurapika29

Re : Xubuntu 12.10 beta

Une mauvaise habitude que j'ai prise sur IRC lol


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#30 Le 20/09/2012, à 07:30

fcn50

Re : Xubuntu 12.10 beta

Ah, Okkkèèèèèèèèèè XD big_smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#31 Le 20/09/2012, à 11:09

cherrak

Re : Xubuntu 12.10 beta

faucon50 a écrit :

Ah, Okkkèèèèèèèèèè XD big_smile

lol (je me moque mais c'est affectueux tongue )

Sinon, j'ai une petite question, ca prend combien a vide le nouveau Xubuntu? et au niveau performance, vous avez note une quelconque amelioration (il parait que le passage a python 3 ameliore un peu les choses)?
Oui bon je sais ya 2 questions tongue

#32 Le 20/09/2012, à 11:10

The Uploader

Re : Xubuntu 12.10 beta

Python 3 est utilisé où dans Xubuntu ? yikes


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#33 Le 20/09/2012, à 11:41

cherrak

Re : Xubuntu 12.10 beta

Ben apparemment il est utilise au niveau des scripts en remplacement de python2 lien.

#34 Le 20/09/2012, à 11:46

kurapika29

Re : Xubuntu 12.10 beta

Je la trouve aussi rapide qu'avant, malgré tout le bordel que j'y mets comme je sais que je refais une installe propre à la sortie.
Et au démarrage, elle me prend 330MiB de ram avec liferea et conky en autostart.


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#35 Le 20/09/2012, à 11:51

The Uploader

Re : Xubuntu 12.10 beta

A la base, la 12.04 prenait dans les 150 Mio au démarrage (testé en virtuel).

Bon ma Archlinux avec Xfce me prend aussi dans les 300 Mio au démarrage (sans Conky). tongue


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#36 Le 20/09/2012, à 12:03

cherrak

Re : Xubuntu 12.10 beta

Ok merci,

@The Uploader : ca m'etonne tout de meme que Arch prenne plus de memoire mais peut etre lances-tu des services supplementaires.

Pour ma part j'attends la Voyager correspondante avec impatience big_smile

#37 Le 20/09/2012, à 12:07

The Uploader

Re : Xubuntu 12.10 beta

Bah je lance plein de trucs en plus (timidity, xfce4-weather-plugin, les services KDE, les services Gnome, ...) parce que j'ai un SSD et 4 Gio de mémoire. tongue


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#38 Le 20/09/2012, à 12:22

cherrak

Re : Xubuntu 12.10 beta

Ok je comprends mieux smile

#39 Le 20/09/2012, à 13:33

fcn50

Re : Xubuntu 12.10 beta

Chez moi la 12.04 prend ~240 mo en install mini sans service additionnels et ~300 avec conky, xfce4-weather-plugin et tilda.

@ The Uploader: J'ai la même config HV>SSD et 4Go de ram, tu boot en combien de s?

A propos Phyton (2.7), pour moi ce bouseux est pas au point, quand un programme en a besoin le % cpu monte en flèche!


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#40 Le 20/09/2012, à 14:53

The Uploader

Re : Xubuntu 12.10 beta

36, 5 secondes, dont 15 pour le BIOS qui prends son temps.
2 secondes pour l'arrêt.

J'ai gagné ~20% de temps (50% de moins pour l'arrêt) en moins par rapport à avant depuis que je suis passé à systemd plutôt que SysV pour l'init (systemd devient le système d'init par défaut sous Archlinux).

Je soupçonne mon SSD d'être en mode IDE (en tout cas je suis bel et bien en mode IDE sur les deux ports mini-SATA II, vu que je pouvais installer XP sans rien faire au niveau des pilotes. Normalement XP fait un écran bleu avant même d'initialiser l'installation à moins d'avoir *le* bon pilote pour le contrôleur SATA intégré au CD si on est en mode AHCI).

Mais comme j'ai mis un mot de passe pour accéder au BIOS quand j'ai eu l'ordi, et que je m'en souviens pas, et que enlever la pile transformerait l'ordi en brique (la config du BIOS est sur une EEPROM à part) en plus de ne rien changer, je suis couillé. big_smile
(en plus, à force d'enquêter là dessus, je suis à peu près sûr que mon BIOS ne donne même pas l'option).
J'ai essayé de trouver un switch qui l'activerait au niveau du kernel linux (après tout le kernel ignore le BIOS pour pas mal de choses), mais j'ai jamais trouvé.

N'empêche qu'à l'usage ça n'a rien à voir en terme de vitesse avec le 5400 RPM (que j'ai mis en second disque dur, y'a une trappe pour dans le laptop ! yikes ). Absolument rien à voir.

Avant, le boot prenait plusieurs minutes. Le temps de boire deux cafés et de faire une partie de scrabble.

</MyLife>

Sinon, à part Xfce 4.10, y'a quoi de nouveau dans la 12.10 ?

Dernière modification par The Uploader (Le 20/09/2012, à 15:08)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#41 Le 21/09/2012, à 07:31

fcn50

Re : Xubuntu 12.10 beta

C'est pas normal ton affaire à moins d'avoir un de ces SSD de portable pourri à 3€. Pour voir si tu es ou pas en AHCI, il faut que dans syslog tu aies ceci "NCQ (depth 31/32)" lors de l'initialisation des DD, sinon c'est pas bon:

ata2.00: ATA-8: WDC WD6400AAKS-75A7B2, 01.03B01, max UDMA/133
ata2.00: 1250263728 sectors, multi 0: LBA48 NCQ (depth 31/32), AA
ata1.00: ATA-8: Patriot Inferno 60GB SSD, 320A13F0, max UDMA/133
ata1.00: 117231408 sectors, multi 1: LBA48 NCQ (depth 31/32), AA

Normalement tu peux débloquer le password du BIOS, non? L'install doit se faire avec l'AHCI configuré dans le BIOS, surtout pour m$, sinon c'est la soupe à la grimace si enclenché par la suite. Ici l'os boot en 4.8s + le BIOS ~5s et 3s de pause grub avant boot.

Désolé kurapika29 de polluer le fil. tongue

Dernière modification par faucon50 (Le 21/09/2012, à 07:32)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#42 Le 21/09/2012, à 10:18

kurapika29

Re : Xubuntu 12.10 beta

Allez y profiter, c'est limite un topic HS de toute façon déjà XD
Sinon la 12.10 tourne aux poils, comme lui http://www.dailymotion.com/video/xavjx6 … u-poil_fun

Edit: Et pour thunar, c'est bien après un reboot qu'il perd la corbeille et le réseau hmm ça doit être un bug un vrai XD

Dernière modification par kurapika29 (Le 21/09/2012, à 10:27)


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#43 Le 21/09/2012, à 13:47

fcn50

Re : Xubuntu 12.10 beta

Ah ça, c'est un vrai poilu et pas que du c.l! lol

Dernière modification par faucon50 (Le 21/09/2012, à 13:59)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#44 Le 21/09/2012, à 14:49

frenchy82

Re : Xubuntu 12.10 beta

kurapika29 a écrit :

Edit: Et pour thunar, c'est bien après un reboot qu'il perd la corbeille et le réseau hmm ça doit être un bug un vrai XD

Je confirme !
Mais cela pourrait un bug gvfs aussi

Hors ligne

#45 Le 22/09/2012, à 05:35

fcn50

Re : Xubuntu 12.10 beta

A propos thunar, si vous faites un clique droit sur un fichier, vous obtenez aussi une erreur GTK dans ~/.xsession-errors?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#46 Le 22/09/2012, à 07:55

frenchy82

Re : Xubuntu 12.10 beta

Non je ne crois pas.
Un message de thunar plutot

(Thunar:1305): Gdk-CRITICAL **: IA__gdk_window_get_window_type: assertion `GDK_IS_WINDOW (window)' failed

Hors ligne

#47 Le 22/09/2012, à 13:33

fcn50

Re : Xubuntu 12.10 beta

Oui c'est ça, je ne suis donc pas le seul! Il y aun  bugzilla "ouvert" et ce serait bien que ceux qui l'on le signale. Le gars de Xfce a fait un commentaire mais j'ai pas compris le fond de sa pensée! Faut que je retrouve le lien... et je poste.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#48 Le 22/09/2012, à 14:00

kurapika29

Re : Xubuntu 12.10 beta

Affected too


Disponible sur IRC, sur le serveur irc.freenode.net salon ##ubuntu-voyager (et aussi sur plein d'autre serveur/salon)
Venez si vous avec besoin d'aide ou pour causer ;) suffit d'avoir Xchat ou un autre client IRC
Où sinon en cliquant sur se lien http://kiwiirc.com/client/irc.freenode. … tu-voyager

Hors ligne

#49 Le 22/09/2012, à 14:12

fcn50

Re : Xubuntu 12.10 beta

Ca c'est le genre de trucks qui me gonfle avec buntu, les ptits bugs gtk..! Je poste dès que je retrouve le bugzilla que j'ai viré de mes mails comme un abruti. neutral


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

En ligne

#50 Le 22/09/2012, à 14:13

The Uploader

Re : Xubuntu 12.10 beta

faucon50 a écrit :

C'est pas normal ton affaire à moins d'avoir un de ces SSD de portable pourri à 3€. Pour voir si tu es ou pas en AHCI, il faut que dans syslog tu aies ceci "NCQ (depth 31/32)" lors de l'initialisation des DD, sinon c'est pas bon:

ata2.00: ATA-8: WDC WD6400AAKS-75A7B2, 01.03B01, max UDMA/133
ata2.00: 1250263728 sectors, multi 0: LBA48 NCQ (depth 31/32), AA
ata1.00: ATA-8: Patriot Inferno 60GB SSD, 320A13F0, max UDMA/133
ata1.00: 117231408 sectors, multi 1: LBA48 NCQ (depth 31/32), AA

Normalement tu peux débloquer le password du BIOS, non? L'install doit se faire avec l'AHCI configuré dans le BIOS, surtout pour m$, sinon c'est la soupe à la grimace si enclenché par la suite. Ici l'os boot en 4.8s + le BIOS ~5s et 3s de pause grub avant boot.

Désolé kurapika29 de polluer le fil. tongue

>dmesg | grep "ncq"                                                           ~
[    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-linux root=UUID=7c92ecef-908f-49f6-b362-58f72ae950dc ro pcie_aspm=force libata.force=ncq init=/bin/systemd
[    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-linux root=UUID=7c92ecef-908f-49f6-b362-58f72ae950dc ro pcie_aspm=force libata.force=ncq init=/bin/systemd

C'tout ce que j'ai (je force le NCQ au niveau des arguments passées au noyeau, mais il ne semble pas y avoir le genre de message dont tu parle).
Ah puis récemment j'ai mais "fstrim /" dans /etc/rc.local (la première fois que je l'ai exécuté ça a pris très peu de temps, je me demande si c'est superflu)

Je vois pas comment débloquer le password du BIOS. Les outils pour cela lisent la pile BIOS et non l'EEPROM, et du coup ne servent à rien. Enlever la pile BIOS ne servira à rien non plus, et apparemment ça empêcherait l'EEPROM de démarrer l'ordi. Pour remettre à zéro l'EEPROM, faut avoir des outils pour ça.
http://bios-repair.co.uk/BIOS/Passwords … urity.html

Sinon, le SSD c'est un Samsung à 80 € de 64 Gio.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

Haut de page ↑