Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 18/11/2012, à 15:35

gadjodilo

Molette de son inutile

Bonjour tout le monde ,mon probleme est assez simple et pourtant je ne trouve pas la solution!!! Voila une semaine que j'ai installée kubuntu sur mon pc et puis toute cette semaine je reglais les problemes de compatibilité de pilotes etc au fur et a mesure....jusqu'a la tout va bien...mais je viens de me rendre compte que ma molette son (celle sur l'ordinateur) , la commande tactile son du pc et aussi la commande son dans la barre de demarrage ne fonctionne pas...je veux dire par la que j'ai du son y'a pas de soucis mais des que j'emploi une de ces commandes pour baisser ou monter le son , le son ne bouge pas...je suis obligé de passer par les lecteurs videos ou audio pour baisser le son....c'est embetant quand on voit 0% au son et que celui ci n'as pas baissé d'un decibel...en esperant que vous pourrez eclairer ma lanterne je vous remercie d'avance.....
P.S je suis un noob sur ubuntu

Hors ligne

#2 Le 18/11/2012, à 16:28

le-peyo

Re : Molette de son inutile

Holà, normalement tu vas dans "préférences son" et tu cherches quelle est la sortie par défaut. Si tu en as plusieurs, tu les essayes une par une et tu teste à chaque fois si les commandes du son remarchent. Il se peut que tes commandes actuelles s'adressent à un périphérique de sortie qui n'est pas activé.

J'avais eu ce problème avec une Mandriva (KDE).

À plus

Dernière modification par le-peyo (Le 18/11/2012, à 16:33)


Packard Bell EasyNote TR 85
Ubuntu 10.04 LTS
Voyager 12.04 LTS 32bits 64bits

Hors ligne

#3 Le 18/11/2012, à 16:41

gadjodilo

Re : Molette de son inutile

je ne trouve pas preferences son..peux tu me dire ou se trouve il

Hors ligne

#4 Le 18/11/2012, à 16:45

mloupiot

Re : Molette de son inutile

Bonjour,
Tu devrais trouver ton bonheur dans :
Menu (K) → Configuration du système → Multimédia → Phonon

Edit : orth

Dernière modification par mloupiot (Le 18/11/2012, à 16:47)

Hors ligne

#5 Le 18/11/2012, à 16:51

gadjodilo

Re : Molette de son inutile

J'ai deux peripheriques, audio interne stereo analogique ou le son fonctionne mais pas la molette et le deuxieme c'estRV 635 hdmi audio [radeon hd 3600 series] digital stereo hdmi et celui ci ne fonctionne pas du tout

Hors ligne

#6 Le 19/11/2012, à 09:47

le-peyo

Re : Molette de son inutile

Holà,

le deuxième c'est ta sortie video hdmi (qui prend en charge le son quand tu la branches). Je ne connais pas bien Kubuntu, je sais juste qu'avec ma Mandriva (bureau KDE) les commandes de mon ordi fonctionnaient, mais pas celles de mes enceintes usb. Il fallait faire une manipulation pour que les boutons de volume des enceintes commandent bien ces mêmes enceintes au lieu de baisser le son des haut-parleurs de l'ordi, ce qui ne donnait rien puisque le son était dirigé vers les haut-parleurs... Il fallait aller dans les préférences sons, choisir les enceintes USB et, surtout, ne pas oublier de cliquer sur le bouton "mettre par défaut". Sans ça le son sortait bien par les HP USB MAIS les boutons de volume s'adressaient toujours au système interne, et donc que dalle. Il semblerait que les commandes ne s'adressent qu'au périphérique par défaut.
Je laisse le soin au Kubunteros de te renseigner mieux que moi.

À plus.

Dernière modification par le-peyo (Le 19/11/2012, à 09:52)


Packard Bell EasyNote TR 85
Ubuntu 10.04 LTS
Voyager 12.04 LTS 32bits 64bits

Hors ligne

#7 Le 19/11/2012, à 11:57

gadjodilo

Re : Molette de son inutile

ce qui veut dire que sur ces deux peripheriques un me sort en hd et lautre est en interne..ok mais comment faire alors pour savoir quel materiel j'ai pour le son a l'interieur de mon pc??? car il ne donne pas de precision du coup je ne peux pas regler ce probleme ...j'essaye de faire mon possible mais la je suis bloqué...en plus je n'arrive pas a le brancher sous hdmi non plus donc meme le son HDMI ne sert a rien

Hors ligne

Haut de page ↑