Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 22/12/2012, à 14:18

Trichelieu

[Résolu] Problème live CD Ubuntu avec ASUS X71SLseries

Bonjour,

Je rencontre actuellement un problème pour installer Ubuntu sur mon pc portable ASUS (X71SLseries),

Lorsque je met le cd de Ubuntu (que ce soit en version 11.10 ou 12.10) et que je démarre le pc, le live cd commence à charger, jusqu’à cette page, puis il n'y a plus rien : un écran noir avec le curseur blanc qui clignote.

Le plus étrange est que j'ai également un cd d'une version plus ancienne de Ubuntu (la 8.04) et là le live CD démarre sans problème, je peux même faire l'installation.
J'ai pensé installer la 8.04 puis faire les différentes MAJ pour passer en 12.10 mais vu le nombre ça risque de coincer à un moment, de plus une fois l'installation faite de la 8.04 j'essaye de mettre à jour, le gestionnaire me proposant de faire la MAJ vers la version 10.04.3 (il me semble), sauf que durant l’installation, ça bloque au niveau d'une mise à jour appeler "dbus"... je suis obligé de redémarrer en forçant et bien sur Ubuntu ne démarre plus.

Si vous avez une piste, un réglage dans le bios qui me permettrait de résoudre le problème je suis preneur smile

Merci d'avance

Dernière modification par Trichelieu (Le 22/12/2012, à 16:45)

Hors ligne

#2 Le 22/12/2012, à 16:43

Trichelieu

Re : [Résolu] Problème live CD Ubuntu avec ASUS X71SLseries

Problème résolu finalement !

Enfaite il suffisait une fois sur cette page d’appuyer sur entrer pour faire apparaitre celle-ci et de faire F6 pour cocher "acpi=off". Le Live cd 12.10 a démarré sans problème smile

Une fois l'installation terminée j'ai du redémarrer sur le livecd, installer Boot-repair et mettre à jour les options de démarrage pour prendre en compte le "acpi=off" sinon ça ne démarré pas non plus ^^

Dernière modification par Trichelieu (Le 22/12/2012, à 16:44)

Hors ligne

#3 Le 23/12/2012, à 17:59

malbo

Re : [Résolu] Problème live CD Ubuntu avec ASUS X71SLseries

As-tu vu ceci qui concerne l'Asus X71SL : http://doc.ubuntu-fr.org/asus_x71sl#ubuntu_1104
Je ne sais pas si c'est toujours vrai pour Ubuntu 12.10 mais ça vaudrait le coup d'essayer cette option pci=nomsi parce que je pense qu'il est préférable d'éviter d'utiliser l'option "acpi=off" quand on peut.

Dernière modification par malbo (Le 23/12/2012, à 18:00)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#4 Le 23/12/2012, à 20:37

Trichelieu

Re : [Résolu] Problème live CD Ubuntu avec ASUS X71SLseries

Merci beaucoup ça fonctionne beaucoup mieux !

L'option "acpi=off" me permettait de démarrer par contre j'avais d'autres problèmes comme le pc qui ne s'éteint pas tout seul (il restait bloqué sur le logo ubuntu avec les 4 points, je devais donc appuyer sur le bouton power...) et l’icône de la batterie n’apparaissait plus...ennuyeux surtout que le pc à coupé tout seul à deux reprises car il n'y avait plus de batterie (je n'avais pas pu le voir à cause de l’icône manquante, forcément) et maintenant avec la nouvelle option tout fonctionne smile j'ai l’icône de batterie et le pc s'éteint correctement.

Par contre lors de la procedure d'extinction j'ai toujours une ligne qui m'indique ceci : "killing all remaining processes fail" mais qui n'empeche en rien l'extinction. C'est génant ? Et pourquoi éviter l'option "acpi=off" lorsque c'est possible ?

Hors ligne

#5 Le 23/12/2012, à 21:32

malbo

Re : [Résolu] Problème live CD Ubuntu avec ASUS X71SLseries

Trichelieu a écrit :

Et pourquoi éviter l'option "acpi=off" lorsque c'est possible ?

Moi, j'ai cassé l'alimentation de mon ordi Medion en voulant essayer par curiosité cette option acpi=off : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7979661


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#6 Le 24/12/2012, à 00:53

Trichelieu

Re : [Résolu] Problème live CD Ubuntu avec ASUS X71SLseries

Ah ouais hmm en tout cas merci du conseil ! ça m'a bien aidé smile

Hors ligne

Haut de page ↑