Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 19/01/2012, à 20:13

Ad24

Lubuntu ne s'éteint pas correctement (résolu)

Quand j'utilise la fonction ''éteindre'' ça finit toujours par bloquer au moment où les petits points changent de couleur.

Comme j'avais le même problème avec Ubuntu j'ai fait ça, comme indiqué à la réponse (2)...mais le Terminal m'indique

Command not found

quand je tape

sudo gedit etc/default/grub

Quelqu'un pourrait-il m'expliquer, ce ne sont apparemment pas les mêmes commandes que dans Ubuntu ... alors pour ce cas de figure comment devrais-je procéder ?

Dernière modification par Ad24 (Le 07/02/2012, à 03:20)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#2 Le 19/01/2012, à 21:00

afilmore

Re : Lubuntu ne s'éteint pas correctement (résolu)

C'est leafpad l'éditeur de texte par défaut de Lubuntu :

sudo leafpad /etc/default/grub

Attention en modifiant ce fichier, il faut vraiment savoir se qu'on fait et pas se tromper.

big_smile

Hors ligne

#3 Le 20/01/2012, à 02:28

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Attention en modifiant ce fichier, il faut vraiment savoir se qu'on fait et pas se tromper.

Ok, je veux bien faire attention... mais en fait je fais juste ce qu'on me dit de faire pour arranger mon problème, soit éteindre proprement Lubuntu, car je suis vraiment un novice en la matière.
Penses-tu que je suis sur la bonne voie ? Que dois-je faire ?

J'aimerais savoir aussi quel est le risque, car je suis prêt à tout réinstaller ... J'espère que le risque n'est pas au point que même si je réinstallais tout, cela continuerait à planter.

Dernière modification par Ad24 (Le 20/01/2012, à 05:39)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#4 Le 24/01/2012, à 09:26

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Ad24,
J'ai lu ton post dans cette autre discussion : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7912891
Comme tu es encore novice et que tu tâtonnes encore beaucoup, je crains que tu empiles les pb sans t'en rendre compte. Avant toute chose, j'aimerais bien pouvoir vérifier ta configuration et je crois qu'il serait utile que tu répondes à cette demande : http://forum.ubuntu-fr.org/viewtopic.php?id=614071
ce que j'attends, c'est donc un lien de la forme http://paste.ubuntu.com/XXXXXX/
Je veux surtout contrôler les options que tu as mises dans Grub mais j'en profiterai pour voir si il n'y a pas quelque chose d'anormal par ailleurs.
Je pense que le résultat que tu vas obtenir va confirmer la présence de l'option acpi=off et je suis convaincu (après quelques recherches sur le sujet) que c'est précisément cette option acpi=off qui entraîne ce pb d'extinction. J'anticipe un peu mais je pense qu'il conviendra que tu n'utilises plus cette option acpi=off pour la remplacer par autre chose.

Dernière modification par malbo (Le 24/01/2012, à 09:33)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#5 Le 25/01/2012, à 05:30

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Malbo,

Merci beaucoup pour ton aide si précieuse.

J'ai fait ce que tu m'as demandé : http://paste.ubuntu.com/816084/

J'ai effectivement dès la première installation et toutes les suivantes été obligé de cocher l'option acpi=off (pour pouvoir installer).

Cette même option à été la solution également dans boot-repair (à partir du LiveCd) pour régler mon premier problème : démarrer Ubuntu ( idem pour Lubuntu).


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#6 Le 25/01/2012, à 09:24

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Je colle ici le contenu du lien que tu as posté (ton Boot Info Script ) :

Boot Info Script 0.60    from 17 May 2011


============================= Boot Info Summary: ===============================

 => Grub2 (v1.99) is installed in the MBR of /dev/sda and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for  on this drive.
 => Windows is installed in the MBR of /dev/sdb.

sda1: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info:  
    Operating System:  Ubuntu 11.10
    Boot files:        /boot/grub/menu.lst /boot/grub/grub.cfg /etc/fstab 
                       /boot/grub/core.img

sda2: __________________________________________________________________________

    File system:       Extended Partition
    Boot sector type:  Unknown
    Boot sector info:  

sda5: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info:  

sda6: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info:  
    Operating System:  Ubuntu 11.10
    Boot files:        /boot/grub/grub.cfg /etc/fstab /boot/grub/core.img

sda7: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info:  

sdb1: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows XP
    Boot sector info:   The info in boot sector on the starting sector of the 
                       MFT is wrong. The info in the boot sector on the 
                       starting sector of the MFT Mirror is wrong.
    Operating System:  
    Boot files:        

============================ Drive/Partition Info: =============================    linux    /boot/vmlinuz-3.0.0-15-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro recovery nomodeset 

Drive: sda _____________________________________________________________________

Disk /dev/sda: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders, total 234441648 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1    *          2,048   120,977,528   120,975,481  83 Linux
/dev/sda2         120,979,454   234,440,703   113,461,250   5 Extended
/dev/sda5         233,431,040   234,440,703     1,009,664  82 Linux swap / Solaris
/dev/sda6         120,979,456   232,419,327   111,439,872  83 Linux
/dev/sda7         232,421,376   233,424,895     1,003,520  82 Linux swap / Solaris


Drive: sdb _____________________________________________________________________
Note: sector size is 4096 (not 512)

Disk /dev/sdb: 500.1 GB, 500107837440 bytes
255 heads, 63 sectors/track, 7600 cylinders, total 122096640 sectors
Units = sectors of 1 * 4096 = 4096 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sdb1                  63   122,093,999   122,093,937   7 NTFS / exFAT / HPFS


"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/sda1        c4be4153-e623-4414-b2c2-1f035e4bab98   ext4       
/dev/sda5        9d32173d-aaf4-4349-b138-1484a1bf3136   swap       
/dev/sda6        4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a   ext4       
/dev/sda7        a47367d0-a31e-4961-b898-687106eba463   swap       
/dev/sdb1        F88C61328C60EC96                       ntfs       New Volume

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/sda6        /                        ext4       (rw,errors=remount-ro,commit=0)
/dev/sdb1        /media/New Volume        fuseblk    (rw,nosuid,nodev,allow_other,blksize=4096,default_permissions)


=========================== sda1/boot/grub/menu.lst: ===========================

--------------------------------------------------------------------------------
acpi=force apm=power_off
--------------------------------------------------------------------------------

=========================== sda1/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
  insmod vbe
  insmod vga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_msdos
insmod ext2
set root='(hd0,msdos1)'
search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  insmod part_msdos
  insmod ext2
  set root='(hd0,msdos1)'
  search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
  set locale_dir=($root)/boot/grub/locale
  set lang=fr_CA
  insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ]; then
  set timeout=10
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30; then
  clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
if [ ${recordfail} != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "$linux_gfx_mode" != "text" ]; then load_video; fi
menuentry 'Ubuntu, avec Linux 3.0.0-14-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux    /boot/vmlinuz-3.0.0-14-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro   quiet splash acpi=force apm=power_off vt.handoff=7
    initrd    /boot/initrd.img-3.0.0-14-generic
}
menuentry 'Ubuntu, avec Linux 3.0.0-14-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    echo    'Chargement de Linux 3.0.0-14-generic ...'
    linux    /boot/vmlinuz-3.0.0-14-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro recovery nomodeset 
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-3.0.0-14-generic
}
submenu "Previous Linux versions" {
menuentry 'Ubuntu, avec Linux 3.0.0-12-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux    /boot/vmlinuz-3.0.0-12-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro   quiet splash acpi=force apm=power_off vt.handoff=7
    initrd    /boot/initrd.img-3.0.0-12-generic
}
menuentry 'Ubuntu, avec Linux 3.0.0-12-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    echo    'Chargement de Linux 3.0.0-12-generic ...'
    linux    /boot/vmlinuz-3.0.0-12-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro recovery nomodeset 
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-3.0.0-12-generic
}
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux16    /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux16    /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Ubuntu, avec Linux 3.0.0-12-generic (on /dev/sda6)" --class gnu-linux --class gnu --class os {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    linux /boot/vmlinuz-3.0.0-12-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro quiet splash vt.handoff=7
    initrd /boot/initrd.img-3.0.0-12-generic
}
menuentry "Ubuntu, avec Linux 3.0.0-12-generic (mode de dépannage) (on /dev/sda6)" --class gnu-linux --class gnu --class os {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    linux /boot/vmlinuz-3.0.0-12-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro recovery nomodeset
    initrd /boot/initrd.img-3.0.0-12-generic
}
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###
--------------------------------------------------------------------------------

=============================== sda1/etc/fstab: ================================

--------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=9d32173d-aaf4-4349-b138-1484a1bf3136 none            swap    sw              0       0
--------------------------------------------------------------------------------

=================== sda1: Location of files loaded by Grub: ====================

           GiB - GB             File                                 Fragment(s)

   1.346759796 = 1.446072320    boot/grub/core.img                             1
   0.137275696 = 0.147398656    boot/grub/grub.cfg                             1
   0.138843536 = 0.149082112    boot/grub/menu.lst                             1
   1.880855560 = 2.019553280    boot/initrd.img-3.0.0-12-generic               2
  15.255870819 = 16.380866560   boot/initrd.img-3.0.0-14-generic               2
   0.044658661 = 0.047951872    boot/vmlinuz-3.0.0-12-generic                  1
   1.204513550 = 1.293336576    boot/vmlinuz-3.0.0-14-generic                  1
   1.380874634 = 1.482702848    initrd.img                                     2
   1.880855560 = 2.019553280    initrd.img.old                                 2
   1.204513550 = 1.293336576    vmlinuz                                        1
   0.044658661 = 0.047951872    vmlinuz.old                                    1

=========================== sda6/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
  insmod vbe
  insmod vga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_msdos
insmod ext2
set root='(hd0,msdos6)'
search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  insmod part_msdos
  insmod ext2
  set root='(hd0,msdos6)'
  search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
  set locale_dir=($root)/boot/grub/locale
  set lang=fr_CA
  insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
if [ ${recordfail} != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "$linux_gfx_mode" != "text" ]; then load_video; fi
menuentry 'Ubuntu, avec Linux 3.0.0-15-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    linux    /boot/vmlinuz-3.0.0-15-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro   quiet splash acpi=off vt.handoff=7
    initrd    /boot/initrd.img-3.0.0-15-generic
}
menuentry 'Ubuntu, avec Linux 3.0.0-15-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    echo    'Chargement de Linux 3.0.0-15-generic ...'
    linux    /boot/vmlinuz-3.0.0-15-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro recovery nomodeset 
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-3.0.0-15-generic
}
submenu "Previous Linux versions" {
menuentry 'Ubuntu, avec Linux 3.0.0-14-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    linux    /boot/vmlinuz-3.0.0-14-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro   quiet splash acpi=off vt.handoff=7
    initrd    /boot/initrd.img-3.0.0-14-generic
}
menuentry 'Ubuntu, avec Linux 3.0.0-14-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    echo    'Chargement de Linux 3.0.0-14-generic ...'
    linux    /boot/vmlinuz-3.0.0-14-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro recovery nomodeset 
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-3.0.0-14-generic
}
menuentry 'Ubuntu, avec Linux 3.0.0-12-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    linux    /boot/vmlinuz-3.0.0-12-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro   quiet splash acpi=off vt.handoff=7
    initrd    /boot/initrd.img-3.0.0-12-generic
}
menuentry 'Ubuntu, avec Linux 3.0.0-12-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    echo    'Chargement de Linux 3.0.0-12-generic ...'
    linux    /boot/vmlinuz-3.0.0-12-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro recovery nomodeset 
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-3.0.0-12-generic
}
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    linux16    /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    linux16    /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
menuentry "Ubuntu, avec Linux 3.0.0-14-generic (on /dev/sda1)" --class gnu-linux --class gnu --class os {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux /boot/vmlinuz-3.0.0-14-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro quiet splash acpi=force apm=power_off vt.handoff=7
    initrd /boot/initrd.img-3.0.0-14-generic
}
menuentry "Ubuntu, avec Linux 3.0.0-14-generic (mode de dépannage) (on /dev/sda1)" --class gnu-linux --class gnu --class os {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux /boot/vmlinuz-3.0.0-14-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro recovery nomodeset
    initrd /boot/initrd.img-3.0.0-14-generic
}
menuentry "Ubuntu, avec Linux 3.0.0-12-generic (on /dev/sda1)" --class gnu-linux --class gnu --class os {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux /boot/vmlinuz-3.0.0-12-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro quiet splash acpi=force apm=power_off vt.handoff=7
    initrd /boot/initrd.img-3.0.0-12-generic
}
menuentry "Ubuntu, avec Linux 3.0.0-12-generic (mode de dépannage) (on /dev/sda1)" --class gnu-linux --class gnu --class os {
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos1)'
    search --no-floppy --fs-uuid --set=root c4be4153-e623-4414-b2c2-1f035e4bab98
    linux /boot/vmlinuz-3.0.0-12-generic root=UUID=c4be4153-e623-4414-b2c2-1f035e4bab98 ro recovery nomodeset
    initrd /boot/initrd.img-3.0.0-12-generic
}
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###
--------------------------------------------------------------------------------

=============================== sda6/etc/fstab: ================================

--------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda6 during installation
UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda7 during installation
UUID=a47367d0-a31e-4961-b898-687106eba463 none            swap    sw              0       0
--------------------------------------------------------------------------------

=================== sda6: Location of files loaded by Grub: ====================

           GiB - GB             File                                 Fragment(s)

  61.877033234 = 66.439958528   boot/grub/core.img                             1
  77.812847137 = 83.550908416   boot/grub/grub.cfg                             1
 106.633781433 = 114.497150976  boot/initrd.img-3.0.0-12-generic               2
  59.067398071 = 63.423135744   boot/initrd.img-3.0.0-14-generic               2
  62.833023071 = 67.466444800   boot/initrd.img-3.0.0-15-generic               1
  61.848064423 = 66.408853504   boot/vmlinuz-3.0.0-12-generic                  1
  58.625411987 = 62.948556800   boot/vmlinuz-3.0.0-14-generic                  1
  62.687915802 = 67.310637056   boot/vmlinuz-3.0.0-15-generic                  1
  62.833023071 = 67.466444800   initrd.img                                     1
  59.067398071 = 63.423135744   initrd.img.old                                 2
  62.687915802 = 67.310637056   vmlinuz                                        1
  58.625411987 = 62.948556800   vmlinuz.old                                    1

======================== Unknown MBRs/Boot Sectors/etc: ========================

Unknown BootLoader on sda2

00000000  62 4e 8d d5 48 9b 1d 7a  06 ea fe bc 17 2c 76 fe  |bN..H..z.....,v.|
00000010  c3 dc 5c 72 69 38 87 46  9e 0c 2d 93 13 9c bd 6d  |..\ri8.F..-....m|
00000020  99 c1 a6 5b 4d 1a c5 af  cd df 1e 5c 04 36 2e 04  |...[M......\.6..|
00000030  37 4c ce 8f ce c5 23 d7  97 df a4 2c b2 59 19 d5  |7L....#....,.Y..|
00000040  15 c1 2a 9a 75 49 6b f8  09 75 31 13 9e e2 ae 5d  |..*.uIk..u1....]|
00000050  4e 28 3c 2d 8e ad 06 ee  bd 64 75 02 03 6a b0 b3  |N(<-.....du..j..|
00000060  1d 44 3c e2 f9 f0 91 76  17 7e 7a 1a 6e f1 7c 5b  |.D<....v.~z.n.|[|
00000070  2e cf e5 85 7c 1d cb 1f  30 2f 00 bf 2b ab 46 f2  |....|...0/..+.F.|
00000080  02 f0 00 03 af 83 7f 8d  e1 77 7e 2f 2f 31 0b 48  |.........w~//1.H|
00000090  ba 27 a8 1b 76 0a a1 34  74 9c 00 05 9b 06 d9 83  |.'..v..4t.......|
000000a0  4e 18 4e 00 01 af 46 dc  b0 a5 b6 09 ee 60 51 6c  |N.N...F......`Ql|
000000b0  35 f7 cf 9d b5 66 9e 69  e8 28 ce 6c 89 b6 a7 31  |5....f.i.(.l...1|
000000c0  14 bf 99 82 92 66 0c dd  8e 8f 4f 56 56 62 d2 99  |.....f....OVVb..|
000000d0  b7 67 67 19 01 fe 99 dd  d2 73 39 4d 83 ac eb 35  |.gg......s9M...5|
000000e0  85 78 5d 82 af 31 4c 7d  59 87 d1 65 38 50 a2 8a  |.x]..1L}Y..e8P..|
000000f0  5a e6 0c 9d 99 f0 7b 6c  7b ce f3 aa 90 3c 9e 2f  |Z.....{l{....<./|
00000100  ff 24 86 6c 5c 17 66 5c  67 3b 0c 58 25 3e 91 19  |.$.l\.f\g;.X%>..|
00000110  f7 ac 2c cc e7 39 53 e4  52 3b 87 e5 7f d3 00 3f  |..,..9S.R;.....?|
00000120  e2 83 30 e0 21 0c 54 2d  fd 34 47 08 11 f9 6e e6  |..0.!.T-.4G...n.|
00000130  b7 4a 10 dd b5 ab 92 5e  e6 5e e0 32 62 00 93 eb  |.J.....^.^.2b...|
00000140  93 e7 bc c0 86 07 a1 dd  91 88 3d 5e dc 44 cf ba  |..........=^.D..|
00000150  b0 f8 1d 1c 1a d5 d2 98  7e b8 27 c4 cb 29 45 25  |........~.'..)E%|
00000160  3e ad 9d 2f 25 66 0c e8  1a 9d 1f 27 f7 c2 40 7d  |>../%f.....'..@}|
00000170  65 8f ac 85 27 c7 e4 bd  88 45 41 b1 4d 5d b8 9c  |e...'....EA.M]..|
00000180  90 64 e3 f0 0c 7e 02 54  60 db e8 96 90 4a dd f2  |.d...~.T`....J..|
00000190  75 f0 36 81 70 49 77 44  79 7c c4 c8 4e 91 9f 8a  |u.6.pIwDy|..N...|
000001a0  9f 5f e7 9e 4c 8d 7c a6  d5 64 93 c6 51 09 0c e4  |._..L.|..d..Q...|
000001b0  62 87 32 6c 9d 01 cf c8  84 94 f8 ca ab fd 00 fe  |b.2l............|
000001c0  ff ff 82 fe ff ff 02 e0  b3 06 00 68 0f 00 00 fe  |...........h....|
000001d0  ff ff 05 fe ff ff 01 00  00 00 01 70 a4 06 00 00  |...........p....|
000001e0  00 00 00 00 00 00 00 00  00 00 00 00 00 00 00 00  |................|
000001f0  00 00 00 00 00 00 00 00  00 00 00 00 00 00 55 aa  |..............U.|
00000200

MFT Sector of sdb1

00000000  2f a3 68 64 d4 b8 83 27  ac c7 4d 4a 0a 22 f6 c3  |/.hd...'..MJ."..|
00000010  8d 4b 17 b7 5c 6b 08 10  e9 71 18 cc e1 74 22 75  |.K..\k...q...t"u|
00000020  49 6b 5f 5d 4d d9 d6 68  b2 1f 5f 19 42 44 04 74  |Ik_]M..h.._.BD.t|
00000030  bd af 61 c1 9e 82 60 05  ba 30 5a 00 bc 43 2a 54  |..a...`..0Z..C*T|
00000040  0a 66 be 91 29 6c 3f ba  b2 da 59 5d 7e b9 16 8e  |.f..)l?...Y]~...|
00000050  38 56 62 97 d2 92 ed 56  22 a3 46 5a 9b ef 43 92  |8Vb....V".FZ..C.|
00000060  6f fe be 62 e6 b7 11 2b  38 ca 99 29 61 8d ac 64  |o..b...+8..)a..d|
00000070  25 79 60 dc 7e e3 15 bd  c6 08 97 f2 13 12 2a 97  |%y`.~.........*.|
00000080  54 73 27 5b 09 43 f4 4e  6a 48 18 4d d4 59 a6 0f  |Ts'[.C.NjH.M.Y..|
00000090  1f 70 d2 68 10 06 44 71  31 e6 08 c8 2a a3 15 65  |.p.h..Dq1...*..e|
000000a0  eb e6 dc d4 c9 19 07 8b  e8 c6 42 24 32 3d fb ce  |..........B$2=..|
000000b0  b2 66 a9 01 00 0c f1 59  66 4b cb 11 64 2e ed 5d  |.f.....YfK..d..]|
000000c0  ea 11 36 19 86 c3 69 35  db e5 76 d7 d1 db 72 9e  |..6...i5..v...r.|
000000d0  8b 9f b5 a7 7b 75 9b 52  bb 62 2e 61 d1 77 07 f6  |....{u.R.b.a.w..|
000000e0  5c 44 44 c5 4e b7 a2 da  83 a6 b5 c9 da e0 7a 55  |\DD.N.........zU|
000000f0  bc 92 50 8d b1 6d ae 94  7b 2f d2 33 3b f6 ae a1  |..P..m..{/.3;...|
00000100  cf 98 59 ae be 69 41 b9  9f fa 8d 23 d3 2f 64 01  |..Y..iA....#./d.|
00000110  60 46 38 3a 4d a8 d1 75  56 09 9d 09 8a 0b 92 86  |`F8:M..uV.......|
00000120  8b 11 51 b8 6b ff fb b2  00 39 0b 73 bb 4e da 2b  |..Q.k....9.s.N.+|
00000130  0b 5a f0 7b 89 cb 31 61  ad 5e 4f 99 61 60 15 84  |.Z.{..1a.^O.a`..|
00000140  00 09 fd 2c 6b e2 b2 80  01 c7 1b 50 34 cd 00 0a  |...,k......P4...|
00000150  b3 27 dd f0 b2 e0 14 f5  65 b8 e7 f0 89 b0 b7 87  |.'......e.......|
00000160  a0 ba 9a 9b 56 89 f4 59  a8 9a ba 4a b1 a2 49 d1  |....V..Y...J..I.|
00000170  44 f3 3e 6c c7 68 a9 4f  52 4a 77 51 bd 4f 49 55  |D.>l.h.ORJwQ.OIU|
00000180  da b3 da d1 69 a9 75 a8  9a b5 43 88 c4 d6 b2 44  |....i.u...C....D|
00000190  c9 2a 37 35 6a 07 13 41  f3 22 d4 79 d5 19 1e d6  |.*75j..A.".y....|
000001a0  a3 45 a4 f5 b1 90 f6 34  f9 c6 21 a9 07 a0 a0 ae  |.E.....4..!.....|
000001b0  13 22 80 c0 94 8f 18 39  8a 10 5c 6a a6 3b 38 b8  |.".....9..\j.;8.|
000001c0  a3 e1 ad 8b 9c ef 5e 57  c2 28 23 38 3a 52 f7 d1  |......^W.(#8:R..|
000001d0  bf 99 7c f7 7d 98 2d 55  06 71 b2 c2 a6 36 b6 24  |..|.}.-U.q...6.$|
000001e0  de d1 e6 e9 8d 2c 4a 2a  5c bc 87 a5 09 da c9 a2  |.....,J*\.......|
000001f0  59 ea 1b af 8f 69 87 d5  53 55 e1 f8 45 ac 5a a3  |Y....i..SU..E.Z.|
00000200

=============================== StdErr Messages: ===============================

unlzma: Decoder error

Cela n’apparaît pas clairement dans ce résultat (à cause d'un bug de cet outil "Boot Info Script") mais je pense que tu démarres actuellement sur la partition sda6 sur laquelle est installé ton Lubutu. Dans le menu Grub que tu devrais voir au démarrage, je peux voir d'après ce résultat qu'il y a ces deux premières lignes :

Ubuntu, avec Linux 3.0.0-15-generic
Ubuntu, avec Linux 3.0.0-15-generic (mode de dépannage)

Pourrais-tu au prochain démarrage du PC sélectionner la deuxième ligne ( le "mode de dépannage" ) mais ne pas la valider par la touche entrée : il faut seulement appuyer sur la touche E du clavier pour passer en mode édition. Tu vas alors voir ceci sur l'écran :

setparams 'Ubuntu, avec Linux 3.0.0-15-generic (mode de dépannage)'
    recordfail
    insmod gzio
    insmod part_msdos
    insmod ext2
    set root='(hd0,msdos6)'
    search --no-floppy --fs-uuid --set=root 4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a
    echo    'Chargement de Linux 3.0.0-15-generic ...'
    linux    /boot/vmlinuz-3.0.0-15-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro recovery nomodeset 
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-3.0.0-15-generic

Avec les flèches, il faut que tu te places à la fin de "recovery" puis que tu supprimes recovery avec la touche backspace de sorte que la ligne en question devienne :

    linux    /boot/vmlinuz-3.0.0-15-generic root=UUID=4ccbb844-87bd-4b7a-b7d9-bdaf7d355b8a ro nomodeset 

puis tu appuies sur la touche de fonction F10 et ça va lancer la suite du démarrage.
Si ça peut fonctionner comme ça, c'est que l'option acpi=off n'est pas indispensable comme option de démarrage et on pourra tenter de ne plus l'utiliser au profit de l'option nomodeset (je te dirai comment faire en détail)

Dernière modification par malbo (Le 25/01/2012, à 09:48)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#7 Le 25/01/2012, à 18:05

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

J'ai fait exactement ce que tu m'as demandé. Malheureusement ça ne fonctionne pas. Voilà ce que ça indique :

kernel_thread_helper +0X6/0X10

Si mes souvenirs sont bons ça indique exactement la même chose qu'avant (quand je faisais mode dépannage et que j'appuyais sur Entrée sans avoir modifié quoi que ce soit)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#8 Le 26/01/2012, à 07:28

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Ne voudrais-tu pas essayer Ubuntu 10.04.3 (Lucid) au lieu de ton actuel Ubuntu 11.10 qui ne fonctionne plus ?
Pour des PC anciens, je conseille souvent d'abandonner la dernière version de Ubuntu pour passer à Lucid et la plupart du temps, c'est une réussite. A noter que Lucid est mise à jour jusqu'en avril 2013 : http://doc.ubuntu-fr.org/versions#versi … _soutenues
Si tu es intéressé, dans un premier temps, il faudrait juste essayer en session liveCD en utilisant ce fichier iso pour réaliser le liveCD (c'est la version 32 bits qui convient pour ton Pentium 4 ) : http://releases.ubuntu.com/releases/10. … p-i386.iso
Tu pourrais accéder aux options de démarrage du liveCD Ubuntu suivant ces indications de Gemnoc : http://forum.ubuntu-fr.org/viewtopic.php?id=393939
Et utiliser l'option nomodeset au besoin, voire l'option acpi=off si aucune autre option ne convient.
Si tu pouvais arriver à faire fonctionner Lucid en session live, je te dirai comment faire pour l'installer en lieu et place de ton Ubuntu 11.10 sans écraser ton Lubuntu.

Dernière modification par malbo (Le 26/01/2012, à 07:40)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#9 Le 26/01/2012, à 17:14

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Je commence à me familiariser avec Lubuntu, et j'aime bien, c'est ce qu'il me faut, il me semble. Penses-tu que c'est une bonne idée, dans mon cas, que d'utiliser uniquement Lubuntu ?

Bien-sûr il faudrait que je puisse l'éteindre proprement. Pour le moment la solution que j'ai trouvée c'est de cliquer sur redémarrer puis une fois arrivé au Grub je tape ''C'' puis ''Halt''.Est-ce une bonne technique ? Car le

gksudo halt

dans le terminal ne fonctionne pas non-plus.

Malbo a écrit :

... au lieu de ton actuel Ubuntu 11.10 qui ne fonctionne plus ?

S'il ne peut plus fonctionner et que de toute façon je préfère utiliser Lubuntu, y aurait-il moyen de le supprimer sans pour autant tout réinstaller Lubuntu ?

Quels seraient les avantages, avec un  ordi comme le mien, d'installer Ubuntu 10.04.3 en dual-boot avec Lubuntu 11.10 ?


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#10 Le 26/01/2012, à 17:40

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Je te proposais Ubuntu 10.04.3 parce que je pensais qu'il pourrait peut-être t'éviter le souci à l'extinction. Mais sinon Lubuntu 11.10 est convenable pour ton PC.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#11 Le 26/01/2012, à 18:01

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Oui mais aurais-tu une idée de comment faire pour qu'il s'éteigne comme il faut avec Lubuntu ?
Et est-ce que ma façon de faire ( redémarrer puis taper halt en commande dans grub) est une façon convenable d'éteindre mon ordi pour le moment ?

Dernière modification par Ad24 (Le 26/01/2012, à 18:08)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#12 Le 26/01/2012, à 18:14

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Ad24,
C'est vrai que j'aime torturer les gens mais si j'avais la solution pour Lubuntu, je te l'aurais déjà donnée. Ce qui me parait rassurant, c'est qu'en fouillant avec Google, il semble que ceux qui ont ce même pb que toi, lié à l'utilisation de l'option acpi=off, ne mentionnent pas qu'à force d'éteindre de façon non conventionnelle, ils ont endommagé leur système de fichier ou dégradé le fonctionnement. Si ça t'arrive un jour (écran noir après le choix dans Grub), il suffit de démarrer sur l'entrée "mode de dépannage" du menu Grub et de faire un fsck : http://doc.ubuntu-fr.org/recovery_mode# … e_fichiers

Dernière modification par malbo (Le 26/01/2012, à 18:15)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#13 Le 26/01/2012, à 20:09

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Malbo a écrit :

C'est vrai que j'aime torturer les gens

J'me disais aussi ;-)

Il y a quelque chose que j'aimerais essayer et que j'ai fait sur Ubuntu 11.10, peut-être ais-je mal opéré. C'est ce qui se trouve sur cette page :
http://lewinux.over-blog.fr/article-30102781.html

Mais puisque que je suis désormais sur Lubuntu on m'a expliqué que c'est Leafpad qui est l'éditeur de texte ... Ma question : est-ce que je peux faire la même opération dans Leafpad ?


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#14 Le 26/01/2012, à 21:14

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Moi je ne souhaites pas t'aider à mettre en œuvre ce que tu as sur cette page : http://lewinux.over-blog.fr/article-30102781.html
Je n'ai pas confiance dans ce qui est proposé. Désolé.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#15 Le 27/01/2012, à 02:42

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Moi je te fais confiance.

Alors je vais essayer ce que tu me proposes, soit installer Ubuntu 10.04.3 en dual-boot avec le Lubuntu actuel.

Par contre je dois attendre un peu car j'ai déjà dépassé ce mois-ci mon quota de téléchargements sur Internet.

Je te reviens là-dessus en février.

Ciao


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#16 Le 30/01/2012, à 00:27

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Finalement nous avons reçu notre facture internet plus tôt ... enfin bref j'ai fait ce que tu m'as dit.
Je suis en ce moment même en train d'utiliser Ubuntu Lucid avec le LiveCd, et j'ai pu essayer cela avec l'option nomodeset !
.
.
.
J'ai été agréablement surpris de pouvoir enfin éteindre mon ordi en cliquant simplement sur ''shutdown'' (C'est en anglais... je ne sais pas pourquoi) depuis le LiveCd de Lucid. C'est pourquoi j'ai voulu rééssayer le liveCd en ne choisissant aucune option F6 ...pour voir... et ça fonctionne !

Du coup ça m'interroge : Est-ce qu'en installant Lucid en dual-boot avec Lubuntu 11.10 cela va faire en sorte que je puisse éteindre normalement l'ordi depuis Lubuntu ?

Dernière modification par Ad24 (Le 30/01/2012, à 00:46)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#17 Le 30/01/2012, à 07:38

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Ad24 a écrit :

Est-ce qu'en installant Lucid en dual-boot avec Lubuntu 11.10 cela va faire en sorte que je puisse éteindre normalement l'ordi depuis Lubuntu ?

Non, quand tu choisiras de démarrer ton ordi sur Lubuntu tu auras toujours ce problème d’extinction.
Je ne résiste pas à te raconter ma vie : j'ai voulu essayer l'option acpi=off sur mon PC Medion (dans ma signature) parce qu'il a un Pentium 4 comme le tien et que je peux le démarrer sous LXDE en me disant que j'allais tenter de reproduire ton problème. Résultat : ça s'est passé comme pour toi et j'ai effectivement eu un plantage sur les points rouges de Ubuntu à l'extinction. Là, j'ai appuyé sur le gros bouton arrêt de mon PC puisque j'étais planté et mon PC n'a plus voulu redémarrer. Je te passe les détails mais au bout du compte, j'ai dû remplacer mon bloc alim qui était bel et bien en panne (moi qui ai écrit plus haut que cette option acpi=off ne devait pas faire de mal... ). Avec la nouvelle alim (qui est en fait l'alim d'origine que j'avais remplacée parce qu'elle me semblait un peu faible en puissance. Du coup, elle a repris du service), j'ai refais la manip "acpi=off" mais ça n'a pas tué cette alim là ni endommagé autre chose.
J'ai fait la manip acpi=off sur mon autre PC (le "Vectra" dans ma signature) et là non plus ça n'a pas fait de dégâts. Donc cette option acpi=off ne tue pas systématiquement (si c'était le cas, ça se saurait et le fait est que je ne trouve pas sur le net mentionné d'effet désastreux comme ce qui m'est arrivé avec mon alim cassée) mais dans l'opération j'ai quand même fait crever directement mon alim du premier coup et ça je ne l'oublierai pas.
Souhaites-tu que je te donne des indications pour installer Ubuntu 10.04 à la place de ton Ubuntu 11.10 qui ne fonctionne pas (en conservant quand même ton Lubuntu) ?
Il vaut mieux conserver ton Lubuntu 11.10 en plus de Lucid parce que au choix :
1) tu vas finir par trouver une solution pour lui
2) tu installeras à la place de ce Lubuntu la future version de Ubuntu (la 12.04) quand elle sortira ou avant qu'elle sorte officiellement si tu veux la tester en avance.

Dernière modification par malbo (Le 30/01/2012, à 09:10)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#18 Le 30/01/2012, à 21:19

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Oh !

Désolé ...c'est bien gentil de faire ce genre d'expérience pour aider les débutants comme moi mais il faudrait pas se casser les dents quand même ! C'est pas rassurant comme histoire !

Oui je veux bien que tu m'indiques comment installer le Lynx Lucide à côté du Lubuntu.
J'aimerais ça aussi, si c'est possible, qu'on m'explique comment ça se fait que le Lynx Lucide ne pose aucun problème ... qu'est-ce qui a changé dans les nouvelles versions qui cause problème ?

Penses-tu que ce genre de problème aura disparu avec la version 12.04 ?

J'aimerais connaître ton opinion aussi là dessus : est-ce bien important d'avoir une version récente d'un système d'exploitation, autrement dit, ferais-je mieux de penser à acheter un autre PC d'ici 2 ou 3 ans ? Car j'avais cru comprendre que les variantes comme Xubuntu ou Lubuntu étaient spécifiquement adaptées aux vieux ordis ... mais peut-être pas trop vieux quand-même ;-)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#19 Le 31/01/2012, à 08:53

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Ad24 a écrit :

J'aimerais ça aussi, si c'est possible, qu'on m'explique comment ça se fait que le Lynx Lucide ne pose aucun problème ... qu'est-ce qui a changé dans les nouvelles versions qui cause problème ?

Je ne sais pas précisément répondre. Mais comme je l'ai signalé plus haut, c'est assez fréquent que Lucid s'entende mieux avec un PC ancien, sans pour autant que ce soit une règle puisque mon PC Vectra équipé d'un pentium 3 s'entend bien avec Oneiric .
Si tu veux installer Lucid à la place de ton Ubuntu qui ne marche pas, je te conseille d'utiliser cette procédure : http://doc.ubuntu-fr.org/tutoriel/parti … eur_ubuntu
Tu devras choisir "Définir les partitions manuellement - avancé" pendant l'installation et t'occuper seulement de modifier la ligne qui concerne sda1 pour définir que tu veux que son point de montage soit / et qu'elle soit formatée (il faudra cocher la case), tu n'auras pas à t'occuper de définir quoi que ce soit pour la swap parce que l'installateur va s'en occuper automatiquement.
Arrivé à cet écran : http://www.lea-linux.org/documentations … 004_09.jpg
En cliquant sur le bouton "Avancé", tu vérifieras que c'est bien /dev/sda qui est présélectionné pour le chargeur d'amorçage
Ici le tutoriel du site lea-linux.org dont j'ai pompé les liens pour les images : http://www.lea-linux.org/documentations … untu_10.04
Ici un tutoriel vidéo qui peut te donner un aperçu de l'installation de Lucid : http://www.tutoriels-video.fr/installat … dubuntu-2/

Dernière modification par malbo (Le 31/01/2012, à 11:04)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#20 Le 02/02/2012, à 11:01

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Ad24,
Je viens de lire avec plaisir que tu as réussi à installer Lucid et que ça fonctionne bien sans que tu aies besoin d'utiliser une option : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8016161
As-tu réussi à faire l'installation en conservant ton Lubuntu 11.10 ou as-tu fait différemment ?
Si tu souhaites avoir un environnement de bureau plus léger pour ton Lucid, il suffit d'appliquer ce qui est proposé par la doc : http://doc.ubuntu-fr.org/lxde
Pour ce faire tu peux passer par la logithèque de Ubuntu 10.04 (Applications > Logithèque Ubuntu), dans la Logithèque, tu fais une recherche sur lxde et tu vas sélectionner "LXDE (l'environnement de bureau X11 léger "Lightweight X11 Desktop Environnement")". Après installation de LXDE, tu te retrouveras avec une possibilité de choisir soit le bureau LXDE soit le bureau actuel (gnome) au moment de te connecter à ta session (avant de valider ton mot de passe, tu regardes dans la barre qui est en bas de l'écran, dans le champ "Sessions" tu pourras remplacer Gnome par LXDE). Je viens de le faire dans mon installation de Ubuntu 10.04 et je constate que le fait d'avoir installé LXDE m'a fait consommer un peu plus de 100 Mo sur ma partition racine (autrement dit, c'est négligeable)
Et si ça fonctionne bien avec LXDE sous Ubuntu 10.04, tu pourras en déduire que ce n'est pas LXDE qui pose des pb d'incompatibilité avec ton PC mais Ubuntu 11.10 lui-même. Ou plus précisément que ta machine (ou plutôt un de ces composants, comme la carte graphique par exemple) est incompatible avec le bureau Gnome 3 qui vient avec Ubuntu 11.10 (alors que Ubuntu 10.04 vient avec Gnome 2)

Dernière modification par malbo (Le 02/02/2012, à 11:54)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#21 Le 02/02/2012, à 16:15

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Malbo,

j'attendais de faire quelques tests pour t'en parler. Oui l'installation a très bien fonctionné. Par contre au moment des ''options avancées'' je devais choisir un système de fichier... et là j'étais un peu perdu, j'ai finalement choisi le premier, soit le système de fichier journalisé ext4. J'espère que c'est correct.

Le Lynx Lucide est pas mal sauf que Lubuntu est plus rapide, plus sensible, et j'aime bien Chromium. Je vais donc essayer ce que tu me suggères.


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#22 Le 02/02/2012, à 17:48

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Alors c'est ça un méta-paquet ?
Rien de bien compliqué ;-)
Par contre j'avais opté durant l'installation pour une ouverture de session automatique ... donc pour choisir LXDE j'ai dû changer d'utilisateur (invité) puis revenir et là choisir LXDE... y aurait-il moyen de changer ça ?
Aussi l'apparence est restée identique à Lucid Lynx ... c'est normal n'est-ce pas ?
.
.
..
.
.
Après quelques rapides petits essais ... j'ai l'impression que ce n'est pas aussi sensible, aussi rapide que sous Lubuntu 11.10. Mais je vais réessayer plus tard ...

Dernière modification par Ad24 (Le 02/02/2012, à 18:17)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#23 Le 02/02/2012, à 18:53

malbo

Re : Lubuntu ne s'éteint pas correctement (résolu)

Pour le format ext4, c'est correct, c'est ce que j'ai pour ma partition racine de Ubuntu 10.04.
Pour ton ouverture de session automatique, moi je te suggère de revenir à une ouverture de session avec mot de passe, c'est ce qu'il y a de plus fiable et je te conseille pour l'avenir de toujours adopter une ouverture de session avec mot de passe, quelque soit l'installation Linux que tu fais. Motif : si tu passes un jour en Wifi, tu verras que c'est beaucoup plus tranquille dans le cas où tu as défini une ouverture de session avec mot de passe. Et bien sûr tu vois bien que ça sert à quelque chose pour pouvoir choisir son interface de bureau (LXDE ou Gnome).
Pour modifier cela, tu peux aller dans Système > Administration > Utilisateurs et groupes, sélectionner ton compte et modifier ton mot de passe pour qu'il devienne "demandé lors de la connexion"

Au sujet de ta phrase "Aussi l'apparence est restée identique à Lucid Lynx ... c'est normal n'est-ce pas ?", je ne sais pas trop à quoi tu fais allusion. Si tu parles du bureau de LXDE, c'est complètement différent de Gnome puisque ça ressemble à ça : http://doc.ubuntu-fr.org/lib/exe/fetch. … 250874.png


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#24 Le 04/02/2012, à 04:05

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Malheureusement le changement de mot de passe n'a rien changé ... et quand je change d'utilisateur pour finalement retourné au mien en choisissant LXDE je me retrouve avec toujours le même bureau qui ne ressemble pas du tout au lien que tu m'as envoyé ... devrais-je refaire l'installation ?
.
.
.
.
Finalement j'ai réussi en créant un nouvel utilisateur fictif, et en choisissant LXDE au moment d'entrer le mot de passe j'ai enfin le bureau LXDE !

Dernière modification par Ad24 (Le 04/02/2012, à 06:24)


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

#25 Le 05/02/2012, à 01:40

Ad24

Re : Lubuntu ne s'éteint pas correctement (résolu)

Par contre pour éteindre l'ordi je dois d'abord me déconnecter de la session (nouvel utilisateur) puis de là ... éteindre...

désolé, j'ai rendu ça compliqué pour rien ... dis-moi simplement si je n'ai qu'à suivre tes mêmes premières directives pour l'installation de Lucid Lynx ...

Et franchement merci, ton idée de méta-paquet LXDE à partir du Lynx Lucide est parfaitement appropriée à mon cas ... c'est génial ... Je ne sais pas comment te remercier ...


Lubuntu 11.10 en dual-boot avec Ubuntu Lucid Lynx (10.04.3) avec environnement de bureau LXDE
Processeur Intel Pentium 4 CPU 3 Ghz.........Carte graphique Vesa Intel(r) 865g

http://www.flickr.com/photos/une_pluie_giboyeuse/

Hors ligne

  • Accueil
  • » Forum
  • » LXDE
  • » Lubuntu ne s'éteint pas correctement (résolu)

Haut de page ↑