Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 04/01/2013, à 15:18

François Vanhille

[Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Bien qu'ayant paramétré, dans les menus qui me semblent pertinents, le fait que mon écran ne se mette jamais en veille via :
- Apparence
- Luminosité & verrouillage
- Affichage

En regardant une vidéo dans sur youtube dans Firefox, toutes les 10 mn, mon écran se mets en veille.

Comment et où supprimer cela ?

Merci d'avance pour votre réponse.

Dernière modification par François Vanhille (Le 06/07/2013, à 10:32)

Hors ligne

#2 Le 06/01/2013, à 00:10

hibou7

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Paramètres système > Énergie   smile


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#3 Le 06/01/2013, à 05:03

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Ca a été fait aussi : mis sur "ne jamais mettre en veille".

Hors ligne

#4 Le 08/01/2013, à 00:13

hibou7

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

D'après ce post il vaut mieux ,sur certaines machines, régler sur "1h" que sur "jamais".
à tester...

Dernière modification par hibou7 (Le 09/01/2013, à 15:33)


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#5 Le 08/01/2013, à 00:15

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Ok, je teste et je vous dis si ça fonctionne. ;-)

Hors ligne

#6 Le 09/01/2013, à 09:38

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

J'ai tout calé dans les paramètres d'affichage, énergie, ... sur 1 heure : le problème reste le même.

Hors ligne

#7 Le 09/01/2013, à 09:46

willcoyote

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Salut
essaie de taper cette commande dns le terminal

xset -display :0 -dpms

Si ça marche pour toi, il suffit d'en faire un script a lancer automatiquement a chaque demarrage


archlinux+kde

En ligne

#8 Le 09/01/2013, à 10:30

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Je viens de tester avec la commande dans le terminal : pas de résultat.

J'en ai profité pour vérifier directement sur les commandes manuelles de l'écran s'il n'y avait pas une temporisation : non plus, rien qui y ressemble.

Hors ligne

#9 Le 09/01/2013, à 12:21

willcoyote

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Je viens de tester avec la commande dans le terminal : pas de résultat.

C'est normal qu'il n'y ai pas de resultat
C'est sensé désactiver la mise en veille

Il faut lancer la commande et attendre voir si ça fonctionne
ça fonctionne jusqu'a l'arret de la session


archlinux+kde

En ligne

#10 Le 09/01/2013, à 12:48

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

J'ai fait le test, ça ne fonctionne pas. Toujours une mise en veille au bout de 10 mn.

Hors ligne

#11 Le 09/01/2013, à 15:40

hibou7

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

120 min comme suggéré ici ?

Dernière modification par hibou7 (Le 09/01/2013, à 15:43)


Ubuntisan paisible et souvent nocturne sur un ordinosaure du 2e millénaire.
Xubuntu 14.04.1 LTS | CPU Pentium 4, 2.80GHz | CG ATI Radeon RV 100QY | RAM 2 Gio 
Les tutos video d'Alexis Madrzejewski: http://www.tutoriels-video.fr/category/tutoriel-video/
Si GNU/Linux ne répond plus: le redémarrer proprement avec:  Alt + SysRq + REISUB

Hors ligne

#12 Le 09/01/2013, à 15:57

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

ma version d'ubuntu ne propose qu' 1 heure max pour tous les menus, le suivant étant "Jamais".

Hors ligne

#13 Le 20/01/2013, à 21:32

trobador

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Bonjour. J'ai eu le même problème. Je pense qu'il vient de la carte graphique (pour moi NVIDIA).
Il existe une ppa qui permet de désactiver l'écran de veille, c'est le seul moyen que j'ai trouvé pour l'instant, mais ça marche...

J'ai donc installé la ppa "caffeine" via cette commande:
sudo add-apt-repository ppa:caffeine-developers/ppa

Une fois installée vous pouvez à tout moment activer/désactiver l'écran de veille.

http://ubuntu-tweak.com/source/caffeine-developers-ppa/

Hors ligne

#14 Le 27/01/2013, à 14:36

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Je viens de tester après l'installation de caffeine : toujours mise en veille de l'écran après 10 mn.

Retour à la case départ... :-(

Hors ligne

#15 Le 28/01/2013, à 09:45

trobador

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

C'est étrange...
Êtes-vous certain d'avoir désactivé l'écran de veille (clic droit sur icone cafféine)?
Si c'est le cas, l'icone de la petite tasse de café "fume" sinon vous avez simplement une tasse qui apparaît, dans ce cas la veille n'est toujours pas désactivée (par défaut, la veille est activée, vous devez donc la désactiver).

Hors ligne

#16 Le 28/01/2013, à 09:50

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

ah ok, c'est donc pour ça que je n'ai pas l'icone caffeine. J'ai juste entrer le sudo dans un terminal. J'imagine que ça ne suffit donc pas pour l'installer ? J'ai donc suivi le lien de téléchargement que vous m'avez mis et tapé dans un terminal le deb correspondant à mon systeme d'exploitation. Il me met maintenant :
a/ubuntu quantal main
Commande 'deb' non trouvée, vouliez-vous dire :
La commande 'debc' du paquet 'devscripts' (main)
La commande 'derb' du paquet 'libicu-dev' (main)
La commande 'dab' du paquet 'bsdgames' (universe)
La commande 'debi' du paquet 'devscripts' (main)
La commande 'xdeb' du paquet 'xdeb' (universe)
La commande 'dwb' du paquet 'dwb' (universe)
deb : commande introuvable

J'ai raté un épisode ? pourquoi il ne me l'installe pas ?

Hors ligne

#17 Le 28/01/2013, à 09:56

trobador

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Allez voir si vous avez maintenant cafféine dans votre gestionnaire de paquets Synaptic - si c'est le cas vérifiez que vous l'avez installé.

PS: je dois quitter la conversation, j'y reviendrai ce soir ou dans la journée...

Hors ligne

#18 Le 28/01/2013, à 09:58

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

quand je tape caffeine ou synaptic dans le navigateur du sys d'exploitation, il ne trouve rien. à ce soir.

Hors ligne

#19 Le 28/01/2013, à 22:23

trobador

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

OK. D'abord vous devez vous familiariser avec synaptic, sinon ça va être difficile.

Pouvez-vous l'installer ? :  http://doc.ubuntu-fr.org/synaptic

Hors ligne

#20 Le 28/01/2013, à 23:15

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

ok. Synaptic correctement installer. Et j'ai installé Caffeine dans la foulée, à partir de là. J'ai activé la "tasse" et l'option "désactiver l'écran de veille". Je teste et je vous dit si ça fonctionne. merci.

Hors ligne

#21 Le 19/05/2013, à 18:29

Captchoco

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Bonjour,

     ayant le même problème cité ci-dessus, j'ai aussi installé " caffeine " avec le terminal et je ne trouve pas dans le " gestionnaire synaptic " .
Et pourtant je le trouve dans le dépôt du " gestionnaire de mise à jour " .
J'ai dû faire une boulette.

Hors ligne

#22 Le 06/07/2013, à 10:22

bradwillis

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Salut,

sous 12.04, j'suis allé dans paramètres système/luminosité verrouillage et "éteindre l'écran" était coché par défaut sur 10 min. Voilà, pas l'temps d'essayer, j'ai coiffeur!!

++

Hors ligne

#23 Le 06/07/2013, à 10:31

François Vanhille

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

avec caffeine ça fonctionne. merci.

Hors ligne

#24 Le 26/01/2014, à 12:06

gouet

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Bonjour, j'ai le même problème. J'ai déjà utilisé cafféine avec succès mais désormais ça ne fonctionne plus depuis une nouvelle installation (Voyager ); un clic sur "caffeine préférence" reste sans effet???

Merci D'avance

Hors ligne

#25 Le 08/11/2014, à 07:13

jojo67

Re : [Résolu] Mise en veille intempestive de l'écran sous Ubuntu 12.10

Hello...Merci bradwillis

ça marche aussi avec Ubuntu 14
application/outils system/préférences/luminosité&verrouillage  (gnome classique)

Jean

Dernière modification par jojo67 (Le 08/11/2014, à 07:14)

Hors ligne

Haut de page ↑