Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/01/2013, à 14:19

Xe120

Problème d'installation des pilotes propriétaires nvidia

Bonjour, j'essaye de mettre les pilotes propriétaires nvidia sous ubuntu 12.10 64 bits mais pas moyen de réussir, à chaque fois au reboot je me retrouve avec le fond d'écran et rien d'autre. Ca me le fait avec n'importe quel version des pilotes sauf les nouveau qui fonctionne sans problème.
J'ai essayé différente méthode d'installation, paramètres systèmes, dépot ppa mais à chaque fois, j'ai ce problème.
Si quelqu'un a une solution pour m'aider, je lui serai grandement reconnaissant.

Hors ligne

#2 Le 15/01/2013, à 14:41

alca94

Re : Problème d'installation des pilotes propriétaires nvidia

Bonjour
vous pouvez regarder dans la Doc nvidia
http://doc.ubuntu-fr.org/nvidia

Hors ligne

#3 Le 15/01/2013, à 14:57

Savage Henry

Re : Problème d'installation des pilotes propriétaires nvidia

Salut Xe120
peut-être comme cela? wink
http://doc.ubuntu-fr.org/gestionnaire_d … prietaires
( en bas de la page)

Dernière modification par Savage Henry (Le 15/01/2013, à 15:05)


desktop. Bitfenix PRODIGY Asus Z87I-PRO Mini-ITX Asus GTX780 3G Intel i7 4770K 3,5 Ghz Kingstone HyperX 16 G DDR3 1600 MHz SSD Kingstone Hyper X 120 G DD WD Blue 1.0 T
Ubutnu 14.04 LTS

Hors ligne

#4 Le 15/01/2013, à 17:06

GP974

Re : Problème d'installation des pilotes propriétaires nvidia

il faudrait aussi plus d'info sur le matériel c'est un fixe ou un portable ? il faudrait  le nom de ta carte graphique aussi


Ubunteros depuis 10.04 Restez libre avec Linux :)
Fixe : i7 i930@2.8ghz | 8go(1866Mhz) |Gtx 570@nvidia-340 | Samsung 840evo(120Go) | Ubuntu 12.04.4 & 14.04
Portable(asus N75SF) : i5 2410@2.3ghz | 8go(1333Mhz)  | IntelHD3000/GT555m@nvidia-340 | Vertex2(180go)| Arch & 12.04.4 & 14.10(dev)
Développeur de nvidiux

Hors ligne

#5 Le 16/01/2013, à 10:32

Xe120

Re : Problème d'installation des pilotes propriétaires nvidia

Alors c'est un fixe et ma carte graphique c'est une nvidia gtx 550 ti.

Je vais voir avec le lien fourni par Savage Henry si ça règle mon problème.
Par contre pour le lien d'alca94, j'avais déjà regardé la page plusieurs fois et ça ne m'a pas aidé, merci quand même. wink

Hors ligne

#6 Le 16/01/2013, à 10:41

alphascorpii

Re : Problème d'installation des pilotes propriétaires nvidia

Xe120 a écrit :

Ca me le fait avec n'importe quel version des pilotes sauf les nouveau qui fonctionne sans problème.

Si cette version des pilotes fonctionne sans problème où est le souci ??


Desktop (perso) : Ubuntu 12.04  sur montage personnel/intel P8600/Ram 4Go/Nvidia 9600GT, 1 SSD, 2 DD

Hors ligne

#7 Le 16/01/2013, à 11:27

Xe120

Re : Problème d'installation des pilotes propriétaires nvidia

Bah en fait impossible d'utiliser la carte graphique sur boinc avec les nouveau.

Sinon il me dit qu'aucun pilote est activé mais impossible d'activer les pilotes avec jockey-common. hmm

Hors ligne

Haut de page ↑