Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 21/01/2013, à 14:16

VINCE28

pas de son depuis maj noyau 3.0.0.32

bonjour,
suis en panne de son depuis + de 6 mois,
ordi: hp dx5150
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
03:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)
Advanced Linux Sound Architecture Driver Version 1.0.24.
Linux costa-System-Product-Name 3.2.0-36-generic #57-Ubuntu SMP Tue Jan 8 21:44:52 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Carte: HDA Intel
Puce: VIA VT2020
je soupçonne la version du driver alsa qui devrait être la 1.0.25
j'ai suivi cette solution:
http://forum.ubuntu-fr.org/viewtopic.php?id=845871
la 1.0.25 s'installe correctement sur la machine mais au reboot, celle ci fonctionne à nouveau avec la 1.0.24
merci de votre aide

Dernière modification par VINCE28 (Le 22/09/2013, à 14:43)


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#2 Le 21/01/2013, à 18:53

Maisondouf

Re : pas de son depuis maj noyau 3.0.0.32

Tu as deux périphériques audio, le tout est de savoir lequel est géré.

lsmod | grep snd

Si il y a un "snd_hda_intel' c'est le premier (carte-mère), sinon c'est la sortie HDMI de la carte vidéo.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 21/01/2013, à 23:05

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

voici ce que donne la commande:
snd_hda_codec_hdmi     36516  4
snd_hda_codec_via      51053  1
snd_hda_intel          39382  5
snd_hda_codec         140309  3 snd_hda_codec_hdmi,snd_hda_codec_via,snd_hda_intel
snd_hwdep              17764  1 snd_hda_codec
snd_pcm                97275  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13324  0
snd_rawmidi            30748  1 snd_seq_midi
snd_seq_midi_event     14899  1 snd_seq_midi
snd_seq                61929  2 snd_seq_midi,snd_seq_midi_event
snd_timer              29990  2 snd_pcm,snd_seq
snd_seq_device         14540  3 snd_seq_midi,snd_rawmidi,snd_seq
snd                    79041  20 snd_hda_codec_hdmi,snd_hda_codec_via,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15091  1 snd
snd_page_alloc         18529  2 snd_hda_intel,snd_pcm


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#4 Le 27/01/2013, à 12:39

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

Bonjour,
toujours pas de solution
sniff....!


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#5 Le 06/02/2013, à 22:19

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

Bonjour,
un petit up

VINCE28 a écrit :

Bonjour,
toujours pas de solution
sniff....!


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#6 Le 07/02/2013, à 01:44

Maisondouf

Re : pas de son depuis maj noyau 3.0.0.32

Tu n'as rien qui sort du tout, même au démarrage du PC ?
Télécharges ce fichier WAV (clic-droit et enregistrer sous)et lances cette commande pour tester (à partir du répertoire où se trouve le fichier)

aplay 11nov.wav

AU moins si quelque chose ne marche pas au niveau d'alsa, il y aura un message


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#7 Le 07/02/2013, à 14:50

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

merci de ta réponse
voici une copie du terminal:
costa@costa-System-Product-Name:~$ aplay 11nov.wav
Lecture WAVE '11nov.wav' : Signed 16 bit Little Endian, Fréquence 32000 Hz, Mono
costa@costa-System-Product-Name:~$
pas de message supplémentaire
j'en suis arrivé au point que pendant les mises à jour , les drivers alsa ne peuvent se télécharger (message: échec téléchargement alsa dkms)


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#8 Le 16/02/2013, à 10:56

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

toujours pas de solution....
8 mois sans son, c'est long
à l'aide
merci d'avance


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#9 Le 17/02/2013, à 23:19

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

un peu d'aide, svp


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#10 Le 23/03/2013, à 17:02

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

en désespoir de solutions, suis repassé en version lucid et le son est revenu, kernel 2.6 et des bananes
quand le bug sera corrigé, je ferais évolué ma version
merci encore à ceux qui ont essayé de m'aider


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

#11 Le 22/09/2013, à 14:41

VINCE28

Re : pas de son depuis maj noyau 3.0.0.32

Bonjour,
je réactive cette question car toujours pas de solution alors que nvelle carte mére
pulseaudio me montre que le son est bien traité puisque je vois le signal moduler quand je lance un film mais rien aux hauts parleurs
suis avec carte hda intel pch, puce via vt1708s et driver alsa version 1,0,24 (et non 1,0,025 que ma machine ne veux pas charger)
pouvez vous m'aider?
merci d'avance

Dernière modification par VINCE28 (Le 22/09/2013, à 14:47)


HP dx 5150
I3 1gb sous precise
OpenOffice 3.5.5

Hors ligne

Haut de page ↑