Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 08/03/2013, à 13:56

aegidius

[résolu]pas de session graphique, il doit manquer qqchose ???

J'AI CHANGé LA  CARTE GRAPHIQUE
avril-2013 installation de 12.10 sans problèmes



bonjour,


démarrage version antérieure et console de récupération

avec le session de base :

j'ai réussi à faire la procedure nvidia .run (en ouvrant une session admin à mon nom , sinon su ne fonctionnait pas) ; il y a le pilote  304

j'ai modifié un fichier xorg.conf ou assimilé avec les références du moniteur vendor et  produit.

mais pas de démarrage de 12.10

je fais les option de la console :

grub ==> semble OK

dpkg : pas de mise à niveau mais ne trouve pas certains fichiers ??? (ubuntu secure ..;)

fsck : "autre option fait sortir du mode lecture seule. Solution redemmarer votre système "

system summary : ne fonctionne pas

failsafex : inopérant

merci de votre aide

Dernière modification par aegidius (Le 21/04/2013, à 15:45)


Asus P5WDH 2Go ; NVIDIA EN7600 GS ; 2HD SATA XP ; HD 12.04, 3.5.0.18  generic

Hors ligne

#2 Le 08/03/2013, à 14:01

chinois02

Re : [résolu]pas de session graphique, il doit manquer qqchose ???

Tu as débranché les disques internes?
Si oui, vérifie les branchements CG sur la carte mère et les branchements câble vidéo...c'est parfois suçeptible wink

Hors ligne

#3 Le 08/03/2013, à 14:03

aegidius

Re : [résolu]pas de session graphique, il doit manquer qqchose ???

redémarrage normal : un underscore blanc clignote sur un écran noir

et pas de terminal ctrl alt F1

Dernière modification par aegidius (Le 08/03/2013, à 18:11)


Asus P5WDH 2Go ; NVIDIA EN7600 GS ; 2HD SATA XP ; HD 12.04, 3.5.0.18  generic

Hors ligne

Haut de page ↑