Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 08/03/2013, à 16:56

manhattan91

[resolu]Carte Wifi tres longue au demarage

Bonjour a tous .
C'est mon premier message ici , j'espère donc avoir respecter les règles , sinon soyez indulgent .

Voici mon problème :

J'ai installé Ubuntu 12.04LTS sur un ancien PC , un Nec Versa M300 , équipé d'une carte Wifi PCMIA Belkin qui utilise qui utilise le driver Broadcom BCM4306 ( rev03)

Apres de très nombreuses galères pour installer et faire fonctionner ce driver , il fonctionne enfin mais avec le problème suivant , il est très long au démarrage .

Voici donc ce qui se passe :
Durant la phase de boot , j'ai d'abord le message :
- "Waiting for network configuration"  puis
- "Waiting up to 60 more seconds for network configuration " puis
- "Booting system without full network network configuration

J'arrive donc a la fenêtre de Login et peut m'identifier , et le bureau s'affiche

Mais la je dois attendre encore environ 2 minutes , pour que les voyants de la carte Belkin s'allument et que la connexion a ma box internet s'effectue .

SI quelqu'un avait une explication ,  ce serait sympa  ( je ne n'avais pas ce problème sur une precedente version d'Ubuntu 8 )

Merci D'avance
CDLT

Dernière modification par manhattan91 (Le 08/03/2013, à 17:23)

Hors ligne

#2 Le 08/03/2013, à 17:08

chibbata

Re : [resolu]Carte Wifi tres longue au demarage

salut

gksudo gedit /etc/network/interfaces

supprimes tout,sauf ces 2 lignes
auto lo
iface lo inet loopback

enregistres et quittes gedit

redemarres network-manager

sudo service network-manager restart

Hors ligne

#3 Le 08/03/2013, à 17:17

manhattan91

Re : [resolu]Carte Wifi tres longue au demarage

chibbata a écrit :

salut

gksudo gedit /etc/network/interfaces

supprimes tout,sauf ces 2 lignes
auto lo
iface lo inet loopback

enregistres et quittes gedit

redemarres network-manager

sudo service network-manager restart


C'est Génial , cela marche .  Un grand Merci !!!

Hors ligne

Haut de page ↑