Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 26/08/2013, à 16:45

Noxious62

[resolu]Black screen

Bonjour,

Je viens d’acquérir une nouvelle machine : un ultrabook Asus S56CB-XO170H avec win8 de pre-installer dessus.
Etant utilisateur d'ubuntu , je télécharge la dernière version (13.4 ) sur le site officiel ( version 64bit ) et créer une image bootable sur cd et usb
Cela fonctionne , j'a l’écran d’accueil ou l'on peut choisir de tester ou d'installer ubuntu

Quelque soit le choix , l’écran devient noir et le reste , j'ai beau attendre rien n’apparaît .

Je rentre en DUT cette année , et ayant une première année de licence informatique , j'ai pour habitude d'utiliser ubuntu. sad
Toute aide sera la bienvenue smile

Specification de l'ordi :
Win8
i7-3537U (2,0 GHz / 3,1 GHz Turbo)
GeForce GT 740M 2 Go

Merci

Dernière modification par Noxious62 (Le 27/08/2013, à 23:22)

Hors ligne

#2 Le 26/08/2013, à 17:02

alca94

Re : [resolu]Black screen

bonjour
vous avez regarder la Doc concernant le bios UEFI
http://doc.ubuntu-fr.org/uefi
Voir également le post 9
http://forum.ubuntu-fr.org/viewtopic.php?id=1247501

Hors ligne

#3 Le 26/08/2013, à 17:40

Noxious62

Re : [resolu]Black screen

Merci de la reponse
Mais je ne pense pas que ce soit un probleme d'UEFI vu que le cd/usb se lance , et j'ai bien pris la version 64bit

Hors ligne

#4 Le 26/08/2013, à 17:55

malbo

Re : [resolu]Black screen

Il y en a un autre qui s'est brisé les dents en Juillet sur un Asus S56C avec un souci d'écran noir : http://ubuntuforums.org/showthread.php?t=2164003

Edit : la solution semble être là : http://ubuntuforums.org/showthread.php?t=2153799 (Je peux t'aider à essayer ces astuces si tu n'y arrives pas).

Dernière modification par malbo (Le 26/08/2013, à 17:58)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#5 Le 27/08/2013, à 10:51

Noxious62

Re : [resolu]Black screen

Merci de votre réponse !
J'aimerais bien quelque indication sur la marche a suivre smile

Hors ligne

#6 Le 27/08/2013, à 11:04

malbo

Re : [resolu]Black screen

Noxious62 a écrit :

j'ai l’écran d’accueil ou l'on peut choisir de tester ou d'installer ubuntu
Quelque soit le choix , l’écran devient noir et le reste , j'ai beau attendre rien n’apparaît .

tu sélectionnes tester mais au lieu de valider par la touche Entrée, tu appuies sur la touche E et tu modifies ce qui existe suivant ce qui est indiqué dans le lien à savoir que tu ajoutes "acpi_osi=" juste après "quiet splash".

Chez moi, avant modif, la ligne à modifier se termine par :

quiet splash --

Après modif, ça doit donner :

quiet splash acpi_osi= --

Quand c'est fait tu valides ce choix par la touche fonction F10.

Dernière modification par malbo (Le 27/08/2013, à 11:08)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#7 Le 27/08/2013, à 11:07

Noxious62

Re : [resolu]Black screen

Merci je vais essayer ça smile

Hors ligne

#8 Le 27/08/2013, à 11:09

malbo

Re : [resolu]Black screen

J'ai complété mon post entre temps pour préciser la modif.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#9 Le 27/08/2013, à 11:17

Noxious62

Re : [resolu]Black screen

J'ai essayé la methode , j'ai bien ça et l'ai bien remplacer , black screen apres F10 sad

Hors ligne

#10 Le 27/08/2013, à 11:24

Noxious62

Re : [resolu]Black screen

Merci de m'aider , j'espere vraiment qu'on arrivera a resoudre mon cas smile
Petite précision : l’écran et noir mais reste rétroéclairé donc il n'éteins pas la source ( quand je met un deuxième écran le 1er n'est plus rétroéclairé)

Hors ligne

#11 Le 27/08/2013, à 12:08

malbo

Re : [resolu]Black screen

As-tu essayé de jouer sur F6 pour augmenter la luminosité comme indiqué dans le post :

...this will allow your function keys to control brightness. (Fn F5 and Fn F6)

Mais peut-être que le problème n'est pas du tout là et que cette astuce ne sert à rien dans ton cas..


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#12 Le 27/08/2013, à 12:39

Noxious62

Re : [resolu]Black screen

Oui j'ai essayer , aucun resultats

Hors ligne

#13 Le 27/08/2013, à 13:45

Actaric

Re : [resolu]Black screen

Si ton soucis est bien l'installation, as-tu essayé l'Alternate CD ?

Dernière modification par Actaric (Le 27/08/2013, à 13:45)


Intel Core i7 - 4770-K 3.5 GHz
Sapphire Radeon HD 7870 - 2 Go
8 Go RAM
SSD 260 Go Win - SSD 60 Go Linux - HDD 1 To + 2x500 Go RAID0 HDD

Hors ligne

#14 Le 27/08/2013, à 19:26

Noxious62

Re : [resolu]Black screen

Je vais essayer cette méthode , mais je ne vois pas de case alternate cd à cocher dans les options, j'ai juste utiliser bitorrent ou version LTS ...

Hors ligne

#15 Le 27/08/2013, à 19:29

Arcko

Re : [resolu]Black screen

On me conseil aussi cette méthode, et comme toi je ne vois cette case ...

Hors ligne

#16 Le 27/08/2013, à 19:33

alca94

Re : [resolu]Black screen

on la trouve ici
http://www.ubuntu.com/download/alternative-downloads
EDIT
Et non ça n'existe plus pour la 13.04 sad

Dernière modification par alca94 (Le 27/08/2013, à 19:36)

Hors ligne

#17 Le 27/08/2013, à 19:44

Arcko

Re : [resolu]Black screen

Merci bien je vais essayer.

Hors ligne

#18 Le 27/08/2013, à 22:51

Noxious62

Re : [resolu]Black screen

Resolu , Merci de votre aide smile

version normal ubuntu 13.4

1. dans les option d'alimentation de window desactive le demarage rapide
2. dans le bios desactive le fast boot?
3. dans le bios dans securité desactive le secure boot
4. met ta cle / cd en boot
5. je suis passé par essayer ubuntu en appuyant sur et en rajoutant le acpi_osi apres quiet splash ça donne : quiet splash acpi_osi= --
6. appuie sur F10
7. joue avec ta touche de fonction et F5 F6 pour la luminosité ( peut etre d'autre touche sur ce pc ) ( je ne suis pas sur que cette etape soit obligatoire , je crois surtout que c'est le fait d'enlever le secure boot qui a joué )

Dernière modification par Noxious62 (Le 27/08/2013, à 23:23)

Hors ligne

#19 Le 27/08/2013, à 23:18

alca94

Re : [resolu]Black screen

@ Noxious62

Resolu , Merci de votre aide ( technique detaillé dans un autre post avec probleme identique )

Vous pourriez (pour les autres) indiquez le lien vers la solution que vous avez trouvé puisque nous sommes sur un forum d'entraide ensuite
Si vous considérez votre problème réglé veuillez l'indiquer,en reprenant votre premier Message et en cliquant sur modifier (en bas a droite)
puis reprendre le titre et mettre devant  =  [ RESOLU ] Black screen
merci

Hors ligne

#20 Le 27/08/2013, à 23:23

Noxious62

Re : [resolu]Black screen

edité smile

Hors ligne

#21 Le 28/08/2013, à 05:11

malbo

Re : [resolu]Black screen

Noxious62 a écrit :

5. je suis passé par essayer ubuntu en appuyant sur et en rajoutant le acpi_osi apres quiet splash ça donne : quiet splash acpi_osi= --
6. appuie sur F10
7. joue avec ta touche de fonction et F5 F6 pour la luminosité ( peut etre d'autre touche sur ce pc ) ( je ne suis pas sur que cette etape soit obligatoire , je crois surtout que c'est le fait d'enlever le secure boot qui a joué )

Tu as bien fait de décrire exactement ce que tu as fait mais je suis d'accord avec ta remarque : l'option de démarrage acpi_osi= ne doit pas être utile. Si ça avait été le cas, tu aurais été obligé d'utiliser cette option également pour Ubuntu installé sur le disque dur (suivant le lien que j'avais indiqué plus haut). C'est certainement la désactivation de "Secure Boot" qui est la vraie solution. Pourtant Ubuntu 13.04 est en principe compatible "Secure Boot" et tu aurais dû arriver à installer et à utiliser ensuite Ubuntu sans avoir à désactiver "Secure Boot".

Edit : j'ai ajouté une ligne pour le S56CB-XO170H dans la Liste des portables « Asus » qui pointe vers la présente discussion.

Dernière modification par malbo (Le 28/08/2013, à 05:29)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑