Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/02/2006, à 18:12

Hashbey

Kubuntu - Petit carrée bleu, mauve noir par tout l'écran

Bonjour je suis nouveau sur Kubuntu et j'ai un problème assez génant: quand je me log et que j'arrive dans mon bureau tout semble correct mais dès que je commence et que j'ouvre des applications des petit carré mauve, bleu et noir apparaissent et l'écriture disparait à certain endroits. J'ai esseyer: de mettre à jour le systeme, de faire un ''sudo dpkg-reconfigure xserver-xorg''. Mais rien ne change. Avec Ubuntu ce problème n'apparaissait pas. Pouvez-vous m'aidé svp ?

J'utilise Kubuntu 5.10 AMD64

Mon matos:
AMD Athlon 64 3500+
Geforce 6600GT
Carte maitresse MSI K8N
1go de mémoire vive
Écran Viewsonic Ultrabrite E70f+

Merci à vous tous d'avance,

#2 Le 23/02/2006, à 16:42

Manasse

Re : Kubuntu - Petit carrée bleu, mauve noir par tout l'écran

Bonjour, juste pour dire que j'ai le même problème juste après l'install sur un portable Sony Vaio S5

#3 Le 25/02/2006, à 06:43

Hashbey

Re : Kubuntu - Petit carrée bleu, mauve noir par tout l'écran

Bon j'ai trouvé la solution un peu partout sur le forum:

sudo dpkg-reconfigure xserver-xorg

Dans la fenêtre qui apparait; je réponds aux questions et je met mon pilote graphique sur ''vesa'' au lieu de ''nv'' (par défaut) tout en profitant biensûr du fait même pour mettre de bonnes donnés pour ma synchronisation verticale et horizontale.

Haut de page ↑