Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/08/2017, à 12:13

msaout

réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour à tous!
j'ai un MSI CR72 6M sous ubuntu 16.04. Je me connecte sans problème en filaire mais pas en wifi; le PC "voit" les différents réseaux mais je ne peux pas m'y connecter d'ailleurs, il ne me demande même pas de rentrer une cle wep ou autre chose de ce genre.
La carte réseau est une qualcom atheros QCA8171 d'après ce que j'ai lu après avoir essayé différentes commandes dans le terminal.

Voici les résultats de quelques commandes concernant le matériel et les réseaux

Balise [CODE]

Le texte inséré entre les balises code sera affiché avec une police type "console". De plus, si la longueur du texte dépasse un certain nombre de lignes, il sera mis dans un cadre avec une barre de défilement sur le côté.

C'est la balise à utiliser pour donner de longs messages d'erreurs, des contenus de fichiers de configuration, des commandes à taper, etc … Elle permet des messages plus "compacts", et est moins ambiguë que d'autres polices sur certains caractères.

[code]
#une suite de commandes
commande a b c fichier
commande2 etc.
[/code]
mikael@mikael-CR72-6M:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 192f:0916 Avago Technologies, Pte. 
Bus 001 Device 004: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 003: ID 8087:0a2a Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ lspci
00:00.0 Host bridge: Intel Corporation Sky Lake Host Bridge/DRAM Registers (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Skylake Integrated Graphics (rev 06)
00:14.0 USB controller: Intel Corporation Sunrise Point-H USB 3.0 xHCI Controller (rev 31)
00:14.2 Signal processing controller: Intel Corporation Sunrise Point-H Thermal subsystem (rev 31)
00:16.0 Communication controller: Intel Corporation Sunrise Point-H CSME HECI #1 (rev 31)
00:17.0 SATA controller: Intel Corporation Sunrise Point-H SATA Controller [AHCI mode] (rev 31)
00:1c.0 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #1 (rev f1)
00:1c.3 PCI bridge: Intel Corporation Sunrise Point-H PCI Express Root Port #4 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-H LPC Controller (rev 31)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-H PMC (rev 31)
00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)
00:1f.4 SMBus: Intel Corporation Sunrise Point-H SMBus (rev 31)
01:00.0 Network controller: Intel Corporation Wireless 3165 (rev 81)
02:00.0 Ethernet controller: Qualcomm Atheros QCA8171 Gigabit Ethernet (rev 10)
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ sudo lshw -C network
[sudo] Mot de passe de mikael : 
  *-network               
       description: Interface réseau sans fil
       produit: Wireless 3165
       fabriquant: Intel Corporation
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       nom logique: wlp1s0
       version: 81
       numéro de série: 08:d4:0c:ec:a3:b0
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=4.4.0-87-generic firmware=17.352738.0 latency=0 link=no multicast=yes wireless=IEEE 802.11abgn
       ressources: irq:126 mémoire:df100000-df101fff
  *-network
       description: Ethernet interface
       produit: QCA8171 Gigabit Ethernet
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: enp2s0
       version: 10
       numéro de série: d8:cb:8a:f2:27:95
       taille: 10Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm pciexpress msi msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=alx duplex=half ip=192.168.0.19 latency=0 link=yes multicast=yes port=twisted pair speed=10Mbit/s
       ressources: irq:128 mémoire:df000000-df03ffff portE/S:e000(taille=128)
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ lsmod
Module                  Size  Used by
rfcomm                 69632  12
rtsx_usb_ms            20480  0
memstick               20480  1 rtsx_usb_ms
bnep                   20480  2
binfmt_misc            20480  1
msi_wmi                16384  0
sparse_keymap          16384  1 msi_wmi
snd_hda_codec_hdmi     53248  1
arc4                   16384  2
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    77824  1 snd_hda_codec_realtek
intel_rapl             20480  0
x86_pkg_temp_thermal    16384  0
snd_hda_intel          40960  3
intel_powerclamp       16384  0
iwlmvm                311296  0
coretemp               16384  0
kvm_intel             172032  0
snd_hda_codec         135168  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
mac80211              737280  1 iwlmvm
kvm                   544768  1 kvm_intel
snd_hda_core           73728  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               106496  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
crc32_pclmul           16384  0
snd_rawmidi            32768  1 snd_seq_midi
ghash_clmulni_intel    16384  0
aesni_intel           167936  0
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
aes_x86_64             20480  1 aesni_intel
iwlwifi               200704  1 iwlmvm
lrw                    16384  1 aesni_intel
gf128mul               16384  1 lrw
glue_helper            16384  1 aesni_intel
ablk_helper            16384  1 aesni_intel
input_leds             16384  0
cryptd                 20480  3 ghash_clmulni_intel,aesni_intel,ablk_helper
joydev                 20480  0
cfg80211              565248  3 iwlwifi,mac80211,iwlmvm
serio_raw              16384  0
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
snd                    81920  17 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
soundcore              16384  1 snd
shpchp                 36864  0
btusb                  45056  0
btrtl                  16384  1 btusb
mei_me                 36864  0
mei                    98304  1 mei_me
hci_uart               77824  0
btbcm                  16384  2 btusb,hci_uart
btqca                  16384  1 hci_uart
btintel                16384  2 btusb,hci_uart
bluetooth             520192  39 bnep,btbcm,btqca,btrtl,btusb,hci_uart,rfcomm,btintel
intel_lpss_acpi        16384  0
intel_lpss             16384  1 intel_lpss_acpi
acpi_als               16384  0
kfifo_buf              16384  1 acpi_als
acpi_pad               24576  0
mac_hid                16384  0
industrialio           61440  2 acpi_als,kfifo_buf
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,ppdev,parport_pc
autofs4                40960  2
hid_generic            16384  0
rtsx_usb_sdmmc         28672  0
usbhid                 49152  0
rtsx_usb               24576  2 rtsx_usb_sdmmc,rtsx_usb_ms
i915_bpo             1306624  4
intel_ips              20480  1 i915_bpo
i2c_algo_bit           16384  1 i915_bpo
drm_kms_helper        155648  1 i915_bpo
syscopyarea            16384  1 drm_kms_helper
psmouse               131072  0
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
alx                    36864  0
drm                   364544  5 i915_bpo,drm_kms_helper
mdio                   16384  1 alx
ahci                   36864  2
libahci                32768  1 ahci
wmi                    20480  1 msi_wmi
video                  40960  2 i915_bpo,msi_wmi
i2c_hid                20480  0
pinctrl_sunrisepoint    28672  0
hid                   118784  3 i2c_hid,hid_generic,usbhid
pinctrl_intel          20480  1 pinctrl_sunrisepoint
fjes                   28672  0
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ iwconfig
enp2s0    no wireless extensions.

lo        no wireless extensions.

wlp1s0    IEEE 802.11abgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=0 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ sudo iwlist scan
enp2s0    Interface doesn't support scanning.

lo        Interface doesn't support scanning.

wlp1s0    Scan completed :
          Cell 01 - Address: C4:04:15:2A:E4:A8
                    Channel:7
                    Frequency:2.442 GHz (Channel 7)
                    Quality=43/70  Signal level=-67 dBm  
                    Encryption key:on
                    ESSID:"freebox_YGTVRG_EXT"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=0000000609794b13
                    Extra: Last beacon: 400ms ago
                    IE: Unknown: 001266726565626F785F5947545652475F455854
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030107
                    IE: Unknown: 2A0104
                    IE: Unknown: 2F0104
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32040C121860
                    IE: Unknown: 2D1AFC181FFFFF000000000000000000000000000000000000000000
                    IE: Unknown: 3D1607080400000000000000000000000000000000000000
                    IE: Unknown: DD7E0050F204104A00011010440001021041000100103B00010310470010CEABB1B9F10A84F7930BDD13BAEB4FFC1021000D4E4554474541522C20496E632E10230008574E33313030525010240008574E3331303052501042000230311054000800060050F204000110110008574E333130305250100800020084103C000101
                    IE: Unknown: DD090010180204F0040000
                    IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
          Cell 02 - Address: 6C:3B:E5:96:CB:45
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=67/70  Signal level=-43 dBm  
                    Encryption key:on
                    ESSID:"HP-Print-45-Officejet 6700"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=0000003bea345a59
                    Extra: Last beacon: 448ms ago
                    IE: Unknown: 001A48502D5072696E742D34352D4F66666963656A65742036373030
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030106
                    IE: Unknown: 2A0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32043048606C
                    IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00

mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ nm_tool
nm_tool : commande introuvable
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ uname -r -m
4.4.0-87-generic x86_64
mikael@mikael-CR72-6M:~$ 
mikael@mikael-CR72-6M:~$ sudo rfkill list
0: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Je ne sais pas comment régler le problème!
Merci d'avance!
Cordialement

Hors ligne

#2 Le 03/08/2017, à 16:31

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

As tu mis un seul chiffrement WPA2 sur ta box ?

[Tuto] Pas de Wi-fi ? Eléments importants à vérifier


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 03/08/2017, à 18:01

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour Xubu1957,
Pour répondre à ta question, c'est oui. Et c'est pareil pour tous les réseaux des amis ou de la famille.
Voici la réponse de la commande nmcli dev wifi:

mikael@mikael-CR72-6M:~$ nmcli dev wifi
*  SSID                        MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
   HP-Print-45-Officejet 6700  Infra  6     54 Mo/s  90      ▂▄▆█  WPA2     
   freebox_YGTVRG_EXT          Infra  7     54 Mo/s  37      ▂▄__  WPA2 

Précision: freebox_YGTVRG_EXT est un répétiteur wifi mais je ne pense que ça vient de là car c'est pareil pour tous les réseaux connus.
Quand j'essaie de me connecter, le PC ne me demande pas de mot de passe. À noter que ce portable n'est pas optimisé pour linux mais pour windows10 d'ailleurs la touche Fn est inopérante.
Quoiqu'il en soit, merci pour cette première réponse rapide!
Cordialement

Hors ligne

#4 Le 03/08/2017, à 18:24

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Ta carte wifi :

description: Interface réseau sans fil
       produit: Wireless 3165
fabriquant: Intel Corporation

et le module :

driver=iwlwifi 

Rajout :

D'après cette discussion : Wifi intel nuc [RÉSOLU]

Il faut télécharger le pilote de la carte wifi Intel 3165 : drivers/iwlwifi#firmware

fonctionnelle dans [Résolu] Problème connexion WiFi Intel 3165 - MSI GE72-6QD

Et si cela ne fonctionnait pas essayer cette solution, pour une autre carte wifi Intel  :

ytreza a écrit :

Bonjour !
Merci Toutafai !
J'ai enfin résolu le problème à l'aide de Varunendra sur le forum anglophone. Tu étais très proche de la solution, il fallait finalement remplacer le contenu du fichier (et pas ajouter à la fin comme je l'ai fait). Et il fallait aussi modifier un paramètre concernant l'utilisation simultanée du Wifi et du Bluetooth dans mon cas. Voici la manipulation exacte que j’ai utilisée :

echo "options iwlwifi bt_coex_active=N swcrypto=1 11n_disable=1" | sudo tee /etc/modprobe.d/iwlwifi.conf

A priori, le paramètre "swcrypto" ne semble avoir aucune incidence sur ma connexion, mais je le laisse par simple précaution.
Le détails des options est expliqué très clairement ici (en anglais) : http://ubuntuforums.org/showpost.php?p=12943350
...
Merci encore pour toute ton aide ! smile

donnée le 06/07/2017 dans cette discussion [Résolu] probleme connexion lente et deconnexion HP probook 6540b ,

et pour passer la commande :

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal

Dernière modification par xubu1957 (Le 03/08/2017, à 19:42)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#5 Le 03/08/2017, à 19:42

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Merci Xubu1957,
je vais tâcher de créer le fichier .conf dans le répertoire adéquat en essayant de ne pas faire d'erreurs et voir si ça fonctionne.
Là, je dois partir. Je verrai cela plus tard.

A plus!

Hors ligne

#6 Le 04/08/2017, à 18:41

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,
J'ai suivi ce qu'a fait DCUPLE, j'ai téléchargé le firmware considéré à savoir:
Intel® Wireless 3165 (starting from firmware XX.XX.13.0 and kernel 4.1) le https://wireless.wiki.kernel.org/_media … 0.13.0.tgz
Puis j'ai rentré les commandes suivantes dans le terminal:

wget https://wireless.wiki.kernel.org/_media/en/users/drivers/iwlwifi-7265-ucode-25.30.13.0.tgz
tar zxvf iwlwifi*.tgz
cd iwlwifi*
sudo cp iwlwifi-*.ucode /lib/firmware

Puis, ayant déjà le kernel 4.4.0.83 j'ai fait un update et un full-upgrade.
J'ai redémarré mais rien n'y fait.
Où est l'erreur que j'ai commise?

Hors ligne

#7 Le 04/08/2017, à 18:46

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,

Affiche :

sudo lshw | grep -i wireless

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#8 Le 04/08/2017, à 19:50

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Quelle réactivité!
Voici le résultat de la commande:

                produit: Wireless 3165
                fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
                configuration: broadcast=yes driver=iwlwifi driverversion=4.4.0-89-generic firmware=17.352738.0 latency=0 link=no multicast=yes wireless=IEEE 802.11abg

Je vois des choses que je reconnais, je remarque aussi un"link=no" et "latency=0".
Dans /lib/firmware, il y a une cinquantaine de fichiers iwlwifi; cela va de iwlwifi-100 à iwlwifi 8665-22 en passant par iwlwifi 7265-9, 10, 12 13  16.
Je n'y comprends rien.

Hors ligne

#9 Le 04/08/2017, à 19:58

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Tente :

sudo ifconfig wlp1s0 up

Intel ayant de nombreux modèles de carte wifi, les pilotes correspondent à ces cartes.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#10 Le 04/08/2017, à 20:50

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Il ne se passe rien comme le montre cette copie:

mikael@mikael-CR72-6M:~$ sudo ifconfig wlp1s0 up
mikael@mikael-CR72-6M:~$ 

Merci d'être aussi présent!

Hors ligne

#11 Le 04/08/2017, à 21:00

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#12 Le 04/08/2017, à 23:05

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonsoir,
je viens de faire ce qui est préconisé pour le sans fil, beaucoup de choses ont été chargées mais sans résultats. J'en suis toujours au même point.
Sur ce, je m'arrête et pars me coucher.
Merci encore.
Je ne désespère pas de trouver.
Au pire, je réinstalle tout le système... Non, je plaisante, je peux me passer du wifi puisque j'ai le filaire.

Hors ligne

#13 Le 05/08/2017, à 20:32

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonsoir,
Je pense à autre chose: j'ai acheté ce PC en août 2016 et je crois me souvenir qu'au vendée-globe en novembre, il fonctionnait en wifi à l’hôtel. Il se pourrait donc que j'ai peut-être (plus tard) fait une manip malencontreuse. En effet le touche Fn de cet ordi n'est pas fonctionnelle sous ubuntu. J'ai titillé plusieurs fois les touches dans tous les sens, peut-être aurais-je sans le vouloir et sans le savoir activé le mode avion.
Voilà à quoi je pense.

Hors ligne

#14 Le 05/08/2017, à 20:34

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonsoir,

Tu as la notice de l'ordi ?

Vu dans fr.msi.com/Laptop/support/CR72-6M.html#down-manual

Appuyez sur Fn et maintenez la touche Fn puis appuyez
sur la touche F10 à plusieurs reprises pour activer ou
désactiver le mode avion.

Dernière modification par xubu1957 (Le 05/08/2017, à 20:47)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#15 Le 05/08/2017, à 22:15

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

bonsoir Xubu1967,
oui, j'ai essayé cette manip plusieurs fois. J'ai même essayé en prenant la touche "drapeau" à la place de la ouche Fn car j'ai un autre MSI sous windows10 où la touche "drapeau" remplace la touche Fn!?
Peut-être une mise à jour s'est-elle mal faîte. Cela m'est déjà arrivé avec un autre PC qui ne se connectait plus du tout au démarrage, il n'y avait plus l'icône réseau dans le tableau de bord; 3 "librairies" n'avaient pas été chargées. J'avais trouvé la solution sur un forum.
Je ne désespère pas, on va bien trouver!

Hors ligne

#16 Le 05/08/2017, à 22:20

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Pas d'option Wireless dans le BIOS ?


Tu avais essayé la commande :

echo "options iwlwifi bt_coex_active=N swcrypto=1 11n_disable=1" | sudo tee /etc/modprobe.d/iwlwifi.conf

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#17 Le 06/08/2017, à 12:40

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,
Voilà le résultat de la recherche:

echo "options iwlwifi bt_coex_active=N swcrypto=1 11n_disable=1" | sudo tee /etc/modprobe.d/iwlwifi.conf
[sudo] Mot de passe de mikael : 
options iwlwifi bt_coex_active=N swcrypto=1 11n_disable=1

La ligne existe bien dans ixlwifi.conf
Je vais voir si il y a une option wireless dans le bios.
À bientôt!

Hors ligne

#18 Le 06/08/2017, à 12:52

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Me revoilà,
Pour répondre à la première question:
Non, pas d'option "wireless" dans le bios.
En revanche j'ai activé une option win/Fn key, mais cela ne change rien.
Je m'arrête là car il y a du monde à la maison!
À plus!

Hors ligne

#19 Le 06/08/2017, à 12:53

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

A la prochaine.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#20 Le 07/08/2017, à 08:59

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour Xubu1957,
dernier renseignement intéressant:
j'ai démarré en live CD et, pour me connecter en wifi, il me demande le mot de passe (normal!) mais cela ne marche pas plus. Pourtant quand j'ai installé Xubuntu, j'avais le wifi; ce n'est pas un problème logiciel!

Que conclure de tout cela?
- hypothèse 1: le PC est en mode "avion" et je voudrais bien savoir comment j'en suis arrivé là car, au début, le wifi fonctionnait (rappel: la touche Fn est inactive).
- hypothèse 2: le module "wireless" est défectueux à condition que ce module soit du hardware. Est-ce le cas?
Qu'en penses-tu?

Sur ce, je pars couper du bois, j'en ai beaucoup à faire aujourd'hui et demain!

Dernière modification par msaout (Le 07/08/2017, à 09:03)

Hors ligne

#21 Le 07/08/2017, à 16:20

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#22 Le 08/08/2017, à 19:35

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonsoir Xubu1957,
Je peux juste modifier d'anciennes connections et enregistrer mais je ne peux pas en créer de nouvelles. Je vois mon réseau mais je ne peux pas créer un connexion sur ce réseau car la fenêtre est en grisé.

Hors ligne

#23 Le 08/08/2017, à 19:42

xubu1957

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonsoir,

Cette méthode ?

Le 12/04/2011, BankOfGanja a écrit :

Finalement j'ai trouvé la solution :

- J'ai désactivé le Wifi via le bouton du portable (mais le WiFi est resté actif sous Ubuntu bien que le voyant soit passé en orange)
- Je l'ai réactivé, donc voyant au bleu

Dans les 2 cas (bouton désactivé ou pas), j'ai pu à nouveau configurer un réseau

Donc effectivement c'était un problème de bouton, mais qui était pourtant activé à la base

> [RESOLU] WiFi : bouton "connecter" grisé


Au post # 3 :

mikael@mikael-CR72-6M:~$ nmcli dev wifi
*  SSID                        MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
 HP-Print-45-Officejet 6700   Infra  6     54 Mo/s  90      ▂▄▆█  WPA2     
   freebox_YGTVRG_EXT          Infra  7     54 Mo/s  37      ▂▄__  WPA2 

HP-Print-45-Officejet 6700 c'est une imprimante !

Administrer sa box

Lorsque vous saisissez l'adresse 192.168.1.1 (ou 192.168.0.1) dans votre navigateur, la page d'administration de votre box doit s'ouvrir.

> regarde dans cette documentation 192-168-1-1-192-168-0-1-comment-y-acceder#freebox

Redonner :

nmcli dev wifi

Dernière modification par xubu1957 (Le 08/08/2017, à 19:57)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#24 Le 09/08/2017, à 09:06

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour Xubu1957,
J'ai effectivement une imprimante en réseau.
Tu as raison, je vais aller voir dans la box de free ce que je peux faire mais pas aujourd'hui ni demain car je suis parti.
Merci!
À dans 2 ou 3 jours!

Hors ligne

#25 Le 10/08/2017, à 21:31

msaout

Re : réseaux wifi repérés mais pas de connexion sous ubuntu16.04

Bonjour,
je ne suis pas allé voir dans la box car tous les autres portables (PC ou téléphones) se connectent sans problèmes.
Je pense donc que cela vient de mon portable (MSI 72CR 6M).

Hors ligne