Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/08/2017, à 19:04

SLAW34

ubuntu 16.04 sur live usb problème de démarrage

Bonjour,
Je possède un Toshiba satellite C70 B-33g
Processeur Intel Core i5 2.20ghz
Disque dur: 1To
Chipset intégrée: Intel hd 5500
carte graphique: Amd Radeon R7M260
8 Go de Ram.

J'ai booté une clé Usb 32 go avec rufus, puis dans la bios j'ai mis le démarrage de la clé usb en premier.
Le pc redémarre et ça me propose try Ubuntu, installer ou check.
J'ai choisi essayer, ubuntu se lance, il apparait à l'écran " hand find acpi failed puis après quelques secondes ça se lance puis le logo reste figé.

Que faut-il faire s'il vous plait pour que Ubuntu se lance ?

Hors ligne

#2 Le 09/08/2017, à 19:36

??

Re : ubuntu 16.04 sur live usb problème de démarrage

Bonjour
Tu pourrais essayer de voir si l'option   "acpi=off" permet d'avancer un peu.. Paragraphe 6.1 de https://doc.ubuntu-fr.org/kernel


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne

#3 Le 09/08/2017, à 20:59

SLAW34

Re : ubuntu 16.04 sur live usb problème de démarrage

ok merci. concernant le mode secure boot je ne change rien ou je désactive le mode sécure et JE PASSE  le mode UEFI EN CSM DANS LE BIOS.

Hors ligne

#4 Le 09/08/2017, à 23:52

??

Re : ubuntu 16.04 sur live usb problème de démarrage

Si tu as déjà un OS windows dans ce micro, il est nécessaire que ton boot soit en conformité avec l'insallation faite qui est soit EFI soit LEGACY.

A ma connaissance, il n'y a pas de difficultés à installer en SECURE. Les problèmes peuvent survenir après lorsqu'on installe des pilotes propriétaires non certifiés "secure"
Donc, si tu as toujours le même problème d'écran noir,  il va falloir comprendre pourquoi la carte "type : AMD Radeon™ R7 M260 Graphics" se comporte comme cela


Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Aidez à vous faire dépanner en suivant le guide

Hors ligne