Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/01/2018, à 23:05

duduche57

[Résolu] Skype écran blanc au démarrage

Bonsoir,
J'utilise skype pour Ubuntu 14.04 LTS. Je suis sous 64 bits.
Depuis aujourd'hui, quand je lance skype, celui-ci se bloque sur un écran blanc.
J'ai essayé quelques trucs trouvés sur le site concernant skype, comme utiliser V4l1, mais sans parvenir à résoudre mon problème.
Voilà le message d'erreur que j'obtiens:

ordi:~$ sh -c 'LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype "$@"'
ERROR: ld.so: object '/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.

Merci de m'aider si vous savez comment faire.

Mise à jour 14/01/2018
Aucune aide à ce jour. Je ne m'en sortirai pas seul.

Dernière modification par duduche57 (Le 15/01/2018, à 00:15)

Hors ligne

#2 Le 14/01/2018, à 14:55

jlfh0816

Re : [Résolu] Skype écran blanc au démarrage

bonjour duduche57
Je suis également sous Xubuntu 14.04.5 LTS et je rencontre le même problème que toi après la mise à jour de Skypeforlinux (64 bits). L'ancienne version 8.11.04 fonctionnait très bien mais la nouvelle version 8.13.0.2 ne me donne qu'un écran blanc dès l'ouverture de sa fenêtre....
Comme par le passé j'avais fait un clone de mon disque dur avec l'ancienne version 8.11.0.4, je ne suis pas bloqué mais ce n'est pas très pratique de devoir changer de disque dur uniquement pour pouvoir utiliser Slypeforlinux  hmm

Je cherche une solution et si je trouve, je posterai.

Bon courage !

Dernière modification par jlfh0816 (Le 14/01/2018, à 16:29)


Xubuntu - Voyager 14.04.5 LTS (64 bits) et Xubuntu - Voyager 16.04.3 LTS (64 bits)

Hors ligne

#3 Le 14/01/2018, à 16:21

jlfh0816

Re : [Résolu] Skype écran blanc au démarrage

@duduche57

Bon, après une courte recherche sur la toile, il s'agit d'un bug (ou d'une erreur de codage ? ) n'affectant que la nouvelle version 8.13.0.2 de skypeforlinux et seulement sur Xubuntu 14.04 (a priori, elle fonctionnerait correctement sur Xubuntu 16.04 mais à vérifier, ce que je n'ai pas encore fait).

L'une des solutions proposées ici sur le site AskUbuntu est de rétrograder vers la version 8.11.0.4 de skypeforlinux.
Mais avant toute chose, fais une sauvegarde de ton dossier /home/duduche57/.config/skypeforlinux. Tu ré-injecteras ce dossier au même endroit après avoir fait la rétrogradation.

Pour rétrograder, deux possibiltés :

- soit tu te contentes de saisir cette commande dans le terminal :

sudo apt-get install skypeforlinux=8.11.0.4

Il se peut que ça suffise et que tu retrouves d'emblée ton environnement, tes contacts, etc ... on s'arrête là.

Sinon, il faut d'abord purger les anciens fichiers de skypeforlinux et seulement après ré-installer la version 8.11.0.4. Pour cela, tu saisis successivement ces deux commandes:

sudo apt-get purge skypeforlinux

puis:

sudo apt-get install skypeforlinux=8.11.0.4

Voilà, j'espère que cette piste pourra t'aider à résoudre ton problème !  smile


PS: pour la prochaine embrouille avec skypeforlinux, je te conseille de toujours garder quelque part une copie du fichier : /home/duduche57/.config/skypeforlinux. Après une rétrogradation, il te suffira de le recoller au même endroit pour retrouver toutes tes marques. Chez moi, ça a parfaitement fonctionné.

Dernière modification par jlfh0816 (Le 14/01/2018, à 17:39)


Xubuntu - Voyager 14.04.5 LTS (64 bits) et Xubuntu - Voyager 16.04.3 LTS (64 bits)

Hors ligne

#4 Le 14/01/2018, à 20:02

duduche57

Re : [Résolu] Skype écran blanc au démarrage

@jlfh0816

Un grand merci pour ton aide.

Je suis un peu vexé de n'avoir pas trouvé seul le post sur le site AskUbuntu wink

Ta première ligne de commande a suffit pour réinstaller la version 8.11.0.4 de skypeforlinux.

sudo apt-get purge skypeforlinux

Skypeforlinux remarche comme avant.

2 questions complémentaires avant de clôturer le post:

  • skype me propose dès maintenant une mise à jour. J'imagine que si je l'accepte, 8.13.0.2 de skypeforlinux va s'installer à nouveau. Cela présente-t-il un intérêt de désactiver toute proposition de mise à jour pour skypeforlinux, et si oui, comment procéder ?

  • tu indiques avoir fait un clone de ton disque dur. Je ne l'ai encore jamais fait, et me contente de sauvegarder mes données sur un disque dur externe de temps à autre. Peut-être devrais carrément cloner le disque dur. J'ai trouvé ce tutoriel "créer une image miroir d'un disque dur" qui me semble accessible. Qu'en penses-tu?

Hors ligne

#5 Le 14/01/2018, à 21:07

jlfh0816

Re : [Résolu] Skype écran blanc au démarrage

@duduche57

Content d'avoir pu t'être utile !

En ce qui concerne tes deux questions subsidiaires :

1°) au sujet des futures mises à jour de Skypeforlinux:
- soit tu les acceptes mais si tu t'aperçois que ça ne fonctionne pas, tu fais une rétrogradation comme aujourd'hui;
- soit tu indiques à Xubuntu que tu ne veux pas de mises à jour pour les paquets skypeforlinux. Dans ce cas, tu as plusieurs solutions que tu trouveras exposées ici au paragraphe 4.3
Personnellement, j'ai adopté la première (celle avec la création d'un fichier "préférences") mais tu en as deux autres en-dessous. Je n'ai pas trop de recul sur ce point précis mais la solution que j'ai adoptée me donne satisfaction : les mises à jour de skypeforlinux ont été ignorées lors de la récente dernière mise à jour générale proposée par Xubuntu.

2°) au sujet de mon disque dur cloné:
oui, il m'est très utile car je doute toujours de la fiabilité physique de mon disque dur. Ce que j'ai fait est bête et méchant et je ne recours à aucun logiciel particulier. Je me suis tout simplement acheté un duplicateur de disque dur, une sorte de station dans laquelle tu as deux fentes. Une pour enfiler le disque dur "source" et l'autre pour enfiler le disque dur "cible". Pas besoin de l'ordinateur pour utiliser la station (j'ai un disque dur amovible, c'est bien pratique). L'opération dure de 30 min à 2 heures selon la taille du disque. Tu appuies sur le bouton démarrage et tu laisses mouliner, rien d'autre à faire... Et à la fin de l'opération, j'ai deux disques totalement identiques. Ce genre de station ne coûte pas trop cher (de mémoire, la mienne 89 euros) et se trouve très facilement sur internet. C'est une Freecom "duplicator docking station, 2,5" et 3,5", SATA, USB 2.0, eSATA". Mais il existe bien d'autres marques.
Le seul problème, c'est qu'il faut penser à dupliquer son disque dur de temps en temps ... !


Xubuntu - Voyager 14.04.5 LTS (64 bits) et Xubuntu - Voyager 16.04.3 LTS (64 bits)

Hors ligne

#6 Le 15/01/2018, à 00:13

duduche57

Re : [Résolu] Skype écran blanc au démarrage

@jlfh0816

Encore merci pour ton aide et tes conseils.

Je vais probablement désactiver les mises à jour pour l'instant, en indiquant à Ubuntu que je veux pas de mises à jour pour les paquets skypeforlinux.

Je ne connaissais pas les duplicateurs de disque dur. La solution n'est pas applicable dans mon cas, car mon disque dur fait partie de l'ordinateur et n'ai pas amovible. En revanche, je vais approfondir cette idée de clonage du disque dur, car cela me paraît bien plus sur, une fois qu'on a bien ordonné ses fichiers.

Bonne continuation.

Hors ligne

#7 Le 24/01/2018, à 20:16

alviju

Re : [Résolu] Skype écran blanc au démarrage

Bonsoir,
@jlfh0816 : merci pour tes conseils.
Je me suis retrouvé dans une situation analogue à celle rencontrée par duduche57.
J'utilise Ubuntu 14.04 et grâce à toi, j'ai pu remplacer Skype 8.13.0.2 par la version 8.11.0.4.
Merci !!!

Hors ligne

#8 Le 25/01/2018, à 09:16

jlfh0816

Re : [Résolu] Skype écran blanc au démarrage

@alviju
Merci de ton retour et surtout je suis heureux que cela ait pu t'aider  smile


Xubuntu - Voyager 14.04.5 LTS (64 bits) et Xubuntu - Voyager 16.04.3 LTS (64 bits)

Hors ligne

#9 Le 02/02/2018, à 21:31

alviju

Re : [Résolu] Skype écran blanc au démarrage

Pour info :
Je constate qu'une version différente de Skype est disponible : il s'agit de la 8.14.0.10
Le Gestionnaire de mises à jour de mon PC propose de l'installer.
Mais je fais le choix de ne pas accepter cette installation : en effet, il semble selon le lien ci-dessous, qu'elle ne résolve pas le problème d'écran blanc constaté avec la version 8.13.0.2
Bonne soirée,

https://answers.microsoft.com/en-us/sky … e=3&auth=1

Hors ligne

#10 Le 03/02/2018, à 10:46

jlfh0816

Re : [Résolu] Skype écran blanc au démarrage

@alviju
Merci, c'est sympa d'avoir partagé l'info et le lien qui va bien !
Après avoir lu les posts dans ce dernier, je crois que je vais faire comme toi et attendre sagement une nouvelle version pleinement fonctionnelle. D'autant que la 8.11.0.4 me donne entière satisfaction ...

Dernière modification par jlfh0816 (Le 03/02/2018, à 10:46)


Xubuntu - Voyager 14.04.5 LTS (64 bits) et Xubuntu - Voyager 16.04.3 LTS (64 bits)

Hors ligne

#11 Le 08/02/2018, à 21:38

alviju

Re : [Résolu] Skype écran blanc au démarrage

Bonsoir,
Une nouvelle version est dispo : 8.15.0.4
Mais hélas, elle ne résout pas le problème, elle non plus, selon le lien que j'ai indiqué le 02 février.
A suivre, donc.

A présent, je tente de poser ici une question connexe, à propos des recherches sur Skype sur ce forum : existe-t-il un moyen d'obtenir tous les posts traitant des questions posées sur cette appli Skype ?
Je ne parviens en effet pas à réussir ce genre de requête basique. C'est à croire que je m'y prends fort mal ...
Si un administrateur pense que ma question n'est pas posée au bon endroit, je le remercie par avance de bien vouloir déplacer ces lignes dans la section ad-hoc.
Merci

Hors ligne

#12 Le 11/02/2018, à 11:50

duduche57

Re : [Résolu] Skype écran blanc au démarrage

Bonjour,

Vous pouvez visiter la conversation suivante que j'ai ouverte après avoir abandonné skype qui continue de buguer.

Framatalk: écho insupportable lors des conversations

Hors ligne

#13 Le 11/02/2018, à 16:28

jlfh0816

Re : [Résolu] Skype écran blanc au démarrage

Dans la série des problèmes rencontrés lors du lancement de Skype for Linux (pour moi, c'est toujours la version 8.11.0.4), en voici un autre que j'ai rencontré et qui a heureusement été bien plus facile à résoudre.
(NB: si un administrateur juge que ce post n'a pas sa place ici, il suffit de me la dire et je l'effacerai tout de suite bien sûr)

En tout cas, ma mésaventure m'a permis de comprendre un truc tout bête auquel je n'avais jamais pensé.
Vous vous êtes sans doute rendu compte que l'on peut se connecter sur Skype soit en saisissant son adresse email soit en saisissant son pseudo Skype.
Jusqu'à présent, je ne me posais pas trop de question parce que ma Xubuntu avait probablement dû mémoriser mon pseudo Skype : un clic sur l'icone Skype et l'application se lançait sans problème et surtout sans rien me demander d'autre que mon mot de passe.
Mais aujourd'hui, j'ignore bien pourquoi puisqu'il n'y a pas eu de mise à jour (je les ai interdites), l'application n'a pas voulu se lancer spontanément, elle m'a d'abord demandé mon identifiant et ensuite mon mot de passe.
Comme j'avais oublié mon pseudo Skype, j'ai bêtement renseigné mon adresse email puis j'ai saisi le seul mot de passe que j'ai toujours utilisé jusqu'à présent pour me connecter.
Et là, première surprise, Skype me considère comme un nouveau compte et me demande de renseigner tout ce qu'il faut pour paramétrer n'importe quel nouveau compte (couleur du thème, etc ...).
Et à la fin de cette nouvelle inscription, il m'autorise enfin à me connecter mais, seconde surprise, plus aucun de mes contacts n'est affiché !
J'ai mis un bout de temps à comprendre que l'origine de mes soucis se situe au départ, à la saisie de l'identifiant : ce n'est pas parce que Skype propose d'utiliser l'adresse email ou le pseudo Skype qu'il faut croire que les deux sont équivalents. Pas du tout : la connexion ouverte avec l'adresse email et celle ouverte avec le pseudo Skype renvoient vers des comptes différents, chacun possédant sa propre liste de contacts !

Il m'a suffi de me reconnecter avec mon pseudo Skype (entre temps retrouvé dans mes archives ...) pour retrouver mes contacts. Voilà, voilà ... Si ça peut servir à quelqu'un ... smile

Dernière modification par jlfh0816 (Le 11/02/2018, à 16:29)


Xubuntu - Voyager 14.04.5 LTS (64 bits) et Xubuntu - Voyager 16.04.3 LTS (64 bits)

Hors ligne

#14 Le 14/02/2018, à 14:16

loick2000

Re : [Résolu] Skype écran blanc au démarrage

Bonjour

Merci pour l'information, ça marche aussi pour moi maintenant en 8.11

Loïc

Hors ligne