Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/10/2018, à 19:07

windowslourson

imprimante canon wifi et ubuntu 12.04

Bonjour,
Je voulais une imprimante, donc j'ai été à carrefour et là je vois la canon pixmamg 3600, je me dis pourquoi pas ? sauf que sur place l'ordinateur ne détécte pas le wifi de l'imprimante et vu qu'elle n'est pas fournie avec un cable je suis contrarié, en plus j'ai pas internet pour l'instant. Donc comment je peux faire pour que mon ordinateur trouve l'imprimante ? en plus y a rien pour linux dans le dvd d'installation.

Hors ligne

#2 Le 07/10/2018, à 23:04

metalux

Re : imprimante canon wifi et ubuntu 12.04

Bonsoir,
Je ne trouve pas de pixma 3600 mais une 3650 sur le site de canon france, es-tu sûr de la référence? Regarde si il y a une référence d'indiqué sur l'imprimante elle-même.
Sinon pour installer une imprimante canon, le principe est de télécharger le pilote sur le site canon, de décompresser l'archive, d'ouvrir un terminal dans le dossier décompressé ou se trouve un fichier install.sh et de taper cette commande pour rendre le script exécutable:

chmod +x install.sh

Ensuite, installer avec cette commande:

./install.sh

Par exemple pour une pixma mg3650, au cas ou c'est le modèle que tu as, tu vas sur cette page, tu télécharges IJ Printer Driver v. 5.20 for Linux (debian Packagearchive).
Pour le scanner, c'est ScanGear MP v. 3.20 for Linux (debian Packagearchive).
Pour que la connexion réseau par wifi fonctionne, il faut également installer cups-backend-bjnp
Pour le wifi, sur la 12.04 il n'y a pas de soucis mais sais-tu que celle-ci n'est plus maintenue? Si tu n'es pas connecté au net, tu me diras, ce n'est pas un problème, sinon pense à passer sur une version plus récente. Avec les versions plus récentes, il faudra en plus installer libtiff4, vois la documentation:
https://doc.ubuntu-fr.org/tutoriel/inst … ante_canon

Dernière modification par metalux (Le 08/10/2018, à 06:57)

Hors ligne