Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 20/10/2009, à 14:31

φlip

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

@mikerhinos
Si tu n'as besoin de rien, surtout n'hésite pas à demander et à ne pas répondre aux questions.
Bon Noël.

Dernière modification par φlip (Le 20/10/2009, à 14:32)

Hors ligne

#27 Le 20/10/2009, à 14:45

mikerhinos

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

φlip a écrit :

@mikerhinos
Si tu n'as besoin de rien, surtout n'hésite pas à demander et à ne pas répondre aux questions.
Bon Noël.

@φlip
J'ai connu plus pratique pour répondre à des questions que des posts édités pendant que je répondais à celles déjà posées...

A part ça , oui j'ai essayé XAA , oui j'ai essayé EXA , depuis une semaine j'ai dù essayer 20 xconf et 20 config.wtf glanés sur le net pour essayer de faire tourner WoW sur sa machine avec comme meilleur résultat un jeu qui se lance , mais à 1 image toutes les 5sec.

Maintenant je jette l'éponge (et cette carte vidéo dès que j'en aurais les moyens par la même occasion) , elle a découvert pyscrabble et le majhong pour passer le temps en espérant que ça l'occupe jusqu'en décembre.

Merci et joyeux noël à toi aussi. cool

Hors ligne

#28 Le 20/10/2009, à 15:25

φlip

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

mikerhinos a écrit :

J'ai connu plus pratique pour répondre à des questions que des posts édités pendant que je répondais à celles déjà posées...

La question posée ici est du 17 octobre. Ça te laissait du temps pour réfléchir.

"Glaner des xorg.conf" trouvés au pif sur le net est une idée, mais à résultat très aléatoire pour une raison simple: les valeurs par défaut des drivers évoluent au cours du temps.
Un xorg.conf qui marche un jour, ne marche peut-être plus suite à une mise à jour driver.
Exemple: avec une Radeon 9200, tout marchait impeccable il y a quelques mois sans aucun xorg.conf; ce n'est plus le cas aujourd'hui.
Il faut de la méthodologie pour faire les essais à multiples paramètres.
On est tous d'accord que c'est plus de la grosse bidouille, que pour l'utilisateur lambda de PC, mais c'est ainsi.

Pour info:  X1950 is in progress under the codename r300g
Il faudra probablement attendre Mesa 7.7 (à confirmer).
[ Karmic => mesa-utils  7.6.0-1ubuntu4 ]

Et faire un grep AIGLX /var/log/Xorg.0.log ne présentait aucun risque, plutôt que d'expliquer que tu avais lu trop tard.

Dernière modification par φlip (Le 20/10/2009, à 15:31)

Hors ligne

#29 Le 20/10/2009, à 15:53

mikerhinos

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Je faisais pas un copier coller des xorg.conf hein wink , je prenais juste les lignes de la section vidéo , et encore je filtrais une partie si je sentais que c'était pas très sur. De toutes manières de toutes les choses que j'ai essayé , je n'ai eu que 2 résultats différents sur WoW :
- Ecran noir avec le son
- 1 image toutes les 5 secondes , avec le son et le pointeur qui marchent impec...

PS : pour le message du 17 , le fait que je continue à chercher une solution ici (pas d'intérêt à m'étaler sur 2 sujets différents) voulait dire que j'avais essayé sans succès , j'ai pas pour habitude d'ignorer les conseils qu'on me donne même si je donne pas toujours de retour roll

Quoi qu'il en soit merci pour ton aide , en espérant que Mesa 7.7 sorte rapidement et corrige le problème.

Hors ligne

#30 Le 20/10/2009, à 15:57

φlip

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

mikerhinos a écrit :

Je faisais pas un copier coller des xorg.conf hein.

Tu confonds deux choses:

/etc/X11/xorg.conf
/var/log/Xorg.0.log

Ce n'est pas la même chose du tout. Pas grave. Bonne chance, dans la méthodologie dont tu as besoin.

PS : pour le message du 17 , le fait que je continue à chercher une solution ici (pas d'intérêt à m'étaler sur 2 sujets différents) voulait dire que j'avais essayé sans succès

La moindre des courtoisies était de donner un retour, en évitant de réétaler ton problème dans un autre sujet, celui-ci.

Dernière modification par φlip (Le 20/10/2009, à 16:05)

Hors ligne

#31 Le 24/10/2009, à 13:15

flowlapache

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

merci beaucoup pour toutes ces informations. Donc si j'ai bien compris:
j'ai une carte graphique assez "ancienne" (radeon X1270, RS690M) donc j'ai le pilote libre radeon mais radeon hd ne m'apportera rien?
Aussi je n'ai aucun pilote propriétaire qui apparait dans "pilotes de périphériques", ceci est il normal à cause du fait qu'ATI/AMD ne supporte plus ma carte? De plus je n'ai pas de "ATI catalyst control center", serait ce utile que je l'installe?
je suis sous jaunty. Merci de vos lumières:)

Dernière modification par flowlapache (Le 24/10/2009, à 13:20)

Hors ligne

#32 Le 24/10/2009, à 13:21

Zakhar

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Excellent récapitulatif Raph986 !

Et ça confirme mon idée : je reste sur nVidia tongue


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#33 Le 24/10/2009, à 14:27

flowlapache

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Zakhar a écrit :

Excellent récapitulatif Raph986 !

Et ça confirme mon idée : je reste sur nVidia tongue

t'as bien raison, j'aimerai changer de carte graphique mais sur un portable, ça reste plutôt couteux et pas toujours simple à réaliser...:(

aussi j'aimerai quand même installer (ou tenter d'installer )le pilote propriétaire d'ATI via le script de smo (./cfinstall.sh -y) mais avant j'aimerai savoir ce que je devrai faire si ça plante...que dois je sauvegarder et restaurer au cas où....? et comment le ferais je si je n'ai plus qu'un écran noir?merci

Dernière modification par flowlapache (Le 24/10/2009, à 14:32)

Hors ligne

#34 Le 24/10/2009, à 14:32

Zakhar

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Absolument, c'est pourquoi j'ai bien fait attention avant d'acheter mon portable qu'il n'ait pas de carte ATI !

A force de perdre des clients, ATI/AMD finira peut-être par réagir... qui sait ! wink


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#35 Le 25/10/2009, à 12:53

flowlapache

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Et ouais mais y'a 2 ans et demi j'étais loin de penser que je migrerai vers ubuntu et encore plus loin de savoir qu'une carte graphique pouvait être source de nombreux problèmes...
croisons les doigts, peut être que le " réveil" est en marche!:)

Hors ligne

#36 Le 31/10/2009, à 17:31

raphi79

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Salut à tous !

J'ai une carte ATI Radeon HD 3470 et j'utilise ubuntu 9.10

J'utilise compiz, je regarde des vidéos (plus de bugs depuis karmic quand compiz est activé et que je regarde un film avec le driver proprio, ça fais plaisir), je joue a trackmania grace à wine...., j'utilise cairo-dock sans l'openGL vu que c'est pas supporté pour l'instant.

Je refais aujourd'hui une install sur un DD externe donc n'ayant pas encore installé le driver je voudrais savoir si le pilote libre sera au point seulement a partir d'ubuntu 10.04 ou si il est deja meilleur aujourd'hui que le proprio ?


http://crunchbanglinux-fr.org
Communauté francophone de Crunchbang Linux

Hors ligne

#37 Le 31/10/2009, à 19:05

truestory

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Garde encore le proprio quelques temps avec ta carte.
Normalement c'est prévu pour la fin d'année smile

Hors ligne

#38 Le 31/10/2009, à 19:23

raphi79

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ok merci
Le pilote libre il lui manque quoi par rapport au proprio pour l'instant ?


http://crunchbanglinux-fr.org
Communauté francophone de Crunchbang Linux

Hors ligne

#39 Le 31/10/2009, à 20:19

oliwek

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

mikerhinos a écrit :
φlip a écrit :

@mikerhinos
Si tu n'as besoin de rien, surtout n'hésite pas à demander et à ne pas répondre aux questions.
Bon Noël.

(...)

Maintenant je jette l'éponge (et cette carte vidéo dès que j'en aurais les moyens par la même occasion) , elle a découvert pyscrabble et le majhong pour passer le temps en espérant que ça l'occupe jusqu'en décembre.

Merci et joyeux noël à toi aussi. cool

je te conseille de t'essayer aussi à shisen-sho alors (la version kde est la plus esthétique), si tu aimes le mahjong, c'est un poil plus stimulant... tu viens de me faire découvrir pyscrabble du coup smile

Shisen-Sho.png

Dernière modification par oliwek (Le 31/10/2009, à 20:21)

Hors ligne

#40 Le 31/10/2009, à 23:04

raph986

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

φlip a écrit :
raph986 a écrit :

Concernant le pilote libre, il y a des trucs qu'il fait bien ( 2D, video ) et d'autre qu'il fait moins bien (3D, gestion de l'énergie non implémenté).

A confirmer.

man radeon

Option "ForceLowPowerMode" "boolean"

Enable a static low power mode. This can help reduce heat and increase battery life by reducing power usage at the expense of performance. The default is off.

Option "DynamicPM" "boolean"

Enable dynamic power mode switching. This can help reduce heat and increase battery life by reducing power usage when the system is idle (DPMS active). The default is off.

Option "ClockGating" "boolean"

Enable dynamic clock gating. This can help reduce heat and increase battery life by reducing power usage. Some users report reduced 3D performance with this enabled. The default is off.

J'ai installé Karmic depuis quelques jours et j'ai testé les options dont tu parles. Première blague, le xorg.conf n'existe plus, il a fallut le recréer.
Bon sinon pour parler des performances, effectivement ça marche !!! Je suis actuellement avec une consommation de 28 watts, alors qu'avec les catalyst sur Intrepid j'étais à 24w. Avant avec les pilotes libres, j'étais à près de 40 watts! Le gain est donc là, malheureusement mes batteries sont mortes donc je ne peux pas trop en profiter xD

Je vais mettre à jour le premier post wink


Core Duo 1.83ghz, 2go et ATI X1600 Mobility featuring Catalyst 9.1
Xubuntu 8.10 et Xfce 4.6.1

Hors ligne

#41 Le 04/11/2009, à 23:20

CoStiC

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Je tenais à partager mon expérience :
Pour info, ma carte CG est une x1950pro et aujourd'hui tout fonctionne nickel!!!!! flash, les script javascript... et tout le tintouin!!!!


http://forum.ubuntu-fr.org/viewtopic.ph … 5#p3039635

Hors ligne

#42 Le 05/11/2009, à 08:32

mikerhinos

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Wine et la 3D en général fonctionnent ?
Car moi c'était ce qui posait problème , seul le driver libre fonctionnait avec cette carte sous karmic , mais pas moyen d'accélérer la 3D sous wine et le flash scintillait (glxgears avait pourtant de bonnes perfs hmm).

Hors ligne

#43 Le 07/11/2009, à 16:01

thierrybo

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour,

j'ai mis sur mon 2ième PC une HD3650 AGP pour lui donner un petit coup de fouet. Une petite question. Entre le dernier pilote propriétaire du site d'ATI/AMD et celui (proprio) fourni par Ubuntu, lequel choisir ? En général c'est le plus récent mais je me pose la question car j'ai d'abord installé celui d'Ubuntu 9.04 (?/8.60) et lancé fgl_glxgears qui me donne 696 par seconde. J'ai tout désinstallé, installé celui d'ATI (9.10/8.66) et maintenant c'est descendu à 600.

Hors ligne

#44 Le 07/11/2009, à 19:31

Smip

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Hello, j'ai deux pb avec karmic et les catalyst:
(que j'avais aussi avec jaunty et les catalyst)

-Avec autre chose que les catalyst 9.4 je ne peux PAS CHANGER d'utilisateur sans fermer la première session. Est ce que qqun à ce pb? ou sait comment y remédier?

-Sous Wine la 3d ne marche pas (jamais) je voulais jouer à Revolt mais pas moyen: "Could not create 3D device".

merci d'avance smile

Hors ligne

#45 Le 07/11/2009, à 21:20

Robden007

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour a tous. Je possède un portable IBM ThinkPad X32 équipé d'une carte ATI Mobility Radeon 16MB. Les séquences vidéo et les écrans de veille sont saccadés. j'en ai déduis qu'il agissait d'un problème de gestion de la carte graphique et ne trouvant rien dans "pilotes et périphériques" je me tourne vers le forum mais a lire les différents messages il y a pas grand chose a faire. Qu en est il vraiment? Merci.


"Peace and love brother, mais pas sur moi!"

Hors ligne

#46 Le 10/11/2009, à 21:40

JB-home

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

j'ai une carte ATI Mobility Radeon X1700 qui tourne impec sur Ubuntu 9.10 avec le pilote libre.

zorg@zorg-ubuntu:~$ glxinfo | grep renderin
direct rendering: Yes
zorg@zorg-ubuntu:~$ lspci | grep VGA
07:00.0 VGA compatible controller: ATI Technologies Inc M66-P [Mobility Radeon X1700]

Hors ligne

#47 Le 11/11/2009, à 00:13

Tane Popaa

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonsoir,
J'ai Karmic Koala 9.10 avec catalyst control center, mais maintenant, il me demande de passer par un mode administratif pour changer la config de catalyst sur les préférences...
Je n'avais pas ça avec Jaunty 9.04...

Hors ligne

#48 Le 11/11/2009, à 10:36

malbo

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Tane Popaa a écrit :

Bonsoir,
J'ai Karmic Koala 9.10 avec catalyst control center, mais maintenant, il me demande de passer par un mode administratif pour changer la config de catalyst sur les préférences...
Je n'avais pas ça avec Jaunty 9.04...

je pense qu'il faut passer la commande suivante dans un terminal :
sudo amdcccle

Oui, c'est bien cela :
http://forum.ubuntu-fr.org/viewtopic.php?pid=2681776

Dernière modification par malbo (Le 11/11/2009, à 10:39)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#49 Le 11/11/2009, à 10:40

mikerhinos

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

zorg-green a écrit :

j'ai une carte ATI Mobility Radeon X1700 qui tourne impec sur Ubuntu 9.10 avec le pilote libre.

zorg@zorg-ubuntu:~$ glxinfo | grep renderin
direct rendering: Yes
zorg@zorg-ubuntu:~$ lspci | grep VGA
07:00.0 VGA compatible controller: ATI Technologies Inc M66-P [Mobility Radeon X1700]

La X1950 a toujours fonctionné sur la 9.10 chez moi , le soucis venait du flash qui scintillait , et de wine qui était incapable d'accélérer la 3D que ce soit en opengl ou en directx. Ils ont corrigé ça ?

Hors ligne

#50 Le 11/11/2009, à 13:12

JB-home

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

je n'ait pas eu se genre de problème mikerhinos , j'ai installé ubuntu 9.10 comme os principale ya 1semaines , avant j'utilisais Debian avec le pilote propriétaire . j'utilise toujours debian mais moins maintenant.

Hors ligne

Haut de page ↑