Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 19/01/2010, à 18:32

sdblepas

son au demarage

Bonjour
il y a 1 mois de ca j'ai installer sur mon nouvel ordi ubunru 9.10 64bit
tout est geniale. Le hic est que quand je redemarre mon ordi il y a ou pas de son ou un son tres bas.
je redemarre 2 ou trois fois, je met mute et non mute 6 ou 7 et ca remarche jusqu'au prochain demarage.
quelqu'un a une idee?
Merci

Hors ligne

#2 Le 19/01/2010, à 23:16

mikedafunk

Re : son au demarage

Salut wink

Quel est le modèle de ta carte son ? donne nous le retour de la commande "lspci"
a+


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#3 Le 19/01/2010, à 23:20

AlexandreW

Re : son au demarage

tu peux toujours voir pour réinitialiser Alsa, avec la commande :

sudo /etc/init.d/alsa-utils reset
sudo /etc/init.d/alsa-utils restart

dit nous si cela remarche hmm

Hors ligne

#4 Le 20/01/2010, à 03:43

brakbabord

Re : son au demarage

J'ai pas compris, c'est quoi le problème? Tu veux supprimer le son au démarrage?

Hors ligne

#5 Le 20/01/2010, à 06:00

sdblepas

Re : son au demarage

bonjour voila le retourd
de lpci
famille@famille-desktop:~$ lspci
00:00.0 Host bridge: Intel Corporation Core Processor DMI (rev 11)
00:03.0 PCI bridge: Intel Corporation Core Processor PCI Express Root Port 1 (rev 11)
00:08.0 System peripheral: Intel Corporation Core Processor System Management Registers (rev 11)
00:08.1 System peripheral: Intel Corporation Core Processor Semaphore and Scratchpad Registers (rev 11)
00:08.2 System peripheral: Intel Corporation Core Processor System Control and Status Registers (rev 11)
00:08.3 System peripheral: Intel Corporation Core Processor Miscellaneous Registers (rev 11)
00:10.0 System peripheral: Intel Corporation Core Processor QPI Link (rev 11)
00:10.1 System peripheral: Intel Corporation Core Processor QPI Routing and Protocol Registers (rev 11)
00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB Universal Host Controller (rev 05)
00:1a.1 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB Universal Host Controller (rev 05)
00:1a.2 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB Universal Host Controller (rev 05)
00:1a.7 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 05)
00:1c.5 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 6 (rev 05)
00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB Universal Host Controller (rev 05)
00:1d.1 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB Universal Host Controller (rev 05)
00:1d.2 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB Universal Host Controller (rev 05)
00:1d.3 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB Universal Host Controller (rev 05)
00:1d.7 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 5 Series/3400 Series Chipset 2 port SATA IDE Controller (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation G96 [GeForce 9500 GT] (rev a1)
03:00.0 SATA controller: JMicron Technology Corp. JMB362/JMB363 AHCI Controller (rev 02)
03:00.1 IDE interface: JMicron Technology Corp. JMB362/JMB363 AHCI Controller (rev 02)
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
05:07.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
famille@famille-desktop:~$

non je veux le son au demarage
merci

Hors ligne

#6 Le 20/01/2010, à 09:18

mikedafunk

Re : son au demarage

C'est une carte hda intel, jette un œil à la doc : http://doc.ubuntu-fr.org/audio_intel_hda
tiens nous au courant.


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#7 Le 20/01/2010, à 09:21

sdblepas

Re : son au demarage

je vais voir ca et je posterais ce soir (je suis au bureau)
Merci

Hors ligne

#8 Le 20/01/2010, à 18:57

sdblepas

Re : son au demarage

j'ai reussi a rmettre le son mais je pense pas avoir resolu le probleme
une autre idee

Hors ligne

#9 Le 20/01/2010, à 19:08

mikedafunk

Re : son au demarage

tape dans un terminal : alsamixer
tiens nous au courant


Lubuntu 12.04 sur SSD 64go compaq mini / lubuntu 14.04 sur lenovo S10, tous deux avec 1go
Tu veux de l'aide physique ? Pense à la  liste des GUL ou aux parrains linux | http://mikedafunk.over-blog.org/

Hors ligne

#10 Le 20/01/2010, à 20:16

sdblepas

Re : son au demarage

tout est ok (les mic sont a zero mais le reste est bon)

Hors ligne

#11 Le 07/02/2010, à 16:09

sdblepas

Re : son au demarage

je crois que j'ai reussi a voir d'ou vien le pb mais je ne sais pas comment le regler
au dernier demarage: pas de son donc j'ai fait direct alsamixer sous konsole.

Je me suis rendu compte que le son de la colone "front" etait a 0 j'ai l'ai monte et tout remarche.
Ce que je ne comprend pas c'est que mes baffles sont bien branche deerriere (et pas devant -prise casque).
Et ce que c'est normale que mon son 2.1 depende de front et si oui comment je fais pour qu'il soit active dirctement au demarage?
MErci

Hors ligne

Haut de page ↑