Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/07/2005, à 05:07

Php

[Résolu] pourquoi je devrais installer Hoary pour amd64?

Bonjour,

tout est dans le sujet...

j'aimerais en fait pouvoir bosser avec ma nouvelle machine qui tourne autour d'un Athlon 64, DD sata. Je fais essentiellement de la 2D (juste le necessaire pour survivre : retouche, dessin vectoriel, pao, etc...) Et je me demande ce que cela peut m'apporter de plus (d'ailleurs je me demande aussi si ubuntu est le bonne distribution finalement pour ce que je fais (en tous les cas c'est bien grace à ubuntu que je suis en train de migrer sous linux et ca c'est déjà pas mal)). On dit que tou les soft ne fonctionne pas forcement en 64, je ne comprend pas pourquoi... chez moi on dit qui peut le plus peut le moins. J'ai essayer une fois l'installation d'hoary 64 mais ca a planté juste à la fin ...
Ne vaudrait-ilpas mieux attendre la prochaine version (qui ne devrait pas tarder)?
Je sais mes questions sont surement déjà posé une multitude de fois mais ça rassure de pouvoir poster ce genre de chose. Si quelqu'un à un avis un commentaire, merci d'avance

Philippe

Dernière modification par Php (Le 01/08/2005, à 19:30)

Hors ligne

#2 Le 30/07/2005, à 11:39

dawar

Re : [Résolu] pourquoi je devrais installer Hoary pour amd64?

Normalement la version 64bits ne pose pas de problème, sauf pour les logiciels propriétaires : flash, java... Je n'ai pas de 64bits, mais d'après ce que j'en ai lu sur le forum, ça n'apporte pas énormément, et tu auras quelque chose de plus "standard" en utilisant la version 32bits d'Ubuntu. Quelqu'un avec un 64bits pour confirmer ?


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

Haut de page ↑