Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 25/05/2005, à 10:54

momo

Probleme: Ipaq et SynCE

J'ai déjà vu des messages concernant ce sujet sur le forum, mais sans réponse, j'espère que j'aurai plus de chance...:)

J'ai un Ipaq fonctionnant sur port USB pour la syncronisation. J'ai installé SynCE.

J'ai suivi le HOWTO de SynCE http://synce.sourceforge.net/synce/howto.php.
Tout semble fonctionner jusqu'à ce qu'il faille tester la connection: les commandes

pstatus

ou

synce-pstatus

ne semble pas exister (idem pour les outils en ligne de commande).:(

Je me suis donc rabattu sur SynCE - GNOME integration http://synce.sourceforge.net/synce/gnome.php Mais là, étrange, je n'ai trouvé que le paquet concernant SynCE plugin for MultiSync. Les autres je ne les ai vu nullpart:(

Quelqu'un saurait-il se qu'il faut faire pour que cela fonctionne??:rolleyes:

Hors ligne

#2 Le 18/08/2005, à 10:54

patwork

Re : Probleme: Ipaq et SynCE

Ayant suivi la même procédure que toi, j'en suis arrivé au même problème.
Ce Pb a été résolu en installant librapi2-tools à partir du gestionnaire de paquets synaptic.
je suis pour ma part bloqué car je possède un smartphone ai n'ai aucune idée de la façon d'appliquer le workaround : http://sourceforge.net/mailarchive/foru … um_id=1226
Si une bonne âme peut m'aider.

Hors ligne

Haut de page ↑