Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#51 Le 04/05/2012, à 23:31

Jkimgvouh

Re : [Résolu] Vidéos bleutées drivers nvidia

toujours pas sad

Hors ligne

#52 Le 05/05/2012, à 00:13

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Et côté graphique, quelle est ta carte et quel pilote as-tu installé ?


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#53 Le 05/05/2012, à 15:29

Jkimgvouh

Re : [Résolu] Vidéos bleutées drivers nvidia

Bonjour lauris,

J'ai une Nvidia geforce 86000, je n'ai installé aucun pilote spécifique j'ai juste faite l'installation de ubuntu et des mise a jours et à niveau au fur et a mesure, et j'avais windows avant
Dans les pilotes j'ai une case coché vert

Pilotes graphiques accélérs NVIDIA (mises a jours posterieur à la sortie d'Ubuntu)(version current updates)

Hors ligne

#54 Le 05/05/2012, à 15:51

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Salut,

Et bien, désactive le pilote (menu Paramètres système > Pilotes additionnels > tu sélectionnes celui qui a le point vert > tu cliques sur Supprimer).
Tu redémarres le PC, tu vois ce que ça donne tel que en ouvrant une vidéo Youtube.
Même si c'est OK, tu retentes une installation du pilote et tu vérifies à nouveau.


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#55 Le 05/05/2012, à 16:27

Jkimgvouh

Re : [Résolu] Vidéos bleutées drivers nvidia

pilote désactivé mais encore les vidéos bleutés , lol il est têtu ce pc comme pas possible

Hors ligne

#56 Le 05/05/2012, à 16:45

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Là, j'avoue que j'ai fait le tour des solutions possibles que je connais ...
Je suis désolé mais je n'ai pas d'autres alternatives à te proposer pour le moment.

Si, il y a un truc que tu pourrais encore essayer, c'est de graver la dernière image iso de Ubuntu (en 32 bits si tu es actuellement en 64 bits) et que tu redémarres ta machine sur ce CD ou clé usb si tu préfères (changement à faire dans le bios) et que tu lances Ubuntu en Live CD, c'est à dire sans installation.
Tu auras ainsi un système tout neuf, non pollué par quoi que ce soit, et ça te permettra de savoir si le problème vient du système. Si cela persiste, c'est au niveau du matériel qu'il faudra investiguer.

Ici pour télécharger l'iso de Ubuntu => http://www.ubuntu-fr.org/telechargement?variante=ubuntu

Dernière modification par lool_lauris (Le 05/05/2012, à 16:46)


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#57 Le 05/05/2012, à 16:49

Jkimgvouh

Re : [Résolu] Vidéos bleutées drivers nvidia

Je vais essayer de faire ça, ou bien je formate et me remettre sous Ubuntu 10.10 ça marchais niquel.

Merci pour ton aide Lauris:)

Hors ligne

#58 Le 05/05/2012, à 17:50

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Ubuntu 10.10 n'est plus maintenu ... tu auras un OS non sécurisé.
Essaie déjà la manip du Live CD en 12.04, en fonction des résultats on verra bien.


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#59 Le 05/05/2012, à 19:25

Jkimgvouh

Re : [Résolu] Vidéos bleutées drivers nvidia

j'avais lu sur le forum qu'il y a un autre moyen pour désactiver l'accélération matérielle en passant par les paramètres d'une vidéo youtube ou autre, le soucis c'est que je n'arrive pas décrocher la case d'activation car bloquée :s même en passant par la tabulation.. enfin bref apparemment ç'est aussi un problème récurent  et il y a un moyen pour la désactiver en passant par Unity 2D, là encore j'ai un soucis c'est que mon je n'arrive pas à démarrer sous Unity 2D malgré que celle ci est bien installée ..

Hors ligne

#60 Le 05/05/2012, à 19:49

Jkimgvouh

Re : [Résolu] Vidéos bleutées drivers nvidia

une petite remarque, les vidéo apparaissent tout a fait normal et non shtroumpfées si je les vois sur des site tel que Facebook ou autre, par contre en visionnant directement sur le site de youtube la elle sont bleutées, je ne pense pas que ce soit un problème matériel

Hors ligne

#61 Le 05/05/2012, à 19:53

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Oui, exact !

As-tu essayé la manip du Live CD ?


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#62 Le 05/05/2012, à 19:57

Jkimgvouh

Re : [Résolu] Vidéos bleutées drivers nvidia

Non pas encore, j'attends un pote qui va m'apporter un CD car j'en ai pas big_smile

Hors ligne

#63 Le 05/05/2012, à 20:53

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Et tu n'as pas de clé usb ?
Bon, il faut aussi vérifier que puisses booter sur une clé usb.
Si oui => http://doc.ubuntu-fr.org/live_usb


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#64 Le 05/05/2012, à 21:03

Zecko

Re : [Résolu] Vidéos bleutées drivers nvidia

Bonjour, j'ai exactement le meme problème que Jkimgvoun et j'ai essayé toutes les solutions sans résultats.
Et comme j'ai installé ubuntu ce matin, je pense que ca vient pas du système.
C'est vraiment étrange comme problème.

Hors ligne

#65 Le 05/05/2012, à 21:07

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Zecko a écrit :

Et comme j'ai installé ubuntu ce matin, je pense que ca vient pas du système.

Est-ce une installation toute neuve ou bien une mise à niveau ?


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#66 Le 05/05/2012, à 21:10

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Avez-vous essayé les solutions indiquées ici ? => http://forum.ubuntu-fr.org/viewtopic.php?pid=8731941


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#67 Le 05/05/2012, à 21:13

Zecko

Re : [Résolu] Vidéos bleutées drivers nvidia

J'avais une ancienne version installée mais justement elle commencait à etre "polluée" donc je suis passé par un live usb et j'ai réinstallé.
Par contre je viens de m'en rendre compte, je ne sais pas si ca peut jouer mais c'est la version 32bits (noyau pae) qui est installée alors que mon processeur est un 64bits.

Hors ligne

#68 Le 05/05/2012, à 21:16

lool_lauris

Re : [Résolu] Vidéos bleutées drivers nvidia

Zecko a écrit :

Par contre je viens de m'en rendre compte, je ne sais pas si ca peut jouer mais c'est la version 32bits (noyau pae) qui est installée alors que mon processeur est un 64bits.

Non, rien à voir.
On peut très bien faire tourner un OS 32 bits sur une machine équipée d'un processeur 64 bits.
par contre, l'inverse est impossible.


Avez-vous vu mon précédent post ? :

lool_lauris a écrit :

Avez-vous essayé les solutions indiquées ici ? => http://forum.ubuntu-fr.org/viewtopic.php?pid=8731941


Ne rien lâcher, les utopies d'aujourd'hui seront la réalité de demain !
------------------------------------------------------------------------------------------------
Soutenez le Libre => http://www.april.org/

En ligne

#69 Le 05/05/2012, à 21:23

Zecko

Re : [Résolu] Vidéos bleutées drivers nvidia

J'ai finalement réussi a me connecter sous ubuntu2d et j'ai donc pu décocher l'accélération matérielle, problème résolu pour moi!
Merci à vous.

Hors ligne

#70 Le 14/09/2012, à 18:11

christopheT

Re : [Résolu] Vidéos bleutées drivers nvidia

Une solution qui a marché pour moi:

        Démarrez   NVIDIA X Serveur Settings

                 dans X Serveur Xvidéo settings               ,   décochez la case Sync to VBlank

                   Un petit redémarrage, et voila une solution possible

Dernière modification par christopheT (Le 14/09/2012, à 18:11)

Hors ligne

Haut de page ↑