Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
L'équipe de modération vous présente ses meilleurs vœux pour l'année 2016.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 12/07/2005, à 14:30

olivier herlin
Invité

Epson 5700L partagée par WinXP

Bonjour à tous,
Je tente de configurer une imprimante laser EPSON 5700L partagée par un poste windows XP.
L'imprimante fonctionne impeccable dans le réseau windows. Elle est branchée sur le port USB d'un PC et partagée.

J'utilise administration/impression, je met l'adresse IP de la machine windows, le nom de partage réseau de l'imprimante, un utilisateur et mot de passe valide sur le poste windows.

L'imprimante semble prête à fonctionner sous linux, mais lorsque je lance une page de test, rien ne se passe. Linux ne donne pas de message d'erreur genre "impossible de se connecter à l'imprimante samba...."

Quelqu'un a une idée ?
Ca m'aiderait car il s'agit d'un poste de travail à mon boulot, et c'est la seule fonction qui n'est pas opérationnelle.

Merci d'avance
Olivier

#2 Le 27/09/2005, à 14:27

albaggio
Membre

Re : Epson 5700L partagée par WinXP

A vrai dire j'ai le même problème avec une epson 59OOL au boulot
J'ai fait comme toi, mais pour l'instant rien ne se passe
Je cherche....

Hors ligne

#3 Le 27/09/2005, à 15:06

albaggio
Membre

Re : Epson 5700L partagée par WinXP

en fait, aucune  liste avec tous les ordinateurs de mon réseau ne s'afficher dans le menu
je pense que ça vient de là

pourtant, si je vais sur >raccourcis>serveurs résaux>Réseaux windows, tous les ordinateurs s'affichent

Hors ligne