Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 12/06/2012, à 23:51

jdulain

[Résolu] ou plutôt [Contourné] pronote avec PlayOnLinux

Bonjour,
Après une vague tentative il y a quelques temps... je viens de passer sous linux (ubuntu 12.04 LTS 64bits).
Un point indispensable : avoir PRONOTE fonctionnel (ma femme est prof...)

J'ai fait l'installation via PlayOnLinux (en gros tout s'est fait tout seul).
Ça à l'air de fonctionner... mais on ne voit pas le texte saisi (blanc sur blanc).
En cherchant un peu j'ai vu 2 solutions :
- enlever le correcteur orthographique : mais je ne vois pas où et comment le faire pour essayer.
- un bidouille sur les dll (cf http://www.college-petite-camargue.net/ … GNU-Linux) mais le chemin est celui avec wine... Je pense avoir trouvé ces fichier pour playonlinux (/usr/lib/x86_64-linux-gnu/wine/fakedlls ?), mais ils sont protégés en droits (je ne peux pas les écraser). Comment puis-je me donner les droits suffisant pour tenter de les remplacer ?


Merci pour votre aide,

et bonne nuit,

Jérémie

Dernière modification par jdulain (Le 13/06/2012, à 23:38)

Hors ligne

#2 Le 13/06/2012, à 00:14

cherrak

Re : [Résolu] ou plutôt [Contourné] pronote avec PlayOnLinux

Il suffit d'utiliser la commande sudo (pour les applications consoles) ou gksu (pour les applications graphiques).
Pour ouvrir un gestionnaire de fichier par exemple, on peut faire :

gksu nautilus

dans un terminal et la on navigue dans les fichiers avec les droits administrateur (a utiliser avec precaution).

#3 Le 13/06/2012, à 20:44

TheLiar

Re : [Résolu] ou plutôt [Contourné] pronote avec PlayOnLinux

Bonsoir,
je suis sous Pronote Client via wine; la desactivation du correcteur orthographique se fait par l'intermédiare du menu préférences.

Hors ligne

#4 Le 13/06/2012, à 22:29

jdulain

Re : [Résolu] ou plutôt [Contourné] pronote avec PlayOnLinux

Bonsoir,
C'est maintenant j'arrive à avoir les droits admin (merci cherrak)... mais la manip' de changement de dll n'a pas d'effets chez moi... toujours blanc sur blanc. (peut-être pas les bon fichier, peut être pas au bon endroit ???)
TheLlar : Je n'arrive pas à trouver de menu préférences.

Jérémie

Hors ligne

#5 Le 13/06/2012, à 23:34

jdulain

Re : [Résolu] ou plutôt [Contourné] pronote avec PlayOnLinux

Re-
J'ai enfin trouvé le moyen de désactiver cette correction automatique et de pouvoir lire le texte... j'espère que ma femme va m'être reconnaissante ! wink
Merci pour votre aide.

PS : si quelqu'un a une solution pour que ça fonctionne sans désactiver cette option je suis preneur car j'entends déjà la remarque : "c'était pourtant pas mal cette fonctionnalité"

Je vais dormir, bonne nuit à tous big_smile

Jérémie

Dernière modification par jdulain (Le 13/06/2012, à 23:35)

Hors ligne

Haut de page ↑